Willkommen zu IXI-Call

Für eine schnelle erfolgreiche Installation lesen Sie bitte die Hinweise zur Installation.


Einleitung

Computer Telefonie Integration ist heute zentraler Bestandteil aller modernen Kommunikationslösungen.

Was ist Computer Telefonie Integration?

Computer Telefonie Integration (CTI) bezeichnet die Verknüpfung der Telefoniewelt mit der Welt der elektronischen Datenverarbeitung. Mit CTI kann man aus Computerprogrammen heraus automatisch Anrufe aufbauen, annehmen und beenden. Des Weiteren ermöglicht CTI mittels Rückfrage und Weiterleitung die Vermittlung von Gesprächen und den Aufbau von Konferenzschaltungen. Typische CTI Programme signalisieren dem Benutzer alle Zustände seiner Telefon-Endgeräte, egal ob es sich um schnurgebundene oder mobile DECT-Endgeräte handelt. Die Integration mit der Datenverarbeitungswelt kann auf verschiedenen Ebenen erfolgen.

IXI-Call ist die neuste Version der marktführenden CTI Software für Unternehmen.

Mit IXI-Call erfolgt die Steuerung und Kontrolle von Telefonen und deren zentrale Zuordnung zu Nutzern auf einem CTI-Server, der neben Anwendungen zur komfortablen Administration auch über zusätzliche, intelligente Dienste verfügt. Diese stellen die Grundlagen für eine Zusammenarbeit im Team zur Verfügung und schaffen dadurch neuen Nutzen und erheblichen Mehrwert gegenüber Einzelplatzlösungen.
IXI-Call verfügt über eine äußerst leistungsfähige und skalierbare 3rd-Party CTI-Implementierung, die mit allen VoIP-, Hybrid- oder klassischen Telefonanlagen zusammenspielt, sofern diese Schnittstellen CSTA oder TAPI unterstützen.

Realtime Collaboration, als Synonym für Zusammenarbeit in Echtzeit, benötigt Software, die es dem Einzelnen, Teams und Organisationen ermöglicht Aufgaben schneller und effizienter zu bewältigen. Wenn diese Aufgaben in einem geschäftlichen Umfeld gestellt werden, muss die eingesetzte Software nahtlos in die Arbeits- und Kommunikationsprozesse integriert sein, damit sie dem ursprünglichen Zweck gerecht wird und hohen Nutzen liefert.

In der vorliegenden Version von IXI-Call verschmelzen CTI und Realtime Collaboration. Die Telefonie ist elementarer Bestandteil der Kommunikation im Geschäftsleben und damit der Zusammenarbeit im Unternehmensumfeld. Dem gemäß wurde aus der klassischen CTI Anwendung 'IXI-Call 2.2' eine Suite an Applikationen zum Thema Kommunikation in Unternehmen. Dazu gehören zum Beispiel Präsenzdienste auf Basis von Kalenderinformationen sowie Kurznachrichten-Dienste. In IXI-Call gewährleisten individuelle, für optimalen Arbeitsfluss gestaltbare Oberflächen Überblick und Kontrolle über das differenziertere Geschehen am Arbeitsplatz. Auf Serverseite herrscht Transparenz damit schnell und ohne großen Aufwand mit anderen Anwendungen integriert werden kann. IXI-Call integriert wichtige Kommunikations-Komponenten von Realtime Collaboration Lösungen wie Computer Telefonie, Presence-Services und Messaging.

Was ist IXI-Call ?

IXI-Call ist eine auf Kommunikation fokussierte Realtime Collaboration Anwendung mit 3rd Party Computer Telephony Integration für Unternehmen, die ihre Geschäftsprozesse in kommunikationsintensiven Bereichen verbessern möchten. Die modular aufgebaute Client-Server-Lösung für das Microsoft Windows und Office Umfeld verfügt über leistungsfähige Bausteine, die auf jeder Ebene eine tiefe Integration mit der existierenden EDV-Infrastruktur ermöglichen und darüber hinaus zu Zukunftstechnologien kompatibel ist.

Wie funktioniert IXI-Call ?

IXI-Call ist die Clientapplikation die auf dem Benutzerrechner installiert wird um die Informationen des IXI-Call CtiServer zu visualisieren und dessen Funktionsangebot für den Benutzer verfügbar zu machen.

Der IXI-Call CtiServer kontrolliert und steuert zentral die Leitungen der CTI-fähigen Endgeräte. Er dient zur Administration der Nutzer, Verwaltung der Berechtigungen und bietet Sicherheit durch Authentifizierung. Hier werden zentrale Logdaten und Journale geführt, hier erfolgt die Integration der Datenbanken. Zur Kommunikation mit anderen TAPI-fähigen Clients und Servern werden spezielle Treiber (Multiline- und Remote Service Provider) zur Verfügung gestellt, deren transparente Implementierung von Microsoft TAPI uneingeschränkte Kompatibilität zu allen Microsoft TAPI-fähigen Anwendungen gewährleistet.

MultiSite und MultiVendor

Mit den IXI-Call CtiServer Treibern lassen sich extrem skalierbare Lösungen mit mehr als tausend Teilnehmern pro Anlage realisieren. Zum Beispiel besteht durch Merger und Akquisitionen getrieben, auch häufiger die Notwendigkeit auf mehrere Standorte verteilte Anlagen (MultiSite), von unterschiedlichen Herstellern (MultiVendor) zu integrieren. So kann dann an jedem Standort die Präsenzinformation jedes Teilnehmers innerhalb des Netzes angezeigt werden. Zum IXI-Call CtiServer zählen komplexe Projekte im Windows Terminal Server- und Citrix Umfeld. IXI-Call CtiServer kommt zum Beispiel auch bei für Load-Balancing geclustertern Citrix-Server-Lösungen zum Einsatz.

Hinweise zur Handhabung dieser Hilfe
In der Anleitung werden Sie immer wieder auf einige Piktogramme stoßen mit denen besondere Merkmale, Hilfestellungen oder mögliche Problemquellen gekennzeichnet sind. Die dabei verwendeten Symbole haben folgende Bedeutung:
Symbol | Bedeutung
 | Hinweis
 | Empfehlung
 | Warnung, Vorsicht
 | Änderung gegenüber IXI-Call 2.2
 | Hinweis für Benutzer unter Microsoft Windows Vista


Übersicht

In diesem Kapitel werden grundlegende Konzepte und der Aufbau von IXI-Call erklärt sowie die Funktionen, die das Programm anbietet.

Siehe auch:
Grundlegende Konzepte beschreibt die wichtigsten Konzepte die in IXI-Call verwendet werden.
Installation geht auf den Installationsvorgang ein und dokumentiert den Verlauf der Installation von IXI-Call auf einem Benutzerrechner.
Bedienung enthält alles Wissenswerte über die Oberfläche von IXI-Call.
Integration beschreibt wie die Integration mit verschiedenen Datenquellen erfolgt und wie die Zusammenarbeit mit Outlook konzepiert ist.


Grundlegende Konzepte

In diesem Abschnitt werden grundlegende Konzepte in IXI-Call erklärt. Die anderen Abschnitte verwenden die hier erklärten Nomenklaturen und bauen darauf auf.

Siehe auch:
Systemüberblick
Präsenz
ActiveContacts
Multifunktionstasten
Kontaktsuche


Systemübersicht

Wie IXI-Call und IXI-Call CtiServer zusammenspielen zeigt folgendes Bild:

IXI-Call wird auf dem Benutzerrechner installiert. Die Clientsoftware verbindet sich über das Netzwerk (TCP/IP) mit dem IXI-Call CtiServer. Über diese Verbindung werden alle Funktionen ausgeführt und Daten übermittelt.

Optional können auf dem Benutzercomputer zusätzlich noch TAPI-Treiber installiert werden. Ihnen werden zwei Varianten zur Auswahl gegeben:

Client TAPI-Treiber stellt dem Telefoniesystem des Benutzercomputers eine Leitung zur Verfügung, über die gewählt werden kann. Damit wird es anderen Anwendungen möglich, Rufe zu initiieren. Weitere Telefoniefunktionen stehen nicht zur Verfügung.
Der größte Vorteil dieses Treibers besteht darin, daß dieser das installierte IXI-Call verwendet, um die Wahl abzusetzen. Dadurch ist keine weitere Konfiguration notwendig.
Dieser Treiber ist beispielsweise in Terminalserver Umgebungen sehr zu empfehlen, da er keine Zusatzkonfiguration oder Resourcen benötigt.

Remote TAPI-Treiber stellt dem Telefoniesystem des Benutzercomputers zwei Leitungen mit allen Telefoniefunktionen zur Verfügung.
Dieser Treiber verbindet sich jedoch selbst über das Netzwerk mit dem IXI-Call CtiServer und braucht dementsprechend selbst noch Konfigurationsinformationen und Resourcen.
Die Verwendung ist zu empfehlen, wenn für die Software eines Drittherstellers volle TAPI-Funktionalität benötigt wird.
Bei der Installation auf Terminalserver kann dieser Treiber nicht verwendet werden. Für diesen Fall gibt es den Multiline Remote TSP, der separat erhältlich ist.


Präsenz

In der Vorgängerversion von IXI-Call standen die Benutzer mit ihren Telefonleitungen und den dort stattfindenden Ereignissen im Mittelpunkt. Dies wurde mit der vorliegenden Version auf Basis eines neuen, auf Standards basierten Konzepts, weiter entwickelt.
Jeder Benutzer des Systems hat einen eigenen Zustand, seine Präsenz. Diese Präsenz wird nach definierten Regeln aus den Statis mehrerer Dienste gebildet: Telefoniestatus (Telefonie-Dienst), Kalenderstatus (Kalender-Dienst), An-Abgemeldet (System-Dienst) und dem vom Nutzer selbst manuell eingegebenen Status.
Die Präsenz gibt daher über die Verfügbarkeit eines Kommunikationspartners dynamisch Auskunft, je nach aktuellen Zustand der verschiedenen Dienste.

Mögliche Präsenzstati

Statusfarbe | Bedeutung
 | Verfügbar
 | Beschäftigt
 | Abwesend
 | Inaktiv
 | Nicht Stören
 | Präsenzinformation nicht verfügbar

In IXI-Call werden zusätzlich zu dieser Präsenzinformation noch folgende Ergänzungssymbole verwendet:

Symbole | Bedeutung
 | Wenn ein Kontakt nicht am Server angemeldet ist, ist sein Zustand transparent dargestellt
 | Bekommt ein Kontakt auf einer seiner Leitungen einen Anruf, so blinkt sein Status rot/orange
 | Hat ein Kontakt eine Notiz gesetzt, so wird dies durch ein kleines, graues 'i' symbolisiert.

Neben den Kontaktbasierten Präsenzinformationen visualieren die Telefonleitungen wie in IXI-Call 2.2 verschiedene Stati:

Symbole | Bedeutung
 | Telefonleitung bereit, kein aktives Gespräch
 | Aktives externes Gespräch
 | Aktives internes Gespräch
 | Wechselnd zwischen rot und grün - Ankommend klingelnd
 | Leitung gestört
 | Aktive Rufumleitung
 | Aktiver Anrufschutz (bei aktivem Anrufschutz wird das Icon für die Rufumleitung nicht angezeigt)


Active Contacts

Die "Active Contacts" Technologie in IXI-Call stellt den Gesprächspartner, den Kontakt in den Mittelpunkt. Active Contacts ermöglichen zusätzlich zu den Kontaktdaten und Telefonie-Stati auch andere Informationen in Echtzeit zu verfolgen sowie Aktionen auszulösen. Diese Präsenz-Management Mechanismen inklusive Integration mit dem Microsoft Outlook Kalender dienen dazu, dass Sie immer im Bilde sind wann und über welches Medium Ihre Ansprechpartner erreichbar sind.

Welche Aktionen mit einem Kontakt möglich sind, hängt davon ab, welche Informationen über den Kontakt verfügbar sind und welche Berechtigungen ein Benutzer an diesem Kontakt und dessen Services hat.

IXI-Call stellt dem Benutzer die Aktionen mit Hilfe eines Kontextmenüs dort zur Verfügung, wo ein Kontakt in der Oberfläche angezeigt wird.


Multifunktionstasten

In IXI-Call stehen im Favoritenreiter des Hauptfensters und im Monitor die Multifunktionstasten zur Verfügung.

Diese Tasten ermöglichen einen einfachen und übersichtlichen Zugriff auf verschiedene Funktionen, die entsprechend dem dargestellten Inhalt zur Verfügung stehen.

Die Multifunktionstasten lassen sich grob in drei Kategorien einteilen:

  • Kontakttaste
    ActiveContacts werden mit Hilfe dieser Tasten angezeigt. Je nach zur Verfügung stehenden Informationen und Diensten, wird der aktuelle Zustand des Kontaktes dynamisch aktualisiert. Alle Aktionen, die mit diesem Kontakt möglich sind, werden komfortabel im Kontextmenü der Taste angeboten.
    Symbole
    Auf der Kontakttaste werden entsprechend der Berechtigungen am jeweiligen Kontakt ein paar Symbole angezeigt.
    Symbol | Beschreibung
    Präsenzsymbol | Dieses Symbol zeigt den Kontaktstatus an, wie er auf der entsprechenden Seite beschrieben ist.
            Das kleine Telefonsymbol zeigt die Leitung eines Benutzers und deren Zustand an. Es wird für jede sichtbare, eigene Leitung des Benutzers (maximal zwei) ein Telefon angezeigt. Ist die Leitung umgeleitet, so wird das Telefon noch um einen kleinen Pfeil ergänzt.
            Das kleine Kalendersymbol zeigt den Zustand des Kalenders des Benutzers, wenn dieser gerade oder in absehbarer Zeit (24 Stunden) einen Termin hat.
    Der Tooltip zu einer Kontakttaste enthält alle verfügbaren Informationen zusätzlich noch in Textform.
  • Leitungstaste
    Repräsentiert die Taste eine Telefonleitung, so wird auch hier der Zustand der Leitung im Symbol dargestellt. Aktionen, wie z.B. Umleitungen setzen, sind im Kontextmenü verfügbar. Welche Aktionen möglich sind, legt der Administrator fest.
  • Funktionstaste
    Mit Hilfe dieser Funktionstasten können Kurzwahlziele definiert werden. Dabei beschränkt sich der Einsatz natürlich nicht nur auf den Beginn eines Telefonates, es können auch benutzerdefinierte Aktionen auf der Telefonanlage ausgelöst werden (z.B. Türöffner durch Angabe des entsprechenden Systemcodes).


Kontaktsuche

IXI-Call sucht bei einem ankommenden oder abgehenden Gespräch automatisch an unterschiedlichen Stellen nach dem Gesprächspartner zur präsentierten Telefonnummer. Teile der Kontaktsuche sind sowohl im Server als auch im Client implementiert. Der CtiServer sucht nach einem passenden Kontakt und präsentiert diesen dem Client. IXI-Call sucht in clientseitig angebundenen Datenquellen und erweitert den einzelnen Kontakt auf eine Liste von Kontakten. Nachdem die Suche abgeschlossen ist, prüft IXI-Call, ob vom Benutzer aus den gefundenen Kontakten bereits einmal einer ausgewählt wurde. Wurde ein Kontakt ausgewählt, wird dieser Kontakt als der aktive Gesprächspartner gesetzt, anderenfalls wird der erste gefundene Kontakt (Server oder Clientkontakt) als aktiver Gesprächspartner angezeigt.

  • Kontaktsuche im CtiServer:
    Der Server sucht synchron nach einem Kontakt. Der Client zeigt das Gesprächsfenster zu einem ankommenden oder abgehenden Gespräch also erst dann, wenn die Kontaktsuche beendet ist.
    Der Server sucht in der hier angegebenen Reihenfolge in den angebundenen Kontaktdatenquellen, der erste Treffer beendet die Suche.
    Suchreihenfolge im Server:
    • Cache für bereits gefundene Kontakte
    • interne Benutzerverwaltung
    • Active Directory
    • MetaDirectory Datenbanken
    • EDBCon (SDK Komponente)
    • MetaDirectory Telefonbücher

  • Kontaktsuche in IXI-Call:
    Der Client sucht asynchron nach einem Kontakt. Das Gesprächsfenster im Client wird initial mit dem am Server gefundenen Kontakt angzeigt, dieser Kontakt kann sich, nachdem die clientseitige Suche beendet ist, nachträglich ändern. Der Client durchsucht hierbei die von in IXI-Call konfigurierten und administrativ vorgegebenen Kontaktdatenquellen. Weitere Informationen hierzu finden Sie in den Einstellungen zu den Datenquellen.

Siehe auch:
Gesprächsfenster
Einstellungen Datenquellen


Installation

In diesem Abschnitt werden die verschiedenen Möglichkeiten vorgestellt, wie IXI-Call auf einem Arbeitsplatz installiert werden kann.

Wollen Sie die Software mit der MSI-Datei auf einem Clientcomputer installieren, sollten Sie bei Installation am Arbeitsplatz weiterlesen.

Wenn Sie mehr über die Installation mittels IXI-Call CtiServer und dem dort integrierten Installations- und Updatedienst lesen wollen, klicken Sie Installation über Updateservice

Administratoren bekommen Informationen über die Installation in einer Domäne unter Installation über Netzwerkadministration


Installation am Arbeitsplatz

Bei der Installation am Arbeitsplatz wird einfach die MSI-Datei doppelt angeklickt. Daraufhin startet der Windows-Installer der durch die grundlegende Konfiguration für den Installationsvorgang führt. Dabei werden dem Benutzer verschiedene Informationen angezeigt und Optionen zur Konfiguration angeboten, die hier erklärt werden.

Versionsinformationen
Die genaue Versionsnummer wird auf der Startseite im Format 3.x.x.xxx angezeigt.
Wird IXI-Call auf einem 64-Bit Betriebssystem installiert, so erscheint auf dieser Seite noch ein deutlicher Hinweis, daß bei Bedarf die 64-Bit Varianten der TAPI-Treiber installiert werden.

Lizenz
Die Lizenzvereinbarung muss vom Benutzer gelesen und akzeptiert werden, bevor die Installation fortgesetzt werden kann.

Als zusätzliche Merkmale kann der Benutzer TAPI-Treiber und den Dienst für automatische Updates installieren.

Keinen TAPI-Treiber installieren
Die aktuelle Version von IXI-Call benötigt zur Kommunikation mit dem IXI-Call CtiServer keinen TAPI-Treiber mehr. Alle Funktionen werden jetzt durch direkte Kommunikation zur Verfügung gestellt. Dies vereinfacht die Installation und Wartung der Software vor allem auf Terminalservern erheblich.

Den Client TAPI-Treiber installieren
Der Client TAPI-Treiber ermöglicht Anwendungen Dritter das Wählen über Tapi. Der Treiber verwendet dabei IXI-Call als Verbindung zum IXI-Call CtiServer um die Wahl durchzuführen. Es wird keine zusätzliche TCP/IP-Verbindung benötigt und bietet ebenfalls den Vorteil, dass Installation und Wartung auf Terminalservern erheblich einfacher ist als bisher.

Den erweiterten Remote TAPI-Treiber installieren
Mit Hilfe dieses Treibers wird es Software von Drittherstellern ermöglicht, alle Funktionen über TAPI und den IXI-Call CtiServer zu verwenden. Dieser Treiber benötigt jedoch eine weitere TSP/IP Verbindung zu Server.

Automatische Software Updates
Der Benutzer kann hier entscheiden, ob er sein IXI-Call vom IXI-Call CtiServer auf dem aktuellsten Stand halten lassen will. Ist dies der Fall, wird ein lokaler Windowsdienst eingerichtet, der mit dem IXI-Call CtiServer in Verbidnung steht und bei Bedarf die aktuelle Clientsoftware herunterlädt und installiert. Dies erfordert jedoch, dass der Software-Updateservice am IXI-Call CtiServer aktiviert sein muss.

Verbindung zum Server
Hiermit wird der Server konfiguriert an den sich IXI-Call verbinden soll.

Bei der statischen Konfiguration wird der Servername oder dessen IP-Adresse in das Eingabefeld eingegeben.
Der Server kann mit dem Knopf Server suchen... im lokalen Netzwerk gesucht und ausgewählt werden. Die dabei angezeigte Liste enthält dabei folgende Informationen zu den gefundenen Servern:

Rechnername | Der Rechnername des Servers
Priorität für automatische Servererkennung | Die Priorität wird bei einer automatischen Serversuche und konfiguration verwendet. Es gilt dabei, je höher die Zahl, desto höher die Priorität des Servers.
Lokalisierungsmethode | Broadcast bedeutet, dass der Server auf eine Suchanfrage im lokalen Netzwerk geantwortet hat. DNS Service Record bedeutet, dass der Server im DNS als Service-Provider eingerichtet worden ist.

Wird der DNS Service Location Record für die Serverkonfigration verwendet, sind keine Benutzereingaben erforderlich, da die Software in diesem Fall den Server automatisch sucht und konfiguriert.
Wie ein DNS Service Location Record eingerichtet werden kann, wird in der Serverhilfe beschrieben.

Nach der abschliessenden Eingabe des Zielordners für die Programminstallation wird die Software installiert und die Installation abgeschlossen.
Auf Wunsch werden anschließend die IXI-Call Arbeitsplatz Einstellungen geöffnet.


Installation über Updateservice

In einem Firmennetzwerk kann IXI-Call auch vom IXI-Call CtiServer aus über den integrierten Softwareinstallations- und Updateservice auf den Benutzer Computer installiert werden.
Dazu wird auf dem Benutzercomputer ein Windowssystemdienst installiert, der dann mit den Daten des IXI-Call CtiServer den Installationsvorgang ausführt. Nach der Installation, die ohne Benutzerinteraktion ausgeführt wird, überwacht der Dienst die Versionen und aktualisiert die Clientsoftware wenn notwendig.
Von diesen Vorgängen wird der Benutzer durch eine Sprechblase am Bildschirmrand informiert, die auch den Fortschritt einer Installation oder Updates anzeigt. Ein Eingreifen des Benutzers ist nicht möglich.

Das Einrichten des Softwareinstallations- und Updatedienstes und welche Vorraussetzungen am Server notwendig sind, ist ausführlich in der IXI-Call CtiServer Hilfe beschrieben.


Installation über Gruppenrichtlinie

Sie können die Arbeitsplätze im Netzwerk mit Hilfe der Gruppenrichtlinie automatisch installieren. Gehen Sie dazu wie folgt vor:

  1. Legen Sie fest, welche Komponenten auf den Arbeitsplätzen installiert werden sollen. Verwenden Sie dazu den Windows Installer im Administrations Modus. Starten Sie 'msiexec /a cticlient_xx.msi'. Sie haben nun die Möglichkeit ein Verzeichnis anzugeben, in dem die vorbereitete Installation abgelegt werden soll.
    Dies muss ein im Netzwerk freigegebener Order sein. Anschließend wählen Sie aus, welche Software-Komponenten auf den Arbeitsplätzen installiert werden sollen und welcher Computer der CTI Server ist.
  2. Starten Sie die Active Directory Benutzer und Computer Management Konsole, in der Sie Ihre Domänen Benutzer konfigurieren. Gruppieren Sie Ihre Benutzer (oder Computer) so, dass Sie Organisationseinheiten haben. Für jede Organisationseinheit können Sie Gruppenrichtlinien anlegen, über die auch die automatische Installation von Software geregelt wird.
    Öffnen Sie die Eigenschaften einer Organisationseinheit.
    Gehen Sie zu Gruppenrichtlinie. Fügen Sie ein neues Gruppenrichtlinienobjekt hinzu.
    Öffnen Sie die Gruppenrichtlinie mit Bearbeiten.
    Fügen Sie entweder unter Computerkonfiguration - Softwareeinstellungen - Softwareinstallation oder unter Benutzerkonfiguration - Softwareeinstellungen - Softwareinstallation ein neues Paket hinzu.
    Wählen Sie nun das zuvor über die administrative Installation vorbereitete Installationspaket aus. Lesen Sie dazu auch die entsprechende Dokumentation über Windows 2000 Server, Active Directory und Gruppenrichtlinien.


IXI-Call Arbeitsplatzeinstellungen

Die Installation von IXI-Call unterteilt sich in die reine Softwareinstallation und die Konfiguration. Mit den vorangegangenen Abschnitten wurden die verschiedenen Möglichkeiten der Installation behandelt. Der folgende Abschnitt befasst sich mit der Konfiguration von IXI-Call.

Der Konfigurationswizard wird nur dann angezeigt, wenn bei der Installation angegeben wurde, dass der Benutzer die Konfiguration seines Arbeitsplatzes selbst übernehmen soll. Ansonsten muss der Benutzer im Server über die entsprechende Administrationsoberfläche angelegt und konfiguriert werden, bevor er IXI-Call verwenden kann. Der angemeldete Benutzer muss weiterhin das Recht zur Konfiguration seines Profils besitzen. Dieses Recht wird im CtiServer Administrator verwaltet. Weitere Informationen hierzu entnehmen Sie der Serverdokumentation.

Die Konfiguration wird immer für den aktuell angemeldeten Benutzer durchgeführt und erlaubt sowohl die Modifikation bekannter Benutzerprofile als auch die Neuanlage. Meldet sich ein Benutzer an einem Computer mit installiertem IXI-Call das erste Mal an, wird der Wizard für die Konfiguration automatisch gestartet, sofern bei der Installation angegeben wurde, dass die Benutzer ihren Client selbst konfigurieren dürfen.

Die einzelnen Schritte zur Konfiguration des CTI-Arbeitsplatzes umfassen:
  • Auswahl des CtiServer an dem sich der Client anmelden soll
  • Anmeldeinformationen am CtiServer eingeben
  • Eingabe / Modifikation der Benutzerinformationen
  • Einstellungen der Dienste des Benutzers
  • Konfiguration der Telefone des Benutzers und des Computers
  • Rechte anderer Benutzer auf dieses Profil konfigurieren
  • Festlegen der Start- und Integrationsoptionen

Je nachdem welche Rechte Sie besitzen, müssen Sie sich für die Konfiguration verschiedener Leistungsmerkmale gegenüber dem Server als Administrator authentifizieren. Wenn Sie noch nicht authentifiziert sind, für die Änderung einer Einstellung aber Administratorenrechte benötigt werden, erscheint auf der entsprechenden Einstellungsseite eine Schaltfläche zur Anmeldung als Administrator.


Verbindung zum Server

Den richtigen CtiServer kann IXI-Call über verschiedene Wege finden. Neben der statischen Konfiguration über den Servernamen oder die entsprechende IP-Adresse kann der Client auf einen DNS Eintrag zurückgreifen um den Server zu finden. Bei statischer Konfiguration können Sie über einen Broadcast im Netzwerk alle verfügbaren CtiServer suchen. Die Ports können Sie jederzeit ändern, auch wenn davon abgeraten wird. Dennoch sollte. Bei Auflösung über einen DNS Service Location Record werden dem Client alle nötigen Informationen über den DNS bereitgestellt. Administrativ kann die Verwendung des DNS Service Location Record erzwungen werden um dem Benutzer die Wahl des Servers vorzubestimmen. Weitere Informationen zum DNS Service Location Record finden Sie in der IXI-Call CtiServer Hilfe.


Zugangsdaten am Server

Der CtiServer unterstützt verschiedene Möglichkeiten der Benutzerautentifizierung. Neben der Authentifizierung über eine Windows Domäne können im Benutzerprofil Login und Passwort hinterlegt werden. Abhängig von der im Server eingestellten Benutzer Anmeldung können Sie hier Benutzername und Passwort angeben oder den Windows Login als Authentifizierung verwenden.

Wenn die Benutzer im IXI-Call CtiServer verwaltet werden können Sie über die Eingabe eines neuen Benuternamens nach Authentifizierung als IXI-Call CtiServer Administrator ein neues Benutzerprofil anlegen.


Benutzerinformationen

Hier können Sie die Benutzerinformationen eingeben oder aktualisieren.

  • Angezeigter Name
    Der vollständige Name des Benutzers wie er zur Anzeige verwendet wird.
  • E-Mail Adresse
    Die E-Mail Adresse des Benutzers. Diese Adresse wird verwendet, wenn der Server dem Benutzer eine E-Mail oder unbeantwortete Anrufe schickt.
  • Mobiltelefon (Handy)
    Die Rufnummer des Mobiltelefons des Benutzers. Diese Rufnummer wird zur automatischen Einrichtung von Rufumleitungen und zum Versand von SMS Nachrichten verwendet. Die Rufnumer soll im superkanonischen Format eingegeben werden.
  • Mailbox Rufnummer
    Die Rufnummer der Mailbox des Benutzers.
  • CTI Kennwort
    Der Bereich zur Änderung des CTI Kennwortes wird angezeigt wenn die Authentifizierung der Benutzer im CtiServer durchgeführt wird. Bei Verwendung des Active Directories sehen Sie diesen Punkt nicht.
Siehe auch:
Rufnummernformate


Dienste

Hier können Sie sehen welche Dienste des IXI-Call CtiServer der Benutzer verwenden darf. Nur wenn dem Benutzer das Recht zur Änderung seines Profils gegeben wurde (globales Recht oder Benutzerbezogenes Recht) kann dieser die verschiedenen Dienste konfigurieren.


Leitungen des Benutzers und Computers

Sie können hier die Leitungen des Benutzers bzw. die Telefone die neben dem PC stehen angeben. Ein Auswahldialog, den Sie über den Button neben dem Rufnummernfeld öffnen können, zeigt Ihnen die im CtiServer konfigurierten und verfügbaren Leitungen. Die Rufnummern müssen im superkanonischen Rufnummernformat hinterlegt werden, der Server erweitert die Rufnummer selbst wenn Sie nur die interne Nebenstellennummer angeben.

Siehe auch:
Rufnummernformate


Berechtigungen

Jeder Benutzer kann einem anderen Nutzer Rechte am eigenen Kontakt und den eigenen Leitungen geben. Diese Berechtigungen sind immer additiv zu den bereits durch den Administrator vergebenen Rechten. Es können einem anderen Nutzer keine Rechte genommen werden.

In der Benutzerliste werden die Nutzer angezeigt, die zusätzliche Rechte erhalten.
Mit Hinzufügen... können IXI-Call CtiServer Benutzer in die Liste aufgenommen werden.
Mit Entfernen können ein oder auch mehrere Benutzer wieder entfernt werden.

Wird mindestens ein Nutzer in der Benutzerliste selektiert, stehen in der Liste darunter die Rechte, die an diesen Nutzer vergeben wurden.
Durch Klicken auf die Checkbox können Rechte vergeben werden. Ist der Haken gesetzt, erhält der jeweilige Nutzer das zusätzliche Recht. Ist der Haken nicht gesetzt, so erhält er das zusätzliche Recht nicht.

Die Konfiguration der Rechte wird im IXI-Call CtiServer gespeichert.

Die Rechtevergabe ist in IXI-Call CtiServer und IXI-Call immer additiv!
Das bedeutet, wenn einem Nutzer ein Recht vom Administrator (global, durch die Gruppe oder durch spezielle Konfiguration) gegeben wurde, kann dieses nicht an dieser Stelle wieder zurück genommen werden.


Start- und Integrationsoptionen

Hier können Sie festlegen wann IXI-Call gestartet und welche Produktintegration ermöglicht wird.

IXI-Call mit Outlook verwenden
Ist dieser Haken gesetzt, wird der Client sich mit einem eingerichteten Outlook/Exchange verbinden.

IXI-Call in Microsoft Outlook verwenden
Wenn Outlook verwendet werden soll, kann zusätzlich dieser Haken gesetzt werden um das IXI-Call Outlook Plugin zu aktivieren. Dadurch wird in Outlook eine zusätzliche Toolbar angezeigt, über die kontextsensitiv auf Funktionen von IXI-Call zugegriffen werden kann.

IXI-Call mit Lotus Notes verwenden
Setzen dieser Option ermöglicht es dem Client Funktionen und Datenbanken eines installierten und eingerichteten Lotus Notes Clients zu verwenden.

Gegenüber der Vorgängerversion ist IXI-Call 3.x nicht mehr selbst in Outlook integriert, sondern kann auch ausserhalb von Outlook gestartet und verwendet werden. Wenn Sie im Outlook Addin auf Funktionen von IXI-Call zugreifen, wird der Client wenn nötig automatisch gestartet (was eine etwas längere Reaktionszeit bei der ersten Aktion verursachen kann).

IXI-Call nach dem Login automatisch starten
Wird diese Option gewählt, so startet IXI-Call sofort, wenn sich der Benutzer am Computer anmeldet. Diese Option kann auch in den Einstellungen des Programmes geändert werden.

IXI-Call jetzt starten
Mit diesem Haken lässt sich IXI-Call direkt nach Fertigstellung der Installation für die erste Benutzung starten.


Bedienung

In diesem Abschnitt werden die Oberfläche und alle ihre Elemente mit Funktion erklärt.


Hauptfenster Überblick

Das IXI-Call Hauptfenster verbindet viele Leistungsmerkmale, die Sie und Ihre Kollegen bei Ihrer täglichen Arbeit hilfreich unterstützen.

Das Fenster unterteilt sich in drei wesentliche Bereiche.
  • Meine Präsenz
    Der Bereich "Meine Präsenz" zeigt Ihnen die wichtigsten Informationen zu Ihrer Präsenz, zum Status Ihrer Telefone sowie anstehender Termine. Neben der Visualisierung können Sie hier Ihre Präsenz setzen sowie Rufumleitungen konfigurieren und haben Zugriff auf das Hauptmenü zur Konfiguration von IXI-Call. Detaillierte Informationen über den Bereich "Meine Präsenz" finden Sie hier.

  • Sucheingabe
    Die Sucheingabe können Sie jederzeit zum schnellen Auffinden Ihrer Kontakte nutzen oder um unkompliziert eine Wahl abzusetzen. Die gefundenen Kontakte in der Registerkarte Suchen können Sie sofort weiterverwenden oder für den späteren Gebrauch in die Registerkarte Favoriten bzw. in den Monitor aufnehmen.

  • Registerkarten für
    • Kontaktsuche
      Listet die Treffer einer Kontaktsuche
    • Favoriten
      Platz für Ihre wichtigsten Kontakte und Kurzwahltasten
    • Journal
      Sammelt die zuletzt geführten Gespräche und Anrufe
    • Unbearbeitete Anrufe
      Speichert die eingegangenen, von Ihnen nicht beantworteten Anrufe
    • Geplante Anrufe
      Speichert die geplanten Anrufe

Siehe auch:
Hauptmenü
Sucheingabe
Wahlwiederholung
Meine Präsenz
Registerkarte Suchen
Registerkarte Favoriten
Registerkarte Journal
Registerkarte Unbearbeitet
Registerkarte Geplant


Hauptmenü

Das Hauptmenü lässt sich mit Hilfe der Hauptmenü-Schaltfläche [image] öffnen, die sich im Bereich "Meine Präsenz" in der rechten oberen Ecke befindet.

Im Hauptmenü sind einige wichtige Punkte aufgelistet, die Sie bei Ihrer täglichen Arbeit unterstüzten oder mit Hilfe derer Sie IXI-Call Ihren persönlichen Bedürfnissen anpassen können.

Monitor anzeigen
Klicken Sie hier, um den Monitor zu starten bzw. anzuzeigen. Im Monitor können Sie wichtige Kontakte für den schnellen Zugriff ablegen und in Gruppen und Untergruppen anordnen.

Journalbrowser
Mit diesem Menüpunkt öffnen Sie den Journalbrowser. Im Gegensatz zur Registerkarte Journal im Hauptfenster können Sie hier alle verfügbaren Journaleinträge nachsehen.

Nachrichtenhistorie
Hier können Sie die Nachrichtenhistorie öffnen, um Ihre Unterhaltungen mit anderen IXI-Call Benutzer einzusehen.

Posteingang
Die Funktion Posteingang wechselt zu Outlook. So behalten Sie Ihre erhaltenen E-Mails im Überblick.

Einstellungen
Klicken Sie hier, um den Einstellungsdialog zu öffnen. Hier können Sie die wichtigsten Einstellungen von IXI-Call festlegen oder ändern.

Über IXI-Call
Hier bekommen Sie Informationen über die Produktversion von IXI-Call. Ausserdem können Sie hier IXI-Call als Ihre Standard-Telefonie-Anwendung festlegen.


Sucheingabe

Die Sucheingabezeile ist ein zentraler Bestandteil von IXI-Call. Über sie werden die angeschlossenen Datenquellen durchsucht. Die gefundenen Kontakte erscheinen auf der Registerkarte Suchen und können sofort für Ihre Arbeit verwendet werden oder für den späteren Gebrauch z. B. in die Registerkarte Favoriten gezogen werden.

Sie können die Sucheingabe mit vier verschiedenen Suchvarianten nutzen:

  • Namensuche
    Die Namensuche ist der Standardfall bei der Suche. Es werden alle Kontakte gesucht, die den eingegebenen Suchbegriff in den Feldern Name, Vorname, Firmenname und angezeigter Name (sofern vorhanden) aufweisen. Für einige Datenquellen z. B. Outlook können Sie für die Namensuche in den Einstellungen zu Datenquellen zusätzliche Felder angeben.

  • Rufnummernsuche
    Sobald Sie in der Sucheingabezeile einen Suchbegriff eingeben, den IXI-Call als wählbar auswerten kann, wird anstelle der Namensuche eine Rufnummernsuche gestartet. Es werden alle Kontakte gefunden, die die gesuchte Telefonnummer in einem Rufnummernfeld enthalten.

  • Suche nach E-Mail-Adresse
    Wenn IXI-Call den Suchbegriff als E-Mail-Adresse erkennt, wird eine Suche über alle E-Mail-Felder gestartet. Es werden alle Kontakte gefunden, die die angegebene E-Mail-Adresse enthalten.

  • Detailsuche
    Mit Hilfe der Detailsuche können bestimmte Suchbegriffe nur in unterschiedlichen Feldern gesucht werden. So können Sie z. B. alle Kontakte mit Namen "Estos" in "Starnberg" finden.

    Die Detailsuche wird über eine spezielle Kommasyntax gesteuert. So werden die unterschiedlichen Suchbegriffe durch Kommas getrennt. Allein die Position des Suchbegriffs nach den Kommas bestimmt, in welchem Feld gesucht wird.

    Es stehen die Felder Name, Vorname, Firma, Postleitzahl, Ort, Straße und Telefonnummer in der genannten Reihenfolge zur Verfügung. Geben Sie den entsprechenden Suchbegriff an der Position des Suchfeldes an.

    Beispiele für Detailsuche:

    • Sie suchen nach dem Kontakt "Anna Meier". Geben Sie an erster Position den Nachname, an zweiter Position den Vornamen an. Die Sucheingabe lautet "Meier, Anna".
    • Sie suchen nach dem Kontakt "Anna Meier" in Starnberg. Der Ort und die Postleitzahl stehen an vierter Stelle. Da der Firmenname unbekannt ist, wird dieser leer gelassen. Die Sucheingabe lautet somit "Meier, Anna,,Starnberg".
    • Sie können auch die Postleitzahl verwenden (Die Postleitzahl von Starnberg ist "82319"). Die Sucheingabe lautet dann "Meier, Anna,, 82319" oder "Meier, Anna,, 82319 Starnberg".
    • Sie suchen nach dem Kontakt "Meier" in der "Münchner Straße". Die Straße steht an fünfter Position. Der Ort ist nicht bekannt und wird daher diesmal leer gelassen. Die Sucheingabe lautet "Meier,,,,Münchner". Beachten Sie, dass der Straßenname wie alle anderen Suchgebriffe nicht ausgeschrieben werden muss.
    • Sie suchen nach dem Kontakt "Meier" mit der Rufnummer "08151123456" (Deutschland). Die Sucheingabe ist hierfür "Meier,,,,,08151123456".

    Sie können auch eine Detailsuche ohne Eingabe der Kommasyntax starten, indem Sie die Erweiterte Sucheingabe öffnen. Sie finden diese im Untermenü der Schaltfläche Suchen.

IXI-Call zeigt Ihnen während der Eingabe im Tooltip immer an, welche Suchvariante gerade verwendet wird. Beachten Sie bitte, dass der Tooltip nicht eingeblendet wird, wenn die Listeneinträge (DropDown) der Sucheingabezeile gerade angezeigt werden.

Starten der Suchanfrage:
Nach Eingabe des Suchbegriffs beginnt IXI-Call nach kurzer Zeit automatisch, Kontakte zu finden. Sie können die Suche dennoch manuell mit Betätigen der Leertaste starten, sofern Sie gleichzeitig die STRG-Taste gedrückt halten.

Mit der Schaltfläche Suche lässt sich die Suche ebenfalls manuell anstoßen. Sie finden diese rechts neben der Suchzeile. Im Unterschied zu STRG+Leertaste wird aber jedesmal neu gesucht und nicht nur dann, wenn ein anderer Suchbegriff eingegeben wurde.

Die dritte Möglichkeit, eine Suche zu starten, ist die Eingabetaste. Beachten Sie aber bitte, dass dies nur für die Namensuche, die Suche nach E-Mail-Adresse und die Detailsuche gilt. Bei der Rufnummernsuche wird die Rufnummer immer gewählt, wenn Sie die Eingabetaste drücken.

Auswahl der Datenquelle:
Die Suchanfrage kann neben den Suchkriterien auch auf bestimmte Datenquellen eingeschränkt werden. Verfügbare Datenquellen sind:

  • Alle
  • IXI-Call Benutzer
  • Leitungen
  • Outlook
  • Telefonbücher
  • LDAP Datenquellen

Sie können die Datenquelle mit der gleichnamigen Schaltfläche ändern, indem Sie einen Eintrag des Untermenüs wählen. Beachten Sie bitte, dass die Datenquellen (insbesondere "LDAP Datenquellen" und "Telefonbuch") nur angezeigt werden, wenn diese auch konfiguriert wurden.

Die Datenquelle "Alle" spielt eine besondere Rolle. Sie beinhaltet in der Regel alle Datenquellen. Telefonbücher werden meist nur dann durchsucht, wenn alle anderen Datenquellen keine Treffer geliefert haben. Sie können das Verhalten der Datenquelle "Alle" in den Einstellungen Datenquellen Ihren Bedürfnissen anpassen, insbesondere welche Konaktordner durchsucht werden sollen.

Hinweise:

  • Um alle Kontakte anzuzeigen, geben Sie in der Suchzeile '*' (ohne Hochkommas) ein. Um z. B. alle IXI-Call Benutzer anzuzeigen, wählen Sie zusätzlich als Datenquelle IXI-Call Benutzer.
  • In der Detailsuche unterstützt Sie der Tooltip bei der Eingabe. Es wird immer der dem Suchbegriff zugeordnete Feldname fett angezeigt.
  • Groß-/Kleinschreibung wird bei der Sucheingabe ignoriert.
  • Leerzeichen vor und nach einem Komma werden bei der Detailsuche ignoriert.
  • Sie können mit der Detailsuche ausschließlich nach Rufnummer suchen, z. B. ",,,,,08151123456". Das Suchergebnis ist identisch mit der Rufnummernsuche. Mit Hilfe der Eingabetaste wird die Rufnummer jedoch nicht gewählt, sondern stets gesucht.
  • Wird zu einer Rufnummer keine Länder- bzw. Ortsvorwahl angegeben, werden immer die Standortinformationen der Standardleitung verwendet.
Siehe auch:
Registerkarte Suchen
Datenquellen
Erweiterte Sucheingabe


Erweiterte Sucheingabe

IXI-Call ist ein mächtiges Werkzeug zur Suche von Kontakten. Obwohl Ihnen in der Suchzeile im Hauptfenster alle Suchkriterien und Sucharten zur Verfügung stehen, können Sie jederzeit auch die erweiterte Sucheingabe zum Auffinden der gewünschten Kontakte verwenden.

Die erweiterte Sucheingabe ist hilfreich für Benutzer, die zum Suchen die Kommasyntax nicht verwenden wollen. Darüberhinaus gibt sie Hilfestellung bei der Erlernung der richtigen Suchsyntax. Bei der Eingabe eines Suchbegriffes werden Sie bemerken, dass IXI-Call in der Suchzeile im Hauptfenster die gleichwertige Kommasyntax automatisch einträgt.


Wahlwiederholung

Das Wahlwiederholungsmenü unterstützt Sie beim wiederkehrenden Rufaufbau zu der gleichen Telefonnummer. Sie finden es im Menü der Suchzeile. Es listet die 10 zuletzt gewählten Rufnummern auf, falls vorhanden. Dazu sehen Sie auch, wenn möglich, immer die Präsenz.

Liste löschen
Mit diesem Befehl setzen Sie die Wahlwiederholungsliste zurück.

Siehe auch:
Präsenz
Sucheingabe


Meine Präsenz

Die Anzeige "Meine Präsenz" im Hauptfenster stellt die aktuell eingestellte (bzw. vom IXI-Call CtiServer ermittelte) Präsenzinformation des Benutzers dar. Damit kann der Benutzer jederzeit sehen, wie er im System für andere Benutzer sichtbar ist. Die Oberfläche visualisiert anstehnde Termine, Status der Telefone inklusive gesetzter Rufumleitungen und erlaubt Zugriff auf die Einstellungen von IXI-Call.

Dieser Bereich besteht aus mehreren Teilen (in der Reihenfolge links nach rechts):

  • Meine Präsenz
    Das große Präsenzsymbol zeigt die aktuell eingestellte (bzw. vom IXI-Call CtiServer ermittelte), eigene Präsenz des Benutzers. Die verschiedenen in IXI-Call verwendeten Symbole und Farben finden Sie hier. Das Symbol kann angeklickt werden, um das Menü der Präsenzeinstellungen und Präsenzprofile zu öffnen.
  • Aktuell angemeldeter Benutzer mit Status und Notiz
    Die zwei Textzeilen enthalten in der ersten Zeile den Namen des Benutzers der angemeldet ist und darunter der Status in Textform und die evtl. gerade gesetzte Notiz.
    Wird einer der Texte angeklickt, so öffnet sich ein Dialog zur Modifikation der aktuellen Präsenz. In diesem Dialog kann der Status, die Notiz und ein Rufumleitungsprofil ausgewählt werden. Durch Betätigen der "OK"-Schaltfläche werden diese Einstellungen sofort übernommen.
  • Eigene Leitung(en)
    Alle Leitungen des Benutzers werden in Form von Buttons angezeigt. Weitere Informationen zu den Leitungen und dem Leitungsmenü
  • Eigener Kalender
    Zeigt den aktuellen Kalenderstatus an und ermöglicht das Öffnen des Kalenders wenn dieser verfügbar ist. Ein Tooltip zeigt den nächsten anstehenden Termin. Im Kontextmenü (Rechtsklick) können Sie darüber hinaus den Kalender neu auslesen und Ihre Termine mit dem IXI-Call CtiServer gezielt abgleichen.
  • Hauptmenü
    Öffnet das IXI-Call Hauptmenü.

Siehe auch:
Hauptfenster Überblick
Präsenzsymbole und Farben
Präsenzeinstellungen und Präsenzprofile
Leitzungen und das Leitungsmenü


Präsenzeinstellungen und Präsenzprofile

Dieses Menü, welches durch Klick auf das Präsenzsymbol in "Meine Präsenz" geöffnet werden kann, dient zur schnellen Änderung der eigenen Präsenz und zur Konfiguration von Präsenzprofilen.

Ein Präsenzprofil wird aus dem Präsenzstatus, einer Notiz und einem Umleitungsprofil zusammengesetzt. Wie man ein solches Profil erstellen kann, wird weiter unten beschrieben.

Präsenzeinträge
Der erste Abschnitt des Menüs zeigt die gerade verfügbaren Präsenzprofile an. Es sind dabei vier vordefinierte vorhanden, eines für jeden Präsenzstatus. Der Menüeintrag beschreibt dabei genau, was bei Auswahl gesetzt wird.

Status zurücksetzen
Hiermit kann der Benutzer einen evtl. manuell gesetzten Präsenzzustand wieder zurücknehmen. Dies verändert die Notiz oder gesetzte Rufumleitungen nicht.

Notiz setzen...
Dieser Menüeintrag öffnet einen kleinen Dialog, der die Eingabe des Notiztextes ermöglicht. Mit dem Button "Historie..." können bereits verwendete Notiztexte wieder eingestellt werden. Mit der "OK"-Schaltfäche wird der Text übernommen, bei "Abbrechen" wird der Dialog geschlossen, aber kein Text gesetzt.

Notiz löschen
Löscht die gerade gesetzte Notiz.

Präsenz setzen...
Öffnet einen Dialog, mit dem gleichzeitig alle Aspekte der Präsenz gesetzt werden können. Der Benutzer kann hier seinen Status, die Notiz und ein Rufumleitungsprofil auswählen und durch Bestätigung mit "OK" setzen. Mit "Abbrechen" wird der Dialog geschlossen, ohne Änderungen an der Präsenz durchzuführen.

Präsenzprofile bearbeiten...
Hiermit kann der Benutzer einen Dialog öffnen, in dem er die Präsenzprofile bearbeiten kann.
Es gibt hierbei vier vordefinierte Profile, die nicht gelöscht, aber den eigenen Bedürfnissen angepasst werden können.
Mit dem Button "Neu" kann der Benutzer auch eigene, zusätzliche Präsenzprofile anlegen.
Sowohl durch "Bearbeiten" als auch "Neu" wird dabei ein weiterer Dialog geöffnet, der das Einstellen aller Aspekte eines Profiles ermöglicht.

Siehe auch:
Meine Präsenz
Präsenz


Rufumleitungen und Rufumleitungsprofile

Rufumleitungen können über mehrere Kontexte in IXI-Call gesetzt werden.
Um den Benutzer dabei zu unterstützen, verschiedene, oft genutzte Rufumleitungen wieder zu verwenden und gleichzeitig mehrere Leitungen umleiten zu können, wurden Rufumleitungsprofile integriert.

Soll eine Rufumleitung auf einer eigenen Leitung gesetzt werden, kann man dies über den Leitungs Knopf im "Meine Präsenz" Bereich erreichen.
Dadurch öffnet sich ein Dialog, der die aktuell verfügbaren Rufumleitungen auflistet und diese neu anlegen oder bearbeiten lässt.

Ein Rufumleitungsprofil besteht aus einem Namen, der Leitung, die umgeleitet werden soll (bzw. der Leitungen, die umgeleitet werden sollen), der Art der Umleitung und der Zielrufnummer.

Neu
Mit "Neu" kann ein neues Rufumleitungsprofil angelegt werden. Dies öffnet einen Dialog. In diesem Dialog definiert der Benutzer den Namen des Profils, legt die Leitung fest, die umgeleitet werden soll. Dabei kann er auch "Alle" auswählen, wenn er mehrere Leitungen bestitzt und alle umleiten möchte.

Bearbeiten
Mit diesem Knopf kann das gerade selektierte Rufumleitungsprofil editiert werden. Es wird der schon beschriebene Dialog geöffnet, der die Daten des Profils enthält.

Löschen
Löscht das selektierte Profil.

Siehe auch:
Hauptfenster Überblick
Rufumleitungsprofile


Registerkarte Suchen

Auf der Registerkarte "Suchen" erhalten Sie die Suchergebnisse, wenn Sie durch Eingabe eines Suchbegriffs in der Suchzeile eine neue Suche gestartet haben.

Im Kontextmenü werden zum ausgewählten Kontakt alle verfügbaren Funktionen angezeigt. Das Kontextmenü erhalten Sie, wenn Sie auf einen Kontakt mit der rechten Maustaste klicken. Alternativ können Sie hierfür auch auf dem ausgewählten Kontakt die Kontextmenütaste oder die Eingabetaste drücken.

Einige Funktionen, die auf dem Kontakt ausgeführt werden, sind als Links verfügbar. Klicken Sie z. B. auf eine Rufnummer, um ein Telefonat zu dem Teilnehmer aufzubauen. Folgende Tabelle listet alle Funktionen auf, die über Links ausgeführt werden können.

Typ | Beschreibung
Anzeigename | Öffnet das Kontaktdetailsfenster für den Kontakt. Alternativ können Sie den Kontakt auch mit Doppelklick öffnen. Falls es sich um einen automatisch generierten Kontakt handelt (d. h. kein Kontakt zu den Suchkriterien gefunden wurde), kann der Kontakt mit diesem Link oder mit Doppelklick in Outlook gespeichert werden.
Adresszeile | Öffnet den Webbrowser und zeigt die Adresse auf der Landkarte an.
Rufnummer | Wählt die Rufnummer am Telefon und baut ein Gespräch zum Teilnehmer auf. Wenn Sie die STRG-Taste gedrückt halten, während Sie auf die Rufnummer klicken, wird stattdessen der Anruf vorbereitet. Halten Sie hingegen gleichzeitig die STRG-Taste und die SHIFT-Taste, während Sie auf die Rufnummer klicken, wird der Anruf geplant.
E-Mail-Adresse | Öffnet den E-Mail-Editor und trägt die E-Mail-Adresse als Empfänger ein.
Website | Öffnet den Webbrowser mit der Internetseite, die im Kontakt hinterlegt wurde.
Datenquelle (oder Datenquellen-Symbol) | Öffnet den Kontaktordner, aus dem der Kontakt stammt. Bitte beachten Sie, dass diese Funktion nur für Outlook-Kontakte verfügbar ist.

Das Präsenzsymbol gibt Aufschluß über den Anwesenheitsstatus der gefundenen Person. Sie können alle verfügbaren Präsenzinformationen zum Kontakt im Tooltip anzeigen, indem Sie den Mauszeiger auf die Präsenzlampe positionieren.

Die Ergebnisliste erlaubt die Auswahl mehrerer Kontakte. Halten Sie hierfür die STRG-Taste gedrückt, während Sie mit der Maus einzelne Kontakte selektieren. Die ausgewählten Kontakte können mit der Maus in die Registerkarte "Favoriten" oder in den Monitor gezogen werden oder es können die Funktionen ausgeführt werden, die für alle Kontakte verfügbar sind. So können Sie auf diese Weise z. B. eine E-Mail mit mehreren Empfängern schreiben.

IXI-Call unterstützt zwei verschiedene Ansichten in der Ergebnisliste

  1. Standardmäßig wird nur der zuletzt ausgewählte Kontakt detailliert dargestellt. Für alle anderen Kontakte werden nur die wichtigsten Informationen wie z. B. Name, Firmenname, Präsenz und Datenquelle angezeigt.
  2. Alternativ können Sie die Kontaktdetails auch im unteren Bereich der Suchliste anzeigen. Ziehen Sie hierfür den Trennbalken am unteren Rand der Suchergebnisliste mit der Maus nach oben. Der Kontaktdetailsbereich wird wieder ausgeblendet, indem Sie den Trennbalken am unteren Fensterrand anordnen. Sie können den Trennbalken auch per Tastatur mit Hilfe der Tastenkombination STRG+G verschieben. Verwenden Sie nun die Pfeiltasten, um die neue Größe des Detailbereichs nach oben oder unten zu ändern. Ihre Eingabe wird mit der Eingabetaste übernommen, mit der ESC-Taste verworfen.

Siehe auch:
Sucheingabe


Registerkarte Favoriten

In IXI-Call können häufig verwendete Kontakte und Funktionstasten im Monitor gespeichert werden. Darüberhinaus bietet Ihnen IXI-Call mit der Registerkarte "Favoriten" die Möglichkeit, solche Multifunktionstasten im Hauptfenster abzulegen.

In der Registerkarte "Favoriten" lassen sich die wichtigsten Kontakte speichern und in frei definierbaren Gruppen sortieren, ohne den Monitor am Bildschirm anzeigen zu müssen. Weitere Informationen hierfür finden Sie in den Abschnitten Monitor und Multifunktionstasten.

Besondere Funktionen der Registerkarte Favoriten
Die Registerkarte "Favoriten" hat im Unterschied zum Monitor spezielle Funktionen. So lassen sich z. B. Kontakte in der Suchergebnisliste mit der Kontextmenü-Funktion "Zu Favoriten hinzufügen" in diese Registerkarte aufnehmen.

Leitungsgruppe
In der Registerkarte "Favoriten" kann eine spezielle Gruppe eingeblendet werden, die alle Leitungen enthält, die Ihr Systemadministrator für Sie konfiguiert hat. Diese vorgegebene Leitungsgruppe können Sie einblenden, wenn Sie im Einstellungsdialog auf der Seite Ansicht die entsprechende Option aktivieren.

Bitte beachten Sie, dass den Inhalt der Gruppe ausschließlich Ihr Administrator ändern kann. Für Sie ist die Gruppe schreibgeschützt. Dies wird durch das Symbol [image] in der Titelzeile verdeutlicht. Werden neue Leitungen hinzugefügt oder alte entfernt, wird die Gruppe entsprechend automatisch aktualisiert.

Sollte die vorgegebene Leitungsgruppe nicht Ihren Bedürfnissen genügen, können Sie die Elemente in eine von Ihnen zuvor neu erstellte Gruppe kopieren und die vorgegebene Gruppe im Einstellungsdialog anschließend deaktivieren. Beachten Sie aber bitte, dass diese dann nicht mehr bei Änderungen automatisch aktualisiert wird.
Im Gegensatz zum Monitor können Sie im Hauptfenster die Gruppen nicht nebeneinander anordnen.

Siehe auch:
Monitor
Multifunktionstasten


Registerkarte Journal

Die Registerkarte "Journal" im Hauptfenster zeigt Ihnen immer die letzten Gespräche an. Dabei werden Ihnen die wichtigsten Informationen in einer Übersicht kurz und knapp zusammengefasst. Die Journaleinträge werden immer nach Tagen gruppiert dargestellt.

Die angezeigten Telefonate verwenden auf der Registerkarte "Journal" die gleiche Symbolik wie der Journalbrowser:

  • Ankommende externe Gespräche (verbunden)
  • Ankommende entgangene Anrufe von extern (nicht verbunden)
  • Abgehende externe Gespräche (verbunden) und Anrufe (nicht verbunden)
  • Ankommende interne Gespräche (verbunden)
  • Ankommende entgangene Anrufe von intern (nicht verbunden)
  • Abgehende interne Gespräche (verbunden) und Anrufe (nicht verbunden)

Die Registerkarte "Journal" verfügt über eine Reihe von Filtern, mit deren Hilfe bestimmte Telefonate bezüglich ihres Typs ein- bzw. ausgeblendet werden können:

  • Standard
    Klicken Sie auf diese Schaltfläche, um alle Filter auf die Standardeinstellung zurückzusetzen.
  • Ankommende Rufe
    Aktivieren Sie diese Option, um nur ankommende Telefonate anzuzeigen. Deaktivieren Sie diese Option, um sowohl ankommende als auch abgehende Telefonate anzuzeigen.
  • Abgehende Rufe
    Aktivieren Sie diese Option, um nur abgehende Telefonate anzuzeigen. Deaktivieren Sie diese Option, um sowohl abgehende als auch ankommende Telefonate anzuzeigen.
  • Interne Rufe
    Aktivieren Sie diese Option, um interne Telefonate zusätzlich anzuzeigen. Deaktivieren Sie diese Option, um ausschließlich externe Telefonate anzuzeigen.
  • Heute
    Klicken Sie hier, um ausschließlich die Gespräche und Anrufe anzuzeigen, die heute getätigt wurden.
  • Letzte Woche
    Klicken Sie hier, um ausschließlich die Gespräche und Anrufe anzuzeigen, die innerhalb der letzten 7 Tage getätigt wurden.
  • Letzter Monat
    Klicken Sie hier, um ausschließlich die Gespräche und Anrufe anzuzeigen, die innerhalb der letzten 31 Tage getätigt wurden.

IXI-Call ermöglicht es Ihnen in dieser Ansicht, die Journaleinträge gezielt nach einem Freitext zu filtern. Geben Sie z. B. in der Journal-Symbolleiste im Eingabefeld Filter den Begriff "123" ein, um nur noch alle Journaleinträge anzuzeigen, die in einer Spalte den Wert "123" beinhalten.

Im Gegensatz zum Journalbrowser muss die Registerkarte Journal nicht manuell aktualisiert werden. Neue Journaleinträge werden automatisch eingetragen.
Als nicht bearbeitet markierte Telefonate werden fett gedruckt hervorgehoben.
Telefonate, die von anderen Benutzern beantwortet wurden, werden mit blauer Schrift gekennzeichnet.
Die Journaleinträge können auch sortiert werden, wenn Sie auf die Spaltenüberschriften klicken (umgekehrte Sortierung bei zweitem Klick). Beachten Sie bitte, dass die Journaleinträge innerhalb Ihrer Gruppe, also pro Tag, nach dem Sortierkriterium sortiert werden.
Beachten Sie bitte, dass das Journal im Hauptfenster nur eine Kurzansicht der Journaleinträge darstellt. Ein ausführliches Journal mit allen Spalten und Journaleinträgen finden Sie im Journalbrowser.

Siehe auch:
Journaleditor
Journalbrowser


Registerkarte Unbearbeitet

Auf der Registerkarte "Unbearbeitet" finden Sie Telefonate und Anrufe, die Ihre besondere Aufmerksamkeit verlangen. Abhängig von Ihren Einstellungen sehen Sie hier alle Journaleinträge, die als unbearbeitet markiert sind oder alle "Anruf in Abwesenheit" E-Mails, die sich in Ihrem Posteingang befinden und als ungelesen markiert sind. Weitere Informationen finden Sie unter den Einstellungen im Abschnitt Unbearbeitet.

Auf der Symbolleiste der Registerkarte "Unbearbeitet" finden Sie folgende Funktionen:

  • Als bearbeitet markieren
    Der ausgewählte Eintrag bzw. die ausgewählten Einträge werden als bearbeitet bzw. gelesen markiert. Dadurch verschwinden die Einträge aus der Ansicht.
  • Alle als bearbeitet markieren
    Markiert alle Einträge in der Ansicht als bearbeitet bzw. gelesen. Die Ansicht ist anschließend leer.
  • Interne Rufe
    Aktivieren Sie diese Option, um interne Telefonate zusätzlich anzuzeigen. Deaktivieren Sie diese Option, um ausschließlich externe Telefonate anzuzeigen.
  • Nach Tagen gruppiert
    Klicken Sie hier, wenn die Einträge in der Liste tageweise zusammengefasst werden sollen.
  • Nach Kontakten gruppiert
    Klicken Sie hier, wenn die Einträge des gleichen Gesprächspartners in der Liste zusammengefasst werden sollen.

IXI-Call ermöglicht es Ihnen in dieser Ansicht, die Journaleinträge gezielt nach einem Freitext zu filtern. Geben Sie z. B. in der Journal-Symbolleiste im Eingabefeld Filter den Begriff "123" ein, um nur noch alle Journaleinträge anzuzeigen, die in einer Spalte den Wert "123" beinhalten.

Eine Symbolübersicht der Einträge finden Sie bei Registerkarte Journal.
Die Telefonate bzw. Anrufe können auch sortiert werden, wenn Sie auf die Spaltenüberschriften klicken (umgekehrte Sortierung bei zweitem Klick). Wenn eine Gruppierung eingestellt wurde, werden die Telefonate bzw. Anrufe innerhalb jeder Gruppe nach dem Sortierkriterium sortiert.

Siehe auch:
Registerkarte Journal
Unbearbeitet


Registerkarte Geplant

Die Registerkarte Geplant gibt eine Übersicht über alle Anrufe, die Sie mit IXI-Call geplant haben.

Darstellung der geplanten Anrufe
Je nach Bearbeitungsstatus tragen die geplanten Anrufe unterschiedliche Symbole:

  • In Bearbeitung
    Der geplante Anruf wird gerade bearbeitet.
  • Erledigt
    Der geplante Anruf wurde erfolgreich bearbeitet.
  • Nicht begonnen
    Mit der Bearbeitung des geplanten Anrufes wurde noch nicht begonnen.
  • Wartend
    Es muss noch auf jemand anderen gewartet werden, um den geplanten Anruf zu bearbeiten.
  • Zurückgestellt
    Die Bearbeitung des geplanten Anrufes wurde zurückgestellt.

Ausserdem wird der geplante Anruf abhängig vom Status unterschiedlich hervorgehoben:

  • Geplante Anrufe, die noch nicht bearbeitet wurden, werden fett dargestellt.
  • Alle geplanten Anrufe mit Fälligkeit in der Vergangenheit, die nicht erledigt sind, werden rot hervorgehoben.
  • Erledigte geplante Anrufe werden durchgestrichen und erscheinen hellgrau.

Die Ansicht der Registerkarte "Geplant" lässt sich anpassen. Einträge, die bestimmten Kriterien entsprechen, lassen sich ein- bzw. ausblenden.

  • Ohne Datum oder Erinnerung
    Aktivieren Sie diese Option, um alle geplaten Anrufe, die weder ein Datum noch eine Erinnerung gesetzt haben, auch anzuzeigen.
  • Erledigte Anrufe
    Aktivieren Sie diese Option, um alle geplanten Anrufe, die bereits als erledigt markiert wurden, zusätzlich anzuzeigen.

Der Status der geplanten Anrufe lässt sich über die Symbolleiste oder das Kontextmenü ändern. Markieren Sie hierfür die betreffenden Einträge in der Liste und drücken Sie die ensprechende Schaltfläche:

  • Als in Bearbeitung setzen
    Wählen Sie diesen Eintrag, wenn Sie anzeigen wollen, dass Sie den geplanten Anruf gerade bearbeiten.
  • Als erledigt markieren
    Wählen Sie diesen Eintrag, wenn Sie anzeigen wollen, dass Sie den geplanten Anruf erfolgreich bearbeitet haben.
  • Als nicht begonnen markieren
    Wählen Sie diesen Eintrag, um zu symbolisieren, dass der geplante Anruf noch ansteht.
  • Als wartend auf jemand anderen markieren
    Wählen Sie diesen Eintrag, wenn Sie auf jemanden warten müssen, bevor Sie diesen Anruf tätigen können.
  • Als zurückgestellt markieren
    Wählen Sie diesen Eintrag, um den geplanten Anruf als zurückgestellt zu kennzeichnen.

In der Symbolleiste sind noch weitere Funktionen zur Bearbeitung geplanter Anrufe verfügbar:

  • Löschen
    Wählen Sie diese Funktion, um die ausgewählten Einträge zu löschen. Bitte beachten Sie, dass die gelöschten Einträge nicht mehr zurückgeholt werden können.
  • Aktualisieren
    Klicken Sie auf diese Schaltfläche, um die Ansicht zu aktualisieren.

IXI-Call ermöglicht es Ihnen in dieser Ansicht, die geplanten Anrufe gezielt nach einem Freitext zu filtern. Geben Sie z. B. in der Symbolleiste im Eingabefeld Filter den Begriff "123" ein, um nur noch alle geplanten Anrufe anzuzeigen, die in einer Spalte den Wert "123" beinhalten.

Abhängig von Ihren Einstellungen im Abschnitt Geplant öffnet sich zum Bearbeiten der geplanten Anrufe der IXI-Call Editor oder der Editor von Outlook.
Die geplanten Anrufe können auch sortiert werden, wenn Sie auf die Spaltenüberschriften klicken (umgekehrte Sortierung bei zweitem Klick). Beachten Sie bitte, dass die geplanten Anrufe innerhalb Ihrer Gruppe, also pro Tag, sortiert werden.

Siehe auch:
Anruf planen-Fenster
Erinnerungsfenster
Geplant


Monitor

Der IXI-Call Monitor ist die erweiterte und flexiblere Version des Kontaktebereiches im Hauptfenster. Der Monitor ersetzt den bisherigen, auch als Besetztlampenfeld bekannten Monitor, und erweitert diesen um die Funktionen, die sich mit der ActiveContacts-Technologie ergeben.

Aktiviert wird der Monitor im Hauptmenü über den Befehl "Monitor anzeigen". Das daraufhin neu erscheinende Fenster kann genauso wie die Registerkarte Favoriten im Hauptfenster mit Kontakten befüllt werden. Selbstverständlich können Sie im Monitor nicht nur Kontakte speichern. Alle Multifunktionstasten sind erlaubt und können angelegt werden.

Funktionen im Monitor-Hauptmenü:
Der Monitor bringt sein eigenes Hauptmenü mit. Im gedockten Zustand kann es mit Hilfe der Hauptmenü-Schaltfläche [image] geöffnet werden.

  • Kontakte suchen
    Klicken Sie hier, wenn Sie nach einen bestimmten Kontakt suchen. Der Befehl öffnet das IXI-Call Hauptfenster und setzt den Eingabefokus automatisch in die Sucheingabezeile.

  • Journalbrowser
    Mit diesem Menüpunkt im Untermenü "Extras" öffnen Sie den Journalbrowser. Im Gegensatz zur Registerkarte "Journal" im Hauptfenster können Sie hier alle verfügbaren Journaleinträge durchsuchen.

  • Nachrichtenhistorie
    Hier können Sie die Nachrichtenhistorie öffnen, um Ihre Unterhaltungen mit anderen IXI-Call Benutzer einzusehen.

  • Posteingang
    Die Funktion "Posteingang" im Untermenü "Extras" wechselt zu Outlook. So behalten Sie Ihre erhaltenen E-Mails im Überblick.

  • Bei Anruf anzeigen (eigene Leitung)
    Aktivieren Sie diese Option im Untermenü "Verhalten", wenn der Monitor bei eingehendem Anruf angezeigt werden soll.

  • Bei Anruf anzeigen (alle Leitungen)
    Aktivieren Sie diese Option im Untermenü "Verhalten", wenn der Monitor angezeigt werden soll, wenn zu einem gespeicherten Kontakt (oder Leitung) im Monitor ein Anruf eingeht.

  • Am Rand gedockt
    Setzen Sie diese Einstellung im Untermenü "Ansicht", wenn der Monitor am Bildschirmrand als Sidebar gedockt werden soll. Sie können den Monitor auch an einem anderen Bildschirmrand anordnen, indem Sie ihn mit dem Gripper nehmen und an die entsprechende Position ziehen.

  • Immer im Vordergrund
    Setzen Sie diese Einstellung im Untermenü "Ansicht", wenn der Monitor immer angezeigt werden soll. Er kann damit nicht mehr von anderen Fenstern verdeckt werden.

  • Automatisch im Hintergrund
    Setzen Sie diese Einstellung im Untermenü "Ansicht", wenn sich der Monitor automatisch ausblenden soll, wenn er nicht verwendet wird. Bitte beachten Sie, dass diese Option nur verfügbar ist, wenn der Monitor am Rand gedockt wurde.

  • Titelleiste von Gruppen anzeigen
    Aktivieren Sie diese Option, wenn der Monitor die Titelleisten der Gruppen anzeigen soll.

  • Über IXI-Call
    Hier bekommen Sie Informationen über die Produktversion von IXI-Call. Ausserdem können Sie hier IXI-Call als Ihre Standard-Telefonie-Anwendung festlegen.

  • Monitor schließen
    Klicken Sie hier, um das Monitorfenster zu schließen. Sie können den Monitor über das Kontextmenü des Tray Icons bzw. im Hauptmenü von IXI-Call wieder öffnen.

Anordnung in Gruppen:
Der IXI-Call Monitor bietet verschiedene Möglichkeiten zur individuellen und intuitiven Gruppierung von Multifunktionstasten. So können Multifunktionstasten in Gruppen gegliedert und beliebig per Drag & Drop positioniert werden. Die Gruppen werden als Registerkarten im Monitor visualisiert. Mit Kontakten lassen sich auf diese Weise z. B. Organisationsstrukturen und Projektteams abbilden.

Sie können die Gruppen nebeneinander, untereinander oder hintereinander anordnen. Klicken Sie hierfür mit der rechten Maustaste auf den Karteireiter oder auf die Titelleiste der Gruppe und ziehen Sie diese mit gedrückter Maustaste an die gewünschte Stelle im Monitor. Hierbei helfen Ihnen Positionierungspfeile, die eingeblendet werden und Ihnen zeigen, wo Sie die Gruppe anordnen können. Lassen Sie die Maustaste wieder auf dem Positionierungspfeil los, der die gewünschte Stelle symbolisiert.

Funktionen im Gruppen-Kontextmenü
Weitere Befehle befinden sind im Kontextmenü der Gruppe. Das Menü wird bei Rechtsklick entweder auf die Titelleiste der Gruppe oder auf einen freien Bereich im Monitor angezeigt.

  • Gruppe neu
    Klicken Sie hier, um eine neue Gruppe anzulegen. Hierfür müssen Sie einen Gruppennamen angeben und mit "OK" bestätigen.

  • Gruppe umbenennen
    Verwenden Sie diese Funktion, wenn Sie der Gruppe einen anderen Namen geben wollen. Bestätigen Sie im Dialogfenster den Gruppennamen mit der "OK"-Schaltfläche.

  • Gruppe löschen
    Mit dieser Funktion können Sie eine vorhandene Gruppe entfernen. Beachten Sie, dass diese Funktion nicht rückgängig gemacht werden kann und alle Multifunktionstasten innerhalb der Gruppe ebenfalls gelöscht werden.

  • Nach Anzeigenamen sortieren
    Führen Sie diese Funktion aus, um alle Multifunktionstasten innerhalb der Gruppe komfortabel nach Ihrem Anzeigenamen zu sortieren. Bitte beachten Sie, dass administrativ vorgegebene Gruppen wie z. B. die Leitungsgruppe nicht sortiert werden.

  • Nach Präsenz sortieren
    Führen Sie diese Funktion aus, um alle Multifunktionstasten innerhalb der Gruppe komfortabel nach Ihrem aktuellem Präsenzstatus zu sortieren.
    Die Sortierung erfolgt dabei einmal, passt sich also nicht etwaigen Änderungen an um ein ständiges Wandern von Einträgen durch Statusänderungen zu vermeiden.
    Bitte beachten Sie, dass administrativ vorgegebene Gruppen wie z. B. die Leitungsgruppe nicht sortiert werden.

  • Nach Rufnummer sortieren
    Führen Sie diese Funktion aus, um alle Multifunktionstasten innerhalb der Gruppe komfortabel nach der Rufnummer zu sortieren. Bitte beachten Sie, dass administrativ vorgegebene Gruppen wie z. B. die Leitungsgruppe nicht sortiert werden.

  • Nachricht an Gruppe
    Klicken Sie hier, um an alle Kontakte und Leitungen innerhalb dieser Gruppe eine Nachricht zu senden.

  • Titelleiste von Gruppen anzeigen
    Aktivieren Sie diese Option, wenn der Monitor die Titelleisten der Gruppen anzeigen soll.

  • Kontakt hinzufügen
    Mit dieser Funktion öffnet sich ein Dialogfenster, mit dem Sie nach Kontakten und Leitungen suchen können. Wählen Sie in der Ergebnisliste die entsprechenden Kontakte bzw. Leitungen aus, die hinzugefügt werden sollen und bestätigen Sie Ihre Auswahl mit "OK".

  • Taste hinzufügen
    Klicken Sie hier, um eine Funktionstaste in der Gruppe anzulegen. Es erscheint ein Dialogfenster, in dem Sie Funktion, Name, Leitung und die Rufnummer eintragen bzw. auswählen müssen. Als Rufnummer können Sie auch einen auf Ihre Telefonanlage bezogenen Code eintragen, um z. B. eine bestimmte Funktion Ihrer Telefonanlage auszuführen. Bestätigen Sie das Dialogfenster mit "OK".

Visualisierung von IXI-Call Benutzern im Monitor
IXI-Call Benutzer spielen im Monitor (und in der Registerkarte Favoriten) eine Sonderrolle. Für sie wird ihre Verfügbarkeit mit Hilfe eines Präsenzsymbols angezeigt. Auch werden gesetzte Umleitungen der Telefone sowie gegenwärtige Kalendereinträge der IXI-Call Benutzer dargestellt. Nähere Informationen hierzu finden Sie im Abschnitt Multifunktionstasten.

Kontakte aus der Registerkarte "Suchen" können auch mit Drag&Drop aus dem Hauptfenster in den Monitor gezogen werden.
Ankommende Anrufe von Kontakten innerhalb einer Gruppe werden durch 3-maliges rotes Blinken signalisiert, wenn die entsprechende Gruppe nicht sichtbar ist.
Um die Gruppen neu anzuordnen, kann es erforderlich sein, die Titelleisten der Gruppen anzuzeigen. Dies ist insbesondere der Fall, wenn aufgrund des aktuellen Layouts keine Gruppen-Karteireiter vorhanden sind.
Das aktuelle Layout kann jederzeit zurückgesetzt werden. Wechseln Sie hierzu in den Einstellungsdialog auf die Seite Erweitert.
Normalerweise können im Monitor keine Untergruppen angelegt werden. Um diese Funktion zu ermöglichen, müssen Sie in der Registry im Schlüssel HKEY_CURRENT_USER\Software\ESTOS\CtiServer\CtiMain einen neues DWORD-Feld mit dem Wert "1" anlegen. Diese Einstellung sollte dennoch nur über die Grouppolicy vorgenommen werden.

Siehe auch:
Multifunktionstasten


Gesprächsfenster

Das Gesprächsfenster ist die Informations und Steuerzentrale für Ihre Telefongespräche. Neben der Visualisierung des Gesprächszustandes, Ihres Gesprächspartners und weiterer gesprächsrelevanter Informationen haben Sie hier die Möglichkeit steuernd einzugreifen. Das Fenster kapselt logisch zusammenhängende Telefongespräche in einer Oberfläche und erlaubt so die komfortable Steuerung von einem und mehreren Gesprächen an einem Telefon. Mit der Möglichkeit Projektzuordnungen zu treffen, Privatgespräch zu markieren und Notizen zu schreiben ist dieses Fenster einer der zentralen Bestandteile von IXI-Call.

Überblick über das Gesprächsfenster:

Das Gesprächsfenster, wie oberhalb abgebildet, gliedert sich von Oben nach Unten in drei Teilbereiche.
  • Eine Liste von Gesprächen
    Das Gesprächsfenster kann ein und mehrere Gespräche bis hin zur Konferenz verwalten und steuern. Alle zueinander zugehörigen Gespräche werden in einem Gesprächsfenster angezeigt.

  • Notizbereich mit Projekt, Privatkennzeichnung, Rufnummernunterdrückung
    Der Notizbereich erweitert die Telefoninformation und Steuerung um eine Informationssammlung zum Gespräch. Die eingegebene Notiz wird beim Schließen des Fensters zu allen Gesprächsteilnehmern ins Journal geschrieben. Werden vorher beendete Gespräche aus dem Gesprächsfenster entfernt wird die zum Zeitpunkt des entfernens vorhandene Notiz gespeichert. Projekte und die Möglichkeit ein Gespräch als Privatgespräch zu markieren ergänzen die Informationssammlung.

    In diesem Bereich haben Sie weiterhin die möglichkeit bei eingeschalteter Rufnummernunterdrückung die Präsentation Ihrer Rufnummer zu unterbinden. Die gerufene Gegenstelle sieht damit nicht wer diese anruft. (Funktioniert nicht mit jedem Telefonsystem bzw. nicht bei internen anrufen)

    Icon Bedeutung
            Rufnummernunterdrückung deaktiviert
            Rufnummernunterdrückung aktiviert

  • Telefonsteuerung
    Die Telefonsteuerung erlaubt die Steuerung des aktiven Gespräches im Gesprächsfenster. Das aktive Gespräch wird mit Text in der Sprechblase visualisiert.

Überblick über das einzelne Gespräch im Gesprächsfenster:

  • Statussymbol
    Das Statussymbol zeigt den aktuellen Gesprächszustand. Eine Liste der verwendeten Statusicons finden Sie hier. Neben der Visualisierung können Sie über das Icon dass zum aktuellen Gesprächspartner angelegte Journal öffnen. Wenn das Fenster über mehrere beendete Gespräche verfügt, können Sie über das Icon ein Gespräch selektieren und diesen Kontakt erneut anrufen. Ein Tooltip auf dem Icon zeigt in Kurzform die wichtigsten Informationen zum Gespräch.

  • Gesprächspartner
    Der CtiServer und IXI-Call suchen bei einem Telefonanruf automatisch nach einem Kontakt zur Telefonnummer. Der gefundene Kontakt wird Ihnen hier, sofern verfügbar, angezeigt. Konnte kein Kontakt gefunden werden, können Sie hier einen neuen Kontakt anlegen.
    Welche Datenquellen bei der Kontaktsuche in welcher Reihenfolge durchsucht werden können Sie hier nachlesen. Bei mehreren gefundenen Kontakten erscheint neben dem Kontakt ein Combobutton zur Kontaktauswahl.

  • Kontaktauswahl
    Über die Kontaktauswahl können Sie bei mehreren gefunden Kontakten zur aktuellen Telefonnummer einen bestimmten Gesprächspartner auswählen. IXI-Call merkt sich diese Auswahl und wird Ihnen diesen Kontakt bei einem erneuten Anruf automatisch als Gesprächspartner anzeigen. Weitere Informationen zur Kontaktsuche in CtiServer und IXI-Call finden Sie hier.

  • Nummer
    Neben dem Statussymbol wird die Nummer dargestellt. Der Tooltip enthält immer den Gesprächsstatus mit Nummer.
    Bei einem vorbereiteten oder beendeten Gespräch können Sie hier die Nummer zum Gesprächspartner ändern. Wenn Sie die Nummer ändern wird automatisch eine neue Kontaktsuche angestoßen.

  • Gesprächszeit
    Zeigt Ihnen an, wie lange Sie mit dem Gesprächspartner verbunden sind.

  • Kontaktdetails einblenden
    Eine der Stärken von IXI-Call ist die Möglichkeit, das Gesprächsfenster um dynamische HTML Inhalte zu erweitern. Mit diesem Button können Sie die zusätzlich angezeigten Informationen ein- und ausblenden. Für die Anzeige weiterer Informationen stehen eine Reihe von Templates zur Verfügung, die Sie an Ihre Bedürfnisse anpassen können.
    Das Gesprächsfenster verwendet hierfür folgende Templates die Sie im Installationsverzeichnis unter templates/default/ finden:
    • RemoteContact.xslt
      Wird im Gesprächsfenster verwendet um die Details zum aktuellen Gesprächspartner aufzubereiten. Das Template legt fest, welche Kontaktdetails Ihnen angezeigt werden.
    • HoldContact.xslt
      Wird im Gesprächsfenster verwendet um die Details zu einem gehaltenen Gesprächspartner aufzubereiten. Der gehaltene Teilnehmer wird Ihnen angezeigt wenn ein weiterer CTI Benutzer einen Teilnehmer hält und Sie anruft. Das Template legt fest welche Kontaktdetails Ihnen angezeigt werden.
    • LocalContact.xslt
      Wird im Gesprächsfenster verwendet um die Details zum gerufenen Kontakt aufzubereiten. Der gerufene Kontakt wird Ihnen angezeigt wenn bei einem ankommenden Gespräch zur Rufnummer ein Kontakt gefunden wurde. Hierfür müssen Sie in den Einstellungen zu ankommenden Anrufen die Hotline-Dienste aktivieren. Das Template legt fest welche Kontaktdetails Ihnen angezeigt werden.
    • RedirectedContact.xslt
      Wird im Gesprächsfenster verwendet um die Kontaktdetails bei einem weitergeleiteten Anruf aufzubereiten. Ihnen wird der Kontakt angezeigt bei dem der Anruf zuletzt signalisiert wurde. Das Template legt fest, welche Kontaktdetails Ihnen angezeigt werden.

    Alle Templates werden über einen XSLT Render geparst. Dieser Render verwendet die in XML bereitgestellten Kontakt- und Gesprächsdaten um diese in das Template einzufügen. Enthält das Template Daten zur Anzeige wird es im Gesprächsfenster angezeigt (Sofern es der aktuelle Gesprächszustand zulässt).
    Um die Anpassung der Templates im Gesprächsfenster so einfach wie möglich zu gestalten, können Sie sich die bereitgestellten XML Kontakt- und Gesprächsdaten sowie das Ergebnis des XSLT Parsers anzeigen lassen. Kopieren Sie das entsprechende Template aus dem Default Verzeichnis in den Template Ordner, öffnen Sie es und ändern Sie den Wert der Variable debug im body Tag auf 1:

    <body minwidth="0" minheight="0" maxwidth="0" maxheight="0" debug="1">

    Nachdem Sie im Gesprächsfenster mit F5 den Inhalt neu geladen haben erscheinen die angezeigten Templates mit farbigem Hintergrund. Ein Kontextmenü erlaubt Ihnen den Quelltext einzusehen. Die Textdatei enthält im oberen Abschnitt das geparste Template, im unteren die XML Rohdaten die dem Parser übergeben wurden. Weitere Informationen zur Entwicklung eigener XSLT Templates finden Sie hier.

Sonderfall Konferenz:

Sobald Sie eine Konferenz eingeleitet haben, wird das Gesprächsfenster in der oben abgebildeten Form angezeigt. Sie können die einzelnen Gespräche nicht mehr direkt steuern, sondern nur noch die Konferenz, die als oberster Eintrag in der Gesprächsliste angezeigt wird. Neben der Anzahl an Konferenzteilnehmern wird Ihnen angezeigt, wie lange die Konferenz besteht. Die weiteren Elemente des Gesprächsfensters bedienen sich analog zum oben beschriebenen.

Die verschiedenen Statusicons:
Die Zustände, in denen sich ein Telefongespräch befindet, werden über verschiedene Statusicons visualisiert. Über das Icon haben Sie den direkten Zugriff auf das Journal zum aktuellen Gesprächspartner. Der Tooltip hält Informationen über den aktuellen Gesprächszustand bereit. Bei mehreren Gesprächen im Gesprächsfenster sehen Sie am symbolisierten Text in der Sprechblase immer, welches das aktuell aktive Gespräch ist.

Icon | Bedeutung
 | Ankommendes Gespräch. Blinkt wenn das Telefon klingelt.
 | Abgehendes Gespräch. Blinkt wenn die Gegenstelle klingelt.
 | Gehaltenes Gespräch.
 | Vorbereitetes Gespräch.
 | Aktivierte Autowahl.
 | Rückruf nachdem die Funktion Rückruf bei besetzt, bzw. bei nicht erreichen aktiviert wurde
 | Beendetes Gespräch, bei mehreren Telefonaten im Gesprächsfenster, ist dies das nicht selektierte, beendete Gespräch. Wenn alle Gespräche im Gesprächsfenster beendet sind, können Sie durch einen Klick dieses Gespräch selektieren. Das selektierte Gespräch wird über den Anrufen Button begonnen.
 | Bei mehreren Telefonaten im Gesprächsfenster wird Ihnen über den Text in der Sprechblase angezeigt, dass dies das aktive Telefongespräch ist. Dieses Gespräch wird mit den Telefonsteuerungen im unteren Teil des Gesprächsfensters bedient.

Die verschiedenen Steuerungsmöglichkeiten:
Je nach Telefoniezustand können Sie verschiedene Steuerungsaktionen auf das aktuelle Telefongespräch ausführen. Die Sichtbarkeit der einzelnen Buttons wird hierbei maßgeblich vom Funktionsumfang des Telefonsystems beeinflusst. Sind verschiedene Buttons nicht sichtbar, erlaubt entweder der aktuelle Telefonzustand oder der Treiber des Telefonsystems diese Aktion nicht.

Steuerungsbutton | Bedeutung
 | Wahl zur aktuell im Gesprächsfenster hinterlegten Rufnummer aufbauen
 | Der aktuell ausgewählte Kontakt im Gesprächsfenster stellt mehrere Nummern bereit. Über den Kombobutton können Sie eine andere Telefonnummer des Kontaktes auswählen. Der Anruf wird hierbei noch nicht abgesetzt. Der Anrufen Button startet den Anruf.
 | Ankommendes Gespräch entgegennehmen. Das Telefon geht in den Freisprechenmodus. Analoge Telefone unterstützen dieses Leistungsmerkmal nicht.
 | Aktuelle Gespräch beenden. Ankommendes klingelndes Gespräch abweisen. Rückfrage beenden. Konferenz beenden. Autowahl beenden.
 | Der aktuelle Telefonzustand erlaubt entweder verschiedene Gespräche zu Beenden oder Sie können Teilnehmer durch Auflegen miteinander verbinden. Welche Aktionen unterstützt werden zeigt das Kombomenü. Der Auflegenbutton beendet das aktuelle Gespräch.
 | Aktuellen Gesprächsteilnehmer halten. Je nach Telefonsystem wird der Teilnehmer gehalten oder eine Rückfrage eröffnet
 | Gehaltenen Teilnehmer zurückholen.
 | Rückfrage beginnen. Es öffnet sich ein Fenster zur Kontaktsuche oder Nummerneingabe. Das Fenster beinhaltet die letzten Ziele für Rückfragen und Weiterleitungen.
 | Konferenz einleiten. Es wird eine Konferenz mit dem aktuellen und dem gehaltenen Gesprächspartner eingeleitet bzw. bei bestimmen Telefonsystemen wird hierüber der Aufbau einer Konferenz ermöglicht.
 | Aktuellen Gesprächspartner zur gehaltenen Konferenz hinzufügen.
 | Gespräch weiterleiten. Es öffnet sich ein Fenster zur Kontaktsuche oder Nummereingabe. Das Fenster beinhaltet die letzten Ziele für Rückfragen und Weiterleitungen.
 | Gespräch weiterleiten. Über den Kombobutton haben Sie Zugriff auf weitere Telefonnummern Ihres Kontaktes. So können Sie ein Gespräch schnell auf Ihr schnurloses Telefon oder Mobiltelefon weiterleiten. Über den Weiterleiten Button öffnet sich der Kontaktdialog wie unter Weiterleiten beschrieben.
 | Wenn der gerufene Zielteilnehmer besetzt ist, können Sie über diesen Button eine automatische Wahlwiederholung starten. Es wird versucht, den Teilnehmer nach einer bestimmten Zeit erneut anzurufen. In welchem Intervall und wie oft diese Wahlwiederholung ausgeführt wird, können Sie in den Einstellungen festlegen.
 | Aktiviert die Funktion Rückruf bei nicht melden bzw. besetzt. Sobald die Gegenstelle wieder erreichbar ist wird ein Rückruf zu diesem Teilnehmer eingeleitet.
 | Planen eines neuen Anrufes zur zuletzt verbundenen Rufnummer des aktuellen Kontaktes. Wenn der Kombobutton sichtbar ist können Sie eine andere Telefonnummer des Kontaktes für den geplanten Anruf auswählen./td>
 | Das aktuelle Gespräch wird in den vorbereitet Status zurückgesetzt um z.B. andere Projekteinstellungen vornehmen zu können. Wenn der Kombobutton sichtbar ist können Sie eine andere Telefonnummer des Kontaktes für den vorbereiteten Anruf auswählen./td>
 | Anrufaufzeichnung beginnen. Bei konfigurierter Anrufaufzeichnung am Server können Sie hierdurch einen Anrufmitschnitt starten der Ihnen nach Beendigung des Gespräches als E-Mail zugestellt wird. Dies ist sowohl bei einem Gesprächspartner als auch im Fall einer Konferenz möglich.
 | Laufende Anrufaufzeichnung beenden.
 | Öffnet einen Dialog zur Nachwahl von DTMF Tönen. Die Eingabe kann sowohl über Tastatur als auch mit der Maus erfolgen.

Siehe auch:
Kontaktsuche
Templates
Einstellungen - Datenquellen
Einstellungen - Gesprächsfenster
Einstellungen - Projekte


Kontaktdetailsfenster

Das Kontaktdetailsfenster bündelt alle Informationen und verfügbaren Funktionen zu einem Kontakt. Sie erhalten es, wenn Sie im Kontextmenü auf einen Kontakt den Eintrag "Kontaktdetails öffnen" wählen.

Alle zum Kontakt verfügbaren Funktionen finden Sie in der Symbolleiste am oberen Fensterrand:

  • Anrufen
    Sie können jede im Kontakt gespeicherte Rufnummer wählen. Die Rufnummern werden kategorisiert mit Symbolen dargestellt:

    • Geschäftliche Rufnummer
    • Mobilrufnummer
    • Private Rufnummer
    • Weitere Rufnummer

  • Anruf planen
    Verwenden Sie diese Funktion, wenn Sie den Teilnehmer in geraumer Zeit anrufen wollen. Geplante Anrufe bleiben über einen Neustart von IXI-Call erhalten.

  • Anruf vorbereiten
    Die Funktion erlaubt es Ihnen, einen Anruf vorzubereiten. Vorbereitete Anrufe werden unmittelbar vor einem Telefonat erzeugt und erlauben es, spezielle Wahlparameter wie Projektkennziffern etc. vor Aufbau eines Gesprächs auszuwählen.

  • Kontakt bearbeiten
    Mit dieser Funktion können Sie den Originalkontakt öffnen und verändern. Hierzu wird z.B. für einen Outlook-Kontakt der Outlook-Kontakteditor geöffnet. Bitte beachten Sie, dass diese Funktion nur verfügbar ist, wenn der Kontakt aus Outlook, Lotus Notes oder Tobit stammt und das dem Kontakt entsprechende System auf Ihrem Computer installiert ist.

  • Neuen Kontakt anlegen
    Klicken Sie hier, wenn Sie den vorhandenen Kontakt als Vorlage für einen neuen Kontakt verwenden wollen. Ein typischer Anwendungsfall ist ein weiterer Ansprechpartner in der Firma.

  • Kalender öffnen
    Mit Hilfe dieser Funktion können Sie den Kalender des geöffneten Kontakts anzeigen. Bitte beachten Sie, dass diese Funktion nur für IXI-Call Benutzer verfügbar ist, die auf Ihrem Exchange-System konfiguriert sind und dass der Kalender des Teilnehmers freigegeben sein muss.

  • Kontaktordner
    Wählen Sie diesen Eintrag, um den Kontaktordner zu öffnen, in dem der Kontakt gespeichert wurde. Bitte beachten Sie, dass diese Funktion nur verfügbar ist, wenn der Kontakt aus Outlook stammt.

  • Neuer Outlook-Journaleintrag
    Klicken Sie hier, um einen neuen Journaleintrag im Outlook zu diesem Kontakt anzulegen. Bitte beachten Sie, dass dieser Journaleintrag später nicht mehr von IXI-Call geöffnet werden kann.

  • E-Mail
    Wenn Sie zum Kontakt eine E-Mail-Adresse hinterlegt haben, können Sie mit dieser Funktion den E-Mail-Editor mit eingetragener Empfängeradresse öffnen.

  • Website
    Wenn Sie zum Kontakt eine Internetseite angegeben haben, können Sie mit dieser Funktion den Webbrowser mit der entsprechenden Website öffnen.

  • Zwischenablage
    Diese Funktion kopiert alle Kontaktdetails-Daten in die Zwischenablage. Damit können diese Informationen auch in anderen Applikationen verwendet werden.

  • Landkarte
    Rufen Sie diese Funktion auf, um den Standort des Kontakts im Webbrowser auf einer Landkarte anzuzeigen. Hierbei wird der in IXI-Call eingestellte Kartendienst verwendet. Bitte beachten Sie, dass für diese Funktion im Kontakt eine vollständige Adresse vorliegen muss.

  • Route
    Rufen Sie diese Funktion auf, um eine Route zum Standort des Kontakts im Webbrowser anzuzeigen. Hierbei wird der in IXI-Call eingestellte Kartendienst verwendet. Bitte beachten Sie, dass Sie für diese Funktion sowohl in den Einstellungen zum Standort Ihre eigene Adresse als auch eine Adresse im Kontakt angegeben haben müssen.

Registerkarte Übersicht
Die Registerkarte "Übersicht" beinhaltet eine HTML-Ansicht aller Informationen, die zum Kontakt gespeichert wurden. Hier können Sie z. B. alle Telefonnummern, alle Adressen bis hin zum Notiztext sehen.

Auf der HTML-Seite sind, falls verfügbar, für einzelne Einträge auch Links hinterlegt. So können Sie z. B. mit Klick auf eine Rufnummer den Kontakt anrufen, mit Klick auf die E-Mail-Adresse bzw. Web-Adresse eine neue E-Mail verfassen bzw. die Internetseite im Browser öffnen.

Die Registerkarte "Übersicht" wird automatisch aus der Vorlage contact.xslt generiert, die Sie jederzeit beliebig anpassen können. Weitere Informationen hierfür finden Sie unter XSLT-Templates.

Registerkarte Journal
Auf der Registerkarte "Journal" finden Sie alle Anrufe und Gespräche, die Sie mit dem Kontakt geführt haben.

Dieses personalisierte Journal entspricht im wesentlichen der Registerkarte Journal im Hauptfenster. Dennoch weist diese Ansicht einige Besonderheiten auf:

  • Öffentliche Einträge
    Aktivieren Sie diese Option, um zusätzlich alle Gespräche anderer IXI-Call Benutzer mit diesem Kontakt anzuzeigen. Bitte beachten Sie, dass Einträge anderer IXI-Call Benutzer, die als privat gekennzeichnet wurden, nicht angezeigt werden.

  • Gesprochen mit
    In der zusätzlichen Spalte "Gesprochen mit" sehen Sie den Namen des IXI-Call Benutzers, der mit dem Kontakt ein Telefongespräch geführt hat.

Registerkarte Unbearbeitet
Auf der Registerkarte 'Unbearbeitet' finden Sie alle als unbearbeitet markierten bzw. ungelesenen Einträge, die sich auf den geöffneten Kontakt beziehen.

Bitte beachten Sie, dass diese personalisierte Ansicht im Unterschied zur Registerkarte Unbearbeitet im Hauptfenster stets nach Tagen gruppiert ist, da eine Gruppierung nach Kontakt hier entfällt.

Registerkarte Geplant
Die Registerkarte 'Geplant' beinhaltet alle geplanten Anrufe, die Sie für den geöffneten Kontakt gespeichert haben. Diese personalisierte Ansicht entspricht ansonsten hinsichtlich der Funktionsweise der Registerkarte Geplant im Hauptfenster.

Siehe auch:
Registerkarte Journal
Registerkarte Unbearbeitet
Registerkarte Geplant
XSLT-Templates


Journalbrowser

Der Journalbrowser von IXI-Call bietet Ihnen im Gegensatz zur Registerkarte Journal im Hauptfenster eine ausführliche Ansicht über Ihre geführten Gespräche und Anrufe. Zudem können Sie die Telefonate über einen beliebigen Zeitraum anfordern und in unterschiedlichen Gruppierungen anordnen.

Die angezeigten Telefonate verwenden im Journalbrowser die gleiche Symbolik wie im Hauptfenster:

  • Ankommende externe Gespräche (verbunden)
  • Ankommende entgangene Anrufe von extern (nicht verbunden)
  • Abgehende externe Gespräche (verbunden) und Anrufe (nicht verbunden)
  • Ankommende interne Gespräche (verbunden)
  • Ankommende entgangene Anrufe von intern (nicht verbunden)
  • Abgehende interne Gespräche (verbunden) und Anrufe (nicht verbunden)

Der Journalbrowser verfügt über eine Reihe von Filtern, mit deren Hilfe bestimmte Telefonate bezüglich Ihres Typs ein- bzw. ausgeblendet werden können:

  • Ankommende Rufe
    Aktivieren Sie diese Option, um nur ankommende Telefonate anzuzeigen. Deaktivieren Sie diese Option, um sowohl ankommende als auch abgehende Telefonate anzuzeigen.
  • Abgehende Rufe
    Aktivieren Sie diese Option, um nur abgehende Telefonate anzuzeigen. Deaktivieren Sie diese Option, um sowohl abgehende als auch ankommende Telefonate anzuzeigen.
  • Interne Anrufe und Gespräche
    Aktivieren Sie diese Option, um nur interne Telefonate anzuzeigen. Deaktivieren Sie diese Option, um sowohl interne als auch externe Telefonate anzuzeigen.
  • Externe Anrufe und Gespräche
    Aktivieren Sie diese Option, um nur externe Telefonate anzuzeigen. Deaktivieren Sie diese Option, um sowohl externe als auch interne Telefonate anzuzeigen.
  • Anrufe (nicht verbunden)
    Aktivieren Sie diese Option, um nur nicht verbundene Telefonate anzuzeigen. Dies beinhaltet auch alle entgangenen Anrufe. Deaktivieren Sie diese Option, um sowohl nicht verbundene als auch verbundene Telefonate anzuzeigen.
  • Gespräche (verbunden)
    Aktivieren Sie diese Option, um nur verbundene Telefonate anzuzeigen. Deaktivieren Sie diese Option, um sowohl verbundene als auch nicht verbundene Telefonate anzuzeigen.
  • Mit Gesprächsnotiz
    Aktivieren Sie diese Option, um nur Telefonate anzuzeigen, zu denen Gesprächsnotizen gespeichert wurden. Deaktivieren Sie diese Option, um sowohl Telefonate mit und ohne Gesprächsnotizen anzuzeigen.
  • Ohne Gesprächsnotiz
    Aktivieren Sie diese Option, um nur Telefonate anzuzeigen, zu denen keine Gesprächsnotiz gespeichert wurde. Deaktivieren Sie diese Option, um Telefonante ohne und mit Gesprächsnotiz anzuzeigen.
  • Öffentliche Einträge
    Aktivieren Sie diese Option, um auch Telefonate anderer IXI-Call Benutzer anzuzeigen. Beachten Sie bitte, dass private Gespräche anderer IXI-Call Benutzer nicht angezeigt werden. Ebenso können die Journaleinträge anderer IXI-Call Benutzer in der Regel nicht geändert werden. Deaktivieren Sie diese Option, um nur noch Ihre Telefonate anzuzeigen.

Darüberhinaus unterstützt IXI-Call noch weitere Funktionen, um gezielt Journaleinträge zu finden:

  • Datumsfilter:
    Wählen Sie das gewünschte Startdatum bzw. Enddatum in den Datumsfeldern, um nur Journaleinträge über einen bestimmten Zeitraum anzuzeigen. Alternativ können Sie auch die vordefinierten Schaltflächen Heute, Letzte Woche oder Letzten Monat benutzen, um den Zeitraum einzustellen.
  • Textfilter:
    Sie können auch die Journaleinträge nach einen Freitext filtern. Geben Sie z. B. den Namen des gesuchten Gesprächspartners ein und bestätigten Sie Ihre Eingabe mit der Eingabetaste. Alternativ können Sie auch die Schaltfläche "Suche starten" drücken, um die Journaleinträge anzufordern.

Der Journalbrowser erlaubt es auch, die Journaleinträge gruppiert darzustellen, d. h. gleichartige Journaleinträge nach einem bestimmten Kriterium zusammenzufassen. Sie können die Gruppierung mit dem Dropdown-Button im Abschnitt "Ansicht" ändern.

  • Nach Tagen gruppieren:
    Alle Journaleinträge des gleichen Tages werden zusammengefasst.
  • Nach Kontakten gruppieren:
    Alle Journaleinträge des gleichen Gesprächspartners werden zusammengefasst.
  • Nach Projekten gruppieren:
    Alle Journaleinträge, die dem gleichen Projekt zugeordnet sind, werden zusammengefasst.
  • Einfache Ansicht:
    Die Journaleinträge werden ohne Gruppierung angezeigt.

Im Gegensatz zur Registerkarte "Journal" im Hauptfenster muss der Journalbrowser manuell aktualisiert werden, insbesondere wenn neue Journaleinträge hinzukommen.
Als "nicht bearbeitet" markierte Telefonate werden fett gedruckt hervorgehoben.
Telefonate, die von anderen Benutzern beantwortet wurden, werden mit blauer Schrift gekennzeichnet.
Die Journaleinträge können auch sortiert werden, wenn Sie auf die Spaltenüberschriften klicken (umgekehrte Sortierung bei zweitem Klick). Wenn eine Gruppierung eingestellt wurde, werden die Journaleinträge innerhalb jeder Gruppe nach dem Sortierkriterium sortiert.

Siehe auch:
Registerkarte Journal
Journaleditor


Journaleditor

Der Journaleditor in IXI-Call erlaubt Ihnen das Nachschlagen und nachträgliche Bearbeiten von Informationen zu einem geführten Gespräch oder Anruf. Er kann z. B. durch Doppelklick auf einen Journaleintrag in einer Journalliste geöffnet werden.

Falls zu dem geöffneten Journaleintrag ein Kontakt verknüpft wurde, können Sie über die Symbolleiste alle Funktionen zum Kontakt ausführen. Ausführliche Beschreibungen zu diesen Funktionen finden Sie unter Kontaktdetailsfenster.

Darüberhinaus finden Sie in der Symbolleiste spezielle Funktionen, die Sie für den Journaleintrag ausführen können:

  • Speichern
    Klicken Sie hier, um alle Änderungen des Journaleintrags zu speichern. Beachten Sie bitte, dass Sie Journaleinträge anderer IXI-Call Benutzer nicht speichern können.

  • Speichern und schließen
    Mit dieser Funktion wird der Journaleintrag gespeichert und anschließend das Editor-Fenster geschlossen. Bitte beachten Sie, dass Sie Journaleinträge anderer IXI-Call Benutzer nicht speichern können.

  • Drucken
    Klicken Sie hier, um den Journaleintrag auszudrucken.

  • Druckvorschau
    Klicken Sie hier, um eine Druckvorschau des Journaleintrags anzuzeigen. Sie können den Journaleintrag auch aus der Vorschau ausdrucken.

  • Druckereinstellungen
    Klicken Sie hier, wenn Sie die Druckereinstellungen zum Ausdrucken des Journaleintrags ändern möchten.

  • Bearbeitet
    Ist diese Schaltfläche aktiviert, ist der Journaleintrag als bearbeitet markiert. Aktivieren Sie diese Schaltfläche, wenn Sie den Journaleintrag als bearbeitet markieren wollen. Beachten Sie bitte, dass Sie Journaleinträge anderer IXI-Call Benutzer nicht ändern können.

  • Unbearbeitet
    Ist diese Schaltfläche aktiviert, ist der Journaleintrag als unbearbeitet markiert. Aktivieren Sie diese Schaltfläche, wenn Sie den Journaleintrag als unbearbeitet markieren wollen. Unbearbeitete Journaleinträge werden in der Journalansicht fett dargestellt. Beachten Sie bitte, dass Sie Journaleinträge anderer IXI-Call Benutzer nicht ändern können.

Mit dem Journaleditor können folgende Daten im Journaleintrag geändert bzw. ergänzt werden:

  • Kontakt verknüpfen:
    Mit Drücken der Kontaktauswahl-Schaltfläche öffnet sich der Kontakt-Auswahldialog, mit dem Sie durch Bestätigen mit "OK" den ausgewählten Kontakt mit dem Journaleintrag verknüpfen können. Beachten Sie bitte, dass bei diesem Vorgang der Kontaktname sowie der Firmenname aus dem ausgewählten Kontakt in den Journaleditor übernommen werden. Ist zum Journaleintrag ein Kontakt verknüpft, können alle Kontaktaktionen aus dem Journaleintrag heraus ausgeführt werden. So können Sie z. B. den Kontakt unter einer anderen Rufnummer zurückrufen oder eine E-Mail schreiben.

  • Kontaktname ändern:
    Im Kontakt-Namenfeld können Sie einen beliebigen Namen angeben, der auch in den Journalansichten erscheint. Beachten Sie bitte, dass der Kontaktname damit vom Namen des verknüpften Kontakts abweichen kann.

  • Firmennamen ändern:
    Im Firmennamensfeld können Sie einen beliebigen Namen angeben, der im Journaleintrag gespeichert werden soll. Beachten Sie bitte, dass der eingegebene Firmenname damit vom Firmenname des verknüpften Kontakts abweichen kann.

  • Projekt-PIN ändern:
    Hier können Sie das Gespräch bzw. den Anruf einem bestimmten Projekt zuordnen. Die Projekte müssen Sie hierfür zunächst definieren. Neue Projekte können Sie in den Einstellungen unter Projekte anlegen.

    Beachten Sie bitte, dass die Projekt-PIN nur geändert werden kann, wenn dieses Merkmal in den Einstellungen auf der Seite Projekte aktiviert wurde.

  • Privatgespräch kennzeichnen:
    Wenn Sie diese Option aktivieren, können Sie das Gespräch als Privatgespräch kennzeichnen. Damit können andere IXI-Call Benutzer diesen Journaleintrag nicht mehr sehen. Beachten Sie bitte, dass abhängig von der Servereinstellung hierdurch evtl. sämtliche Kontaktdaten inklusive Rufnummer verkürzt oder gelöscht werden. Das Kennzeichnen von Privatgesprächen ist nur möglich, wenn dieses Merkmal in den Einstellungen auf der Seite Projekte aktiviert wurde.

  • Gesprächsnotiz bearbeiten:
    Geben Sie Ihre Gesprächsnotiz im Notizfeld des Journaleditors ein.

Siehe auch:
Registerkarte Journal
Journalbrowser


Anruf planen-Fenster

Mit Hilfe des Anruf planen-Fensters können Sie Gespräche vormerken, die Sie in der Zukunft führen wollen. Bereits geplante Anrufe sehen Sie in der Registerkarte Geplant im Hauptfenster.

In der Symbolleiste des Editors finden Sie alle Funktionen, die Sie für einen geplanten Anruf aufrufen können:

  • Anrufen
    Klicken Sie auf die obere Hälfte der Schaltfläche, um den Teilnehmer anzurufen. Hierbei wird immer die Telefonnummer gewählt, die in der Editor-Maske im Feld Rufnummer angegeben wurde.

    In der unteren Hälfte der Schaltfläche können Sie über den Pfeil das Kontakt-Kontextmenü aufrufen. Hier finden Sie alle zum verknüpften Kontakt verfügbaren Aktionen. Eine ausführliche Beschreibung zu diesen Funktionen finden Sie unter Kontaktdetailsfenster.

  • Speichern
    Klicken Sie hier, um den geplanten Anruf und alle Änderungen zu speichern. Der gespeicherte Anruf erscheint auf der Registerkarte Geplant im Hauptfenster.

  • Speichern und schließen
    Mit dieser Funktion wird der geplante Anruf gespeichert und anschließend das Editor-Fenster geschlossen.

  • Drucken
    Klicken Sie hier, um den geplanten Anruf auszudrucken.

  • Druckvorschau
    Klicken Sie hier, um eine Druckvorschau des geplanten Anrufs anzuzeigen. Sie können den geplanten Anruf dann aus der Vorschau heraus auch ausdrucken.

  • Druckereinstellungen
    Klicken Sie hier, wenn Sie die Druckereinstellungen zum Ausdrucken des geplanten Anrufs ändern möchten.

  • Geplanten Anruf löschen
    Klicken Sie hier, um den geplanten Anruf zu löschen. Das Editor-Fenster wird anschließend geschlossen. Bitte beachten Sie, dass die Aktion nicht rückgängig gemacht werden kann.

Status des geplanten Anrufs ändern:
In der Symbolleiste können Sie im Abschnitt 'Status' mit Hilfe der DropDown-Schaltfläche den Status des geplanten Anrufs festlegen:

  • Als in Bearbeitung setzen
    Wählen Sie diesen Eintrag, wenn Sie anzeigen wollen, dass Sie den geplanten Anruf gerade bearbeiten.
  • Als erledigt markieren
    Wählen Sie diesen Eintrag, wenn Sie anzeigen wollen, dass Sie den geplanten Anruf erfolgreich bearbeitet haben.
  • Als nicht begonnen markieren
    Wählen Sie diesen Eintrag, um zu symbolisieren, dass der geplante Anruf noch ansteht.
  • Als wartend auf jemand anderen markieren
    Wählen Sie diesen Eintrag, wenn Sie auf jemanden warten müssen, bevor Sie diesen Anruf tätigen können.
  • Als zurückgestellt markieren
    Wählen Sie diesen Eintrag, um den geplanten Anruf als zurückgestellt zu kennzeichnen.

Mit dem Editor können folgende Daten für den geplanten Anruf festgelegt bzw. geändert werden:

  • Betreff ändern:
    Beim Anlegen eines neuen geplanten Anrufs wird die Betreffzeile automatisch generiert. Sie können diese hier entsprechend Ihren Anforderungen anpassen.

  • Kontakt verknüpfen:
    Mit Drücken der Kontaktauswahl-Schaltfläche öffnet sich der Kontakt-Auswahldialog, mit dem Sie durch Bestätigen mit "OK" den ausgewählten Kontakt mit dem geplanten Anruf verknüpfen können. Beachten Sie bitte, dass bei diesem Vorgang sowohl der Kontaktname sowie der Firmenname aus dem ausgewählten Kontakt in den Editor übernommen werden.

  • Kontaktname ändern:
    Im Kontakt-Namenfeld können Sie einen beliebigen Namen angeben, der auch in den Journalansichten erscheint. Beachten Sie bitte, dass der Kontaktname damit vom Namen des verknüpften Kontakts abweichen kann.

  • Firmennamen ändern:
    Im Firmen-Namenfeld können Sie einen beliebigen Namen angeben, der im Journaleintrag gespeichert werden soll. Beachten Sie bitte, dass der eingegebene Firmenname damit vom Firmennamen des verknüpften Kontakts abweichen kann.

  • Rufnummer ändern:
    Hier steht die Rufnummer, die beim Drücken auf die obere Hälfte der Anrufen-Schaltfläche gewählt wird. Wenn Sie einen Kontakt zu diesem geplanten Anruf verknüpft haben, können Sie in der DropDown-Liste eine Rufnummer des Kontaktes wählen. Nichtsdestotrotz können Sie auch eine beliebige Telefonnummer in das Feld eintragen.

  • Startdatum festlegen:
    Geben Sie das Startdatum in das entsprechende Feld ein. Damit bestimmen Sie, wann der geplante Anruf geführt werden soll. Alternativ können Sie über den DropDown-Pfeil den Kalender öffnen, wo Sie einen Tag einfach auswählen können.

    Hinweis: Falls weder Fälligkeitsdatum noch Erinnerungsdatum gesetzt wurde, so werden diese bei Auswahl des Startdatums ebenfalls automatisch eingetragen.

  • Fälligkeitsdatum eintragen:
    Legen Sie hier fest, bis wann der geplante Anruf geführt worden sein soll. Sie können entweder das Datum direkt eintragen oder den Kalender nutzen, den Sie über den DropDown-Pfeil öffnen.

    Hinweis: Falls Sie noch kein Erinnerungsdatum festgelegt haben, wird dieses bei Auswahl des Fälligkeitsdatums automatisch gesetzt.

  • Erinnerung einstellen:
    Aktivieren Sie diese Option und tragen Sie ein Erinnerungsdatum mit Uhrzeit ein, um an den Anruf erinnert zu werden. Hierbei öffnet sich zum angegebenen Zeitpunkt das Erinnerungsfenster. Bitte beachten Sie, dass die Erinnerungsfunktion nur für geplante Anrufe ausgeführt wird, die nicht als bearbeitet markiert wurden.

  • Projekt-PIN ändern:
    Hier können Sie den geplanten Anruf einem bestimmten Projekt zuordnen. Die Projekte müssen Sie hierfür zunächst definieren. Neue Projekte können Sie in den Einstellungen unter Projekte anlegen.

    Beachten Sie bitte, dass die Projekt-PIN nur geändert werden kann, wenn dieses Merkmal in den Einstellungen auf der Seite Projekte aktiviert wurde.

  • Notiz ändern:
    Hier können Sie einen Notiztext eingeben, den Sie zum geplanten Anruf speichern wollen.

Siehe auch:
Registerkarte Geplant
Erinnerungsfenster


Erinnerungsfenster

Das Erinnerungsfenster erinnert Sie an Anrufe, die Sie geplant haben. Es wird immer dann angezeigt, wenn an einen geplanten Anruf erinnert wird. Alle zu erinnernden Anrufe werden in einer Liste dargestellt.

Die geplanten Anrufe werden in der Übersicht unterschiedlich hervorgehoben. Details dazu finden Sie in der Hilfe zur Registerkarte Geplant.

In der Symbolleiste finden Sie die folgenden Funktionen:

  • Anrufen
    Klicken Sie auf die obere Hälfte der Schaltfläche, um den Teilnehmer anzurufen. Hierbei wird immer die Telefonnummer gewählt, die beim geplanten Anruf im Feld Rufnummer angegeben wurde.

    In der unteren Hälfte der Schaltfläche können Sie über den Pfeil das Kontakt-Kontextmenü aufrufen. Hier finden Sie alle zum verknüpften Kontakt verfügbaren Aktionen. Eine ausführliche Beschreibung zu diesen Funktionen finden Sie unter Kontaktdetailsfenster.

  • Geplanten Anruf öffnen
    Klicken Sie auf diese Schaltfläche, um die in der Liste ausgewählten geplanten Anrufe zu öffnen. Alternativ können Sie einen geplanten Anruf auch mit Doppelklick auf den Listeneintrag öffnen.

  • Später erinnern
    Benutzen Sie diese Funktion, um an den geplanten Anruf später nocheinmal erinnert zu werden. Markieren Sie hierfür die entsprechenden Einträge aus der Liste und wählen Sie den passenden Zeitraum.

    Sie können auch die Erinnerung an den geplanten Anruf abschalten. Wählen Sie hierfür aus dem Menü den Eintrag Nicht mehr erinnern.

  • Geplanten Anruf löschen
    Verwenden Sie diese Schaltfläche, um die ausgewählten geplanten Anrufe in der Liste zu löschen. Bitte beachten Sie, dass diese Funktion nicht rückgängig gemacht werden kann.

Wenn Sie das Erinnerungsfenster schließen, wird es erst wieder angezeigt, wenn an den nächsten Anruf erinnert werden soll.
Eine vollständige Übersicht aller geplanten Anrufe finden Sie im Hauptfenster in der Registerkarte "Geplant".
Der Erinnerungszeitpunkt kann auch geändert werden, wenn Sie den geplanten Anruf im Editor öffnen. Weitere Informationen finden Sie in der Hilfe im Abschnitt Anruf planen-Fenster.

Siehe auch:
Registerkarte Geplant
Anruf planen-Fenster


Nachrichten - SMS

Nachrichten

Das Nachrichtensystem in IXI-Call 3.x basiert nicht mehr wie in IXI-Call 2.x auf einzelnen Nachrichten zwischen den Nutzern, sondern erlaubt die direkte Unterhaltung zwischen zwei und bis zu 30 CTI Benutzern. Sind einzelne Benutzer einer Unterhaltung nicht angemeldet werden diesen die gesamte Unterhaltungen nach Anmeldung angezeigt. Teilnehmer können jederzeit zur Unterhaltung hinzugefügt oder entfernt werden. Eine Nachrichtenhistorie zeigt den Überblick über gelaufene Unterhaltungen. Geschriebene Links, E-Mail-Adressen, Telefonummern etc. werden entsprechend hervorgehoben und unterstützen Sie so hilfreich bei der täglichen Arbeit.

Unterhaltung einleiten:
Es gibt verschiedene Möglichkeiten eine Unterhaltung zu beginnen.

  • Nachricht an einzelnen Benutzer:
    An jeder Stelle an der Sie in IXI-Call 3.x einen CTI-Benutzer sehen, können Sie über das Kontextmenü eine Unterhaltung mit diesem Benutzer beginnen. Dabei ist es egal in welchem Presence Status sich der Benutzer befindet.
  • SMS Nachricht an einzelnen Benutzer:
    An jeder Stelle an der Sie in IXI-Call 3.x einen Kontakt sehen, können Sie über das Kontextmenü diesem Benutzer eine SMS senden. Im CtiServer muss Ihr Benutzerprofil für die Nutzung der SMS Funktionalität freigeschaltet werden. Im Kontextmenü werden Ihnen hierfür alle Nummern die sich in Mobilrufnummernfeldern des Kontaktes befinden wie auch alle weiteren als Mobilrufnummer erkannten Telefonnummern angezeigt.
  • Nachricht an Gruppe:
    In den Favoriten und dem CtiMonitor können Sie über das Kontextmenü eines Gruppenheaders eine Nachricht an die Benutzergruppe verschicken. Es werden hierbei nur CtiNutzer zur Unterhaltung hinzugefügt.
Moderatoren:
Der Initiator einer Unterhaltung ist automatisch Moderator. Er hat erweiterte Rechte und kann Teilnehmer hinzufügen, entfernen sowie weitere Moderatoren ernennen oder den Moderatorenstatus entfernen.

  • Teilnehmer hinzufügen:
    Nach Anklicken des Buttons zum Hinzufügen von Benutzern öffnet sich der Suchdialog, in dem Sie alle CTI Benutzer sehen. Wählen Sie einen oder mehrere Benutzer aus und bestätigen Sie den Dialog um die Teilnehmer hinzuzufügen.
    Teilnehmer können Sie ebenfalls per Drag&Drop in das Fenster hinzufügen. (Bei einer SMS Unterhaltung nur Kontakte mit Mobilrufnummer, bei einer CtiServer Unterhaltung nur CTI-Benutzer)
    Die maximale Anzahl an Teilnehmern ist auf 30 begrenzt.
  • Teilnehmer entfernen:
    Um einen Teilnehmer aus der Unterhaltung zu entfernen öffnen Sie das Kontextmenü des Teilnehmers und Wählen den entsprechenden Eintrag.
  • Teilnehmer zum Moderator ernennen:
    Um einen Teilnehmer zum Moderator zu ernennen, öffnen Sie das Kontextmenü des Teilnehmers und Wählen den entsprechenden Eintrag.
  • Teilnehmer den Moderatorstatus nehmen:
    Um einem Teilnehmer den Moderatorenstatus zu nehmen, öffnen Sie das Kontextmenü des Teilnehmers und Wählen den entsprechenden Eintrag.
Links:
IXI-Call unterstützt im Nachrichtenfenster folgende Links.
  • Rufnummern:
    Rufnummern werden als diese angezeigt und können durch Anklicken gewählt werden, sofern Sie den Regeln des Standortes der aktuell ausgewählten Leitung genügen. (phone:+4912345612, +49 123 456 - 12, 12 etc.)
  • E-Mail links:
    E-Mails werden erkannt und durch anklicken das standard E-Mailprogramm geöffnet. (mailto:info@info.de, info@info.de etc.)
  • Web links:
    Erkennt alle Internet Links wie. (http:, https:, www:, www2:, file:, ftp:, gopher:, ntp:, prospero:, telnet:, news:, wais:)
  • UNC Pfade:
    Erkennt UNC Pfade. (\\server\directory\file)
Enthalten Links Leerzeichen kann IXI-Call Anfang und Ende nicht selbst ermitteln. Wenn Sie diese Links durch < und > Klammern wird der Link korrekt erkannt. <Link mit Leerzeichen>


Nachrichtenhistorie

Die Nachrichtenhistorie zeigt ähnlich wie der Journalbrowser eine Übersicht von Unterhaltungen mit anderen Teilnehmern. Verschiedene Filter zeigen die gewünschten Informationen schnell und übersichtlich an.

Bearbeiten:

  • Ungelesene Nachricht beantworten / Unterhaltung fortsetzen
  • Nachricht als gelesen markieren
  • Unterhaltung löschen. Löscht nur Ihren Teil der Unterhaltung, bei andere Teilnehmern wird die Historie nicht verändert
  • Selektierte Nachricht als Text (unformatiert) oder RichText (formatiert) speichern
Suchkriterien:
  • Datumsfilter:
    Wählen Sie das gewünschte Startdatum bzw. Enddatum in den Datumsfeldern, um nur Nachrichten über einen bestimmten Zeitraum anzuzeigen. Alternativ können Sie auch die vordefinierten Schaltflächen Heute, Letzte Woche oder Letzten Monat benutzen, um den Zeitraum einzustellen.
  • Textfilter:
    Sie können auch die Nachrichten nach einen Freitext filtern. Geben Sie z. B. den Namen des gesuchten Gesprächspartners ein und bestätigten Sie Ihre Eingabe mit der Eingabetaste. Alternativ können Sie auch die Schaltfläche "Suche starten" drücken, um die Nachrichten anzufordern.
Ansicht:
  • Nur ungelesene Nachrichten anzeigen
  • Vorschau unter der einzelnen Nachricht anzeigen
Sie können jede beliebige gespeicherte Unterhaltung forführen. Das Hinzufügen oder Entfernen von Teilnehmern ist nachdem diese in der Historie hinterlegt wurde nicht mehr möglich. (Unterhaltungen haben keinen Moderator mehr)

Die Nachrichtenhistorie zeigt unabhängig von den Filtereinstellungen immer alle ungelesenen Nachrichten.


Sprechblase

Die Sprechblase ist ein kleines Informationsfenster am unteren Bildschirmrand, das Ihnen entgangene Anrufe, neue E-Mails, neue Nachrichten und geplante Anrufe signalisiert.

Immer, wenn Ihnen z. B. ein Anruf entgangen ist oder Sie eine neue E-Mail bekommen, wird die Sprechblase angezeigt. Somit sehen Sie immer alle wichtigen Informationen auf den ersten Blick. Auch können Sie zu der entsprechenden Ansicht sofort wechseln, wenn Sie auf die gewünschte Zeile klicken:

Zeile | Funktion
Entgangene Anrufe | Hiermit wird die Registerkarte Unbearbeitet im Hauptfenster geöffnet. So sehen Sie sofort Ihre entgangenen Anrufe auf einen Blick.
E-Mails | Klicken Sie auf die E-Mail-Zeile, um den Posteingang von Outlook zu öffnen und Ihre neuen E-Mails zu sehen.
Nachrichten | Klicken Sie auf die Nachrichten-Zeile, um die Nachrichtenhistorie zu öffnen. Wenn eine einzelne unbeantwortete Nachricht vorliegt wird direkt das Nachrichtensfenster zum Beantworten geöffnet.
Geplant | Klicken Sie auf die Zeile mit den geplanten Anrufen, um das Hauptfenster mit der Registerkarte Geplant anzuzeigen. Hier finden Sie alle geplanten Anrufe.

Die Sprechblase können Sie auch schließen. Entweder klicken Sie auf das Schließen-Symbol am rechten oberen Fensterrand oder Sie deaktivieren die entsprechende Option im Einstellungsdialog auf der Seite Verhalten.

Siehe auch:
Registerkarte Unbearbeitet
Nachrichten
Nachrichtenhistorie
Registerkarte Geplant
Verhalten


Tray Icon

Über das Tray Icon gelangen Sie immer schnell und gezielt an das IXI-Call Hauptfenster, wenn Sie mit der linken Maustaste auf das Symbol klicken.

Während eines Telefonats können Sie auf diese Weise immer Ihr Gesprächsfenster in den Vordergrund holen. Wenn es keine Gesprächsfenster gibt oder diese bereits alle sichtbar sind wird Ihnen das IXI-Call Hauptfenster angezeigt. Darüberhinaus wird im Tray Icon immer Ihr aktueller Status angezeigt, es symbolisiert immer Ihre Präsenz.

Klicken Sie hingegen mit der rechten Maustaste auf das Tray Icon, bekommen Sie ein Kontextmenü, über das Sie folgende Funktionen ausführen können:

  • Monitor anzeigen
    Verwenden Sie diese Funktion, um den Monitor zu starten. Wurde der Monitor bereits gestartet, ist aber momentan versteckt, wird der Monitor mit diesem Befehl in den Vordergrund gebracht.

  • Einstellungen
    Der Eintrag "Einstellungen" öffnet den Einstellungsdialog, über den Sie IXI-Call Ihren Bedürfnissen nach anpassen können.

  • Anmeldekonto
    Hier können Sie Ihre aktuelle Serververbindung nachsehen oder sich unter einem anderen Benutzerkonto am IXI-Call CtiServer anmelden.

  • Hilfe
    Klicken Sie hier, um diese Hilfe aufzurufen.

  • Beenden
    Wählen Sie Beenden, um IXI-Call zu beenden.

Siehe auch:
Monitor
Einstellungen


Integration

In diesem Abschnitt wird aufgezeigt, wie man IXI-Call mit welchen Kontaktdatenquellen verbinden kann und wie man Kontakte darin suchen lassen kann.

Der zweite Schwerpunkt dieses Abschnittes ist die Integration von IXI-Call mit Microsoft Outlook und Microsoft Exchange.

Siehe auch:
Integration Kontaktdatenquellen
Integration mit Microsoft Outlook / Microsoft Exchange


Integration Kontaktdatenquellen

Ein zentraler Bestandteil von IXI-Call ist die Integration von Kontaktdatenquellen. Basierend auf Kontaktdaten bietet Ihnen IXI-Call einen umfangreichen Funktionskatalog, der Sie bei Ihrer Arbeit optimal unterstützt.

In IXI-Call können Sie zahlreiche Kontaktdatenquellen anbinden. Eine kurze Übersicht bietet Ihnen folgende Liste:

  • IXI-Call Benutzer:
    Diese vom IXI-Call CtiServer zur Verfügung gestellte Datenquelle bietet Ihnen Zugriff auf die Kontaktdaten aller Benutzer, die mit Ihnen IXI-Call verwenden und an dem gleichen IXI-Call CtiServer verwaltet werden. Hierbei handelt es sich in der Regel um Ihre Arbeitskollegen, die ebenfalls IXI-Call im Einsatz haben.

  • Leitungen:
    Diese Datenquelle wird ebenfalls von Ihrem Administrator am IXI-Call CtiServer verwaltet und gibt Ihnen Zugriff auf alle verfügbaren Telefonleitungen an Ihrer Telefonanlage.

  • Outlook:
    In IXI-Call können Sie selbstverständlich sämtliche Kontaktdaten aus Ihrem Outlook nutzen. Dabei steht Ihnen frei, ob Sie nur einzelne Kontaktordner oder alle Kontaktordner eines Outlook-Postfachs verwenden wollen. Selbstverständlich können Sie hier auch öffentliche Postfächer anbinden, sofern diese Ihr Exchange-System anbietet und Sie darauf Zugriff haben.

  • Lotus Notes:
    In IXI-Call können Sie sämtliche Adressbücher aus Lotus Notes nutzen. Es können das lokale Adressbuch sowie Adressbücher auf einem Lotus Domino Server direkt angebunden und dort gespeicherte Kontakte verwendet werden. Falls für den Zugriff auf ein Lotus Notes Adressbuch ein Kennwort erforderlich ist, muss dieses beim Start von IXI-Call eingegeben werden. Das Kennwort wird von IXI-Call nicht gespeichert.

  • LDAP-Datenquellen:
    Mit der Möglichkeit, LDAP-Datenquellen anzubinden, stellt Ihnen IXI-Call eine mächtige Schnittstelle zur Verfügung, auf unterschiedlichste Kontakt-Datenbestände zuzugreifen, sofern diese selbst eine LDAP-Schnittstelle anbieten.

  • IXI-Call MetaDirectory:
    Als Spezialfall einer LDAP-Datenquelle kann in IXI-Call das IXI-Call MetaDirectory angebunden werden. Über diesen Weg können Sie in IXI-Call Datenquellen wie Lotus Notes, Tobit David Infocenter oder gewöhnliche ODBC-Datenquellen anbinden. Weitere Informationen hierzu finden Sie in Ihrer IXI-Call MetaDirectory-Hilfe.

  • Telefonbücher:
    IXI-Call erlaubt Ihnen die Integration von Telefonbüchern. Zur Zeit können Sie auf den Datenbestand von "DasTelefonbuch Deutschland" sowie "TwixTel Schweiz" direkt von IXI-Call aus zugreifen. Darüberhinaus lässt sich können Sie auch in Verbindung mit IXI-Call MetaDirectory den "klickTel Server" nutzen.

Weitere Informationen zu den Kontaktdatenquellen und insbesondere zur Konfiguration dieser finden Sie im Abschnitt Datenquellen


Integration Microsoft Outlook / Microsoft Exchange

IXI-Call arbeitet eng mit Microsoft Outlook zusammen. Diese Zusammenarbeit besteht dabei grob aus zwei Komponenten:

  • Gemeinsame Datenbank
    IXI-Call verwendet die MAPI-Schnittstelle um Zugriff auf die Informationen aus Outlook zu erhalten, bzw. Outlook mit neuen Informationen zu versorgen. Welche Bereiche vom Client dabei berücksichtigt werden, wird weiter unten genauer erklärt.
  • Toolbar für der Outlook Benutzeroberfläche
    Um Funktionen von IXI-Call aus Outlook heraus verwenden zu können, wird auf Wunsch ein COM-AddIn installiert, welches eine Toolbar für den schnellen Zugriff in die Outlook Oberfläche integriert.
    Eine genauere Erleuterung wie diese Tollbar aussieht und welche Funktionen sie zur Verfügung stellt finden Sie unter IXI-Call Outlook Plugin

Kontakte
Kontaktinformationen aus der Outlook/Exchange Datenbank können von IXI-Call gesucht und angezeigt werden.
Kontakte aus anderen Datenquellen können bequem über IXI-Call in der Outlook/Exchange Datenbank angelegt werden, so dass diese dann dort auch zur Verfügung stehen.

E-Mail
IXI-Call kann Anrufe in Abwesenheit als E-Mails in den Posteingang von Outlook ablegen. Weiterhin zeigt der Client auf Wunsch auch die Anzahl der gerade neuen E-Mails im Posteingang an.

Kalender
Für die Bestimmung des Benutzer Präsenzstatus kann IXI-Call die Kalenderinformationen aus Outlook/Exchange verwenden. Der Benutzer kann dabei festlegen, ob private Termine berücksichtigt werden sollen bzw. er kann auch den Zugriff auf diese Infromationen verhindern.

Aufgaben
Für die Anrufplanung verwendet IXI-Call auf Wunsch die Aufgaben-Datenbank von Outlook/Exchange. Diese Anrufplanungen können dabei komfortabel aus der IXI-Call Oberfläche heraus verwaltet werden.

Journal
Das Outlook/Exchange Journal kann dazu verwendet werden, ein von IXI-Call erzeugtes Gesprächsjournal zu speichern.
Dazu werden in diesem Journal Kopien des IXI-Call CtiServer Journaleinträge entweder per Mausklick oder automatisch angelegt. Dabei kann festgelegt werden, unter welchen Bedingungen ein solcher Eintrag kopiert wird.


IXI-Call Outlook Plugin

Um einen kontextsensitiven Zugriff auf Funktionen des Clients direkt aus Microsoft Outlook heraus zu ermöglichen, wird bei der Installation eine PlugIn-Toolbar im Outlook eingerichtet. Diese ermöglicht es, abhängig von der aktuellen Ansicht, Anrufe aufzubauen, Kontakte zu suchen, Aufgaben zu erstellen und anderes mehr.

Installation
Die Einrichtung der Toolbar erfolgt im Rahmen der IXI-Call Installation.

Funktionen
Die Toolbar besteht aus drei Tasten und einem Eingabefeld mit folgenden Funktionen:

Taste "Telefonanruf"
Wird dieser Button gedrückt, erscheint ein Popupmenü mit verschiedenen Funktionen, die sich nach der Art des ausgewählten bzw. dargestellten Elementes orientieren.

  • E-Mail
    Suche nach Absender und Absender E-Mail Adresse.
  • Kontakt
    Menüpunkte für die direkte Anwahl des Kontaktes aller seiner bekannten Telefonnummern.
  • Aufgabe
    Enthält der Betreff der angewählten oder angezeigten Aufgabe eine Rufnummer in eckigen Klammern ([]), so wird ein Menüeintrag für die direkte Anwahl der Rufnummer erzeugt.
  • Anderes Element Alle anderen Elemente haben in diesem Menü einen Eintrag zum Öffnen des Clients mit Focus in der Sucheingabezeile.
Bei allen Elementen gleich ist, dass der letzte Menüeintrag immer die Wahlwiederholungsliste ist.

Eingabefeld "Suche"
Mit Hilfe dieses Eingabefeldes kann IXI-Call dazu veranlasst werden, den eingegebenen Begriff zu suchen bzw. wenn eine Rufnummer eingegeben wurde, diese direkt an zu wählen.
Einfach entsprechenden Text eingeben und mit der Eingabetaste bestätigen.

Taste "Anruf planen"
Die Taste wird nur bei Kontakten aktiv. Hiermit kann für den Kontakt ein Anruf geplant werden, in dem eine neue Aufgabe mit einem speziell formatierten Betreff angelegt wird.

Taste "Info"
Auch diese Taste ist nur bei ausgewähltem/angezeigtem Kontakt verfügbar. Wird diese Taste betätigt, so öffnet IXI-Call das Informationsfenster zu diesem Kontakt, welches neben den eigentlichen Kontaktdaten auch spezielle Informationen bzgl. Gespräche (geführt, geplant, unbeantwortet) anzeigt.


Integration Lotus Notes

In IXI-Call lassen sich Lotus Notes Adressbücher als Kontaktdatenquellen anbinden. Neben lokalen Adressbüchern können auch Adressbücher auf einem Lotus Domino Server genutzt werden.

Die Integration ermöglicht das Bearbeiten und Öffnen von Kontakten direkt in Lotus Notes aus IXI-Call heraus. Ebenso können neue Kontakte über IXI-Call in Lotus Notes angelegt werden. Bitte beachten Sie aber, dass die Funktionen zum Bearbeiten und Anlegen von Kontakten nur verfügbar sind, wenn Lotus Notes gestartet wurde.

Die Wahl aus Lotus Notes lässt sich über Skripten über IXI-Call initiieren.


Einstellungen

Die Funktionen von IXI-Call lassen sich an vielen Stellen an Ihre Bedürfnisse anpassen. An erster Stelle steht hierbei der Einstellungsdialog, zu dem Sie über das Hauptmenü gelangen.

Der Einstellungsdialog ist in die Kategorien Allgemein, Telefonie, Suche, Integration und Zusammenarbeit gegliedert. Detailierte Beschreibungen entnehmen Sie bitte dem jeweiligen Kapitel.

Siehe auch:
Allgemein
Telefonie
Suche
Integration
Zusammenarbeit


Allgemein

In der Kategorie Allgemein können Sie die Ansicht des Clients anpassen, das Verhalten bei bestimmten Ereignissen steuern, Hotkeys vergeben, den Standort ergänzen und erweiterte Servicefunktionen nutzen.

Siehe auch:
Ansicht
Verhalten
Aktionsfilter
Benutzerdefinierte Aktionen
Hotkeys
Standort
Erweitert


Ansicht

Präsenzsymbole
Die Präsensymbole repräsentieren im Client den Status der IXI-Call Benutzer (siehe Präsenz). Wählen Sie hier die Präsenzsymbole aus, die IXI-Call verwenden soll.
Das Farbschema 'Classic' ist nicht kompatibel mit den Präsenzfarben von Microsoft Office.

Elementbreite
Die Kontakte und Funktionsbuttons im Monitor und in der Favoriten-Registerkarte werden spaltenweise dargestellt, falls die Fensterbreite dies gestattet. Mit der Option "Elementbreite" können Sie beeinflussen, ab welcher Breite eine weitere Spalte bzw. eine Spalte weniger dargestellt wird. Beachten Sie bitte, dass immer die verfügbare Fensterbreite komplett genutzt wird.

Zweizeilige Ansicht
Mit dieser Option wird jeder Kontakt bzw. Funktionsbutton im Monitor und in der Favoriten-Registerkarte zweizeilig angezeigt. Damit können weitere Informationen, wie z. B. die Leitungen des Kontakts zusätzlich dargstellt werden. Für eine kompaktere Ansicht können Sie auf eine einzeilige Ansicht umschalten, indem Sie diese Option deaktivieren.

Taste mit Präsenzfarbe
Ist diese Option aktiviert, wird jeder angemeldete Kontakt im Monitor und in den Favoriten mit seiner aktuellen Präsenzfarbe hinterlegt. Der Hintergrund von nicht angemeldeten Kontakten bleibt unverändert.

Monitor verwenden
Diese Einstellung muss aktiviert sein, wenn Sie mit dem Monitor von IXI-Call arbeiten wollen. Wenn Sie den Monitor nicht verwenden wollen, können Sie ihn entweder schließen oder diesen Einsteller deaktivieren. Genauso können Sie den Monitor über das Tray-Icon oder das Hauptmenü im Ich-Bereich starten.

Zusätzliche Leitungen
Die zusätzlichen Leitungen werden Ihnen von Ihrem Administrator im IXI-Call CtiServer zugeordnet. Es handelt sich dabei um Leitungen anderer IXI-Call Benutzer, für die Sie sich auch interessieren könnten, z. B. um zu sehen, ob auf der Leitung momentan telefoniert wird. Dennoch können Sie selbst entscheiden, ob Sie diese Leitungsgruppe anzeigen wollen oder nicht. Wenn Sie diese Option aktivieren, werden die zusätzlichen Leitungen in einer eigenen Untergruppe auf der Favoriten-Registerkarte angezeigt. Beachten Sie bitte, dass diese Untergruppe fest vorgegeben ist und nicht editiert werden kann.

Die Leitungsgruppe wird immer automatisch aktuell gehalten, wenn der Administrator diese konfiguriert.
Um die Leitungsgruppe dennoch zu editieren, müssen Sie eine neue Untergruppe erstellen und alle Elemente der Leitungsgruppe dorthin kopieren. Anschließend können Sie die Option "Zusätzliche Leitungen" deaktivieren. Beachten Sie bitte, dass die Leitungsgruppe nicht mehr automatisch angepasst wird, falls der Administrator Leitungen hinzufügt oder entfernt.
Änderungen an den Einstellungen auf dieser Seite haben haben sofort Auswirkungen auf IXI-Call (Vorschau). Übernommen werden diese Einstellungen jedoch erst bei der Bestätigung mit "OK".

Siehe auch:
Präsenz
Monitor


Verhalten

IXI-Call bei Windows-Anmeldung anzeigen
Verwenden Sie diese Option, wenn beim Systemstart IXI-Call automatisch gestartet werden soll. Der Client wird in diesem Fall immer minimiert gestartet.

Startvorgang anzeigen
Setzen Sie diesen Haken, wenn Sie während des Startens von IXI-Call nähere Information am Bildschirm erhalten wollen.

Sprechblase anzeigen für

  • Anrufe
    Anzeige aller unbeantworteten Anrufe
  • E-Mails
    Anzeige neuer E-Mails im Posteingang
  • Nachrichten
    Anzeige von unbeantworteten Nachrichten
  • geplante Anrufe
    Anzeige von fälligen geplanten Anrufen

Ist eine dieser Einstellung aktiv, so werden Ihnen mit einer Sprechblase an der Taskleiste die entsprechenden Informationen angezeigt.

Erweitert:

  • Kontakte standardmäßig zum Editieren öffnen
    Normalerweise werden Kontakte in IXI-Call zur Anzeige geöffnet. Alternativ können Sie einstellen, dass Kontakte immer zum Editieren geöffnet werden sollen. Durch Halten der Steuerungstaste können Sie, beim Anklicken eines Kontaktes, zu der nicht standardmäßig ausgewählten Aktion wechseln.
  • Zuletzt ausgewählten Kontaktdetails-Reiter merken
    Mit dieser Funktion öffnen Sie das Kontaktdetailsfenster immer in der gleichen Ansicht. Schließen Sie das Kontaktdetailsfenster in der Ansicht "Unbearbeitet", so wird beim nächsten Öffnen eines Kontaktes automatisch die Seite "Unbearbeitet" angezeigt.
  • Hinweistöne abspielen
    Hinweisetöne von IXI-Call werde über Audioschemas von Microsoft Windows konfiguriert. Hinweistöne können Sie hier komplett abschalten und die entsprechende Einstellungsseite von Windows öffnen.

Siehe auch:
Kalender
Kontaktdetailsfenster


Aktionsfilter

Aktionsfilter sind Regeln, die Ereignisse genauer beschreiben und die es Ihnen somit erlauben, Aktionen nur in bestimmten Fällen auszuführen. Die Aktion wird nur dann ausgeführt, wenn alle eingegebenen Regeln zutreffen.

Setzen Sie den Haken bei "Filter verwenden", um einen Filter anzulegen. Entfernen Sie den Haken, falls Sie einen bereits definierten Filter vorübergehend deaktiveren aber nicht sofort löschen wollen.

Klicken Sie auf die Schaltfläche "Hinzufügen..." und wählen Sie den Feldnamen, dessen Feldwert eine Bedingung erfüllen soll. Hier werden Ihnen alle Aktionsfelder angeboten.

Nachdem Sie den Feldnamen gewählt haben, geben Sie in der Spalte "Regulärer Ausdruck" die Regel an, die der Feldwert erfüllen muss.

Reguläre Ausdrücke:
Tipp: Das Caret-Zeichen (^) finden Sie auf der deutschen Tastatur ganz links oben.
Hier eine kurze Übersicht der erlaubten Ausdrücke:

Zeichen | Beschreibung
^ | Der Anfang der Zeichenkette. Mit dem Caret am Anfang des regulären Ausdrucks wird festgelegt, dass der Feldwert von Anfang an übereinstimmen muss. Der Ausdruck "^0" bedeutet, dass der Feldwert mit einer "0" beginnen muss.
^ | Das Caret (^) direkt nach der linken Klammer ([) hat eine andere Bedeutung. Es wird verwendet, um die weiteren Zeichen innerhalb der Klammer auszunehmen. Der Ausdruck "[^0-4]" erlaubt nur Ziffern mit Ausnahme von 0 bis 4.
$ | Das Dollar-Zeichen ($) bezeichnet das Ende der Zeichenkette. Der Ausdruck "152$" ist nur für Zeichenketten gültig, die mit "152" aufhören.
| | Das Zeichen (|) erlaubt beide Zeichen, zwischen denen es steht. Der Ausdruck "8|9" erlaubt "8" oder "9".
. | Der Punkt (.) erlaubt jedes Zeichen (oder jede Ziffer).
* | Der Stern (*) zeigt an, dass das Zeichen links davon 0 mal oder öfter vorhanden sein muss.
+ | Das Plus (+) ist ähnlich zum Stern, nur dass das Zeichen links davon mindestens einmal vorhanden sein muss.
? | Das Fragezeichen (?) zeigt an, dass das Zeichen links von ihm 0 oder 1 mal vorhanden sein muss.
[] | Die eckigen Klammern ([ und ]) signalisieren eine Menge von Zeichen, die an dieser Stelle erlaubt sind.
\ | Der Backslash wird als Escape-Sequenz verwendet. Soll nach einem "+" gesucht werden, so müssen Sie "\+" schreiben.

Filter prüfen:
Sie können hier Ihre Eingabe sofort überprüfen. Tragen Sie einen Beispielwert in das gleichnamige Feld ein. Der Beispielwert wird auf alle regulären Ausdrücke angewendet. Die Symbole neben den Feldnamen zeigen Ihnen an, ob der Beispielwert auf den regulären Ausdruck passt.

  • Das blaue Symbol zeigt Ihnen an, dass entweder kein Beispielwert eingetragen wurde oder dass der eingetragene Beispielwert nicht auf den regulären Ausdruck passt.
  • Das grüne Symbol zeigt Ihnen an, dass der eingetragene Beispielwert auf den regulären Ausdruck passt.
  • Das rote Symbol mit Ausrufezeichen zeigt Ihnen an, dass der reguläre Ausdruck nicht gültig ist. Korrigieren Sie in diesem Fall den regulären Ausdruck.

Beispiele:

Effekt | Aktionsfeld | Regulärer Ausdruck
Ausführen nur bei internen Anrufen | <Call.Internal> | 1
Ausführen nur bei externen Anrufen | <Call.Internal> | 0
Ausführen nur bei Anrufern aus Deutschland | <Call.NumberSC> | ^\+49
Ausführen nur bei Anrufern aus Deutschland oder der Schweiz | <Call.NumberSC> | ^\+49|^\+41
Ausführen bei Anrufen, zu denen kein Kontakt gefunden wurde | <Call.ContactEntryID> | ^$
Ausführen nur bei Kontakten von der Firma "ESTOS GmbH" | <Contact.Company> | ^ESTOS GmbH$
Ausführen nur bei Terminen mit hoher Priorität | <Appointment.Importance> | 2

Beachten Sie bitte, dass zu einem bestimmten Ereignis nicht alle Felder verwendet werden können. So stehen z.B. für Telefonie-Ereignisse keine Termin-Felder zur Verfügung. Eine vollständige Übersicht aller Felder sowie welche Felder zu welchen Ereignissen verfügbar sind, finden Sie im Abschnitt Aktionsfelder.


Benutzerdefinierte Aktionen

Benutzerdefinierte Aktionen dienen zur Ausführung von Programmen bei bestimmten Anruf Aktionen. Dem zu startenden Programm können dabei einige Informationen als Kommandozeile übergeben werden. In den meisten Fällen wird es sich dabei um von Ihnen selbst entwickelte Applikationen handeln, die zusätzliche Funktionen ausführen wenn z.B. ein Anruf signalisiert wird.

In der Liste werden Ihnen alle konfigurierten Aktionen angezeigt. Sie können neue Aktionen hinzufügen, bearbeiten oder löschen.

Aktionsname
Vergeben Sie hier einen Namen, der angezeigt wird. Dieser Name ist nur zu Ihrer Information und wird in die Liste der verfügbaren Aktionen auf der Einstellungsseite Verhalten eingetragen.

Applikation
Geben Sie hier den Pfad zu der Anwendung ein, die Sie ausführen wollen. Sie können auch ein Dokument angeben, das geöffnet werden soll. Darüber hinaus können hier vorgegebene Feldnamen eingetragen werden, die bei Programmstart durch die entsprechenden Werte des Anrufs, Kontakts oder Termins ersetzt werden. Eine Übersicht finden Sie im Abschnitt Aktionsfelder.

Kommandozeile
Geben Sie hier ein, welche Kommandozeile dem Programm übergeben werden soll. Wie bei der Applikationszeile können hier ebenfalls vorgegebene Felder verwendet werden, die bei Programmstart durch die entsprechenden Werte des Anrufs, Kontakts oder Termins ersetzt werden. Eine Übersicht finden Sie im Abschnitt Aktionsfelder.

Verzeichnis
Das Verzeichnis in dem die Anwendung gestartet werden soll.

Modus
Hier können Sie angeben wie das Programm gestartet werden soll (maximiert, minimiert, normal oder versteckt). Nicht jede Anwendung wertet dieses Kommando aus!

Beispiel:
Es soll eine benutzerdefinierte Aktion angelegt werden, die die Homepage des Anrufers automatisch öffnet.

  1. Geben Sie der Aktion einen sprechenden Namen, z.B. "Webseite öffnen".
  2. Tragen Sie in der Applikationszeile den vollständigen Pfad zu Ihrem Internet-Browser ein, z.B. "C:\Program Files (x86)\Mozilla Firefox\firefox.exe".
  3. Als Parameter erwartet der Browser die URL der Internetseite, die geöffnet werden soll. Die URL wird von IXI-Call im Kontakt-Aktionsfeld "WebPageURL" zurückgegeben. Geben Sie in der Kommandozeile den Feldnamen "<Contact.WebPageURL>" ein oder klicken Sie auf "Feld hinzufügen" und wählen Sie den gleichnamigen Eintrag aus der Liste aus.
  4. Das Ausführungsverzeichnis müssen Sie nicht angeben. Lassen Sie daher die Zeile "Verzeichnis" einfach frei.
  5. Da der Browser mit der Homepage angezeigt werden soll, stellen Sie den Modus auf "Normal starten".
Siehe auch:
Aktionsfelder
Verhalten


Hotkeys

Hinter dem Begriff Hotkey verbirgt sich hier die Möglichkeit, systemweite Tastenkombinationen zu definieren, die es ermöglichen Rufnummern aus nahezu allen Programmen heraus zu wählen bzw. ein Gespräch zu beenden (Hörer auflegen). Die Tastenkombination definieren Sie in diesem Einstellungsdialog.

Tastenkombination für das Wählen:
Hier legen Sie den Hotkey zum Wählen einer Rufnummer fest. Tippen Sie die Tastenkombination (evtl. auch mit den Sondertasten Alt, Strg und Shift). Mit der Taste Entfernen (Entf) löschen Sie den Hotkey.

Diesen Hotkey auch zum Annehmen benutzen:
Ist diese Einstellung ausgewählt, so können Sie mit dem Hotkey, der zum Wählen benutzt wird auch ein Gespräch annehmen, sofern Ihr Telefon diese Funktion unterstützt.

Tastenkombination für das Auflegen:
Hier legen Sie den Hotkey zum Beenden der aktiven Verbindung fest. Tippen Sie die Tastenkombination (evtl. auch mit den Sondertasten Alt, Strg und Shift). Mit der Taste Entfernen (Entf) löschen Sie den Hotkey.

Tastenkombination zum Anzeigen des Hauptfensters:
Hier legen Sie den Hotkey zum Anzeigen des Hauptfensters fest. Der Cursor wird in die Suchzeile gesetzt. Tippen Sie die Tastenkombination (evtl. auch mit den Sondertasten Alt, Strg und Shift). Mit der Taste Entfernen (Entf) löschen Sie den Hotkey.

Wählen einer Rufnummer:
Markieren Sie die zu wählende Rufnummer mit der Maus und drücken den Wählen-Hotkey. Die markierte Rufnummer wird dann mit dem eingestellten TAPI Gerät gewählt. Ist keine Nummer markiert, so wird aus der gesamten Zeile, in der sich der Cursor befindet die Rufnummer extrahiert (die Rufnummer sollte dabei möglichst am Ende der Zeile stehen und nicht direkt an weitere Ziffern anschließen). Den Hotkey können Sie auch in Outlook selbst verwenden. So können Sie auch jede Rufnummer in einem Kontakt wählen indem Sie die Rufnummer markieren. Verwenden Sie den Hotkey auch um einen Kontakt in das Telefon Status Fenster zu übernehmen. Den Rückruf aus dem Journal können Sie auch mit dem Hotkey starten.

Wählen aus einer Konsolen Anwendung (DOS Fenster): In Windows 2000 und höher markieren Sie mit der Maus die Rufnummer, drücken anschließend die rechte Maustaste um so die Markierung in die Zwischenablage zu kopieren. Drücken Sie nun den Hotkey. Es wird die Rufnummer gewählt, die Sie in die Zwischenablage kopiert haben.

Nach Kontakt suchen:
Markieren Sie den zu suchenden Begriff mit der Maus und drücken Sie den Wählen-Hotkey.

Annehmen eines ankommenden Anrufs:
Im Falle eines ankommenden Anrufs können Sie diesen mit dem Wählen-Hotkey annehmen. Diese Funktion muss unter Einstellungen Hotkey aktiviert werden.

Beenden der Verbindung:
Um das aktive Gespräch zu beenden drücken Sie den Auflegen-Hotkey.

Die eingestellten Hokeys sind systemweite Tastenkombinationen, d. h. sie können nicht für zwei oder mehrere Applikationen identische Hotkeys vergeben.
Das Wählen mit dem Hotkey verwendet die Windows Zwischenablage. Der Inhalt der Zwischenablage kann dabei verändert werden. Berücksichtigen Sie diese Einschränkung bei der Benutzung dieser Funktion.
Die Taste F12 ist eine unter Windows NT / 2000 / XP / Vista reservierte Taste und kann nicht für Applikationen verwendet werden.


Standort

Die Standort-Einstellungen enthalten alle notwendigen Informationen, um eine korrekte Wahl und eine korrekte Anzeige von Rufnummern zu ermöglichen. Wenn Sie eine Telefonanlage verwenden oder Ihr Telefon an eine Telefonanlage angeschlossen ist, sind diese Einstellungen besonders wichtig, da sonst keine externen Rufnummern gewählt werden können und die Anzeige der Rufnummern nicht korrekt funktioniert.

Die Einstellungen bezüglich Land, Vorwahl und Telefon bzw. Telefonanlage werden ausschließlich im IXI-Call CtiServer konfiguriert und können daher im Client nicht geändert werden. Falls Ihnen mehrere Leitungen zugeordnet sind, beziehen sich die Standort-Einstellungen immer auf die gewählte Standard-Leitung.

Sie können Angeben in welchem Format Sie Rufnummern im IXI-Call angezeigt bekommen möchten. Interne Rufnummern werden hierbei immer in kurzer Notation angezeigt.

Anschrift
Hier sollten Sie die Anschrift Ihres Standorts eintragen. Diese Informationen werden ausschließlich für die Landkarten-Funktion und Routenplanung verwendet, sind aber für diese notwendig.

Landkarte/Routenplanung
Wählen Sie aus der Liste einen Dienst, den Sie für die Landkarten-Funktion und die Routenplanung verwenden wollen. Sie haben hierbei die Wahl, in welcher Sprache die Routeninformationen für Sie angezeigt werden.

Falls im Kontakt kein Ländername angegeben wurde, wird der Ländername Ihres Default-Standorts angenommen.
Um eine Route zu einem Kontakt planen zu können, ist es wichtig, dass zu diesem Kontakt die komplette Adresse angegeben ist.
Der Ländername im Kontakt muss ausgeschrieben sein. Ein "D" oder "de" für Deutschland genügt nicht. Der Ländername kann in den mehreren Sprachen angegeben sein, u.a. Deutsch, Englisch, Französich oder Japanisch.


Erweitert

Alle Meldungen anzeigen
IXI-Call verwendet oft Meldungsfenster, die Sie mit der Option "nicht mehr anzeigen" für zukünftige, gleichartige Fälle automatisch ausblenden können. Verwenden Sie diese Funktion, um alle Meldungsfenster wieder anzuzeigen, die ansonsten nicht mehr geöffnet werden würden.

Layout zurücksetzen
Klicken Sie hier, um das aktuelle Layout des Clients zu verwerfen und wieder zurückzusetzen. Das beinhaltet das Wiederherstellen der ursprünglichen Spaltenbreiten in den Übersichten (z. B. bei Journal, Geplanten Anrufen etc.) sowie das Neuanordnen aller Kontakte-Gruppen im Monitor und aller Registerkarten im Hauptfenster. Gespeicherte Kontakte, Leitungen und Funktionstasten bleiben Ihnen dennoch erhalten.


Telefonie

In der Kategorie Telefonie können Sie das Gesprächsfenster an Ihre Bedürfnisse anpassen, Einstellungen bezüglich ankommenden, abgehenden, unbearbeiteten und geplanten Anrufen vornehmen sowie Projekte definieren.

Siehe auch:
Gesprächsfenster
Ankommende Anrufe
Abgehende Anrufe
Unbearbeitete Anrufe
Geplante Anrufe
Projekte


Gesprächsfenster

Bei ankommendem Anruf automatisch anzeigen
Bei abgehendem Anruf automatisch anzeigen
Sie können einstellen ob Sie das Gesprächsfenster für ankommende oder abgehende Anrufe automatisch angezeigt bekommen möchten. Wenn das Fenster nicht automatisch angezeigt wird können Sie es wärend dem Gespräch jederzeit über das IXI-Call Tray Icon anzeigen lassen.

Wie lange soll das Fenster angezeigt werden?
Wenn Sie das Telefonat beendet haben wird das Gesprächsfenster noch für eine bestimmte Zeit angezeigt. In dieser Zeit haben Sie zum Beispiel die Möglichkeit das Telefonat nachträglich einem bestimmten Projekt zuzuordnen oder eine kurze Notitz einzugeben. Wie lange das Fenster geöffnet bleibt, wenn Sie es nicht mehr benötigen, können Sie hier festlegen.

Transparenz, Ein- und Ausblenden unterstützen
Das Gesprächsfenster unterstützt transparenz und wird normalerweise ein- und ausgeblendet. Wenn Sie diese Funktionen nicht nutzen möchten deaktivieren Sie die Transparenz.

Aktive Gespräche immer als oberstes Fenster anzeigen
Wenn Sie aktive Gespräche immer als oberstes Fenster angezeigt bekommen möchten aktivieren Sie diese Funktion. Normalerweise wird bei einem ankommenden oder abgehenden Gespräch, wenn Sie die Fenster automatisch anzeigen lassen, diese als oberstes angezeigt, kann anschließend aber von anderen Fenstern überdeckt werden. Über das Trayicon können Sie jederzeit alle laufenden Gespräche in den Vordergrund holen.

Vorschau
Die Vorschau zeigt ihnen ein Gesprächsfenster mit den aktuell gewählten Einstellungen.

An welcher Position soll das Fenster geöffnet werden?
Sie können festlegen an welcher Position ein von IXI-Call geöffnetes Telefoniefenster angezeigt werden soll. Hiervon ausgenommen sind Gesprächsfenster für vorbereitete Telefonate. Diese Fenster werden immer an der aktuellen Mausposition geöffnet.

  • Standardposition (Tray Icon)
    Im Normalfall wird ein neues Fenster an der Position des Tray Icons geöffnet .
  • letzte Position merken
    Wenn Sie ein Gesprächsfenster schließen merkt sich IXI-Call die Position und zeigt neue Fenster an dieser Position.
  • Position über Vorschau festlegen
    Öffnen Sie mit dem Button Vorschau ein Gesprächsfenster und platzieren Sie dieses an der Stelle an der zukünftige Fenster geöffnet werden sollen. Sobald Sie das Fenster schließen merkt sich IXI-Call diese Position.

Siehe auch:
Projekte


Ankommende Anrufe

Hotline-Dienst
Der Hotline-Dienst dient zur Auswertung der gerufenen Nummer bei ankommenden Anrufen (Mandantenfähigkeit). Die Auswertung der gerufenen Nummer können Sie zur Unterscheidung von verschiedenen Firmen verwenden, wenn Sie sich je nach gerufener Nummer anders melden müssen (z.B. Sekretariatsservice).

Aktivieren Sie die Option "Anzeige des gerufenen Kontaktes", damit im Gesprächsfenster bei einem ankommenden Anruf, die Kontaktinformationen zum gerufenen Kontakt angezeigt werden. Über ein Template können Sie definieren welche Informationen angezeigt werden sollen.

Siehe auch:
Gesprächsfenster
XSLT Templates


Abgehende Anrufe

Anrufvorbereitung
Die Option "Anrufe immer vorbereiten" erlaubt Ihnen bereits vor Gesprächsbeginn Projekteinstellungen und die Markierung als Privatgespräch zu setzen. Wenn Sie weder Projekte nocht die Kennzeichnung von Privatgesprächen nutzen benötigen Sie diese Einstellung nicht.

Automatische Wahlwiederholung
Wenn Sie bei einem abgehenden Anruf den Zielteilnehmer nicht erreicht haben, weil dieser besetzt war, können Sie im Gesprächsfenster eine automatische Wahlwiederholung starten. Hier legen Sie fest wie oft versucht wird den Teilnehmer zu erreichen und in welchen Abständen. Die automatische Wahlwiederholung wird beendet, sobald der Teilnehmer nicht mehr besetzt ist oder die eingestelle Anzahl an Versuchen erreicht ist.

Rufnummernunterdrückung
Sie können hier die Unterdrückung von Rufnummern bei abgehender Wahl aktivieren, sofern Ihr Telefonsystem dies unterstützt. Sie können die Rufnummernunterdrückung für alle abgehenden Gespräche aktivieren oder fallweise auswählen ob Sie die Rufnummer unterdrücken möchten. Für die fallweise Unterdrückung erscheint im Gesprächsfenster ein zusätzlicher Button zum Ein- und Ausschalten der Option. Bitte beachten Sie, dass Sie die Option vor Gesprächsbeginn setzen müssen, damit die Rufnummer unterdrückt werden kann.

Siehe auch:
Gesprächsfenster
Leitungen und das Leitungsmenü
Projekte


Unbearbeitete Anrufe

Bei unbearbeiteten Anrufen handelt es sich in der Regel um Anrufe in Abwesenheit. Sie können hier einstellen, wie diese Anrufe angezeigt und abgelegt werden:

  • Verwalten mit IXI-Call CtiServer (Empfohlen):
    Wenn Sie den IXI-Call CtiServer für die Verwaltung der unbearbeiteten Anrufe verwenden, dann werden im Hauptfenster auf der Registerkarte Unbearbeitet alle Journaleinträge vom IXI-Call CtiServer angezeigt, die als unbearbeitet markiert wurden. Alle Anrufe in Abwesenheit werden vom IXI-Call CtiServer automatisch als unbearbeitet markiert und damit auf der Registerkarte Unbearbeitet angezeigt. Dies geschieht ohne Zeitverlust, da für diesen Mechanismus kein E-Mail-Versand notwendig ist.

  • Verwalten mit Outlook:
    Mit dieser Option sehen Sie auf der Registerkarte Unbearbeitet alle Anrufe in Abwesenheit, die als E-Mails im Posteingang vorliegen und als ungelesen markiert sind. Somit sehen Sie hier ausschließlich die ungelesenen, unbeantworteten Anrufe.

Im Posteingang ablegen:
Die unbeantworteten Anrufe werden in Ihrem Posteingang als E-Mail abgelegt.

Versenden an E-Mail Adresse:
Sie können die E-Mail auch an eine weitere Adresse verschicken. Wenn Sie z.B. einen E-Mail to SMS Gateway installiert haben, so senden Sie die Mail einfach an Ihr Mobiltelefon über diesen SMS Gateway.

Keine E-Mails für interne Anrufe:
IXI-Call ermöglicht es Ihnen, den E-Mail-Versand für interne entgangene Anrufe zu unterdrücken. Damit erhalten Sie ausschließlich E-Mails für entgangene Anrufe von externen Teilnehmern.

E-Mail-Vorlage:
Sie können hier eine Vorlage angeben, die für die E-Mails (sowohl Ablage im Posteingang als auch E-Mail versenden) verwendet wird. Die E-Mail Vorlage enthält einige spezielle Tags, die beim Versenden der Mail durch die Informationen des Anrufs ersetzt werden. Weitere Informationen finden Sie unter XSLT Templates.

Siehe auch:
Registerkarte Unbearbeitet
XSLT Templates


Geplante Anrufe

Mit geplanten Anrufen können Sie sich zu einem festgelegten Zeitpunkt an zu führende Telefonate erinnern lassen oder anstehende Telefonate im Voraus planen. Die geplanten Anrufe erscheinen im Hauptfenster auf der gleichnamigen Registrierkarte.

IXI-Call stellt Ihnen für die Verwaltung von geplanten Anrufen zwei Möglichkeiten zur Auswahl:

  • Verwaltung mit IXI-Call CtiServer (Empfohlen):
    Die geplanten Anrufe werden ausschließlich am IXI-Call CtiServer gespeichert und können mit dem IXI-Call CtiServer Editor angelegt bzw. geändert werden.

  • Verwaltung mit Outlook:
    Die geplanten Anrufe werden ausschließlich in Outlook gespeichert und können nur mit dem Outlook-Editor gespeichert werden. Bitte beachten Sie, dass eine nachträgliche Änderung der Rufnummer bzw. des verknüpften Kontakts nur begrenzt möglich ist, da nachträglich nur Outlook-Kontakte verknüpft werden können.

Siehe auch:
Registerkarte Geplant
Geplanter Anruf Editor
Erinnerungsfenster


Projekte

IXI-Call erlaubt es dem Benutzer, Gespräche zu vorher definierten Projekten zuzuordnen, bestimmte Kennziffern an das Telefon oder die Telefonanlage bei einer Wahl zu senden oder Gespräche explizit als Privatgespräche zu kennzeichnen.

Privatgespräche erlauben:
Ist die Option "Privatgespräche kennzeichnen" gesetzt, so kann ein Gespräch z. B. im Gesprächsfenster als Privatgespräch gekennzeichnet werden.

Markiert das Gespräch als Privat damit andere weder Nummer noch Teilnehmer sehen und die Informationen für andere Teilnehmer im Journal nicht sichtbar sind.

Projekte und Kennziffern verwenden:
Kennziffern können beispielsweise bei der gezielten MSN-Belegung, bei der Einleitung von Privatgesprächen an Telefonanlagen, zur Wahl einer Projektkennziffer über die Telefonanlage oder für die Projektzuordnung im Journal verwendet werden. In IXI-Call werden primär Projekte für das Journal konfiguriert. Zusätzlich ist es bei einem Privatgespräch möglich Telefonanlagen spezifische Pins bzw. Callingcardprovider zu definieren. Wird in den Projekten ein Projekt als Privatgespräch definiert, so wird die eingegebene Pin für die Wahl verwendet und nicht ins Journal geschrieben.

Hierbei gelten folgende Regeln:

Zeichen | Verwendung
0-9 * # | Ziffern die normal gewählt werden
C | An dieser Stelle wird darauf gewartet, dass die Gegenstelle den Ruf annimmt.
e, E | Platzhalter für die Eingabe einer Pin. Bei 'E' ist die Anzahl der Ziffern für die Eingabe nicht von Bedeutung. Bei 'e' wird die Anzahl der Ziffern über die Anzahl der Buchstaben definiert ('eee' für drei Ziffern).
u, U | Platzhalter für die Eingabe einer Benutzerkennung. Bei 'U' ist die Anzahl der Ziffern für die Eingabe nicht von Bedeutung. Bei 'u' wird die Anzahl der Ziffern über die Anzahl der Buchstaben definiert ('uuu' für drei Ziffern).
p, P | Wahlpause: 'p' für 0.5 Sekunden, 'P' für 1 Sekunde.
N | Platzhalter für die zu wählende Nummer. Wenn der Platzhalter nicht angegeben wird, steht die Nummer automatisch am Ende.
X | Wenn vorhanden, soll die Rufnummer mit Amtsholung gewählt werden. Fehlt das 'X' wird die Rufnummer in nationalem Format gewählt (03012345678).

In der Oberfläche werden zentral und lokal konfigurierte Projekte über unterschiedlich farbige Icons visualisiert:

Im CtiServer konfigurierte Projekte:
Projekt für das Journal
Projekt zum Wählen
Projekt zum Wählen und für das Journal
Im CtiServer konfiguriertes Projekt welches als Privatgespräch geführt wird
In IXI-Call konfigurierte Projekte
Projekt für das Journal
In IXI-Call konfiguriertes Projekt welches als Privatgespräch geführt wird

Siehe auch:
Gesprächsfenster
Journaleditor
Journal


Suche

In der Kategorie Suche können Sie das Suchverhalten von IXI-Call, insbesondere die Datenquellen, die verwendet werden sollen, steuern.

Siehe auch:
Datenquellen
Kontaktsuche


Datenquellen

Die Datenquellen Einstellungen hält die Liste aller Kontaktdatenquellen, die bei Suchanfragen zur Kontaktauflösung verwendet werden sollen. IXI-Call fügt automatisch die Datenquellen für die IXI-Call Benutzer, die Leitungen und das zentral am IXI-Call CtiServer konfigurierte IXI-Call MetaDirectory ein. Auch administrativ über Gruppenrichtlinen vorgegebene Datenquellen werden automatisch eingetragen.

Darüberhinaus wird beim Start von IXI-Call Ihr persönliches Postfach aus Outlook importiert, falls Sie auf Ihrem Computer Outlook installiert haben und keine anderen Ordner von Ihnen angegeben wurden. Analog wird das Standard-Adressbuch aus Lotus Notes automatisch konfiguriert.

Allgemeine Einstellungen:
Zu jeder Datenquelle in der Liste können Sie das Suchverhalten einstellen. Die allgemeingültigen Einstellungen können direkt in der Übersichtsliste oder mit Klick auf die Schaltfläche "Bearbeiten" auf der Registerkarte "Allgemein" geändert werden:

  • In Suchfilter "Alle" verwenden
    Ist diese Option für eine Datenquelle ausgewählt, so wird die Datenquelle durchsucht, wenn bei einer Suche der Datenquellen-Filter "Alle" in der Suchzeile ausgewählt wurde.

  • Bei Anruf durchsuchen
    Bei jedem Telefonat durchsucht IXI-Call automatisch die Datenquellen nach der Rufnummer, um den Gesprächspartner zu ermitteln. Bestimmen Sie hier, welche Datenquellen dazu verwendet werden sollen. Es wird empfohlen, insbesondere langsame Datenquelle bei Anruf nicht zu durchsuchen. Details zur Kontaktauflösung bei einem Telefonanruf finden Sie hier.

  • Als Telefonbuch behandeln
    Neben Ihren persönlichen Kontakt-Datenquellen können Sie mit IXI-Call auch Telefonbücher verwenden. Das Durchsuchen von Telefonbüchern macht aber nur Sinn, falls es keinen Kontakt in Ihren persönlichen Kontakt-Datenquellen gibt, der den Suchkriterien entspricht. Setzen Sie diesen Einsteller, wenn die Datenquelle nur durchsucht werden soll, falls in den zuvor durchsuchten (persönlichen) Datenquellen keine Kontakte gefunden wurden. Ein typischer Anwendungsfall hierfür sind alle Telefonbuch-Datenquellen.

Suchreihenfolge der Datenquellen:
IXI-Call ermöglicht es Ihnen, die Reihenfolge der Datenquellen zu bestimmen, in der diese durchsucht werden. Die oberste Datenquelle in der Liste wird als erste verarbeitet. Drücken Sie die Schaltfläche "Nach oben", um die ausgewählte Datenquelle um eine Position nach oben zu verschieben. Verwenden Sie analog die Schaltfläche "Nach unten", um die ausgewählte Datenquelle um eine Position nach unten zu verschieben. Beachten Sie bitte, dass alle Datenquellen mit der Option "Als Telefonbuch behandeln" stets am Ende durchsucht werden und daher immer ganz unten in der Liste stehen müssen.

Hinzufügen von Datenquellen:
In IXI-Call können jederzeit neue Datenquellen angebunden werden. Klicken Sie hierfür auf die Schaltfläche "Hinzufügen" und wählen Sie den Datenquellen-Typen:

  • Outlook
    Klicken Sie hier, um ein Outlook-Postfach oder einen speziellen Outlook-Kontaktordner in die Suchliste aufzunehmen. Bitte beachten Sie, dass Sie im Auswahldialog nur Postfächer oder Kontaktordner auswählen können. Wenn Sie ein Postfach hinzufügen, wird dieses automatisch so konfiguriert, dass alle darunterliegenden Kontaktordner auch in der Suche verwendet werden. Bei hinzugefügten Kontaktordnern hingegen werden darunterliegende Ordner nicht berücksichtigt. Dieses Verhalten können Sie jederzeit mit "Bearbeiten" ändern.

  • Lotus Notes
    Klicken Sie hier, um ein Lotus-Notes Adressbuch in die Suchliste aufzunehmen. Der Konfigurationsdialog unterstützt Sie bei der Anbindung und gibt die Standardwerte vor. Die vorgenommene Konfiguration können Sie jederzeit mit "Bearbeiten" ändern.

  • ODBC
    Klicken Sie hier, um eine ODBC-Datenquelle in die Suchliste aufzunehmen. Somit können Sie Kontaktdaten, die Sie z.B. in einer Microsoft Excel-Datei oder einer Microsoft Access-Datenbank gespeichert haben, direkt in IXI-Call nutzen.

    Der Konfigurationsdialog unterstützt Sie bei der Anbindung und gibt die Standardwerte vor. Die vorgenommene Konfiguration können Sie jederzeit mit "Bearbeiten" ändern.

    Beachten Sie bitte, dass für diese Funktion der entsprechende ODBC-Treiber auf Ihrem System vorhanden sein muss. Zum Anbinden großer Datenbestände wird aus Performancegründen der Einsatz eines IXI-Call MetaDirectory empfohlen.

  • Telefonbuch hinzufügen
    IXI-Call bietet Ihnen die Möglichkeit, lokal auf Ihrem Computer installierte Telefonbücher anzubinden. Obwohl IXI-Call lokal installierte Telefonbücher automatisch erkennt, kann es notwendig sein, die Installation manuell anzugeben. Bei einer Installation von "Das Telefonbuch Deutschland" geben Sie bitte bei einer manuellen Konfiguration den Installationspfad des Produkts an, bei einer Installation von "TwixTel" muss immer der Pfad zur Daten-CD angegeben werden.

    Sie können in IXI-Call auch Telefonbücher einbinden, die nicht lokal auf Ihrem Computer sondern zentral installiert wurden. Hierfür müssen Sie das Telefonbuch im IXI-Call MetaDirectory konfigurieren und das IXI-Call MetaDirectory als Telefonbuch anbinden.

  • MetaDirectory2 oder LDAP-Datenquelle hinzufügen
    Sie können in IXI-Call sowohl ein IXI-Call MetaDirectory als auch gewöhnliche LDAP-Datenquellen mit Hilfe des Datenbank-Wizards anbinden. Im Falle von IXI-Call MetaDirectory wird die Feldzuordnung automatisch vorgenommen.

Bearbeiten von Datenquellen:
Spezielle Eigenschaften der ausgewählten Datenquelle können Sie über die Schaltfläche "Bearbeiten" ansehen oder modifizieren. Alternativ können Sie auf auf einen Eintrag der Datenquellen-Liste doppelklicken.

  • Outlook-Ordner bearbeiten
    Wählen Sie die Option "Alle Unterordner in die Suche einbeziehen" auf der Registerkarte "Erweitert", wenn neben dem Ordner selbst auch alle untergeordneten Kontaktordner durchsucht werden sollen.

    Auf der Registerkarte "Namensuche" können Sie eine Liste von Feldern angeben, die bei der Namensuche in Outlook-Ordnern zusätzlich berücksichtigt werden sollen. Standardmäßig werden die Felder Nachname, Vorname und Firma bereits durchsucht. Beachten Sie bitte, dass die Namensuche-Felder global für alle Outlook-Ordner gelten.

    Beispiel:
    Klicken Sie auf "<Feld hier hinzufügen>" und wählen Sie aus der Liste den Eintrag "Item.Department". Anschließend werden bei der Namensuche auch alle Outlook-Kontakte gefunden, die im Feld Abteilung mit dem Suchkriterium übereinstimmen.

  • Lotus Notes-Ordner bearbeiten
    Die Registerkarte "Erweitert" zeigt Ihnen die wichtigsten Details des ausgewählten Lotus Notes-Adressbuchs. Zum Ändern der Parameter wählen Sie die Schaltfläche "Konfigurieren".

  • ODBC-Anbindung bearbeiten
    Die Registerkarte "Erweitert" zeigt Ihnen die wichtigsten Details der ausgewählten ODBC-Anbindung. Zum Ändern der Parameter wählen Sie die Schaltfläche "Konfigurieren".

  • Telefonbuch bearbeiten
    Hier können Sie den Installationspfad sowie den aktuellen Status und ggf. Informationen zu dem angebundenen Telefonbuch abfragen. Bitte beachten Sie, dass der Installationspfad nur geändert werden kann, wenn Sie das aktuelle Telefonbuch entfernen und neu hinzufügen.

  • MetaDirectory2 oder LDAP-Datenquelle bearbeiten
    Auf der Registerkarte "Erweitert" können Sie Informationen zu der ausgewählten Datenquelle abrufen oder die Datenquelle konfigurieren. Hierbei unterstützt Sie der Datenbank-Wizard. Bitte beachten Sie, dass ein zentral konfiguriertes IXI-Call MetaDirectory nicht über IXI-Call sondern nur im IXI-Call CtiServer geändert werden kann.

Beachten Sie bitte, dass bei administrativ über Gruppenrichtlinien vorgegebenen Datenquellen die Konfiguration vom Benutzer nicht bearbeitet werden kann.

Löschen von Datenquellen:
Klicken Sie auf die Schaltfläche "Löschen", um eine Datenquelle wieder zu entfernen. Bitte beachten Sie, dass einige Datenquellen nicht entfernt werden können. Hierzu zählen die IXI-Call Benutzer und die Leitungen am IXI-Call CtiServer sowie das zentral am IXI-Call CtiServer konfigurierte IXI-Call MetaDirectory. Ebenso können keine Datenquellen gelöscht werden, die administrativ über Gruppenrichtlinien vorgegeben wurden.

Falls eine Datenquelle nicht angebunden werden konnte, wird dies durch ein Ausrufezeichen im Datenquellen-Symbol signalisiert. Wenn Sie den Mauszeiger auf das Datenquellen-Symbol setzen, wird im Tooltip eine Fehlerbeschreibung angezeigt.
Lokale Postfächer aus Outlook bzw. Lotus Notes werden beim Start von IXI-Call automatisch hinzugefügt, falls keine Datenquellen für Outlook bzw. Lotus Notes konfiguriert wurden.
Falls IXI-Call beim Start selbständig ein bisher nicht konfiguriertes Telefonbuch erkennt, wird dieses automatisch in die Datenquellen-Liste aufgenommen.
"Das Telefonbuch Deutschland" muss auf Ihrem Computer mit der Telefonbuch-Datenbank installiert sein. Das Kopieren der Telefonbuch-Datenbank (ohne Installation) reicht nicht aus.

Siehe auch:
Sucheingabe
Kontaktsuche


Integration

In der Kategorie Integration wird die Kalender- und die Journalanbindung gesteuert.

Siehe auch:
Kalender
Journal


Kalender

Um IXI-Call die Anzeige und Weitergabe von Termindaten aus dem Kalender zu ermöglichen, werden diese Informationen vom Client zu IXI-Call CtiServer übertragen. Dort werden diese zwischengespeichert, für die Bildung der eigenen Präsenz herangezogen und unter der Vorraussetzung entsprechender Benutzerrechte bei anderen Benutzern angezeigt.

Termindaten können momentan entweder aus dem Outlook- oder aus dem Lotus Notes-Kalender gelesen werden. Falls Sie sowohl Outlook als auch Lotus Notes nutzen, können Sie das von Ihnen verwendete System als Datenquelle wählen.

Ein Benutzer hat die Möglichkeit, die Menge der dem System zur Verfügung gestellten Termindaten einzuschränken.
Folgende Auswahl kann dabei getroffen werden:

  • Keine
    Es werden keine Daten zum Server übertragen. Dadurch werden diese Daten nicht bei anderen Benutzern angezeigt und es entfällt die Berücksichtigung der Information bei der Bestimmung des eigenen Präsenzstatus.
  • Nur öffentliche Termine (Standardeinstellung)
    Es werden nur als öffentlich gekennzeichnete Termine an den Server übermittelt. Damit stehen sie anderen Benutzern und der Präsenzbestimmung zur Verfügung.
  • Private und öffentliche Termine
    Es werden alle Termininformationen zum Server übermittelt und stehen als Information anderen Nutzern zur Verfügung und können zur Präsenzbestimmung verwendet werden.

Siehe auch:
Präsenzbestimmung


Journal

IXI-Call verwendet ein serverseitiges Journal. Alle Gespräche und Anrufe werden unabhängig von diesen Einstellungen immer auf dem IXI-Call CtiServer gespeichert. IXI-Call ermöglicht es Ihnen hier im speziellen, zusätzlich Journaleinträge in Outlook oder in Lotus Notes zu kopieren.

Datenquelle wählen:
Falls Sie sowohl Outlook als auch Lotus Notes nutzen, können Sie das von Ihnen bevorzugte System als Datenquelle wählen.

Journalordner einstellen (nur Outlook):
IXI-Call legt die Journalkopien in Outlook stets im eingestellten Journalordner an. Falls ein anderer Journalordner verwendet werden soll, können Sie diesen hier mit der Schaltfläche "Durchsuchen" ändern. Beachten Sie bitte, dass Sie im Auswahldialog nur Journalordner auswählen können. Wählen Sie "Standard", um den Standard-Journalordner aus Ihrem persönlichen Outlook-Postfach zu setzen.

Automatisches Erstellen von Journalkopien:
Neben der Möglichkeit, manuell zu einem Journaleintrag über das Kontextmenü eine Kopie in Outlook bzw. Lotus Notes anzulegen, kann IXI-Call Journaleinträge auch automatisiert bei Telefongesprächen in Outlook bzw. Lotus Notes erstellen:

  • Bei Gesprächsnotiz:
    Aktivieren Sie diese Option und IXI-Call speichert immer eine Journalkopie in Outlook bzw. Lotus Notes, sobald sie während des Telefonats im Gesprächsfenster eine Notiz zu dem Gespräch eingeben.

  • Kontakt aus eigenem Postfach:
    Aktivieren Sie diese Option und IXI-Call speichert immer eine Journalkopie in Outlook bzw. Lotus Notes, sobald dem Gespräch ein Kontakt aus einem Ihrer privaten Kontaktordner zugeordnet wurde.

Für ein detaillierteres Anrufjournal verwenden Sie den Journalbrowser.
Da IXI-Call ein serverseitiges Journal führt, entfällt das Anlegen von Journaleinträgen für jedes Gespräch in Outlook bzw. Lotus Notes. Das erspart unnötige Objekte und stellt eine dauerhaft gute Performance von Outlook bzw. Lotus Notes sicher.
Eine Übersicht Ihrer zuletzt geführten Gespräche sehen Sie im Hauptfenster, wenn Sie auf den Karteireiter Journal klicken.
Für spezielle Anforderungsfälle kann es erforderlich sein, alle Gespräche als Journaleinträge in Outlook bzw. Lotus Notes zu speichern. Dieses Verhalten können Sie in der Windows-Registry einstellen. Details hierzu finden Sie unter Spezielle Einträge in der Windows-Registry. Bitte beachten Sie, dass das Aktivieren dieser Funktion nicht empfohlen wird!

Siehe auch:
Karteireiter Journal
Journalbrowser


Zusammenarbeit

In der Kategorie Zusammenarbeit wird das Verhalten des Clients bezüglich Nachrichten von anderen IXI-Call Benutzern sowie Hinweise über Präsenzänderungen von Kontakten beschrieben.

Siehe auch:
Nachrichten
Hinweisfenster


Nachrichten

Wie lange soll das Fenster angezeigt werden?
Wenn Sie auf eine eingehende Nachricht nicht reagieren, wird das Nachrichtenfenster nach einer bestimmte Zeit automatisch ausgeblendet und diese Nachricht als unbeantwortet in der Sprechblase vermerkt. Sobald Sie in dieser Unterhaltung aktiv teilgenommen haben wird das Fenster nicht mehr automatisch ausgeblendet.

Transparenz, Ein- und Ausblenden unterstützen
Das Nachrichtenfenster unterstützt transparenz und wird normalerweise ein- und ausgeblendet. Wenn Sie diese Funktionen nicht nutzen möchten deaktivieren Sie die Transparenz.

Vorschau
Die Vorschau zeigt Ihnen ein Nachrichtenfenster mit den aktuell gewählten Einstellungen.

An welcher Position soll das Fenster geöffnet werden?
Sie können festlegen an welcher Position ein von IXI-Call geöffnetes Nachrichtenfenster angezeigt werden soll.

  • Standardposition (Tray Icon)
    Im Normalfall wird ein neues Fenster an der Position des Tray Icons geöffnet.
  • letzte Position merken
    Wenn Sie ein Nachrichtenfenster schließen merkt sich IXI-Call die Position und zeigt neue Fenster an dieser Position.
  • Position über Vorschau festlegen
    Öffnen Sie mit dem Button "Vorschau" ein Nachrichtenfenster und platzieren Sie dieses an der Stelle an der zukünftige Fenster geöffnet werden sollen. Sobald Sie das Fenster schließen merkt sich IXI-Call diese Position.

Statusmeldungen nicht anzeigen
Wenn Sie diese Option aktivieren werden Ihnen alle Statusmeldungen zur Unterhaltung und zu Ihren Gesprächspartnern nicht angezeigt.


Hinweisfenster

Hinweisfenster können Benutzer auf bestimmte Präsenzänderungen von Kontakten in den Favoriten oder Monitor hinweisen. Dazu erscheint für speziell markierte Benutzer dann ein kleines Hinweisfenster, in dem kurz die Art der Änderung vermerkt ist und welchen Kontakt es betrifft.

Anzeigen bei folgendem Ereignis:

  • Kontakt wird verfügbar.
    Das Hinweisfenster wird angezeigt wenn ein markierter Kontakt sich anmeldet, aus dem Zustand "Inaktiv" auf "Anwesend" wechselt oder von "Abwesend" auf "Anwesend" schaltet.
  • Kontakt meldet sich ab.
    Das Hinweisfenster zeigt an, wenn sich ein markierter Kontakt abmeldet.
  • Kontakt hat Anruf zum Heranholen.
    Das Hinweisfenster wird angezeigt, wenn bei einem markiertem Kontakt ein Anruf klingelt, der Kontakt aber nicht "Anwesend" ist und ein Heranholen von dem Kontakt erlaubt ist.

Wie lange soll das Fenster angezeigt werden?
Das Hinweisfenster verschwindet nach einer bestimmten Zeit wieder. Mit dieser Einstellung können Sie diese Zeitspanne selbst bestimmen.

Transparenz, Ein- und Ausblenden unterstützen
Das Hinweisfenster unterstützt transparenz und wird normalerweise ein- und ausgeblendet. Wenn Sie diese Funktionen nicht nutzen möchten deaktivieren Sie die Transparenz.

Vorschau
Die Vorschau zeigt Ihnen ein Hinweisfenster mit den aktuell gewählten Einstellungen.

An welcher Position soll das Fenster geöffnet werden?
Sie können festlegen an welcher Position ein von IXI-Call geöffnetes Hinweisfenster angezeigt werden soll.

  • Standardposition (Tray Icon)
    Im Normalfall wird ein neues Fenster an der Position des Tray Icons geöffnet .
  • letzte Position merken
    Wenn Sie ein Hinweisfenster schließen merkt sich IXI-Call die Position und zeigt neue Fenster an dieser Position.
  • Position über Vorschau festlegen
    Öffnen Sie mit dem Button "Vorschau" ein Hinweisfenster und platzieren Sie dieses an der Stelle an der zukünftige Fenster geöffnet werden sollen. Sobald Sie das Fenster schließen merkt sich IXI-Call diese Position.


Referenz

In diesem Kapitel sind einige technische und ausführlichere Dokumente zu finden, die einige Punkte genauer beleuchten.

Siehe auch:
Rufnummernformate
Aktionsfelder
XSLT Templates
Wählen oder Kontakt öffnen mit URL-Handler
Spezielle Einträge in der Windows-Registry


Rufnummernformate

Superkanonische Rufnummer
Ein Rufnummernformat das die eindeutige internationale Identifizierung des Teilnehmers ermöglicht. Der IXI-Call CtiServer und IXI-Call verwenden intern ausschließlich das superkanonische Rufnummernformat für alle Telefonnummern. Für die Anzeige wird an verschiedenen Stellen, sofern verfügbar, eine verschönerte Anzeige verwendet. Telefonaktionen werden mit der gekürzten Telefonnummer durchgeführt.s Die Rufnummmer soll ausschließlich Ziffern und + enthalten. Es wird unterschieden:

  • Superkanonische Rufnummern
    beginnen immer mit einem + und haben das folgende Format:
    +Land Ort Rufnummer
    Dabei werden jedoch keine Leerzeichen verwendet. Beispiel: +49301234567
  • Service Nummern
    sind spezielle öffentliche Rufnummern, die nicht im internationalen Format angegeben werden können. Dies sind zum Beispiel der Notruf (110) oder eine Auskunft (118xx). Um solche Rufnummern vom PC aus wählen zu können, müssen diese entweder länger sein als die internen Rufnummern oder als externe Regel konfiguriert sein. Diese Nummern werden direkt als wählbare Rufnummer angegeben:
    Rufnummer
    Dabei werden keine Leerzeichen verwendet. Beispiel: 11833
  • Wählbare Rufnummer
    werden immer in dem Format vorgehalten wie es die Telefonanlage benötigt um den Zielteilnehmer zu erreichen. Die Nummer wird hierbei nach den Regeln im IXI-Call CtiServer formatiert.

    Beispiele:
    Rufnummer interne Nebenstellennummer
    Amtsholung Rufnummer Nummer des Teilnehmers 12345 im lokalen Ortsnetz
    Amtsholung Land Ort Rufnummer Nummer eines Teilnehmers in einem anderen Land

    Die oben genannten Beispiele gelten für Deutschland und sind sehr stark Länderabhängig. Welche Wahlregeln für Ihre Standort gelten können Sie in den Standorteinstellungen nachsehen.
  • Rufnummer zur Anzeige
    werden vom IXI-Call verwendet sofern diese Form aus Landeskennziffer und Ortsnetzkennziffer ermittelt werden kann.
    +Land (Ort) Rufnummer

    Beispiel:
    +49 (30) 123456 Rufnummer des Teilnehmers 123456 in Berlin, Deutschland


Aktionsfelder

Beim Anlegen benutzerdefinierter Aktionen können in IXI-Call bestimmte Felder verwendet werden, die beim Ausführen der Aktion durch den entsprechenden Wert (z.B. Rufnummer des Gesprächsteilnehmers) ersetzt werden. Auch beim Anlegen von Aktionsfiltern finden die Aktionsfelder ihren Einsatz.

Die Aktionsfelder lassen sich in drei verschiedene Gruppen unterteilen:

  • Telefonie-Aktionsfelder
  • Kontakt-Aktionsfelder
  • Termin-Aktionsfelder

Telefonie-Aktionsfelder:

Feldname | Beschreibung
<Call.NumberSC> | Die Rufnummer im kanonischen Format (z. B. +49301234567).
<Call.ContactEntryID> | Die Datenbank- oder Outlook-EntryID des Kontakts, falls einer gefunden wurde.
<Call.ContactEntryIDStore> | Die Datenbank- oder Outlook-EntryID des Messagestore, in dem der Kontakt gefunden wurde.
<Call.ContactEntryIDDB> | Der Datenbank-Identifier der Datenbank, in der der Kontakt gefunden wurde.
<Call.ContactName> | Der Anzeigename des Kontakts, falls für den Anruf ein Kontakt gefunden wurde.
<Call.Origin> | Die Richtung des Anrufs: 1 für "abgehend", alle anderen bedeuten "ankommend".
<Call.Internal> | Zeigt an, ob der Anruf intern oder extern ist: "1" für intern, "0" für extern.
<Call.Private> | Zeigt an, ob der Anruf als Privatgespräch gekennzeichnet wurde: "1" bei Privatgesprächen.
<Call.ProjectName> | Der Projektname, falls dem Telefonat ein Projekt zugeordnet wurde.
<Call.ProjectPIN> | Die PIN des Projekts, falls dem Telefonat ein Projekt zugeordnet wurde.
<Call.Note> | Beinhaltet die Gesprächsnotiz.
<Call.MSN> | Die Nummer der eigenen Nebenstelle.
<Call.MSNSC> | Die Nummer der eigenen Nebenstelle im kanonischen Format.
<Call.MSNName> | Der Name, der zu der eigenen Nebenstelle gefunden wurde.
<Call.RedirectingSC> | Die Rufnummer im kanonischen Format, die weitergeleitet hat.
<Call.RedirectingName> | Der Name des Kontakts, der das Gespräch weitergeleitet hat.

Kontakt-Aktionsfelder:

Feldname | Beschreibung
<Contact.DatabaseName> | Lesbarer Name der Datenbank, aus der der Kontakt stammt.
<Contact.EntryID> | Die Datenbank- oder Outlook-EntryID des Kontakts.
<Contact.EntryIDStore> | Die Datenbank- oder Outlook-EntryID des Messagestore, in dem der Kontakt gespeichert wurde.
<Contact.EntryIDDB> | Der Datenbank-Identifier der Datenbank, in der der Kontakt gespeichert wurde.
<Contact.CtiServerUserName> | Der CTI-Benutzername, falls es sich um einen CTI-Benutzer handelt.
<Contact.DisplayName> | Der Anzeigename des Kontakts.
<Contact.FirstName> | Der Vorname des Kontakts.
<Contact.LastName> | Der Nachname des Kontakts.
<Contact.JobTitle> | Die Berufsbezeichnung des Kontakts.
<Contact.Company> | Der Firmenname des Kontakts.
<Contact.Department> | Die Abteilung des Kontakts.
<Contact.OfficeRoomNumber> | Die Büronummer des Kontakts.
<Contact.CustomerID> | Die Kundennummer des Kontakts.
<Contact.BusinessAddressStreet> | Die Straße der Kontakt-Geschäftsadresse.
<Contact.BusinessAddressPostalCode> | Die Postleitzahl der Kontakt-Geschäftsadresse.
<Contact.BusinessAddressCity> | Die Stadt der Kontakt-Geschäftsadresse.
<Contact.BusinessAddressState> | Das Bundesland der Kontakt-Geschäftsadresse.
<Contact.BusinessAddressCountry> | Das Land der Kontakt-Geschäftadresse.
<Contact.PrivateAddressStreet> | Die Straße der Kontakt-Privatadresse.
<Contact.PrivateAddressPostalCode> | Die Postleitzahl der Kontakt-Privatadresse.
<Contact.PrivateAddressCity> | Die Stadt der Kontakt-Privatadresse.
<Contact.PrivateAddressState> | Das Bundesland der Kontakt-Privatadresse.
<Contact.PrivateAddressCountry> | Das Land der Kontakt-Privatadresse.
<Contact.OtherAddressStreet> | Die Straße der weiteren Kontakt-Adresse.
<Contact.OtherAddressPostalCode> | Die Postleitzahl der weiteren Kontakt-Adresse.
<Contact.OtherAddressCity> | Die Stadt der weiteren Kontakt-Adresse.
<Contact.OtherAddressState> | Das Bundesland der weiteren Kontakt-Adresse.
<Contact.OtherAddressCountry> | Das Land der weiteren Kontakt-Adresse.
<Contact.EMail> | Die erste E-Mail-Adresse des Kontakts.
<Contact.EMail2> | Die zweite E-Mail-Adresse des Kontakts.
<Contact.EMail3> | Die dritte E-Mail-Adresse des Kontakts.
<Contact.SIPAddress> | Die SIP-Adresse des Kontakts.
<Contact.WebPageURL> | Die Web-Adresse des Kontakts.
<Contact.PhoneBusiness> | Die erste geschäftliche Rufnummer des Kontakts.
<Contact.PhoneBusiness2> | Die zweite geschäftliche Rufnummer des Kontakts.
<Contact.CompanyMainTelephoneNumber> | Die Firmenrufnummer des Kontakts.
<Contact.AssistantTelephoneNumber> | Die Assistenz-Rufnummer des Kontakts.
<Contact.PhoneHome> | Die erste Privatrufnummer des Kontakts.
<Contact.PhoneHome2> | Die zweite Privatrufnummer des Kontakts.
<Contact.PrimaryTelephoneNumber> | Die Primärrufnummer des Kontakts.
<Contact.PhoneMobile> | Die Mobilrufnummer des Kontakts.
<Contact.CarTelephoneNumber> | Die Autotelefon-Rufnummer des Kontakts.
<Contact.RadioTelephoneNumber> | Die Funkrufnummer des Kontakts.
<Contact.PagerTelephoneNumber> | Die Pager-Rufnummer des Kontakts.
<Contact.OtherTelephoneNumber> | Die weitere Rufnummer des Kontakts.
<Contact.CallbackTelephoneNumber> | Die Rückruf-Rufnummer des Kontakts.
<Contact.ISDNTelephoneNumber> | Die ISDN-Rufnummer des Kontakts.
<Contact.TTYTTDTelephoneNumber> | Die Hörbehinderten-Rufnummer des Kontakts.
<Contact.FaxBusiness> | Die geschäftliche Faxnummer des Konakts.
<Contact.FaxHome> | Die private Faxnummer des Kontakts.
<Contact.Body> | Der Notiztext des Kontakts.
<Contact.IsPrivateContact> | Zeigt an, ob es sich um einen Privat- oder Geschäftskontakt handelt.
<Contact.IsCtiServerUser> | Zeigt an, ob es sich um einen CTI-Benutzer handelt.
<Contact.DirectWebLink> | Der Web Applikation Link des Kontakts für Web-basierende CRM-Systeme.

Termin-Aktionsfelder:

Feldname | Beschreibung
<Appointment.EntryID> | Die Datenbank- oder Outlook-EntryID des Termins.
<Appointment.OwnerName> | Der Eigentümer des Termins.
<Appointment.DataSource> | Der Datenbank-Identifier der Datenbank, in der der Termin gespeichert wurde.
<Appointment.StartTime> | Das Startdatum und die Startuhrzeit des Termins.
<Appointment.EndTime> | Das Endedatum und die Endeuhrzeit des Termins.
<Appointment.Duration> | Die Dauer des Termins.
<Appointment.Subject> | Die Betreffzeile des Termins.
<Appointment.Body> | Der Notiztext des Termins.
<Appointment.AllDay> | Zeigt an, ob es sich um einen ganztägigen Termin handelt.
<Appointment.Status> | Zeigt den Status des Termins an.
<Appointment.Category> | Die Kategorie(n) des Termins.
<Appointment.Importance> | Die Wichtigkeitsstufe des Termins.
<Appointment.Sensitivity> | Die Vertraulichkeitsstufe des Termins.

Abhängig vom Ereignis, für das eine benutzerdefinierte Aktion bzw. ein Aktionsfilter angelegt wurde, können verschiedene Aktionsfelder verwendet werden:

Ereignis | Verfügbare Aktionsfelder
Bei ankommenden Anruf Bei abgehenden Anruf Bei Gesprächsende Bei Gesprächsannahme Bei Änderung der Gegenstelle | Telefonie-Aktionsfelder Kontakt-Aktionsfelder
Bei Termin (beschäftigt) Bei Termin (abwesend) | Termin-Aktionsfelder
Automatisch geöffnetes Kontaktdetailsfenster | Kontakt-Aktionsfelder
Nach xx Minuten Leerlauf Bei inaktiver Konsole | -
Siehe auch:
Benutzerdefinierte Aktionen
Aktionsfilter


XSLT Templates

IXI-Call verwendet XSLT Templates zur Darstellung von XML Daten als html-Seiten. Die XSLT Template Dateien liegen im templates oder templates/default Verzeichnis.

Verzeichnis | Verwendung
templates | In dieses Verzeichnis sollten Sie von Ihnen geänderte Dateien speichern, falls Sie eine der unter templates/default ausgelieferten Dateien ändern möchten.
templates/default | Konfigurationsdateien, die mit dem Produkt installiert wurden. Diese werden bei einem Update des Produktes überschrieben.

XSLT Processor
IXI-Call stellt die Daten als XML zur Verfügung. Diese XML Daten werden mit Hilfe eines XSLT Templates und einem XSLT Processor zu einer html-Seite verarbeitet. Als XSLT Processor wird wahlweise Sablotron oder der Microsoft XML Parser verwendet.

Entwicklung von eigenen Templates
Sie können eigene Templates entwickeln und verwenden. Dazu sollten Sie sich mit der XSLT Syntax vertraut machen. Hilfe dazu finden Sie unter SelfHTML oder den Microsoft MSDN Seiten.

Falls Sie selbst entwickelte Templates verwenden wollen, sollten Sie diese im Verzeichnis config speichern. Damit gehen Ihre Änderungen nicht verloren, falls ein Update auf das Produkt installiert wird.

Template | Verwendung
common.xslt | Stellt verschiedene Template Funktionen für E-Mail und Web Links, sowie zum transkodieren von Zeichensätzen bereit. Wenn Sie Änderungen an den Templates vornehmen beachten Sie bitte dass das common.xslt immer im selben Verzeichnis liegen muss wie das Template welches die common.xslt verwendet!
unanswered.xslt | E-Mail Benachrichtigung über unbeantwortete Anrufe. Genauere Details finden Sie in der IXI-Call CtiServer Hilfe.
contact.xslt | Übersichtseite im Kontaktdetailsfenster.
RemoteContact.xslt | Wird im Gesprächsfenster verwendet um die Details zum aktuellen Gesprächspartner aufzubereiten. Das Template legt fest welche Kontaktdetails Ihnen angezeigt werden.
HoldContact.xslt | Wird im Gesprächsfenster verwendet um die Details zu einem gehaltenene Gesprächspartner aufzubereiten. Der gehaltene Teilnehmer wird Ihnen angezeigt wenn ein weitere CTI Benutzer einen Teilnehmer hält und Sie anruft. Das Template legt fest welche Kontaktdetails Ihnen angezeigt werden.
LocalContact.xslt | Wird im Gesprächsfenster verwendet um die Details zum gerufenen Kontakt aufzubereiten. Der gerufene Kontakt wird Ihnen angezeigt wenn bei einem ankommenden Gespräch zur Rufnummer ein Kontakt gefunden wurde. Hierfür müssen Sie in den Einstellungen zu ankommenden Anrufen die Hotline-Dienste aktivieren. Das Template legt fest welche Kontaktdetails Ihnen angezeigt werden.
RedirectedContact.xslt | Wird im Gesprächsfenster verwendet um die Kontaktdetails bei einem weitergeleiteten Anruf aufzubereiten. Ihnen wird der Kontakt angezeigt bei dem der Anruf zuletzt signalisiert wurde. Das Template legt fest welche Kontaktdetails Ihnen angezeigt werden.


Wählen oder Kontakt öffnen mit URL-Handler

Mit der Installation von IXI-Call wird auf Ihrem System der zusätzliche URL-Handler "phone:" registriert, der es Ihnen erlaubt, in HTML-Dokumenten Verweise auf Rufnummern oder auf das Kontaktdetailsfenster zu setzen. Damit können Sie einem Besucher einer Internetseite die Möglichkeit geben, mit Klick auf einem Link ein Telefongespräch zu einem bestimmten Teilnehmer einzuleiten oder das Kontaktdetailsfenster zu öffnen.

Die Verwendung des URL-Handler "phone:" zum Wählen erfolgt analog zu "mailto:" innerhalb des Anchor-Tags im HTML-Code. Als Parameter folgt unmittelbar die zu wählende Rufnummer bzw. die EntryIDs des zu öffnenden Kontakts.

Beispiel Wählen:
Sie wollen einen Wähl-Link für den Teilnehmer "Heinz Mustermann" mit der Rufnummer "+498912345678" erstellen. Fügen Sie in Ihrem HTML-Code folgende Zeilen ein:

<a href="phone:+498912345678">Heinz Mustermann anrufen</a>

Das Beispiel sieht folgendermaßen aus:
Heinz Mustermann anrufen

Beispiel Kontaktdetailsfenster öffnen:
Sie wollen einen Link zum Anzeigen der Kontaktdetails für den Teilnehmer "Heinz Mustermann" erstellen.

Der Teilnehmer "Heinz Mustermann" hat z.B. folgende EntryIDs:
DatenbankID: DB06 (ODBC-Datenquelle)
DatenspeicherID: ODBC (Bei ODBC: Name der ODBC-Datenquelle)
KontaktID: 1 (ID des Kontakts in der ODBC-Datenquelle)

Fügen Sie in Ihrem HTML-Code folgende Zeilen ein:

<a href="phone:ID:DB06:ODBC:1">Heinz Mustermann öffnen</a>

Das Beispiel sieht folgendermaßen aus:
Heinz Mustermann öffnen

Wurde in IXI-Call die Einstellung getroffen, dass Kontakte standardmäßig zum Editieren geöffnet werden, wird anstelle des Kontaktdetailsfenster der Kontakt im Editor (sofern möglich) der Datenquelle geöffnet.

Siehe auch:
Kontaktdetailsfenster


Spezielle Einträge in der Windows-Registry

In IXI-Call können alle notwendigen Einstellungen, die in der Windows-Registrierung gespeichert werden, über die Benutzeroberfläche vorgenommen werden. Dennoch können Sie über bestimmte Schlüssel in der Windows-Registrierung spezielle Funktionen in IXI-Call aktivieren bzw abschalten.

Alle folgend aufgeführten Registry-Werte werden im Schlüssel HKEY_CURRENT_USER\Software\ESTOS\CtiServer3\CtiMain erwartet. Um die entsprechende Funktion in IXI-Call freizuschalten, muss der Registry-Wert unter diesem Schlüssel angelegt werden.

Bitte beachten Sie, dass die hier genannten Funktionen nur in Ausnahmefällen sinnvoll sind und die Verwendung generell nicht empfohlen wird.

Registry-Eintrag | Typ | Bedeutung
JournalAutoCreateFlags | DWORD | Mit diesem Registry-Wert können Sie steuern, ob IXI-Call generell für alle ankommenden und/oder abgehenden Telefonate immer einen Journaleintrag in Outlook automatisch anlegt. Setzen Sie den DWORD-Wert auf "1", um immer für alle ankommenden Anrufe einen Outlook-Journaleintrag automatisch zu erstellen. Mit dem Wert "2" werden immer alle abgehenden Anrufe berücksichtigt. Setzen Sie den Wert auf "3", um alle Telefonate im Outlook zu protokollieren.
EnableOutlook EnableMAPI | DWORD | Verwenden Sie diese beiden Registry-Werte, wenn IXI-Call weder Outlook noch MAPI verwenden soll. Um die Anbindung zu Outlook abzuschalten bzw. um MAPI nicht zu verwenden, setzen Sie beide DWORD-Werte auf "0". Falls Sie kein Outlook installiert haben bzw. falls kein MAPI am System verfügbar ist, sind diese Registryeinträge wirkungslos. Bitte beachten Sie auch, dass diese Werte keine Auswirkung auf das Outlook Plugin haben.
EnableTobit | DWORD | Verwenden Sie diesen Registry-Wert, wenn IXI-Call ein am Rechner installiertes Tobit David InfoCenter nicht verwenden soll. Um die Anbindung zum InfoCenter abzuschalten, setzen Sie den DWORD-Wert auf "0". Falls Sie kein InfoCenter installiert haben, ist dieser Registryeintrag wirkungslos.
EnableLotusNotes | DWORD | Verwenden Sie diesen Registry-Wert, wenn IXI-Call ein am Rechner installiertes Lotus Notes nicht verwenden soll. Um die Anbindung an Lotus Notes abzuschalten, setzen Sie den DWORD-Wert auf "0". Falls Sie kein Lotus Notes installiert haben, ist dieser Registryeintrag wirkungslos.


Info über

Info über IXI-Call

IXI-Call ist ein Produkt der ESTOS GmbH.

IXI-Call wird vertrieben von der servonic GmbH.

Produkt Updates finden Sie unter http://www.servonic.com

Alle genannten Produkte und Produktbezeichnungen sind Marken, eingetragene Warenzeichen oder Eigentum der jeweiligen Hersteller.

Microsoft und Microsoft Outlook sind entweder eingetragene Warenzeichen oder Warenzeichen der Microsoft Corporation in den Vereinigten Staaten von Amerika.


Leitungen und das Leitungsmenü

Alle Leitungen die dem Benutzer oder dem Computer zugeordnet sind werden als Buttons im Meine Präsenz Bereich angezeigt. Diese wechseln entsprechend dem Telefonstatus der Leitung die Farbe. Über die Menüs, die durch anklicken geöffnet werden, können je nach Telefonzustand, verschiedenste Aktionen auf dieser Leitung ausgeführt werden.

Einträge im Leitungsmenü:

  • Als Standardleitung auswählen
    Hat ein Benutzer mehr als eine Leitung, so kann er über das Menü festlegen, welches seine Standardleitung sein soll. Alle Telefonaktionen, die keine Angabe der eigenen Leitung verlangen, beziehen sich auf diese Leitung. Die Leitung wird durch Fettschrift hervorgehoben.
  • Telefoniesteuerung
    Wird auf einer Leitung telefoniert können Sie auf dieser Leitung nur steuernd auf das Telefongespräch eingreifen. Andere Aktionen werden nicht angeboten.
  • Rufumleitung setzen...
    Erlaubt das direkte Setzen einer Rufumleitung ohne ein entsprechendes Rufumleitungsprofil konfigurieren zu müssen. Das letzte Rufumleitungsziel wird gespeichert und beim Öffnen des Dialoges automatisch eingetragen.
  • Rufumleitung löschen
    Zeigt alle gesetzen Rufumleitungen auf dieser Leitung. Konnte die gesetzte Rufumleitung einem Rufumleitungsprofil zugeordnet werden wird der Name des Profiles angezeigt.
  • Rufumleitung setzen
    Zeigt alle konfigurierten Rufumleitungsprofile die auf der Leitung aktuell setzbar sind.
  • Anrufschutz einschalten / ausschalten
    Erlaubt Ihnen den Anrufschutz auf der Leitung zu setzen bzw. zu entfernen.
  • Konfigurierte Feature Codes
    Wenn am Server Feature Codes für Ihr Telefonsystem konfiguriert wurden werden Ihnen diese hier angezeigt.
  • Rufnummernunterdrückung aktivieren / deaktivieren
    Erlaubt Ihnen die Rufnummernunterdrückung für abgehende Gespräche auf der Leitung zu setzen bzw. zu entfernen. Sie sehen im Menü ob die Rufnummer derzeit übermittelt oder unterdrückt wird. Die Rufnummernunterdrückung müssen Sie in den Einstellungen aktivieren.
  • Weitere Einstellungen
    • Rufumleitungen konfigurieren...
      Erlaubt Ihnen die Konfiguration von Rufumleitungsprofilen.
    • Leitung benennen...
      Sie können hier den Namen für die Leitung ändern. So können Sie verschiedenen Endgeräten, die eine gleichlautende Rufnummer verwenden, besser unterscheiden.
Siehe auch:
Meine Präsenz
Rufumleitungsprofile


FAQ


Installation über Gruppenrichtlinie

Sie können die Arbeitsplätze mit Hilfe der Gruppenrichtlinie automatisch installieren. Gehen Sie dazu wie folgt vor:

  1. Legen Sie fest, welche Komponenten auf den Arbeitsplätzen installiert werden sollen. Verwenden Sie dazu den Windows Installer im Administrations Modus. Starten Sie 'msiexec /a cticlient_xx.msi'. Sie haben nun die Möglichkeit eine Verzeichnis anzugeben, wo die vorbereitete Installation abgelegt werden soll.
    Dies muß eine im Netzwerk freigegebener Order sein. Anschließend wählen Sie aus, welche Software Komponenten auf den Arbeitsplätzen installiert werden soll und welcher Computer der CTI Server ist.
  2. Starten Sie die Active Directory Benutzer und Computer Management Konsole, in der Sie Ihre Domänen Benutzer konfigurieren. Gruppieren Sie Ihre Benutzer (oder Computer) so, daß Sie Organisationseinheiten haben. Für jede Organisationseinheit können Sie Gruppenrichtlinien anlegen, über die auch die automatische Installation von Software geregelt wird.
    Öffnen Sie die Eigenschaften einer Organisationseinheit.
    Gehen Sie zu Gruppenrichtlinie. Fügen Sie ein neues Gruppenrichtlinienobjekt hinzu.
    Öffnen Sie die Gruppenrichtlinie mit Bearbeiten.
    Fügen Sie entweder unter Computerkonfiguration - Softwareeinstellungen - Softwareinstallation oder unter Benutzerkonfiguration - Softwareeinstellungen - Softwareinstallation ein neues Paket hinzu.
    Wählen Sie nun das zuvor über die Administrative Installation vorbereitete Installationspaket aus. Lesen Sie dazu auch die entsprechende Dokumentation über Windows 2000 Server, Active Directory und Gruppenrichtlinien.


Client Einstellungsseiten

TBD - IDH_SETTINGS_INDEX

  • Allgemein - Ansicht
  • Allgemein - Verhalten
  • Allgemein - Hotkeys
  • Allgemein - Standort
  • Allgemein - Erweitert
  • Telephonie - Kommunikationsfenster
  • Telephonie - Ankommende Anrufe
  • Telephonie - Abgehende Anrufe
  • Telephonie - Unbeantwortete Anrufe
  • Telephonie - Geplante Anrufe
  • Telephonie - Projekte
  • Suche - Datenquellen
  • Integration - Kalender
  • Integration - Journal
  • Zusammenarbeit - Berechtigungen
  • Zusammenarbeit - Nachrichten


Aktionen

IXI-Call automatisieren:
IXI-Call gibt Ihnen die Möglichkeit, eine Vielzahl von Aktionen zu einem bestimmen Ereignis (z. B. Klingeln des Telefons) auszuführen. Eine Übersicht der verfügbaren Ereignisse gibt die nachstehende Tabelle:

Ereignis | Beschreibung
Bei ankommendem Anruf | Tritt ein, wenn bei Ihnen das Telefon klingelt.
Bei abgehendem Anruf | Triff ein, wenn Sie einen Ruf aufbauen und bei Ihrem Gesprächspartner das Telefon klingelt.
Bei Gesprächsende | Tritt ein, wenn der Anruf (nicht verbunden) oder das Gespräch (verbunden) beendet wurde.
Bei Gesprächsannahme | Tritt ein, wenn Sie ein ankommendes Gespräch annehmen oder Ihr Gesprächspartner bei einem abgehenden Gespräch annimmt.
Bei Änderung der Gegenstelle | Tritt ein, wenn sich die Gegenstelle im Gespräch ändert.
Bei Termin (beschäftigt) | Tritt ein, wenn ein in Outlook eingetragener Termin zuschlägt, der mit dem Attribut "beschäftigt" gekennzeichnet ist.
Bei Termin (abwesend) | Tritt ein, wenn ein in Outlook eingetragener Termin zuschlägt, der mit dem Attribut "abwesend" gekennzeichnet ist.
Nach xx Minuten Leerlauf | Tritt ein, wenn Sie xx Minuten keine Taste gedrückt und Ihre Maus nicht bewegt haben.
Bei inaktiver Konsole | Tritt ein, wenn Sie Ihren Bildschirm gesperrt haben, mittels Fast-User-Switching Ihre aktuelle Session gewechselt haben oder Ihre Session auf einem Terminalserver getrennt haben. Bitte beachten Sie, dass diese Funktion nur in Windows XP bzw. Windows Server 2003 oder höher verfügbar ist.
Automatisch geöffnetes Kontaktdetailsfenster | Tritt ein, wenn ein Kontaktdetailsfenster automatisch von IXI-Call (z. B. durch eine Aktion gesteuert) geöffnet wurde.

Neue Aktion anlegen:

  1. Klicken Sie auf "<Neue Aktion hinzufügen>" und wählen Sie das Ereignis, wann die Aktion künftig ausgeführt werden soll.
  2. Klicken Sie auf "<Aktion auswählen>" und wählen Sie die Aktion, die beim gewählten Ereignis ausgeführt werden soll.
  3. Stellen Sie sicher, dass der Haken links neben dem gewählten Ereignis aktiv (ausgewählt) ist. Nur dann wird die Aktion ausgeführt. Sie können den Haken auch abwählen, wenn das Ereignis temporär nicht ausgeführt werden soll, die Aktion aber später wieder gebraucht wird.

Aktionen aktivieren/deaktivieren:
Sie können eine Aktion für den späteren Gebrauch erstellen oder eine bereits erstellte Aktion vorübergehend deaktivieren, wenn Sie den Haken links neben dem Ereignisfeld abwählen. Sobald Sie den Haken wieder setzen, wird die Aktion beim Eintreffen des Ereignisses wieder ausgeführt.

Aktionsfilter verwenden:
IXI-Call erlaubt es Ihnen, bestimmte Ereignisse durch Zuhilfenahme von Aktionsfiltern einzugrenzen bzw. genauer zu beschreiben. Um einen Aktionsfilter anzulegen oder zu ändern, klicken Sie auf die Filter-Schaltfläche in der entsprechenden Reihe.

  • Bisher wurde kein Aktionsfilter definiert oder der Aktionsfilter wurde deaktiviert. Klicken Sie auf diese Schaltfläche, um einen Aktionsfilter anzulegen oder um den Aktionsfilter zu aktivieren.
  • Es wurde ein Aktionsfilter definiert und aktiviert. Klicken Sie auf diese Schaltfläche, um den Aktionsfilter zu ändern oder um den Aktionsfilter zu deaktivieren.

Weitere Informationen hierzu finden Sie im Abschnitt Aktionsfilter.

Benutzerdefinierte Aktionen:
IXI-Call ermöglicht es Ihnen, selbst Aktionen zu erstellen. Diese können zusätzlich beim Eintreffen eines Ereignisses aus der Aktionsliste gewählt werden. Um eine neue Aktion zu erstellen, klicken Sie auf die Schaltfläche "Aktionen". Sie erhalten eine Übersicht über die benutzerdefinierten Aktionen.

Aktionen entfernen:
Aktionen, die nicht mehr benötigt werden, können jederzeit mit der Schaltfläche "Löschen" entfernt werden. Dazu müssen Sie die zu entfernende Aktionszeile zunächst markieren. Alternativ können Sie im Ereignisfeld den Eintrag "<Aktion entfernen>" wählen.

Die Ereignisse "Bei Termin (beschäftigt)" und "Bei Termin (abwesend)" funktionieren nur, wenn in den Einstellungen unter Kalender die Daten übertragen werden.
Wenn Sie den Zustand 'abwesend' aufgrund eines Leerlaufs automatisch setzen lassen, wird dieser nicht angezeigt, falls Sie sich vorher manuell auf "beschäftigt" oder "nicht stören" gesetzt haben.
Wird der Zustand 'abwesend' aufgrund eines Leerlaufs gesetzt, überdeckt dieser nur den Zustand 'anwesend'. Die Zustände 'beschäftigt' bzw. 'nicht stören' bleiben davon unberührt. Der Zustand 'abwesend' wird hierbei automatisch wieder zurückgesetzt, sobald Sie Ihre Maus bewegen oder die Tastatur betätigen.
Wird der Zustand 'abwesend' aufgrund einer inaktiven Konsole gesetzt, wird dieser wieder automatisch zurückgesetzt, sobald Sie sich wieder zu Ihrer Session angemeldet haben.
Wurde zu einem Ereignis keine Aktion definiert, wird diese Reihe beim Schließen des Einstellungsdialogs verworfen.

Siehe auch:
Aktionsfilter
Benutzerdefinierte Aktionen
Kalender


Integration Tobit David

Integration Tobit David InfoCenter

In IXI-Call können Kontakte, die im Tobit David InfoCenter abgelegt sind, genutzt werden. Hierfür ist für die Kontaktsuche der Einsatz des IXI-Call MetaDirectory zwingend erforderlich.

Mit der Integration können Kontakte direkt aus IXI-Call im InfoCenter zum Bearbeiten geöffnet oder neue Kontakte angelegt werden.

Im Zusammenspiel mit IXI-Call kann im InfoCenter mit Klick auf ein Rufnummernfeld des Kontakts ein Telefongespräch eingeleitet werden.