Willkommen zu IXI-Call CtiServer

Willkommen zu IXI-Call CtiServer und IXI-Call

IXI-Call ist die neueste Version der marktführenden CTI-Software für Unternehmen.

IXI-Call ist eine auf Kommunikation fokussierte Realtime Collaboration Anwendung mit 3rd Party CTI Integration für Unternehmen, die ihre Geschäftsprozesse in kommunikationsintensiven Bereichen verbessern möchten. Die modular aufgebaute Client-Server-Lösung für das Microsoft Windows und Office Umfeld verfügt über leistungsfähige Bausteine, die auf jeder Ebene eine tiefe Integration mit der existierenden EDV-Infrastruktur ermöglichen und darüber hinaus zu Zukunftstechnologien kompatibel ist.

Was ist Computer Telefonie Integration?

Computer Telefonie Integration (CTI) bezeichnet die Verknüpfung der Telefoniewelt mit der Welt der elektronischen Datenverarbeitung. Mit CTI kann man aus Computerprogrammen heraus automatisch Anrufe aufbauen, annehmen und beenden. Des Weiteren ermöglicht CTI mittels Rückfrage und Weiterleitung die Vermittlung von Gesprächen und den Aufbau von Konferenzschaltungen. Typische CTI-Programme signalisieren dem Benutzer alle Zustände seiner Telefon-Endgeräte, egal ob es sich um schnurgebundene oder mobile DECT-Endgeräte handelt. Die Integration mit der Datenverarbeitungswelt kann auf verschiedenen Ebenen erfolgen.

Was ist IXI-Call?

IXI-Call ist die Software am Arbeitsplatz des Benutzers. Mit IXI-Call verwaltet der Benutzer seine Kontakte, sieht die Anwesenheit anderer Benutzer, kann Kontakte suchen und bietet viele weitere Funktionen, die die tägliche Arbeit erleichtern. Er kann sein Telefon steuern und sieht, wer ihn anruft.

Mehr unter Übersicht IXI-Call.

Was ist IXI-Call CtiServer?

IXI-Call CtiServer ist die Server Komponente zu IXI-Call. Er ist die Middleware zu Ihrer Telefonanlage, kontrolliert die Benutzerverwaltung und dient als zentrale Schaltstelle für die Arbeitsplätze.

Mehr unter Übersicht IXI-Call CtiServer.

Für eine schnelle und erfolgreiche Installation lesen Sie bitte die Hinweise zur Installation.

Bei einem Update lesen Sie bitte auch die Hinweise zur Kompatibilität mit TapiServer Version 1.1 und Version 2.2.

IXI-Call CtiServer ist auf folgenden Betriebssystemen einsetzbar:

  • Windows 2000, Windows XP (x86 und x64), Windows Server 2003 (x86 und x64), Windows Vista (x86 und x64), Windows Server 2008
    IXI-Call CtiServer ist als Systemdienst implementiert und steht somit immer zur Verfügung, auch wenn kein Benutzer angemeldet ist.
    Alle Komponenten sind auf die Leistungsfähigkeit der 64 Bit Versionen optimiert und erfüllen die Sicherheitsstandards von Windows Vista.

IXI-Call ist auf folgenden Betriebssystemen einsetzbar:

  • Windows 2000, Windows XP (x86 und x64), Windows Server 2003 (x86 und x64), Windows Vista (x86 und x64)
    IXI-Call ist sowohl unter 32 Bit Systemen als auch 64 Bit Systemen einsetzbar. Alle Komponenten sind auf die Sicherheitsstandards von Windows Vista optimiert. Die mitgelieferten TAPI-Treiber stehen in vollem Umfang auch für 64 Bit Systeme zur Verfügung und werden automatisch in den jeweiligen Versionen installiert.


Übersicht IXI-Call CtiServer

IXI-Call CtiServer ist die neuste Version der marktführenden CTI Software für Unternehmen.

Mit IXI-Call CtiServer erfolgt zentral die Steuerung und Kontrolle der Telefone und ihre Zuordnung zu Nutzern. Neben Anwendungen zur komfortablen Administration verfügt dieser auch über zusätzliche, intelligente Dienste. Diese stellen die Grundlagen für eine Zusammenarbeit im Team zur Verfügung und schaffen dadurch neuen Nutzen und erheblichen Mehrwert gegenüber Einzelplatzlösungen. IXI-Call CtiServer verfügt über eine äußerst leistungsfähige und skalierbare 3rd-Party CTI-Implementierung, die mit allen VoIP-, Hybrid- oder klassischen Telefonanlagen zusammenspielt, sofern diese CSTA- oder TAPI-Schnittstellen unterstützen.

Wie funktioniert IXI-Call CtiServer?

IXI-Call CtiServer kontrolliert und steuert zentral die Leitungen der CTI-fähigen Endgeräte. Er dient zur Administration der Nutzer, Verwaltung der Berechtigungen und bietet Sicherheit durch Authentifizierung. Hier werden zentrale Logdaten und Journale geführt, und es erfolgt die Integration der Datenbanken. Verschiedene Dienste können über ein Entwicklungskit eingebunden werden. Zur Kommunikation mit anderen Clients und Servern werden spezielle Treiber (Multiline- und Remote Service Provider) zur Verfügung gestellt, deren transparente Implementierung von Microsoft TAPI uneingeschränkte Kompatibilität zu allen Microsoft TAPI-fähigen Anwendungen gewährleistet.

MultiSite und MultiVendor

Mit IXI-Call CtiServer lassen sich extrem skalierbare Lösungen mit mehr als tausend Teilnehmern pro Anlage realisieren. Zum Beispiel besteht, durch Merger und Akquisitionen getrieben, auch häufiger die Notwendigkeit auf mehrere Standorte verteilte Anlagen (MultiSite) von unterschiedlichen Herstellern (MultiVendor) zu integrieren. Somit kann an jedem Standort die Präsenzinformation jedes Teilnehmers innerhalb des Netzes angezeigt werden. Mit IXI-Call CtiServer werden komplexe Projekte im Windows Terminal Server und Citrix Umfeld realisiert. IXI-Call CtiServer kommt zum Beispiel auch bei, für Load-Balancing geclusterten, Citrix-Server-Lösungen zum Einsatz.

Zentrale Client Installation und Automatische Updates

IXI-Call CtiServer bietet Ihnen zusätzlich zu der bei Ihnen vielleicht schon vorhandenen Software-Verwaltung eine eigene Technologie zur automatischen, zentralen Installation der Arbeitsplätze. Zusätzlich steht auch ein automatischer Client Updatedienst zur Verfügung, der alle Arbeitsplätze vom IXI-Call CtiServer aus mit der neuesten Software versorgt. Das spart Zeit bei der Installation und bei der Software Wartung.

Siehe auch:
Übersicht IXI-Call


Übersicht IXI-Call

Realtime Collaboration, als Synonym für Zusammenarbeit in Echtzeit, benötigt Software, die es dem Einzelnen, Teams und Organisationen ermöglicht Aufgaben schneller und effizienter zu bewältigen. Wenn diese Aufgaben in einem geschäftlichen Umfeld gestellt werden, muss die eingesetzte Software nahtlos in die Arbeits- und Kommunikationsprozesse integriert sein, damit sie dem ursprünglichen Zweck gerecht wird und hohen Nutzen liefert.

In der vorliegenden Version von IXI-Call verschmelzen CTI und Realtime Collaboration. Die Telefonie ist elementarer Bestandteil der Kommunikation im Geschäftsleben und damit der Zusammenarbeit im Unternehmensumfeld. Dem gemäß wurde aus der klassischen CTI Anwendung 'IXI-Call 2.2' eine Suite an Applikationen zum Thema Kommunikation in Unternehmen. Dazu gehören zum Beispiel Präsenzdienste auf Basis von Kalenderinformationen sowie Kurznachrichten-Dienste. In IXI-Call gewährleisten individuelle, für optimalen Arbeitsfluss gestaltbare Oberflächen Überblick und Kontrolle über das differenziertere Geschehen am Arbeitsplatz. Auf Serverseite herrscht Transparenz damit schnell und ohne großen Aufwand mit anderen Anwendungen integriert werden kann. IXI-Call integriert wichtige Kommunikations-Komponenten von Realtime Collaboration Lösungen wie Computer Telefonie, Presence-Services und Messaging.

Präsenz und ActiveContacts

In der Vorgängerversion von IXI-Call standen die Benutzer mit ihren Telefonleitungen und den darauf stattfindenden Ereignissen im Mittelpunkt. Dies wurde mit der vorliegenden Version auf Basis eines neuen, auf Standards basierten Konzepts, weiter entwickelt. Jeder Benutzer des Systems verfügt über seinen eigenen Status, seine Präsenz. Diese Präsenz wird nach definierten Regeln aus mehreren Zuständen, die von Diensten geliefert werden, gebildet: Telefoniestatus (Telefonie-Dienst), Kalenderstatus (Kalender-Dienst), An- Abgemeldet (System-Dienst) und dem vom Nutzer selbst manuell eingegebenen Status. Zusammen mit den Detailinformationen zum Benutzer (Adresse, Telefonnummern etc.) ergeben diese Informationen den sogenannten ActiveContact.

ActiveContacts werden in IXI-Call durch farbige Lampen dargestellt, deren Farbe und Beschriftung sich dynamisch an den jeweiligen Zustand des Benutzers anpassen.
Beispiele:

Georg Maier - Anwesend
Hans Müller - Im Gespräch
Anna Senf - Abwesend - im Urlaub bis 12.12
IXI-Call Nutzer haben die Möglichkeit sich ActiveContacts im Kontaktbereich oder im Monitor nach Wunsch hinzuzufügen und zu gruppieren. ActiveContacts ermöglichen es für jeden Kontakt anhand der dazu verfügbaren Informationen Aktionen, z.B. durch ein Kontextmenü, zur Verfügung zu stellen. Mit einem Klick auf einen ActiveContact kann dieser angerufen, die Kontaktdetails geöffent oder auch eine Route zu diesem Kontakt geplant werden.

Kontakte die nicht vom IXI-Call Server-System als Nutzer verwaltet werden, wie z.B. Outlook-Kontakte, können über die Suche ebenfalls in diese Anzeigebereiche eingebracht werden. Diese externen Kontakte verfügen dann über keine Präsenz- und eingeschränkte Status-Informationen, die wesentlichen Aktionen über Kontext-Menüs lassen sich aber ebenfalls ausführen.

Remote-Installation und automatischer Client-Update

Das Rollout der Arbeitsplatzsoftware kann manuell, über Gruppenrichtlinien oder auch vom IXI-Call CtiServer gesteuert, zentral erfolgen.
Wizards gewährleisten eine einfache Installation und Erstkonfiguration. Für größere Installationen besteht die Möglichkeit der automatisierten Installation. Ein automatischer Client-Update Dienst zum Nachziehen von Release-Änderungen erspart die Notwendigkeit von Vor-Ort-Eingriffen und damit Kosten.

TAPI-Treiber

Wie auch schon in den Vorgängerversionen stehen zwei Remote TAPI-Treiber zur Verfügung, die eine Steuerung der Telefone auf jedem Arbeitsplatz ermöglichen. Zusätzlich steht nun auch noch ein weiterer TAPI-Treiber für den Arbeitsplatz zur Verfügung, der zur Anwahl von Rufnummern für TAPI-Anwendungen verwendet werden kann. Dieser bietet eine erhöhte Sicherheit und ist voll Terminal Server fähig.

IXI-Call kann nun auch ohne TAPI-Treiber am Arbeitsplatz eingesetzt werden, was neue Flexibilität besonders auf Terminal Servern gewährleistet.

Kontaktsuche

Mit IXI-Call können schnell und einfach Kontakte gesucht werden. Dabei können verschiedene Client- und Serverseitige Datenquellen eingebunden werden. Die Suchergebnisse zeigen sofort den Status des Kontaktes an. In der Suchergebnisliste wird dabei auch auf die ActiveContacs Technologie zurückgegriffen, die kontaktbezogene Aktionen ermöglicht. Das kann das Beginnen eines Telefonanrufs oder das Versenden einer E-Mail, das schreiben einer Kurznachricht oder das Heranholen eines anstehenden Telefonanrufs sein. Aus dem Suchergebnis kann jeder Kontakt auch in die Kontakt Monitore mittels Drag & Drop übernommen werden.

Kontakte Monitor

IXI-Call enthält eine erweiterte und flexiblere Version des Kontaktebereiches im Hauptfenster. Der Kontakte Monitor ersetzt den bisherigen, auch als Besetztlampenfeld bekannten Monitor und erweitert diesen um die Funktionen, die sich mit der ActiveContacts-Technologie ergeben (z.B. Aktionen). IXI-Call bietet zusätzlich verschiedene Möglichkeiten zur individuellen und intuitiven Gruppierung von Kontakten. So können Kontakte und Gruppen in zwei Ebenen (Gruppe, Untergruppe) beliebig per Drag & Drop positioniert werden. Damit lassen sich z.B. Organisationsstrukturen und Projektteams abbilden.

Gesprächsfenster

Bei ankommenden und abgehenden sowie vorbereiteten Anrufen blendet sich das Gesprächsfenster ein. Das IXI-Call Gesprächsfenster ist eine Weiterentwicklung der bekannten Sprechblase zu einem vollwertigen "Call-Control"-Fenster. Mit Hilfe dieses Fensters kann man auf den ersten Blick erkennen wer anruft (sofern Daten über den Gesprächspartner gefunden werden) und es können Steuerfunktionen zum Gespräch verwendet werden (Makeln, Halten, Auflegen etc.). Es werden dabei dynamisch die Funktionen angezeigt, die aktuell mit diesem Gespräch möglich sind. Das Fenster passt sich dynamisch der zu präsentierenden Kontaktinformation an. Zusätzlich können Sie Templates editieren um die für Sie relevanten Kontaktinformationen mit angezeigt zu bekommen.

Journal

IXI-Call enthält ein Journal über alle Telefonie Ereignisse. Dieses Journal wird vom IXI-Call CtiServer verwaltet und steht somit immer zur Verfügung, auch wenn der Benutzer nicht online am System ist. Das Journal gewährleistet eine schnelle Anzeige der bisherigen Kommunikation - auch mit Notizen zu den Gesprächen.

Kontakt Details

Das Fenster Kontakt Details lässt sich zu jedem Kontakt über dessen Kontextmenü öffnen. Es enthält als Informationen einen Journalauszug aller mit diesem Kontakt geführten Gespräche mit den dazugehörigen Notizen, sofern diese im Server-Journal vorliegen. Selbstverständlich können Sie die Kontakte auch zum Bearbeiten öffnen, wenn dies z.B. ein Outlook Kontakt ist.

Nachrichten

Das aus der vorgänger Version bekannte Kurznachrichtensystem wurde grundlegend überarbeitet und bietet jetzt auf Basis von Instant Messaging eine komfortable Art mit anderen Benutzern des Systems zu kommunizieren. Die Unterhaltungen können lokal zur Archivierung abgelegt werden. Nachrichten an Benutzer, die gerade nicht online verfügbar sind, werden zentral zwischengespeichert, um sie bei der Anmeldung dem Benutzer zuzustellen.

Outlook Toolbar

Um einen kontextsensitiven Zugriff auf Funktionen des Clients direkt aus Microsoft Outlook heraus zu ermöglichen, wird bei der Installation eine PlugIn Toolbar im Outlook eingerichtet. Diese ermöglicht es, abhängig von der aktuellen Ansicht, Anrufe aufzubauen, Kontakte zu suchen, Aufgaben zu erstellen und anderes mehr.

Siehe auch:
Übersicht IXI-Call CtiServer


Installation

Die Software wird in Form einer ZIP-Datei ausgeliefert, die mehrere Microsoft Installer Pakete (msi) enthält.

Installationspakete

Die verschiedenen Pakete enthalten im Dateinamen ein Kürzel für die Spracheversion der Software.
Bespiel: ctiserver_uk.msi ist das englische Installationspaket des Servers.
Im Folgenden ist das Kürzel neutral mit "xx" angegeben.

Dateiname | Beschreibung
ctiserver_xx.msi | Installationspaket für den CtiServer. Für die Installation des Server werden administrative Rechte benötigt.
cticlient_xx.msi | Installationspaket für den IXI-Call Arbeitsplatz.
adsnapinxx.zip | Active Directory Schema Erweiterungs-Tool. Eine Anleitung zur Verwendung der Schema-Erweiterung finden Sie in dieser ZIP-Datei. Weiterführende Informationen zur Active Directory Integration.
tsrv_xx.chm | Hilfe zum CtiServer.
ctimultiline_xx.msi | Installationspaket für den Multiline Remote TAPI-Treiber.

Die Installation des Servers sollte nicht direkt aus der gelieferten ZIP Datei heraus erfolgen, da der Windows Installer sonst die cticlient_xx.msi nicht findet, die zur Installation oder Aktualisierung der Arbeitsplätze benötigt wird.

Verteilung der Komponenten in den Setup Dateien
Die folgenden Komponenten sind in den Installer Paketen enthalten:

Komponente | Server Installation | Arbeitsplatz Installation | Multiline Installation
CtiServer | X | - | -
CtiServer Admin | X | - | -
Standard TAPI-Treiber | - | X | -
IXI-Call | - | X | -
IXI-Call Arbeitsplatz Einstellungen | - | X | -
Multiline TAPI-Treiber | - | - | X

Netzwerk (Client - Server) Installation
Wenn Sie eine Installation im Netzwerk mit einem CTI Server und mehreren Arbeitsplätzen (3rd Party) planen, lesen Sie die Hinweise zur Netzwerk Installation.

Siehe auch:
Active Directory Integration
Betriebssystem Voraussetzungen
Hinweise zur Installation mit Microsoft Installer


Netzwerk Installation

Bei der Netzwerk Installation werden zuerst Treiber und Datenquellen, anschließend der CtiServer und als letztes die Arbeitsplätze installiert.

Installationsschritte:

  1. Installation des TAPI-Treibers für Ihre Telefonanlage
    Zuerst müssen Sie den TAPI-Treiber für Ihre Telefonanlage auf dem Server installieren. Dieser Treiber stellt auf dem Server alle Nebenstellen der Telefonanlage als TAPI-Leitungen zur Verfügung.
  2. Optional: Schema-Erweiterung im Active Directory.
    Wenn Sie den CtiServer mit Active Directory basierter Benutzerverwaltung verwenden wollen, können Sie optional dessen Schema erweitern. Lesen Sie dazu die Hinweise in Active Directory Integration.
  3. Optional: MetaDirectory installieren
    Wenn Sie das MetaDirectory verwenden wollen, um dem CtiServer weitere Datenbanken für die Kontaktsuche zur Verfügung zu stellen, sollten Sie dieses nun installieren.
  4. Installation der Server Software
    Beachten Sie auch die Hinweise in Server Konzepte. Zur Installation die ctiserver_xx.msi Datei doppelt anklicken. Das Programm führt mit Hilfe von mehreren Dialogen durch die weitere Installation.
  5. Installation der Arbeitsplätze
    Die Software auf den Arbeitsplätzen können Sie auf verschiedenen Wegen installieren.

    • Manuell am Arbeitsplatz durch ausführen der cticlient_xx.msi.
    • Zentral vom CtiServer mit Hilfe der Software Verteilung
    • Zentral über eine Gruppenrichtlinie
  6. Konfiguration der Arbeitsplätze
    Die Arbeitsplätze wurden entweder schon während der manuellen Installation konfiguriert oder können jederzeit mit der Serveradministration konfiguriert werden. Sie können den Benutzern auch Eigenverantwortung geben und diese selbst ihre Einstellungen eingeben lassen (siehe Globale Rechte).
Siehe auch:
Installation
Software Verteilung
Update Server
Update Service


Kompatibilität

Server
IXI-Call CtiServer Version 3 ist nicht kompatibel mit TapiServer Version 1.1, IXI-Call Version 2.1 sowie TapiServer Version 2.2 und IXI-Call Version 2.2.
IXI-Call CtiServer Version 3 kann parallel zu einer existierenden Installation eines TapiServer 2.2 installiert werden.

Client
IXI-Call Version 3 ist nicht kompatibel mit TapiServer Version 1.1 sowie TapiServer Version 2.2.
Vor einer Installation von IXI-Call Version 3 auf einem Arbeitsplatz wird empfohlen IXI-Call Version 2.2 oder älter zu deinstallieren.

Telefonbücher
Der Zugriff auf die Telefonbücher ist nicht mehr im IXI-Call CtiServer enthalten. Der Zugriff erfolgt nun immer über das IXI-Call MetaDirectory ab Version 2.0.


Server Installation

Die Software wird in Form einer ZIP-Datei ausgeliefert, die mehrere Microsoft Installer Pakete (msi) enthält. Durch Anklicken der ctiserver_xx.msi wird die eigentliche Server Installation gestartet. Die folgenden Seiten erklären die Elemente der Installationsdialoge.

Siehe auch:
Anmeldung
TCP Erweitert
Lizenzen
Benutzer Datenbank
Benutzer Anmeldung
Globale Rechte
Standort
Leitungen
Hinweise zur Installation mit Microsoft Installer


Anmeldung

Bei der Installation geben Sie hier den Benutzernamen und das Kennwort für den IXI-Call CtiServer Administrator an.

Diesen Benutzernamen und das Kennwort benötigen Sie, um die Einstellungen des IXI-Call CtiServer zu ändern. Sie müssen dieses Login bei jedem Start des IXI-Call CtiServer Administrator Programms eingeben.

Sie können das Kennwort später im Menü Extras ändern.

Siehe auch:
Server Installation
Server Einstellungen


TCP Erweitert

Die Verbindung zwischen der Software auf den Arbeitsplätzen und dem IXI-Call CtiServer erfolgt über TCP/IP. Dazu stellt der IXI-Call CtiServer mehrere Dienste auf dem Servercomputer zur Verfügung. Jeder Dienst verwendet einen eigenen TCP-Port.

Liste der Standard Ports:

Dienst | TCP Port
Remote TAPI-Treiber | 7220
Administration | 7221
CTI Clients | 7222

Sicherheit
Zur Erhöhung der Sicherheit kann optional der Datenverkehr zwischen IXI-Call CtiServer und IXI-Call mit TLS/SSL verschlüsselt werden. Dabei kann gewählt werden, ob ausschließlich gesicherte Verbindungen akzeptiert oder sowohl gesicherte als auch ungesicherte Verbindungen zum IXI-Call CtiServer zugelassen werden. Für die TLS/SSL-Verschlüsselung der Daten muss ein gültiges Zertifikat ausgewählt werden, welches auf den Servernamen ausgestellt wurde.

Standardmäßig werden die Ports auf alle IP-Interfaces des Computers gebunden. Sie können dies jederzeit auf ein Interface beschränken.
Wurde die TLS/SSL-Verschlüsselung aktiviert, können sich nur Clients anmelden, die in Ihren Verbindungseinstellungen den vollständigen Servernamen (genauso wie im Zertifikat angegeben) eingetragen haben, z.B. "servername.domain.com".
Änderungen an den TLS/SSL-Einstellungen werden nur für neu ankommende Verbindungen übernommen. Bereits bestehende Client-Verbindungen bleiben von den neuen Einstellungen unberührt.
Sie sollten die Einstellungen auf dieser Seite nur in folgendem Ausnahmefall ändern:
Eine andere Server Software verwendet den selben TCP-Port.
Wenn entsprechende Port-Konflikte auftreten, sehen Sie dies als Fehlermeldung im Ereignis Protokoll des IXI-Call CtiServer.

Siehe auch:
Server Installation
Server Einstellungen


Lizenzen

IXI-Call CtiServer benötigt für den Betrieb Lizenzschlüssel. Durch den Lizenzschlüssel werden Grundeigenschaften des IXI-Call CtiServer festgelegt. Die Lizenzen haben 35 Stellen und entsprechen folgendem Muster:
XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX
Es können beliebig viele Lizenzen eingegeben werden.

Evaluierungslizenz
Sie können den IXI-Call CtiServer mit allen verfügbaren Funktionen für 25 Arbeitsplätze 45 Tage testen. Nach Ablauf der Testphase müssen Sie Lizenzen kaufen und eingeben.

Lizenzmodell wählen
An dieser Stelle gibt es folgende Möglichkeiten:

Kostenlos 25 Lizenzen testen (noch 45 Tage) | Sie verwenden die Evaluierungslizenz und haben noch 45 Tage Zeit bis Sie einen Schlüssel eingeben müssen.
Lizenz eingeben | Sie müssen Lizenzen eingeben.

Liste der verwendeten Lizenzen
In dieser Liste werden die eingegebenen Lizenzen und ihre Eingenschaften angezeigt.

Eigenschaft | Beschreibung
Gültig bis | Zeigt die Gültigkeitsdauer der Lizenz
Typ | Textbeschreibung der Art der Lizenz
Leitungen | Anzahl der Leitungen bzw. Telefongeräte, die verwendet werden können
IXI-Call Arbeitsplätze | Anzahl der Benutzer, die gleichzeitig angeschaltet werden können

"Lizenzen gesamt" zeigt die aktuelle Zusammenfassung der gültigen Lizenzen an.

Hinzufügen
Hiermit können neue Lizenzen der Liste hinzugefügt werden.

Entfernen
Entfernt die markierte Lizenz aus der Liste.

Hardware-ID
Eine Hardware-ID die verwendet wird um eine auf die Hardware gebundene Lizenz zu erstellen.

Siehe auch:
Server Installation
Server Einstellungen


Benutzer Datenbank

Zur Verwaltung der Computer, Benutzer und Gruppen kann entweder eine in den CtiServer integrierte Benutzerverwaltung oder ein Active Directory Server verwendet werden.

CtiServer Benutzerverwaltung (Dateibasiert)
Der CtiServer verwendet eine eigene Benutzerverwaltung, die Daten werden in Konfigurationsdateien abgespeichert.

Externe Benutzerverwaltung mit Active Directory Server
Es werden die Benutzer, Computer und Gruppen aus dem Active Directory verwendet. Alle Einstellungen werden direkt im Active Directory gespeichert. Die Informationen werden im Active Directory wahlweise standard konform mit einer Schema Erweiterung oder in einem reservierten Feld abgelegt.

CtiServer Benutzerverwaltung (SQL gestützt, nur für spezielle Anforderungen)
Der CtiServer verwendet eine eigene SQL Datenbank für die Verwaltung der Benutzer, Gruppen und Computer. Diese Einstellung wird nur für Installationen sichtbar, die Benutzerdaten aus einer externen, schreibgeschützten Datenquellen verwenden wollen.

Sie können die Benutzer, Computer und Gruppen direkt im CtiServer-Setup konfigurieren. Optional können Sie auch das Active Directory SnapIn installieren. Im CtiServer-Setup werden unter Benutzer, Computer und Gruppen maximal 1.000 Einträge angezeigt. Wenn Sie mehr als 1.000 Benutzer haben, müssen Sie die Konfiguration mit dem Active Directory Snap-In vornehmen.

Active Directory Server:
Geben Sie hier den Computernamen des Servers ein.

Benutzername:
Geben Sie hier den Benutzernamen an, der Zugriff auf die Benutzer des Active Directory hat. Dies kann z.B. der Administrator Account sein. Geben Sie den Benutzernamen in der Form 'Administrator@mydomain.de' an.

Kennwort:
Geben Sie hier das Kennwort für den Benutzer ein.

BaseDNs...:
Optional. Hier können Sie die Basis angeben unter der Benutzer, Computer und Gruppen gesucht werden. Wird hier nichts angegeben, so wird der BaseDN automatisch bestimmt. Beispiele:

  • dc=estos,dc=de
  • ou=myorganisationalunit,dc=sample,dc=com

Es können hierbei die BaseDNs für Benutzer, Computer und Gruppen getrennt angegeben werden.

In jeder Eingabezeile können mehrere BaseDNs angegeben werden. Diese werden einfach durch ';' getrennt hintereinander eingegeben.

Durch die Angabe von mehreren BaseDNs für Benutzer, Computer und Gruppen ist es möglich Objekte einer Domäne (oder Domänen-Forest) für die Verwendung in IXI-Call CtiServer zu filtern.

Siehe auch:
Server Einstellungen


Benutzer Anmeldung

Die Anmeldung der Computer erfolgt immer mit dem Computernamen. Die Anmeldung der Benutzer am Server kann mit unterschiedlichen Methoden geschehen. Wählen Sie sorgfältig aus, welche Methode für Ihre Infrastruktur möglich und sinnvoll ist.

Authentisierung mit CTI-Kennwort
Jeder Benutzer verwendet zur Anmeldung am CtiServer ein individuelles CTI-Kennwort. Dieses CTI-Kennwort hat nichts mit dem Windows Kennwort zu tun und wird in der Benutzerverwaltung konfiguriert.

Windows Domänen Authentisierung
Es werden für die Authentisierung der Benutzer immer die Windows Benutzernamen und das Windows Kennwort verwendet. Ist der Benutzer an seinem Arbeitsplatz bereits an der Domäne angemeldet, so wird der Benutzer direkt über seine Windows Anmeldung authentisiert. Ist der Benutzer nicht an einer Domäne angemeldet, so kann er sich dennoch mit seinem Windows Login am CtiServer anmelden.
Dies ist die höchstmögliche Sicherheit um zu verhindern, dass unbefugte Benutzer ein Telefon verwenden, zu dem sie keine Berechtigung haben. Achtung: Verwenden Sie diese Einstellung nur, wenn alle Computer und Benutzer Mitglied einer Domäne sind.

Nachfolgend eine kleine Aufstellung welche Art der Anmeldung für welche Umgebung sinnvoll wäre:

Beschreibung | Methode
Arbeitsgruppe ohne Server, jeder Benutzer ist als Administrator angemeldet | Integrierte Benutzerverwaltung, Authentisierung mit CTI-Kennwort. Sie müssen an jedem Arbeitsplatz ein eindeutiges Login für den CtiServer vergeben, damit die Benutzer eindeutig identifiziert werden können.
Arbeitsgruppe, jeder Benutzer ist mit seinem eigenen, eindeutigen Benutzernamen angemeldet | Integrierte Benutzerverwaltung, Authentisierung mit CTI-Kennwort. Die Benutzernamen sind eindeutig, es müssen keine individuellen Benutzernamen eingerichtet werden. Jeder Benutzer bekommt ein eigenes CTI-Kennwort auf dem CtiServer.
Windows Domäne (auch mit Active Directory Server) | Integrierte Benutzerverwaltung oder Active Directory, Windows Domänen Authentisierung. Die Benutzer müssen sich explizit mit ihrem Domänen Login auch am CtiServer anmelden.
Windows Domäne (alle Benutzer an der Domäne angemeldet) | Integrierte Benutzerverwaltung oder Active Directory, Windows Domänen Authentisierung. Alle Benutzer werden automatisch über ihr Domänen Login am CtiServer authentisiert.

Die technischen Hintergründe, welche Methoden zur Authentisierung verwendet werden, können Sie unter Authentisierung der Benutzer nachlesen.

Siehe auch:
Server Einstellungen


Globale Rechte

Hier können die Rechte konfiguriert werden, die global im Server für alle Benutzer gelten. Ist ein Recht an dieser Stelle konfiguriert, so haben alle Benutzer dieses Recht, unabhängig von der Gruppen- oder Benutzerkonfiguration.

Benutzer dürfen ihr Profil selbst konfigurieren

Bei der Installation der Arbeitsplätze können Sie den Benutzern Eigenverantwortung geben. Die Benutzer werden dann zur Eingabe Ihrer eigenen Einstellungen aufgefordert. Der Server wird damit durch die Mithilfe der Benutzer konfiguriert. Diese Einstellung können Sie jederzeit wieder zurücknehmen, wenn der Server fertig konfiguriert ist.

Ist diese Option gesetzt, so dürfen alle Benutzer ihre persönlichen Einstellungen in der Benutzerverwaltung selbst ändern. Diese Einstellungen kann der Benutzer am Arbeitsplatz mit dem Programm "IXI-Call Arbeitsplatz Einstellungen" vornehmen. Folgende Einstellungen sind möglich (siehe dazu auch Benutzer):

Einstellung | Active Directory | Integrierte Benutzer Datenbank
Vorname | - | X
Nachname | - | X
Angezeigter Name | - | X
E-Mail Adresse | - | X
Mobil Telefon | X | X
Mailbox Rufnummer | X | X
Dienste - Software | - | -
Dienste - Funktionen | - | -
Dienste - Unbeantwortete Anrufe | - | -
Eigene Telefone | X | X
Computer Telefone | X | X

Zugriff auf das ganze Journal für alle Benutzer frei geben

Hiermit ist es möglich, allen Benutzern Zugriff auf das Telefonjournal aller Benutzer zu geben. Dies ist aber nur bei Installationen mit einer geringen Nutzerzahl sinnvoll.

Aus Datenschutzgründen ist diese Einstellung nicht zu empfehlen und ist auch nicht in der Voreinstellung aktiviert.

Alle Benutzer haben alle Benutzer im Monitor

Wird diese Option aktiviert, wird bei jedem Benutzer des Systems eine spezielle Gruppe im Monitor des Clients eingerichtet, in der der Benutzer alle anderen Benutzer der CTI Software voreingestellt sehen kann.
Diese Option ist nur für Installationen mit einer kleinen Anzahl von Anwendern sinnvoll. Für eine große Anzahl von Benutzern (mehr als 20) kann eine solche administrative Vorgabe über die Gruppen eingestellt werden.

Allen Benutzern untereinander folgende Rechte geben

Hier können globale Rechte definiert werden, die alle Benutzer gegenseitig haben. Ist eine Berechtigung hier erteilt, so gilt diese Berechtigung unabhängig von der Gruppen- oder Benutzerkonfiguration. Die Bedeutung der Berechtigungen im Detail finden Sie unter Benutzer Berechtigungen.

Siehe auch:
Server Einstellungen
Benutzer
Benutzer Berechtigungen


Standort

Die Standort Einstellungen enthalten alle notwendigen Informationen, um eine korrekte Wahl und eine korrekte Anzeige von Rufnummern zu ermöglichen.

Diese Einstellungen sind besonders wichtig, da sonst keine externen Rufnummern gewählt werden können und die Anzeige der Rufnummern nicht korrekt funktioniert.

Land/Region:
Wählen Sie hier aus der Liste das Land aus, in dem Sie sich befinden.

Vorwahl:
Geben Sie hier die Vorwahl Ihres Ortsnetzes ein. Dies ist z.B. 030 für Berlin oder 089 für München oder 43 für Zürich (Schweiz).
Die führende '0' ist dabei nicht notwendig und wird vom System beim Übernehmen der Einstellungen entfernt.

Siehe auch:
Ortskennzahlregeln
Standort Telefonanlage
Least Cost Routing


Leitungen

Eine Leitung entspricht in der Regel einem Telefon. In der Liste bekommen Sie alle Leitungen angezeigt, die auf dem Computer verfügbar sind. Die Leitungen werden durch TAPI-Treiber zur Verfügung gestellt, die bereits auf dem System installiert sein sollten. Wenn Sie einen neuen Treiber unter Systemsteuerung - Telefon und Modem Optionen hinzufügen, werden die Leitungen entsprechend hier hinzugefügt. Bei manchen TAPI-Treibern ist dazu ein Neustart des IXI-Call CtiServer notwendig.

Eigenschaften der Leitung
Die Eigenschaften einer Leitung können Sie zum Teil direkt in der Liste ändern, des weiteren gibt es einen Dialog, der nach Markieren einer Leitung mit Eigenschaften aufgerufen werden kann. Eine Leitung hat die folgenden Eigenschaften:

  • Leitung verwenden
    Leitung wird vom CtiServer geöffnet. Die Leitung kann damit verwendet werden und Benutzern hinzugefügt werden.
  • Amtsleitung
    Diese Leitung wird bei bestimmten Vorgängen im CtiServer speziell behandelt wenn es sich um eine Amtsleitung handelt.
  • Journal aktivieren
    Alle Telefonate auf dieser Leitung werden in die Journal Datenbank geschrieben.
  • Privates Telefon
    Im Journal werden alle Einträge dieses Telefons automatisch als "Privat" gekennzeichnet und entsprechend den Regeln des Telefon Journals behandelt. Andere Benutzer sehen auf diesem Telefon keine verbundenen Nummern oder Kontakte.
  • Interne Rufnummer
    Dies ist die Rufnummer mit der das Telefon intern erreicht werden kann. Die Nummer wird für gewöhnlich automatisch bestimmt (entweder aus der Adresse oder aus dem Leitungsnamen). Eine Rufnummer darf immer nur einmal vorkommen. Diese Rufnummer ist der eindeutige Schlüssel, mit dem die Telefone den Benutzern und Computern zugeordnet werden. Wenn Sie doppelte Rufnummern haben, wie z.B. bei einer Parallelschaltung von Endgeräten, so verwenden Sie kleine Buchstaben um die Rufnummern voneinander zu unterscheiden. Wenn Sie zwei Leitungen mit der Rufnummer 111 haben, so geben Sie einer Leitung die Rufnummer 111 und der anderen Leitung die Rufnummer 111b.
  • Standort
    Definiert den Standort der Leitung, sofern dieser nicht über die Leitungsgruppe konfiguriert wurde. Der Standort legt u.a. Rufnummernformate und Wahlregeln fest.
  • Anrufumleitung
    Der IXI-Call CtiServer unterstützt serverseitige Anrufweiterleitungen. In der Liste der Weiterleitungen können verschiedene Anrufziele hinzugefügt werden. Wie lange ein Anruf an den entsprechenden Nebenstellen verweilt wenn er nicht entgegen genommen wird, muss zusätzlich konfiguriert werden. Es gilt immer die Liste der ersten Leitung die geklingelt hat. Konfigurierte Anrufumleitungen auf Leitungen die im Szenario einer Weiterleitung durchlaufen werden greifen nicht. Alle Ziele der Liste müssen vom Server im Leitungsmanager aktiviert sein. Wird ein Ziel nicht überwacht, stoppt die Weiterleitung bei diesem Teilnehmer.

Eigenschaften der Leitungsgruppe
Die Leitungen sind in Gruppen zusammengefasst. Die Eigenschaften der Gruppe gelten für alle Leitungen der Gruppe. Um die Eigenschaften der Gruppe anzuzeigen markieren Sie die Gruppe und drücken Eigenschaften. Eine Gruppe hat die folgenden Eigenschaften:

  • Alle Leitungen der Gruppe verwenden
    Ist diese Option aktiv, so werden alle Leitungen der Gruppe eingeschaltet.
  • Leitung automatisch verwenden
    Wenn Sie diese Option aktiviert haben werden die Leitungen automatisch geöffnet sobald sich jemand für diese Leitung interessiert. (Benutzer, Computer, Remote TAPI-Treiber, etc.)
  • Leitung automatisch nach Bedarf erzeugen
    Diese Option ist nur für ECSTA Treiber verfügbar.
    Wenn Sie diese Option aktiviert haben, werden die Leitungen automatisch angelegt und geöffnet sobald sich jemand für diese Leitung interessiert. (Benutzer, Computer, Remote TAPI-Treiber etc.) Dies bedeutet dass Sie beim Zuweisen einer Leitung auf einen Benutzer, Computer nicht mehr aus der Liste der verfügbaren Leitungen wählen können sondern die entsprechende Nummer eingeben müssen. Der IXI-Call CtiServer wird dem ECSTA Treiber mitteilen, dass dieser die Leitung in der Telefonanlage öffnen und bereitstellen soll. Sobald der Treiber die Leitung anbietet geht diese automatisch in Betrieb.
  • Journal für alle Leitungen aktivieren
    Für alle Leitungen der Leitungsgruppe wird jeder Anruf in die Journal Datenbank geschrieben.
  • Rufnummern automatisch einstellen
    Ist diese Option gesetzt, so werden die Rufnummern der Leitungen immer automatisch ausgelesen. Diese Option müssen Sie dann ausschalten, wenn die Rufnummern nicht richtig erkannt werden. Sie können dann die Rufnummern manuell für jede Leitung eingeben.
  • Name der TAPI-Leitung verwenden
    In der Regel wird als Name einer Leitung ohne momentanen Eigentümer die Rufnummer angezeigt. Wenn Sie für Leitungen den vom TAPI-Treiber gelieferten Namen anzeigen wollen, so aktivieren Sie diese Option.
  • Standort der Gruppe:
    Definiert einen Standort für alle Leitungen der Leitungsgruppe.

Eigenschaften der Leitungsgruppe - CTI-Funktionen
Hier können Sie erweiterte Einstellungen für bestimmte CTI-Funktionen konfigurieren.

  • CTI-Funktionen aktivieren/deaktivieren:
    Sie können hier CTI-Funktionen aktivieren bzw deaktivieren die der Treiber des Telefonsystems falsch meldet. So können Sie bestimmte Funktion ausblenden die vom Telefonsystem nicht korrekt unterstützt werden.
    - Wenn Sie eine Funktion deaktivieren wird diese unabhängig vom Gesprächszustand niemals angeboten.
    - Wenn Sie eine Funktion aktivieren wird diese, sofern es der Gesprächszustand zulässt, entsprechend angeboten.

Eigenschaften der Leitungsgruppe - CTI-Feature-Codes
Hier können Sie erweiterte Einstellungen für bestimmte CTI-Funktionen konfigurieren.

  • CTI-Feature-Codes
    Hier können Sie CTI-Feature-Codes des Telefonssystems hinterlegen die in IXI-Call im Leitungsmenü angeboten werden wenn auf der entsprechenden Leitung nicht telefoniert wird. Wenn aus einem gewähten Feature-Code ein Telefonat entsteht, wird Ihnen dieses erst dann im Client angezeigt, wenn die Gegenstelle klingelt oder das Gespräch verbunden ist.
    Jeder Feature Code besteht aus einem Namen der im Leitungsmenü angezeigt wird und einem Code der auf dem Telefonsystem gewählt wird sobald der Nutzer den Feature Code angeklickt hat.
  • Pickup Featurecode
    Erlaubt die Konfiguration eines Facility Codes um ein Pickup durchzuführen, wenn der Treiber der Telefonanlage dies über TAPI nicht anbietet. Primär wird versucht ein Pickup über TAPI zu realisieren. Wenn dies fehlschlägt wird der hier hinterlegte Facility Code verwendet. Der Code muss <NUMBER> beinhalten für die Nummer der Leitung von der ein Gespräch geholt werden soll. Bsp: *59<NUMBER>
  • Pickup immer als Pickup ausführen (kein LineRedirect)
    Der CtiServer versucht bei einem Pickup immer zuerst ein Weiterleiten von der gerufenen Nebenstelle zu dem Teilnehmer der das Pickup ausführt. Nur wenn das Weiterleiten nicht erfolgreich war wird ein Pickup ausgeführt. Durch setzen dieser Option können Sie erzwingen, dass immer sofort ein Pickup ausgeführt wird.
  • Bei Pickup Calldirection umdrehen:
    Manche Telefonsysteme melden Pickup-Gespräche als abgehend. Dies führt zu falschen Anzeigen im Journal. Die Option erlaubt Ihnen die Anrufrichtung umzudrehen.

Status der Leitungen
Der Status der Leitung, ob verfügbar oder nicht, wird Ihnen in Form einer Status LED angezeigt.

Symbol | Erklärung
 | Diese Leitung konnte vom CtiServer geöffnet werden und ist somit über TAPI verfügbar.
 | Diese Leitung konnte vom CtiServer nicht geöffnet werden und ist somit über TAPI nicht verfügbar. Überprüfen Sie die Funktionalität Ihres TAPI-Treibers.
 | Diese Leitung ist ausser Betrieb. Das Endgerät wurde physikalisch getrennt und ist somit nicht mit der TK-Anlage verbunden. Diese Leitung kann nicht verwendet werden.
 | Leitung wurde noch nicht initialisiert.

Siehe auch:
Standort
Server Installation
Server Einstellungen


Server Einstellungen

Die Server Einstellungen werden mit dem IXI-Call CtiServer Administrator vorgenommen. Das Programm kann auf dem Server oder auch auf jedem anderen Computer gestartet werden. Das Programm verbindet sich zum Server über TCP/IP.

Beim Start des Setup können Sie die Server Verbindung auswählen.

Bei der Server Installation hilft Ihnen ein Wizard den Server in Betrieb zu nehmen.

Siehe auch:
Allgemein
Telefonie
Benutzerverwaltung
Dienste
Datenbanken
Server Status
Menü Extras


Allgemein

In diesem Abschnitt werden die verschiedenen Seiten für einige grundlegende Einstellungen von IXI-Call CtiServer erklärt.

Siehe auch:
Lizenzen
BenutzerDatenbank
Benutzer Anmeldung
Server Datenbank
Ereignisse


Server Datenbank

Die verschiedenen Dienste des CtiServer, wie Telefonie, Kalender, Aufgaben und Nachrichten verwenden eine Datenbank. Als Datenbank können Microsoft Access oder Microsoft SQL Server (ab Version 2000) verwendet werden.

Microsoft Access wird nur für kleine Installationen mit bis zu 50 Benutzern empfohlen.
Für mehr Benutzer und/oder um höhere Sicherheitsrichtlinien zu erfüllen, sollte ein SQL Server verwendet werden.

Microsoft Access

Die Microsoft Access Datenbanken sind Dateien, die auf dem CtiServer Computer angelegt werden.

  • Verzeichnis
    Absoluter Pfad zu dem Verzeichnis, in dem die Datenbanken abgelegt werden. Falls Sie diesen Pfad ändern und keine existierenden Daten verlieren wollen, sollten Sie zuvor die existierenden Datenbanken in das neue Verzeichnis kopieren. Der Pfad ist ein absoluter Pfad auf dem CtiServer.

Microsoft SQL Server

Für die Verwendung des SQL Server ist folgende Konfiguration erforderlich:

  • Servername
    Geben Sie hier den Namen oder die IP-Adresse des Servers ein.
  • Datenbankname
    Geben Sie hier den Namen der Datenbank ein, in der der CtiServer seine Daten ablegen soll. Die benötigten Tabellen verwaltet der CtiServer selbst.
  • Authentifizierung
    Wenn Windows-Authentifizierung gewählt wird, verbindet sich der CtiServer mit den Anmeldeinformationen des Systemaccounts des Computers, auf dem der Server läuft.
    Mit Benutzername und -kennwort kann ein spezieller Benutzer angegeben werden, den der CtiServer dann verwendet um mit der Datenbank zu kommunizieren.

Hinweise zur schnellen Einrichtung einer Datenbankverbindung

Datenbanktyp | Servername | Datenbank | Authentisierung
SQL Server | Geben Sie den Namen des Computers ein, auf dem der SQL Server läuft | Geben Sie den Namen einer Datenbank ein, die Sie zuvor auf dem SQL Server angelegt haben. Falls Sie als Benutzernamen einen Datenbank Administrator angeben, wird die Datenbank auch automatisch angelegt. | Geben Sie einen Benutzernamen und dessen Kennwort mit Zugriffsrechten auf die Datenbank ein. Der Benutzer muss die Berechtigung haben, in der Datenbank Tabellen anzulegen.
Lokaler SQL Server Express auf dem selben Computer | Geben Sie als Namen den Computernamen und die SQL Server Express Instanz ein. (Beispiel: COMPUTER\SQLEXPRESS) | Sie können den Default Datenbanknamen 'CtiServerDatabase' verwenden. Die Datenbank wird automatisch angelegt. | Verwenden Sie Windows-Authentisierung. Der LocalSystem Account hat per Default vollen Zugriff auf die Lokale SQL Server Express Instanz.

Weitere Hinweise für SQL Server und SQL Server Express Konfigurationen

Problem Lösung
Servername mit Instanzen Wenn benamste Instanzen oder ein SQL Server Express verwendet werden, muss in "Servername" auch der Instanzenname mit angegeben werden. Dies erfolgt nach dem Muster HOSTNAME\INSTANZENNAME.
Beispiel: hostname\SQLExpress
Authentifizierung und Zugriffsrechte Der CtiServer benötigt für den Zugriff auf die Datenbank neben Lesen und Schreiben folgende Rechte:
  • Datenbank anlegen
    Wenn der Server das erste Mal mit der Konfiguration startet, versucht er die Datenbank neu anzulegen, wenn diese noch nicht vorhanden ist.
    Wenn die Datenbank schon existiert, wird das Recht nicht benötigt.
  • Tabellen erzeugen
    Wenn der Server das erste Mal mit der Konfiguration startet, werden in der angegebenen Datenbank die benötigten Tabellen angelegt, falls diese noch nicht vorhanden sind.
    Wenn die Tabellen schon existieren, wird das Recht nicht benötigt.
  • Tabellen ändern
    Es kann vorkommen, dass durch die Einführung neuer Leistungsmerkmale oder Verbesserungen die Tabellenstruktur geändert oder ergänzt werden muss.
    Der Server untersucht beim Start die Tabellenstruktur und wird Erweiterungen bzw. Änderungen automatisch vornehmen.
    Ist ein solches Vorgehen notwendig, so wird in den Releasenotes darauf hingewiesen und die notwendigen Änderungen beschrieben.
Diese Rechte werden nicht benötigt, wenn die entsprechenden Arbeiten oder Änderungen von Hand durchgeführt werden.


Ereignisse

Der IXI-Call CtiServer schreibt ein Ereignisprotokoll im Installationsverzeichnis unter "logs". Sie können hier festlegen, welche Art von Ereignissen protokolliert werden sollen. Für den normalen Betrieb sollten Sie "Fehler und Warnungen protokollieren" eingestellt lassen.

Verzeichnis
Hier können Sie das Verzeichnis auswählen, in das die Logdateien geschrieben werden.

Alte Protokolle archivieren
Der IXI-Call CtiServer erstellt täglich eine neue Logdatei und löscht die alten Protokolle. Wird diese Option eingeschaltet, so werden die alten Protokolle nicht mehr gelöscht und bleiben damit im o.g. Verzeichnis erhalten.

Fehler per E-Mail an Administrator senden
Ist diese Option eingeschaltet, so werden Fehler per E-Mail an den Administrator gesendet. Dazu muss unter E-Mail Versand der Mailversand konfiguriert und eine E-Mail Adresse für den Administrator eingegeben sein.

Windows Ereignis Protokoll
Sie können hier festlegen, ob die Fehler und Warnungen zusätzlich in das Windows Ereignis Protokoll geschrieben werden sollen. Dabei kann noch eine Auswahl getroffen werden, ob nur Fehler oder auch Warnungen mit in das Ereignis Protokoll aufgenommen werden.

Siehe auch:
Server Ereignisse


Telefonie

In diesem Abschnitt werden die verschiedenen Seiten für die Einrichtung der Telefonie von IXI-Call CtiServer erklärt.

Siehe auch:
Standort
Telefon Journal
Problembehandlung
Leitungen


Ortskennzahlregeln

Diese Einstellungen werden nur für Länder in Nord Amerika benötigt.

Die Ortskennzahlregeln bestimmen die Wahlregel, die bei der Anwahl einer Rufnummer angewendet werden muss. Je nachdem in welcher Entfernung von Ihrem eigenen Standort sich die Rufnummer befindet, die sie anrufen wollen, muss die Rufnummer anders gewählt werden. Beispielsweise muss ein kostenloser Anruf anders gewählt werden als ein kostenpflichtiger Anruf.

Welche Wahlregeln angewendet werden wird über die Zielrufnummer entschieden, die angerufen werden soll. Dabei ist die Vorwahl der Rufnummer und die darauf folgenden drei Ziffern entscheidend.

Eigene Vorwahl
Gespräche im eigenen Ortsnetz können kostenfrei und kostenpflichtig sein. Konfigurieren Sie, welche Wahlregeln angewendet werden müssen.

  • Alle Gespräche im eigenen Ortsnetz sind kostenfrei
    Rufnummern mit der selben Vorwahl wie Ihr eigener Standort werden immer mit der Wahlregel Ortsgespräch gewählt.
  • Es gibt Gespräche im eigenen Ortsnetz, die kostenpflichtig sind
    Falls es Rufnummern mit der selben Vorwahl wie Ihr eigener Standort gibt, die kostenpflichtig mit der Wahlregel Ortsgespräch (kostenpflichtig) gewählt werden müssen, schalten sie diese Option ein.
    • Kostenpflichtige Rufnummern konfigurieren
      Konfigurieren Sie mit der Vorwahlregel, welche Rufnummern mit der Wahlregel 'Ortsgespräch (kostenpflichtig)' gewählt werden. Alle anderen Rufnummern im eigenen Ortsnetz werden mit der Wahlregel 'Ortsgespräch' gewählt.
    • Kostenfreie Rufnummern konfigurieren
      Konfigurieren Sie mit der Vorwahlregel, welche Rufnummern mit der Wahlregel 'Ortsgespräch' gewählt werden. Alle anderen Rufnummern im eigenen Ortsnetz werden mit der Wahlregel 'Ortsgespräch (kostenpflichtig)' gewählt.

Andere Vorwahlen
Gespräche zu anderen Vorwahlen können kostenfrei sein. Konfigurieren Sie, welche Wahlregeln angewendet werden müssen.

  • Alle Gespräche in andere Ortsnetze sind Ferngespräche
    Rufnummern mit einer anderen Vorwahl wie Ihr eigener Standort werden immer mit der Wahlregel Ferngespräch gewählt.
  • Es gibt Gespräche in andere Ortsnetze, die kostenfrei sind
    Falls es Rufnummern mit einer anderen Vorwahl wie Ihr eigener Standort gibt, die kostenfrei sind und mit der Wahlregel Ortsgespräch andere Vorwahl gewählt werden müssen, schalten Sie diese Option ein. Konfigurieren Sie für jede Vorwahl eine Vorwahlregel, welche Rufnummern mit der Wahlregel Ortsgespräch andere Vorwahl gewählt werden.

Automatische Konfiguration
Diese Wahlregeln können Sie automatisch über das Internet abrufen. Dazu wird der Anbieter http://www.localcallingguide.com verwendet. Überprüfen Sie bitte immer die Richtigkeit der importierten Daten, es wird keine Garantie für eine Vollständigkeit übernommen. Falls dieser Dienst nicht verfügbar ist, müssen Sie die Regeln selbst konfigurieren.
Informationen, welche Rufnummern vom Ihrem Standort aus als Ortsgespräche gewählt werden müssen, erhalten Sie von Ihrer Telefongesellschaft.

Siehe auch:
Standort
Vorwahlregel


Telefonanlage

Länge interner Rufnummern:
Anzahl Ziffern:
Geben Sie hier die Längen der kürzesten und längsten internen Nebenstellennummern an. Wenn alle Nebenestellen die gleiche Rufnummernlänge z.B. 121 haben, so geben Sie in beiden Feldern eine 3 ein.

Anlagenrufnummer (Anlagenanschluss):
Wenn Sie einen Anlagenanschluss mit Durchwahlen haben, so geben Sie hier die Stammnummer des Anlagenanschlusses ein. Wenn Sie z.B. die Rufnummer +49 (30) 12345-222 haben, so ist die Anlagenrufnummer die 12345. Wenn Sie über einen Mehrgeräteanschluss verfügen, oder nicht wissen was hier gemeint ist, lassen Sie das Feld bitte leer.

Erste Ziffer Durchwahl:
Falls die Rufnummernbereich des Anlagenanschluss eingeschränkt ist (z.B. kleine Firma in Deutschland), so geben Sie hier ein, welche Ziffern auf die Anlagenrufnummer folgen können. Wenn Sie z.B. mit Ihrem Anlagenanschluss die Rufnummern +49 (30) 12345-30 bis +49 (30) 12345-69 haben, so geben Sie 'von 3 bis 6' ein.
Falls Sie alle Durchwahlen nach der Anlagenrufnummer nutzen können (Standard), geben Sie 'von 0 bis 9' ein.

Rufnummernformat Nebenstelle:
Zeigt die Rufnummer eines Teilnehmers am aktuellen Standort.


Amtskennziffern

Abgehende PC Wahl:
Eine Amtskennziffer ist die Ziffer, die Sie am Telefon wählen müssen, um ein externes Gespräch zu führen. Auch bei automatischer Amtsholung am Telefon kann die Eingabe dieser Ziffer am PC erforderlich sein. Normalerweise sind die folgenden Amtskennziffertypen identisch und sollten eine '0' enthalten.

  • Amtskennziffer Ortsgespräche:
    Geben Sie hier die Amtskennziffer ein, die Sie für Gespräche im eigenen Ort benötigen.
  • Amtskennziffer Inland:
    Geben Sie hier die Amtskennziffer ein, die Sie für Gespräche im eigenen Land benötigen.
  • Amtskennziffer Ausland:
    Geben Sie hier die Amtskennziffer ein, die Sie für Gespräche ins Ausland benötigen.
  • Amtskennziffer Privatgespräch:
    Geben Sie hier die Amtskennziffer ein, die Sie für Privatgespräche benötigen.
  • Amtskennziffer für das Setzen von Rufumleitungen:
    Geben Sie hier die Amtskennziffer ein, die Sie für Rufumleitungen benötigen.


Formatierung

Diese Regeln werden auf Rufnummern angewendet die vom Treiber des Telefonsystems gemeldet werden.

Amtskennziffern entfernen bei Rufnummern:

  • die als ankommend gemeldet werden:
    Geben Sie hier die Amtskennziffern ein, die bei ankommenden Anrufen von der Rufnummer entfernt werden sollen. Damit eine Rufnummer in der Datenbank gefunden werden kann, muss die Amtskennziffer - falls von dem TAPI-Treiber gemeldet - abgeschnitten werden. Hier geben Sie normalerweise die selbe Amtskennziffer ein wie bei PC Wahl.
  • die als abgehend gemeldet werden:
    Geben Sie hier die Amtskennziffern ein, die bei abgehenden Anrufen, die am Telefon geführt werden, von der Rufnummer entfernt werden sollen. Damit eine Rufnummer in der Datenbank gefunden werden kann muss die Amtskennziffer - falls vom TAPI-Treiber gemeldet - abgeschnitten werden. Hier geben Sie normalerweise die selbe Amtskennziffer ein wie bei PC Wahl.
  • die als Rufumleitung gemeldet werden:
    Geben Sie hier die Amtskennziffern ein, die bei in der Telefonanlage gesetzten Rufumleitungen von der Rufnummer entfernt werden sollen. Um die Zielrufnummer korrekt darstellen zu können, muss die Amtskennziffer abgeschnitten werden. Hier geben Sie normalerweise die selbe Amtskennziffer ein wie bei PC Wahl.

Amtskennziffern entfernen bei ConnectedID:

  • die als ankommend gemeldet wird
    Geben Sie hier die Amtskennziffern ein, die bei ankommenden verbundenen Gesprächen von der Rufnummer entfernt werden sollen. Damit eine Rufnummer in der Datenbank gefunden werden kann, muss die Amtskennziffer - falls vom TAPI-Treiber gemeldet - abgeschnitten werden.
  • die als abgehend gemeldet wird
    Geben Sie hier die Amtskennziffern ein, die bei abgehenden verbundenen Gesprächen von der Rufnummer entfernt werden sollen. Damit eine Rufnummer in der Datenbank gefunden werden kann, muss die Amtskennziffer - falls vom TAPI-Treiber gemeldet - abgeschnitten werden.
  • ConnectedID ignorieren
    Wenn der Treiber des Telefonsystems für die ConnectedID inkonsistente Rufnummerformate meldet (verschiedene Formen der Amtskennziffer für ankommende, abgehende oder weitervermittelte Gespräche) müssen Sie die ConnectedID ignorieren. Dadurch bedingt sehen Sie bei verschiedenen Gesprächsszenarien nicht mehr den tatsächlichen Gesprächspartner sondern nur die Rufnummer des gerufenen bzw. anrufenden Teilnehmers.
    Diese Option ist die letzte Möglichkeit inkonsistente Rufnummern des Treibers abzufangen. Versuchen Sie bitte zuerst die gemeldeten Rufnummern durch Konfiguration des Treibers bzw. des Telefonsystems konsistent zu machen!
In allen Feldern können Sie mehrere Amtskennziffern, durch Kommata getrennt, angeben.


Telefonanlage Regeln Extern

Externe Rufnummern:
Wird eine Telefonanlage verwendet, so müssen interne von externen Rufnummern unterschieden werden. Unter Standort Telefonanlage können Sie die Länge interner Rufnummern festlegen. In manchen Fällen ist es notwendig, unabhängig von der Länge bestimmte Rufnummern als externe Rufnummern zu behandeln. Dies betrifft sowohl die Wahl vom PC als auch die Formatierung von der Telefonanlage gemeldeter Rufnummern.
Sie können hier Regeln (reguläre Ausdrücke) eingeben, nach denen externe Rufnummern erkannt werden.
Die Regeln Extern werden vor den Regeln Intern angewendet.

Syntax
Sofern ein regulärer Ausdruck auf die Rufnummer passt, wird diese als externe Rufnummer behandelt. Siehe Reguläre Ausdrücke.

Beispiele:

Effekt | Suchen nach
Der Notruf 110 ist immer extern | ^110$
Alle Rufnummern, die mit 11 beginnen sind extern | ^11
Alle Rufnummern, die mit 11 beginnen und genau 5 Stellen haben sind extern | ^11[0-9][0-9][0-9]$


Telefonanlage Regeln Intern

Interne Rufnummern:
Wird eine Telefonanlage verwendet, so müssen interne von externen Rufnummern unterschieden werden. Unter Standort Telefonanlage können Sie die Länge interner Rufnummern festlegen. In manchen Fällen ist es notwendig unabhängig von deren Länge, bestimmte Rufnummern als interne Rufnummern zu behandeln. Dies betrifft sowohl die Wahl vom PC, als auch die Formatierung von der Telefonanlage gemeldeter Rufnummern.
Sie können hier Regeln (reguläre Ausdrücke) eingeben, nach denen interne Rufnummern erkannt werden.

Syntax
Sofern ein regulärer Ausdruck auf die Rufnummer passt, wird diese als interne Rufnummer behandelt. Siehe Reguläre Ausdrücke.

Beispiele:

Effekt | Suchen nach
Alle Rufnummern die mit 9 beginnen sind intern | ^9
Alle Rufnummern die mit 77 beginnen und maximal 5 Stellen haben sind intern | ^77[0-9]?[0-9]?[0-9]?$
Alle Rufnummern die mit 77 beginnen und genau 5 Stellen haben sind intern | ^77[0-9][0-9][0-9]$


Reguläre Ausdrücke

Reguläre Ausdrücke sind Muster (Patterns) nach denen eine Zeichenkette durchsucht werden kann. Man kann damit feststellen, ob die Zeichenkette bestimmten Vorgaben entspricht (Länge, beginnt mit bestimmten Zahlen, etc.), oder um bestimmte Teile der Zeichenkette zu ersetzen.

Suchen nach:
Dieser Ausdruck wird auf die Zeichenkette angewendet. Wird eine Übereinstimmung festgestellt, so wird die Zeichenkette durch den Ersetzen durch Ausdruck ersetzt.
Tipp: Das Caret Zeichen (^) finden Sie auf der deutschen Tastatur ganz links oben.

Hier eine kurze Übersicht der erlaubten Ausdrücke:

Zeichen | Beschreibung
^ | Der Anfang der Zeichenkette. Der Ausdruck "^0" findet die ‘0’ nur am Anfang der Rufnummer.
^ | Das Caret direkt nach der linken Klammer ([) hat eine andere Bedeutung. Es wird verwendet um die weiteren Zeichen innerhalb der Klammer auszunehmen. Der Ausdruck "[^0-8]" erlaubt nur Ziffern von 0 bis 8.
$ | Das Dollar Zeichen bezeichnet das Ende der Zeichenkette. Der Ausdruck "152$" ist nur für Rufnummern gültig, die mit "152" aufhören.
| | Die Pipe erlaubt beide Zeichen zwischen denen es steht. Der Ausdruck "8|9" erlaubt ‘8’ oder ‘9’.
. | Der Punkt erlaubt jedes Zeichen (oder jede Ziffer).
* | Der Stern zeigt an, dass das Zeichen links davon 0 mal oder öfter vorhanden sein muss.
+ | Das Plus ist ähnlich zum Stern, nur dass das Zeichen links davon mindestens einmal vorhanden sein muss.
? | Das Fragezeichen zeigt an, dass das Zeichen links von ihm 0 oder 1 mal vorhanden sein muss.
() | Die runde Klammer markiert die Ausdrücke, die im 'Ersetzen durch Feld' verfügbar sind.
[] | Die eckige Klammer signalisiert eine Menge von Zeichen, die an dieser Stelle erlaubt sind.

Ersetzen durch:
Sofern eine Übereinstimmung mit der Zeichenkette gefunden wurde, so wird die Zeichenkette durch den hier eingegebenen Ausdruck ersetzt. Hier können Teile der gefundenen Zeichenkette eingefügt werden:
\1 gibt den ersten durch '( )' markierten Ausdruck des Suchen nach Feldes aus.
\2 den zweiten usw.

Beispiele:

Effekt | Suchen nach | Ersetzen durch
Entfernen einer führenden 0 | ^0(.*) | \1
Ersetzen von 80 am Anfang einer Nummer (z.B. gezielte Amtsholung) durch 0 | ^80(.*) | 0\1
Entfernen einer privaten Pin Nummer die am Anfang der Rufnummer durch 50xxx eingeleitet wird | ^50[0-9][0-9][0-9](.*) | \1
Unterdrücken aller Rufnummern, die intern (3-stellig) signalisiert werden | ^[0-9][0-9][0-9]$ |
Hinzufügen einer Amtskennziffer (führende 0) für alle Rufnummern mit mehr als 3 Ziffern | ^([0-9][0-9][0-9].+) | 0\1
Hinzufügen der Anlagen Basisrufnummer (03012345) an alle internen Rufnummern (1 bis 3 stellig) | ^([0-9][0-9]?[0-9]?)$ | 03012345\1
Hinzufügen der eigenen Vorwahl zu allen Rufnummern die nicht mit einer 0 beginnen und mindestens 4-stellig (nicht intern) sind. | ^([^0][0-9][0-9][0-9].*) | 08151\1


Regeln Formatierung

Sie können mit speziellen Regeln Rufnummern individuell verändern und formatieren. Dazu werden reguläre Ausdrücke verwendet.

Dabei wird nach Kategorien unterschieden:

  • Ankommend
    Mit diesen Regeln werden Rufnummern für ankommende Gespräche formatiert, die von der Telefonanlage an den PC gemeldet werden.
    Diese Rufnummern kommen als wählbare Ziffern direkt von der Telefonanlage. Diese bestehen ausschließlich aus Ziffern sowie * und #. Die Rufnummer kann jedoch eine Amtskennziffer enthalten und wahlweise eine internationale, nationale, lokale oder interne Rufnummer sein.
    Beachten Sie die Reihenfolge der Rufnummern Formatierung.
  • Abgehend
    Mit diesen Regeln werden Rufnummern für abgehende Gespräche formatiert, die von der Telefonanlage an den PC gemeldet werden.
    Diese Rufnummern kommen als wählbare Ziffern direkt von der Telefonanlage. Diese bestehen ausschließlich aus Ziffern sowie * und #. Die Rufnummer kann jedoch eine Amtskennziffer enthalten und wahlweise eine internatione, nationale, lokale oder interne Rufnummer sein.
    Beachten Sie die Reihenfolge der Rufnummern Formatierung.
  • PC Wahl
    Mit diesen Regeln werden Rufnummern für abgehende Gespräche formatiert, die vom PC aus gewählt werden.
    Diese Rufnummern sind als Superkanonische Rufnummer formatiert (z.B. +49309999999).
    Beachten Sie die Reihenfolge der Wahlregeln.
  • PC Wahl Final
    Mit diesen Regeln werden Rufnummern für abgehende Gespräche formatiert, die vom PC aus gewählt werden.
    Diese Regeln werden angewendet, direkt bevor die Rufnummer an die Telefonanlage übermittelt wird. Die Rufnummer ist bereits wählbar formatiert.
    Beachten Sie die Reihenfolge der Wahlregeln.

Syntax:
Die Modifikation erfolgt durch ein Suchen/Ersetzen, das mit regulären Ausdrücken arbeitet. Wird der Suchen nach Ausdruck gefunden, so wird das Ergebnis aus Ersetzen durch ausgegeben, ansonsten wird die Rufnummer unverändert signalisiert. Die Einträge werden der Reihe nach abgearbeitet. Wird ein Treffer gefunden, so werden die weiteren Zeilen nicht mehr verarbeitet.
Siehe Reguläre Ausdrücke.

Prüfen:
Sie können hier Ihre Eingabe direkt überprüfen. Geben Sie in das Feld 'Rufnummer' eine Rufnummer ein, die Sie mit dem Suchen/Ersetzen Ausdruck testen wollen. In dem Feld Ausgabe wird Ihnen die modifizierte Rufnummer angezeigt. Sollte ein Fehler im regulären Ausdruck vorhanden sein, so wird Ihnen dies hier angezeigt. Wird der Ausdruck aus Suchen nach nicht gefunden, so wird die Rufnummern direkt ohne Änderung ausgegeben.

Beispiele für ankommend und abgehend:

Effekt | Suchen nach | Ersetzen durch
Entfernen einer führenden 0 | ^0(.*) | \1
Ersetzen von 80 am Anfang einer Nummer (z.B. gezielte Amtsholung) durch 0 | ^80(.*) | 0\1
Entfernen einer privaten Pin Nummer die am Anfang der Rufnummer durch 50xxx eingeleitet wird | ^50[0-9][0-9][0-9](.*) | \1
Unterdrücken aller Rufnummern, die intern (3-stellig) signalisiert werden | ^[0-9][0-9][0-9]$ |
Hinzufügen einer Amtskennziffer (führende 0) für alle Rufnummern mit mehr als 3 Ziffern | ^([0-9][0-9][0-9].+) | 0\1
Hinzufügen der Anlagen Basisrufnummer (03012345) an alle internen Rufnummern (1 bis 3 stellig) | ^([0-9][0-9]?[0-9]?)$ | 03012345\1
Hinzufügen der eigenen Vorwahl zu allen Rufnummern die nicht mit einer 0 beginnen und mindestens 4-stellig (nicht intern) sind. | ^([^0][0-9][0-9][0-9].*) | 08151\1

Beispiele für PC Wahl:

Effekt | Suchen nach | Ersetzen durch
Wählen der Rufnummer +49891234567 über eine Standleitung mit Richtungskennziffer 80 | ^\+49891234(.*) | 80\1
Ändern der (externen) Rufnummer 11833 in 11855 | ^11833$ | 11855
Ändern der (internen) Rufnummer 115 in 215 | ^115$ | 215


Rufnummern Formatierung

Eine Rufnummer, die von der Telefonanlage an den PC gemeldet wird muss vor der weiteren Verarbeitung entsprechend formatiert werden. Der Server arbeitet immer mit Superkanonischen Rufnummern.

Die Formatierung der Rufnummer erfolgt in dieser Reihenfolge:

  1. Formatierung
    Es werden alle Zeichen außer + * # 0 1 2 3 4 5 6 7 8 9 entfernt.
  2. Anwenden der Regeln Formatierung
    Die Regeln aus 'Regeln Formatierung' werden angewendet. Es wird anschließend mit der evtl. modifizierten Rufnummer weitergearbeitet.
  3. Entfernen der Amtskennziffern
    Falls vorhanden, werden Amtskennziffern entfernt. Wurde eine Amtskennziffer gefunden, so wird die Rufnummer als externe Rufnummer behandelt.
  4. Erkennung interner Rufnummern
    Sofern keine Amtskennziffer entfernt wurde, wird mit der Länge und den Regeln für interne Rufnummern entschieden, ob es sich um eine interne Rufnummer handelt.
  5. Entfernen von CallByCall Vorwahlen
    Bei abgehenden Anrufen werden eventuell gewählte CallbyCall Vorwahlen entfernt. Die hier verwendeten Vorwahlen sind in einer Konfigurationsdatei (providers.xml) hinterlegt.
  6. Normierung der Rufnummer
    Die Rufnummer wird nun in eine Superkanonische Rufnummer umgewandelt.


Wahlregeln

Die Wahlregeln beeinflussen die Formatierung der Rufnummern bei einer Wahl vom PC aus.

Die Formatierung der Rufnummer erfolgt in dieser Reihenfolge:

  1. Formatierung
    Es werden alle Zeichen außer + * # 0 1 2 3 4 5 6 7 8 9 a b c d e f g h i j k l m n o p q r s t u v w x y z entfernt. Alle Buchstaben werden in Großbuchstaben umgewandelt.
  2. Erkennung von Vanity Rufnummern
    Enthält die Rufnummer eine der konfigurierten Vanity Vorwahlen und sind die darauf folgenden Buchstaben nach den Regeln der ITU E.161 gültig, so erfolgt zunächst eine Konvertierung der Rufnummer in wählbare Ziffern.
  3. Weitere Formatierung
    Es werden alle Zeichen außer + * # 0 1 2 3 4 5 6 7 8 9 entfernt.
  4. Erkennung spezieller externer Rufnummern
    Es wird anhand der 'Regeln Extern' entschieden, ob es sich um eine externe Rufnummer handelt. Falls eine externe Rufnummer erkannt wurde, wird diese ohne weitere Formatierung extern gewählt.
  5. Erkennung interner Rufnummern
    Es wird anhand der Regeln für interne Rufnummern entschieden, ob es sich um eine interne Rufnummer im System handelt. Falls eine interne Rufnummer erkannt wurde, wird diese ohne weitere Formatierung gewählt.
  6. Vereinheitlichung der Rufnummer
    Die Rufnummer wird nun in das superkanonische Rufnummernformat umgewandelt.
  7. Anwenden des Least Cost Routing
    Falls konfiguriert werden die Regeln des Least Cost Routing angewendet.
  8. Umsetzung externer Rufnummern in interne Rufnummern
    Falls Sie eine Anlagenrufnummer (Anlagenanschluss) konfiguriert haben wird geprüft, ob die Rufnummer eine interne Rufnummer ist. Falls eine interne Rufnummer erkannt wurde, wird die Rufnummer verkürzt.
  9. Anwenden der Regeln PC Wahl
    Die Rufnummer durchläuft die speziellen Regeln für PC Wahl.
  10. Umwandlung in wählbare Rufnummer
    Die Rufnummer wird nach den Regeln des konfigurierten Landes in eine wählbare Rufnummer umformatiert. Die Wahlregeln der Länder sind in einer Konfigurationsdatei (countries.xml) hinterlegt.
  11. Anwenden der Amtskennziffern
    Es werden die passenden Amtskennziffer(n) vorangestellt.
  12. Anwenden der Regeln PC Wahl Final
    Direkt bevor die Rufnummer an die Telefonanlage gesendet wird, werden diese Regeln angewendet.
  13. Anwahl der Rufnummer
    Die Rufnummer wird an die Telefonanlage gesendet.


Least Cost Routing

Unter Least Cost Routing versteht man die automatische Auswahl des günstigsten Call-by-Call Anbieters für ein Telefongespräch. Um diese Auswahl zu treffen, müssen Sie Regeln konfigurieren.

  • Provider
    Die Liste der Provider enthält alle Call-by-Call Anbieter, die Sie verwenden möchten.
  • Zonen
    Die Liste der Zonen enthält die Tarifzonen, für die Sie verschiedene Provider konfigurieren möchten.
  • Zuordnung der Zonen zu Providern
    Sie können getrennt nach Wochentag (Montag bis Freitag), Samstag oder Sonntag eine separate Zuordnung der Zonen zu Providern festlegen.

Zurücksetzen
Sie können die gesamten Least Cost Routing Einstellungen löschen.

Importieren und Exportieren
Sie können die gesamten Least Cost Routing Einstellungen importieren und exportieren. Für den Import werden folgende Formate unterstützt:

  • Eigenes LCR-Datenformat (*.lcrxml)
    Sie können LCR-Daten, die Sie exportiert haben mit diesem Format wieder importieren.
  • Agfeo LCR-Datenformat (*.lcr)
    Für Deutschland können Sie LCR-Daten in diesem Format von einigen Anbietern im Internet beziehen.
Siehe auch:
Provider
Zonen
Zuordnung der Zonen zu Providern


Least Cost Routing Provider

Ein Provider ist ein Anbieter von Call-by-Call Telekommunikationsdiensten. Um einen solchen Provider bei einem Telefongespräch zu verwenden, wird die Netzvorwahl des Providers vor der Rufnummer gewählt.

Konfigurieren Sie die für Sie relevanten Call-by-Call Provider. Geben Sie für jeden Provider einen Namen und dessen Netzvorwahl ein.

Beispiel für Deutschland:

Provider | Netzvorwahl
01029 Telecom | 01029
Arcor | 01090

Siehe auch:
Least Cost Routing
Least Cost Routing Zonen
Least Cost Routing Zuordnung


Least Cost Routing Zonen

Eine Zone entspricht einer Liste von Rufnummern, die zu einem bestimmten Tarif angerufen werden können. Zu jeder Zone können Sie einen Provider zuordnen. Dieser wird verwendet falls die Rufnummer, die Sie anrufen zu dieser Zone gehört.

Zonen Name
Geben Sie einen beliebigen Namen für die Zone ein.

Liste der Vorwahlen
Alle Rufnummern, die mit den in der Liste eingegebenen Ziffern beginnen gehören zu dieser Zone. Die Rufnummern werden bei der Verarbeitung der Wahlregeln verglichen. Die Eingabe muss superkanonisch (z.B. '+49171') erfolgen.

Beispiele:

Vorwahl | Bedeutung
+49 | Alle Rufnummern, die mit +49 beginnen, also alle Rufnummern (außer Sondernummern) in Deutschland.
+1905 | Alle Rufnummern, die mit +1905 beginnen, also alle in Toronto, Kanada.
+4917 | Alle Rufnummern, die mit +4917 beginnen, also alle Mobilfunknummern mit den Vorwahlen 017x in Deutschland.

Hinweise
Typischerweise konfigurieren Sie eine Zone für Ortsgespräche, eine für Ferngespräche, eine für Mobilfunknetze und mehrere Zonen für andere Länder.

Vorrang von längeren Vorwahlen
Falls es mehrere konfigurierte Vorwahlen in unterschiedlichen Zonen gibt, die auf die Rufnummer passen, so wird die Zone verwendet, bei der die Vorwahl eine größere Anzahl von Ziffern hat.
Beispiel: Es wird die Rufnummer +4917123456789 gewählt. Ist in der Zone 1 +4917 eingetragen, in der Zone 2 +49171, so wird die Zone 2 verwendet, da hier mehr Ziffern übereinstimmen.

Vorrang von Zonen ohne Provider
Falls es mehrere konfigurierte Vorwahlen in unterschiedlichen Zonen gibt, die exakt identisch sind und eine der Zonen hat keinen Provider zugeordnet, so hat die Zone ohne Provider Vorrang.

Siehe auch:
Least Cost Routing
Least Cost Routing Provider
Least Cost Routing Zuordnung


Least Cost Routing Zuordnung

Jede Zone kann einem Provider zugeordnet werden. Diese Zuordnung erfolgt separat für Montag bis Freitag, Samstag und Sonntag. Für jeden dieser Tage können zu verschiedenen Uhrzeiten unterschiedliche Provider verwendet werden.

In der Tabelle ist nach rechts die Uhrzeit (in 48 halben Stunden) aufgetragen. Nach unten sind die konfigurierten Zonen aufgelistet. Jede Zelle der Tabelle zeigt an, welcher Provider für die Zone zu der jeweiligen Uhrzeit verwendet wird.

Wählen Sie den Provider aus, den Sie zuweisen wollen. Markieren Sie mit der Maus die Zellen in der Tabelle, wo der Provider verwendet werden soll.

Siehe auch:
Least Cost Routing
Least Cost Routing Provider
Least Cost Routing Zonen


Vanity Rufnummern

Vanity Rufnummern auflösen:
Hier können Sie festlegen, ob Sie Vanity Nummern verwenden wollen. Geben Sie die Vorwahlen ein, die für Vanity Nummern verwendet werden sollen.
Was ist eine Vanity Rufnummer?
Der Abdruck von Buchstaben auf der Tastatur der Telefonapparate eröffnet die Möglichkeit, Nummern zu beantragen, deren alphanumerische Umsetzung einen bestimmten Namen oder Begriff ergibt. Dies nennt man dann "Vanity"-Nummer. "Vanity"-Rufnummern können in verschiedenen Teilbereichen (0700, 0800, 0180...) genutzt werden. Das sind also Rufnummern, die als Text geschrieben werden. Ein Beispiel dafür ist 0800HANSMEIER.
Geben Sie die Vanity Vorwahlen hier ohne nationale Kennziffer ein, also z.B. 700,800.


Projekte

Der IXI-Call CtiServer erlaubt es dem Benutzer, Gespräche zu vorher definierten Projekten zuzuordnen, bestimmte Kennziffern an das Telefon oder die Telefonanlage bei einer Wahl zu senden oder Gespräche explizit als Privatgespräche zu kennzeichnen.

Kennziffern kommen beispielsweise bei der gezielten MSN Belegung, bei der Einleitung von Privatgesprächen an Telefonanlagen oder zur Wahl einer Projektkennziffer zum Einsatz. Sie können hier mehrere Kennziffern festlegen und mit Namen benennen. Diese können dann im Gesprächsfenster verwendet werden. Die Kennziffern werden in jedem Fall mit ins Journal auf dem IXI-Call CtiServer gespeichert.

Kennziffern haben zwei Aufgaben:

  • Kennziffern, die an Ihrer Telefonanlage Funktionen oder Leistungsmerkmale einleiten, bevor Sie einen Anruf beginnen. Werden die Kennziffern an die Telefonanlage geschickt, so können Sie bestimmte Regeln festlegen, wie diese Kennziffern am PC verwendet werden und bei der abgehenden Wahl am Telefon von der Rufnummer entfernt werden.
  • Kennziffern, die ins Journal aufgenommen werden (Serverseitig) und später für eine Abrechnung nach Projektkennziffern dienen.

Projekte definieren:

  1. Geben Sie in der Spalte Name einen lesbaren Namen für das Projekt ein. Dieser Name erscheint später u.a. im Gesprächsfenster und Journal.
  2. Tragen Sie die Kennziffer in der gleichnamigen Spalte ein, die vor der eigentlichen Rufnummer gewählt wird.

    Hierbei gelten folgende Regeln:

    Zeichen | Verwendung
    0-9 * # | Ziffern die normal gewählt werden.
    C | An dieser Stelle wird darauf gewartet, dass die Gegenstelle den Ruf annimmt.
    e, E | Platzhalter für die Eingabe einer Pin. Bei 'E' ist die Anzahl der Ziffern für die Eingabe nicht von Bedeutung. Bei 'e' wird die Anzahl der Ziffern über die Anzahl der Buchstaben definiert ('eee' für drei Ziffern).
    u, U | Platzhalter für die Eingabe einer Benutzerkennung. Bei 'U' ist die Anzahl der Ziffern für die Eingabe nicht von Bedeutung. Bei 'u' wird die Anzahl der Ziffern über die Anzahl der Buchstaben definiert (uuu für drei Ziffern).
    p, P | Wahlpause: p für 0.5 Sekunden, P für 1 Sekunde.
    N | Platzhalter für die zu wählende Nummer. Wenn der Platzhalter nicht angegeben wird, steht die Nummer automatisch am Ende angefügt.
    X | Definiert, wenn vorhanden, das die zu wählende Rufnummer mit Amtsholung gewählt werden soll. Fehlt das 'X' wird die Rufnummer in nationalen Format gewählt (03012345678).
  3. Wählen Sie die Option, die für das Projekt gelten soll:
    Nur Journaleintrag: Diese Kennziffer wird nicht zum Telefon geschickt, sondern lediglich im Journal gespeichert.
    Wählen und Journaleintrag: Diese Kennziffer wird sowohl für die abgehende Wahl als auch zur Formatierung von Rufnummern bei der Wahl direkt am Telefon verwendet.
    Nur wählen: Diese Kennziffer wird ausdrücklich nicht bei der Formatierung von Rufnummern bei der Wahl direkt am Telefon verwendet.

Beispiele für die Verwendung:

  • Nur für das Journal:
    Sie wollen Projektkennziffern zu Gesprächen zuordnen. Legen Sie einen Eintrag an, den Sie z. B. 'Projekt Test' nennen und geben Sie dem die Kennziffer '12345'. Als Option wird 'Nur Journaleintrag' ausgewählt. Die Kennziffern werden nur Serverseitig protokolliert.
  • Gezielte Amtsholung:
    Angenommen Sie haben eine normale Amtsholung mit einer '0' und ein weiteres Amt, das Sie mit der '80' erreichen. Legen Sie einen Eintrag an, den Sie 'Amt2' nennen. Als Rufnummer geben Sie die 80 ein. Als Option stellen Sie 'Nur wählen' ein.
  • Projektkennziffer wählen:
    Angenommen Sie können die Projektkennziffer '4444' am Telefon mit der Kombination *604444# wählen. Legen Sie einen Eintrag an, den Sie 'Aktuelles Projekt' nennen. Als Rufnummer geben Sie die *604444#X ein. Das X bedeutet, dass nach der Projektkennziffer noch eine Amtsholung erfolgen muss. Damit können Sie dann auch interne Gespräche mit dieser Projektkennziffer führen.
  • Privatgespräch 1. Beispiel:
    Angenommen Sie können am Telefon ein Privatgespräch mit Ihrer persönlichen Pin '1234' durch die Kombination *601234# wählen. Legen Sie einen Eintrag an, den Sie 'Privat' nennen. Als Rufnummer geben Sie die *60eeee#X ein. Das 'X' bedeutet, dass nach der Kennziffer noch eine Amtsholung erfolgen muss. Damit können Sie dann auch interne Gespräche mit dieser Kennziffer führen. Die 'eeee' bedeuten, dass Sie noch eine 4-stellige Pin eingeben müssen. Wenn Sie im Gesprächsfenster mit dieser Einstellung dann wählen, werden Sie zur Eingabe dieser Pin aufgefordert. Sie können selbstverständlich die Pin für das Privatgespräch auch direkt hier eingeben, also *601234# (wenn kein anderer Zugang zu Ihrem Computer hat).
  • Privatgespräch 2.Beispiel:
    Angenommen Sie können am Telefon ein Privatgespräch mit Ihrer persönlichen Pin '1234' durch die Kombination 51234 wählen. Nach Eingabe der Pin müssen Sie keine Amtsholung mehr wählen. Legen Sie einen Eintrag an, den Sie 'Privat' nennen. Als Rufnummer geben Sie die 5eeee ein. Diesmal wurde kein X verwendet (keine Amtsholung mehr nach der Kennziffer). Die 'eeee' bedeuten, dass Sie noch eine 4-stellige Pin eingeben müssen. Wenn Sie im Gesprächsfenster mit dieser Einstellung dann wählen, werden Sie zur Eingabe dieser Pin aufgefordert. Sie können selbstverständlich die Pin für das Privatgespräch auch direkt hier eingeben, also 51234.
  • Beispiel für einen Callingcardprovider:
    Mit den Regeln können Sie die Anwahl eines Callingcardproviders für Privatgespräche abwickeln. Tragen Sie die vom Callingcardprovider erforderliche Rufnummernform im Feld Projektkennziffer ein.

    Bsp: 0080012345678CP#eeeeeeeee#uuuu#N#

    Der Callingcardprovider wird über die Rufnummer 0080012345678 angerufen. Nachdem der Ruf beantwortet wurde wird eine Sekunde gewartet, anschließend die 8 -stellige Benutzer-ID und danach das 4-stellige Passwort, gefolgt von der zu wählenden Nummer übermittelt. Die Platzhalter für 'e' und 'u' werden im Client vom Benutzer abgefragt. Benutzerkennung und Pin können am Client auf Wunsch gespeichert werden.

    Die Nachwahl von Ziffern nach einer Pause bzw. dem Warten auf die Beantwortung durch die Gegenstelle wird über DTMF Töne realisiert. Dies ist nur möglich wenn Ihr TAPI-Treiber dieses Leistungsmerkmal unterstützt.


Remote TAPI-Treiber

Hier können Sie die Rufnummernformate der Remote TAPI-Treiber einstellen.

PC Wahl:

  • Ohne Formatierung wählen
    Die Rufnummer wird nur durch die Regeln in PC Wahl Final angepasst, alle anderen Formatierungsregeln werden ignoriert.
  • Rufnummern vor der Anwahl formatieren
    Alle im Standort hinterlegten Regeln für die abgehende Wahl werden angewendet.

Rufnummernformat:

  • Ohne Formatierung
    Rufnummern werden ohne Formatierung an den Remote TAPI-Treiber weitergereicht. Die TAPI nutzende Anwendung erhält die Nummern wie wenn diese direkt von der Telefonanlage gemeldet werden.
  • Vorformatiert, ohne Amtskennziffer
    Die Rufnummer wird vorformatiert, d.h. alle Regeln angewendet aber nicht superkanonisch präsentiert.
  • Formatiert, Superkanonisch
    Die Rufnummer wird mit allen Regeln formatiert und superkanonisch präsentiert.


Wahl Regeln prüfen

Sie können hier die Wahlregeln prüfen. Geben Sie eine Rufnummer ein und beobachten Sie, welche Rufnummer nach Anwendung der Wahlregeln tatsächlich an die Telefonanlage gesendet wird.


Telefon Journal

Das Telefon Journal wird in einer Server Datenbank gespeichert. Das Telefon Journal wird für alle Benutzer zentral auf dem Server erstellt. Die Benutzer haben Zugriff auf die ihnen gehörenden Journal Einträge.

Privatgespräch

Der CtiServer unterstützt die gesonderte Behandlung von privaten Telefongesprächen. Gespräche sind dann privat, wenn der Benutzer dieses explizit als privat markiert. Alle Gespräche, die auf einer als privat gekennzeichneten Leitung geführt werden, sind standardmässig privat.

  • Private Gespräche nicht gesondert behandeln
    Mit dieser Option werden private Gespräche, wie alle anderen Gespräche ins Journal geschrieben.
  • Private Gespräche mit verkürzter Rufnummer speichern
    In diesem Fall werden die letzten Stellen der Rufnummer durch 'XXX' ersetzt. Der Name des Anrufers wird nicht im Journal gespeichert.
  • Private Gespräche ohne Rufnummer speichern
    In diesem Fall werden Rufnummer und Name nicht gespeichert.

Journal

Das Journal sammelt alle Telefonieereignisse in einer Datenbank. Hier können Sie einstellen wie lange bestimmte Einträge in der Datenbank gespeichert bleiben, bevor diese archiviert oder gelöscht werden. Das Archivieren von Einträgen ist nur mit Microsoft Access Datenbanken möglich.

Das Zeitfenster für die Bereinigung liegt zwischen 01:00 Uhr und 04:00 Uhr Morgens.

  • Interne Gespräche löschen/archivieren nach x Tagen
    Aktivieren Sie diese Option wenn Sie externe Gespräche nach einer bestimmten Zeit löschen bzw. archivieren möchten.
  • Externe Gespräche löschen/archivieren nach x Tagen
    Aktivieren Sie diese Option wenn Sie externe Gespräche nach einer bestimmten Zeit löschen bzw. archivieren möchten.
  • Gespräche mit gespeicherter Notiz löschen/archivieren nach x Tagen
    Aktivieren Sie diese Option wenn Sie Gespräche mit gespeicherter Notiz nach einer bestimmten Zeit löschen bzw. archivieren möchten.
Regeln jetzt anwenden
Damit wird die Journal und die Offline Journal Bereinigung sofort durchgeführt.

Eine Bereinigung kann unter Umständen sehr lange dauern und blockiert in dieser Zeit die Journaldatenbank. Daher sollte "Regeln jetzt anwenden" nicht während normaler Betriebszeiten verwendet werden.

Offline Journal

Zusätzlich zum Journal wird noch ein Offline Journal geführt, in dem alle Telefonanrufe gespeichert werden, während der Client nicht mit dem Server verbunden war.

  • Offline Journal aktiv
    Ist diese Option ausgeschaltet, so wird das Offline Journal für alle Leitungen global deaktiviert. Diese Option ist normalerweise eingeschaltet. Falls alle Clients das CtiServer Journal verwenden, und keine weiteren Journal Datenbanken am Client angeschaltet sind, kann diese Option ausgeschaltet werden. Jeder Benutzer hat ebenfalls eine Option, ob für seine Leitungen ein Offline Journal geschrieben wird.
  • Offline Journal Einträge löschen
    Mit dieser Option werden veraltete Einträge aus dem Offlien Journal automatisch nach der eingestellten Anzahl von Tagen gelöscht.
    Wichtig: Wenn Sie das automatische Bereinigen der Journaldatenbank aktiviert haben muss die Speicherzeit für Offline Journaleinträge kürzer sein als die in kürzeste im Journal konfigurierte Speicherzeit.

Siehe auch:
Leitungen
Benutzer Einstellungen


Problembehandlung

Hier können Einstellungen für spezielle Situationen eingestellt werden, die nur in seltenen Fällen und mit bestimmten Telefonanlagen auftreten.

TAPI LINE_REINIT Meldung
Hier wird eingestellt, wie das IXI-Call CtiServer auf eine LINE_REINIT Meldung reagiert. Diese Meldung kann durch einen TAPI-Treiber ausgelöst werden, wenn dieser keine automatische Fehlerbehandlung z.B. bei dem Verlust der Verbindung zur Telefonanlage implementiert hat. Diese Einstellung ist besonders für Panasonic Telefonanlagen notwendig.

Leitung kann nicht geöffnet werden
Hier wird eingestellt, wie der IXI-Call CtiServer reagiert, wenn beim Start des IXI-Call CtiServer eine Leitung nicht geöffnet werden kann. Entweder ist die Leitung dann bis zum nächsten Neustart nicht verwendbar, oder es wird erneut versucht die Leitung zu öffnen. Dies sollte in nicht zu kurzen Zeitabständen erfolgen, da das zu Performance-Schwierigkeiten führen kann.

Pause nach lineOpen
Hier kann eine Zeitspanne eingestellt werden, die den IXI-Call CtiServer nach jedem Öffnen einer Leitung wartet. Dies ist insbesondere eine Einstellung für die AASTRA OpenCom 1000. Hier kann es vorkommen, dass Leitungen nicht geöffnet werden können, wenn lineOpen zu schnell hintereinander aufgerufen wird. Empfohlene Einstellung für diese Anlage: 500 Millisekunden.

Siehe auch:
Server Einstellungen


Benutzerverwaltung

In diesem Abschnitt werden die verschiedenen Seiten für die Einrichtung von Benutzern, Gruppen und Computer erklärt.

Siehe auch:
Globale Rechte
Gruppen
Benutzer
Computer


Gruppen

Benutzergruppen dienen zur Zusammenfassung von Benutzern und zur gemeinsamen Rechtevergabe.
Der Administrator legt dabei fest, welche Berechtigungen die Gruppenmitglieder untereinander haben. Außerdem kann er einen Gruppenleiter und optional einen Stellvertreter definieren, die zusätzliche Berechtigungen haben können.

Allgemein

  • Gruppenname
    Neben der Anzeige des Gruppennamens kann hier, wenn gewünscht, eine Gruppenleitung und deren Berechtigungen zu den Gruppenmitgliedern definiert werden.
  • Gruppenleiter / Stellvertreter
    Der Gruppenleiter und sein (optionaler) Stellvertreter haben in der Gruppe eine übergeordnete Rolle, die sich aber allein darauf bezieht, dass ihm erweiterte Berechtigungen auf die Gruppenmitglieder zugeteilt werden können.
    Die Benutzer die hier eingetragen werden, müssen nicht zwangsläufig Gruppenmitglieder sein.
    Wird ein Gruppenleiter definiert, erscheint das Berechtigungsfeld, in dem dann die Berechtigungen festgelegt werden können.
  • Gruppeneinstellungen aktiv
    Wenn die Gruppeneinstellungen aktiv sind greifen alle Einstellungen auf die Mitglieder der Gruppe. Die Gruppeneinstellungen haben keinen Einfluss wenn diese deaktiviert wurden. Diese Einstellung ändert nicht den Status der Benutzerprofile (aktiv / inaktiv)

Dienste
Hier können Sie angeben, welche Software und Funktionen die Benutzer der Gruppe verwenden dürfen. Wenn Sie eine Funktion in der Gruppe erlauben gilt es für alle Benutzer der Gruppe. Wenn Sie eine Funktion in der Gruppe nicht erlauben bedeutet das kein Verbot für alle Benutzer der Gruppe, es wird dann die Einstellung des Benutzers individuell verwendet.

Feld | Wert
Benutzerprofil selbst konfigurieren | Ist diese Option eingeschaltet, so darf der Benutzer die für den Server relevanten Einstellungen selbst vom IXI-Call aus ändern.
Kurznachrichten versenden intern | Ist diese Option eingeschaltet, so darf der Benutzer Textmitteilungen verschicken.
Kurznachrichten versenden extern | Ist diese Option eingeschaltet, so darf der Benutzer Textmitteilungen als SMS versenden. Der SMS Versand muss hierfür ebenfalls konfiguriert sein.
Anrufe aufzeichnen | Ist diese Option eingeschaltet, so darf der Benutzer die Funktion Anrufe aufzeichnen nutzen. Die Anruf Aufzeichnung muss hierfür ebenfalls konfiguriert sein.
Telefonbücher verwenden | Ist diese Option eingeschaltet, so darf der Benutzer Telefonbücher nutzen. Dabei sind die jeweiligen Lizenzbestimmungen der Telefonbuchhersteller zu beachten. Telefonbücher werden über das IXI-Call MetaDirectory angebunden.
Das Journal der Gruppe ist für den Gruppenleiter sichtbar | Ist diese Option eingeschaltet, kann der Gruppenleiter (und sein Stellvertreter) das Journal aller Gruppenmitglieder sehen. Als "privat" markierte Gespräche sind davon ausgenommen.
Das Journal der Gruppe ist für die ganze Gruppe sichtbar | Ist diese Option eingeschaltet, können alle Mitgieder das Journal aller Gruppenmitglieder einsehen. Als "privat" markierte Gespräche sind davon ausgenommen.
Journaleinträge dürfen verändert werden | Dürfen Gruppenmitglieder die Journaleinträge untereinander sehen, so kann mit dieser Zusatzoption auch das Verändern der Einträge ermöglicht werden.
Benutzer der Gruppe werden im Monitor der Mitglieder angezeigt | Ist diese Option eingeschaltet, wird den Mitgliedern in ihrem Client Monitor eine spezielle Anzeigegruppe eingeblendet, die alle Mitglieder der Gruppe enthält. Der Benutzer kann diese Anzeigegruppe nicht verändern. Die Anzeigegruppe enthält dabei alle Benutzer von allen Gruppen, in denen der Benutzer Mitglied ist und bei denen diese Option aktiviert ist.

Mitglieder
Hier sind die Gruppenmitglieder aufgelistet und können entfernt oder hinzugefügt werden.

Siehe auch:
Server Einstellungen


Benutzer

In den Benutzer Einstellungen werden die Nebenstellen festgelegt, die dem Benutzer gehören. Es können Dienste bestimmt werden, die der Benutzer verwenden kann und Berechtigungen vergeben werden. Es werden hier auch Gruppen Mitgliedschaften verwaltet. Die Liste der Benutzer ist entweder in der integrierten Benutzerverwaltung gespeichert oder ist eine Ansicht der Active Directory Benutzer. Im Falle von Active Directory können hier keine Benutzer hinzugefügt oder gelöscht werden.

Allgemein

Feld | Wert
Benutzername (Login) | Dies ist der Benutzername mit dem sich dieser Benutzer anmeldet. Der Benutzername entspricht dem Windows Login Namen wenn Active Directory verwendet wird.
CTI Kennwort | Das Kennwort wird bei der Anmeldung für die NetCTI (im Web Browser) und für die individuelle Benutzer Anmeldung verwendet.
Vorname | Der Vorname des Benutzers (z.B. Arthur).
Nachname | Der Nachname des Benutzers (z.B. Dent).
Angezeigter Name | Dies ist der volle Name des Benutzers (z.B. Arthur Dent). Dieser kann mehrfach vorkommen und wird nur zur Anzeige verwendet. Ist das Feld leer, wird bei Eingabe von Vor- und Nachname automatisch ein Vorschlag erzeugt.
E-Mail Adresse | Dies ist die E-Mail Adresse des Benutzers. Diese wird u.a. für das Versenden von Anrufen in Abwesenheit und das Zustellen der Anrufmitschnitte verwendet.
Eigenes Telefon | Dies ist die interne Rufnummer des persönlichen Telefons des Benutzers. Ein Telefon kann nur einen Eigentümer haben. Diese Zuordnung wird auch für das Offline Journal verwendet.
Zweites Telefon | Hier können Sie ein zweites persönliches Telefon des Benutzers angeben.
Mobil Telefon (Handy) | Die Rufnummer des Mobil Telefons des Benutzers. Diese Rufnummer wird zur automatischen Einrichtung von Rufumleitungen und zum Versand von SMS Nachrichten verwendet. Die Rufnumer soll im superkanonischen Format eingegeben werden.
Mailbox Rufnummer | Die Rufnummer der Mailbox des Benutzers. Die Mailbox ist der persönliche Anrufbeantworter. Diese Rufnummer wird zur automatischen Einrichtung von Rufumleitungen verwendet. Die Rufnumer soll als interne Rufnummer (z.B. 147) eingegeben werden.
Recording Server (extern) | Die Rufnummer eines externen Call Recording Servers. Dieses Feld wird nur benötigt, wenn Sie nicht den integrierten Call Recording Server sondern einen externen Server verwenden. Ist dieses Feld gefüllt, so wird die angegebene Rufnummer für die Anruf Aufzeichnung verwendet. Ist keine Nummer eingetragen, so wird die zentral konfigurierte Nummer verwendet.
Benutzerprofil aktiv | Benutzerprofil ist aktiv, Benutzer kann sich anmelden und Dienste des IXI-Call CtiServer nutzen.

Dienste
Hier können Sie angeben, welche Software und Funktionen der Benutzer verwenden darf. Der Benutzer kann durch die Mitgliedschaft in einer Gruppe mehr Rechte erwerben als hier angegeben.

Feld | Wert
CTI Leitungen | Ist diese Option eingeschaltet, so darf der Benutzer CTI Funktionen nutzen. Ist die Option dagegen nicht aktiviert, kann der Benutzer nur Präsenzfunktionen und Kurznachrichten verwenden
Benutzerprofil selbst konfigurieren | Ist diese Option eingeschaltet, so darf der Benutzer die für den Server relevanten Einstellungen selbst ändern.
Kurznachrichten versenden intern | Ist diese Option eingeschaltet, so darf der Benutzer Textmitteilungen an andere Benutzer versenden.
Kurznachrichten versenden extern | Ist diese Option eingeschaltet, so darf der Benutzer Textmitteilungen als SMS versenden. Der SMS Versand muss hierfür ebenfalls konfiguriert sein.
Anrufe aufzeichnen | Ist diese Option eingeschaltet, so darf der Benutzer die Funktion Anrufe aufzeichnen nutzen. Die Anruf Aufzeichnung muss hierfür ebenfalls konfiguriert sein.
Telefonbücher verwenden | Ist diese Option eingeschaltet, so darf der Benutzer Telefonbücher als Kontaktdatenquelle verwenden. Dabei sind die Nutzungsbestimmungen des jeweiligen Herstellers zu beachten. Telefonbücher werden über das IXI-Call MetaDirectory angebunden.
Anrufe in Abwesenheit als E-Mail zustellen | Ist diese Option eingeschaltet, so werden Anrufe, die in Abwesenheit des Benutzers eingehen (während die Software am Arbeitsplatz nicht gestartet ist) direkt als E-Mail dem Benutzer an die angegebene E-Mail Adresse zugestellt. Dazu muss der E-Mail Versand konfiguriert sein.
Offline Journal aktivieren | Ist diese Option eingeschaltet, so werden Anrufe, die in Abwesenheit des Benutzers eingehen (während die Software am Arbeitsplatz nicht gestartet ist) in einer Datenbank zwischengespeichert und später an den Arbeitsplatz zugestellt.
Berechtigungen
Hier kann festgelegt werden, welche Sichtbarkeit die Gruppenmitglieder untereinander haben und welche Funktionen sie gegenseitig zur Verfügung haben. Welche Berechtigungen es gibt und was sie genau bedeuten wird unter Benutzer Berechtigungen beschrieben.

Zusätzliche Leitungen
Hier können einem Benutzer noch zusätzliche Leitungen zur Verfügung gestellt werden. Diese Leitungen werden dann auf dem Client in den Favoriten innerhalb einer speziellen Gruppe eingeblendet, die der Benutzer nicht verändern kann. Von dort aus können diese Leitungen in andere Gruppen oder den Monitor kopiert werden.

Feld | Wert
Rufnummern anzeigen abgehend | Ist diese Option eingeschaltet, so darf der Benutzer die Rufnummern und Namen sehen, mit wem diese Nebenstelle telefoniert wenn die Gegenstelle angerufen wurde.
Rufnummern anzeigen ankommend | Ist diese Option eingeschaltet, so darf der Benutzer die Rufnummern und Namen sehen, mit wem diese Nebenstelle telefoniert wenn die Gegenstelle anruft.
Anrufe heranholen / Rufumleitungen konfigurieren | Ist diese Option eingeschaltet, so darf der Benutzer Rufe von dieser Nebenstelle heranholen.

Berechtigungen
Hier kann angegeben werden, welche Benutzer an dem gerade geöffneten Benutzer Berechtigungen besitzen und welche dies sind.
Benutzer Berechtigungen können auch durch Gruppenmitgliedschaften und durch globale Vergabe erteilt werden. Diese sind hier aber nicht sichtbar.
Diese Einstellung wird auch vom Benutzer selbst über IXI-Call vorgenommen.
Berechtigungen sind immer additiv, d.h. wenn die Berechtigung an einer Stelle vergeben wird, kann sie an anderer Stelle nicht wieder genommen werden.

Mitglied von
Hier können Sie angeben, welchen Gruppen dieser Benutzer angehört.

Status
Auf dieser Seite wird angezeigt, wann sich der Benutzer das letzte mal angemeldet hat, welchen Computer er verwendet hat und wie sein aktueller Status gerade ist.

Siehe auch:
Server Einstellungen


Computer

Die Computer Einstellungen dienen zur festen Zuordnung von Leitungen zu einem Standort (dem Computerstandort).

Allgemein
Hier können zwei Telefone zugeordnet werden, die immer neben diesem Computer stehen (in der Regel sind das keine mobilen Telefone). Wenn ein Benutzer sich an diesem Computer anmeldet, so kann er diese Telefone benutzen auch wenn er nicht der Eigentümer dieser Telefone ist.
Siehe auch:
Roaming Users

Multiline TAPI
Diese Einstellungen gelten nur für den Multiline TAPI-Treiber, wenn dieser auf dem Computer installiert ist. Der Multiline TAPI-Treiber stellt fest eingestellte Nebenstellen immer auf dem Computer zur Verfügung, unabhängig wer an diesem Computer angemeldet ist. Dies ist z.B. für einen Terminal Server notwendig.

Wählen nur für berechtigte Benutzer
Ist diese Option eingeschaltet, wird die Nutzung der Leitungen eingeschränkt. Es darf jeweils nur der Eigentümer einer Leitung diese aktiv benutzen. Dazu wird der aktuelle Benutzername bestimmt, der z.B. eine Wahl auf der Leitung auslösen möchte. Es wird überprüft, ob der Benutzer diese Leitung als eigene Leitung in den Benutzer Einstellungen konfiguriert hat. Nur in dem Fall darf die Leitung aktiv bedient werden.

Status
Hier wird angezeigt, wann sich ein Computer zum letzten mal am Server gemeldet hat und mit welcher IXI-Call bzw. Update Service Softwareversion.

Siehe auch:
Server Einstellungen


Dienste

In diesem Abschnitt werden die verschiedenen Seiten für die Einrichtung der verschiedenen Dienste des IXI-Call CtiServer beschrieben.

Siehe auch:
Update Server
Mail Versand
Benachrichtigungen
SMS Versand
Anruf Aufzeichnung


Update Server

IXI-Call CtiServer stellt einen automatischen Update Dienst, sowie eine zentrale Software Verteilung zur Verfügung. Beide Dienste benötigen den Update Server. Der Update Server stellt seine Dienste über den CTI Client Port zur Verfügung.

Der Update Server ist das Gegenstück zum Update Dienst auf den Arbeitsplätzen. Im Installationsverzeichnis werden unter "ClientInstall" die Installationspakete für den Updaet- und Installationsdienst bereitgestellt. Wenn Sie den CtiServer installieren wird in das ClientInstall Verzeichnis der zum Serverversion aktuelle Client in der Sprache des Servers kopiert. Wenn Sie weitere Sprachen für die Software Verteilung und den Update Dienst bereitstellen möchten müssen Sie die entsprechenden Installationspakete manuell in das Verzeichnis kopieren.
Das Verzeichnis wird vom Server auf Änderungen überwacht, d.h. Sie müssen den CtiServer nicht neu starten wenn Sie neue Installationspakete anbieten möchten. Kopieren Sie die Pakete einfach in das Verzeichnis, diese werden automatisch erkannt und angeboten. (Die Dateien müssen in der UpdateDefinitions.xml hinterlegt sein. Die verschiedene Sprachversionen mit den unterschiedlichen Namen der Installationsdateien sind hier aber bereits definiert.)

Im Administrator sehen Sie die Einstellungen zum Update Server sowie die verfügbaren Installationspakete in den entsprechenden Versionen und Sprachen. Die wichtigsten Einstellungen:

  • Verfügbarkeit zeitlich einschränken
    Wenn Sie die Installation von Updates zeitlich einschränken möchten, können Sie hier ein Zeitfenster definieren in dem Update Dienste vom Server Installationspakete erhalten.
  • Für den Update Server verfügbare Pakete:
    Liste der installierbaren und am Server hinterlegten Updatepakete.

Wenn Sie den Update Server deaktivieren, können Sie keine zentrale Software Verteilung nutzen.

Siehe auch:
Software Verteilung
Update Dienst


E-Mail Versand

Das IXI-Call CtiServer unterstützt den Versand von E-Mails. Der E-Mail Versand Mechanismus wird für die Benachrichtigung des Administrators über aufgetretene Fehler und Ereignisse, sowie das Zustellen von unbeantworteten Anrufen an Benutzer genutzt.

SMTP Server
Hostname oder IP-Adresse des Mail Servers

Login Name (optional)
Der Benutzername für die SMTP Verbindung (SMTP AUTH)

Passwort (optional)
Das Passwort für die SMTP Verbindung (SMTP AUTH)

Absender E-Mail Adresse
Die E-Mail Adresse des Absenders.

Administrator E-Mail Adresse
Die E-Mail Adresse des Administrators für den Empfang von Fehlermeldungen.
Sie können mehrere Adressen mit ';' getrennt angeben.

E-Mails mit UTF-8 (UNICODE) Inhalten erlauben
Ermöglicht dem Server das verschicken von E-Mails in UTF-8 Kodierung. Wenn Sie diese Option deaktivieren können E-Mails nur Zeichen die in der ISO Latin-Codepage des Betriebssystems bekannt sind verschicken.

Siehe auch:
Server Einstellungen


Benachrichtigungen

Das IXI-Call CtiServer unterstützt das Versenden von Benachrichtigungen.

Benachrichtigungen bei unbeantworteten Anrufen
Es können unbeantwortete Anrufe als E-Mail zugestellt werden. Dazu muss der E-Mail Versand konfiguriert sein.

Die Benachrichtigung wird immer an die E-Mail Adresse des Eigentümers der Leitung versendet. Dieser wird mit der Benutzerverwaltung identifiziert. Dazu muss die Benutzerverwaltung konfiguriert sein.

Der Inhalt einer Benachrichtigung kann mittels Vorlage kundenspezifisch angepasst werden. Der Inhalt der E-Mail wird mit Hilfe eines XSL Templates als html generiert. Siehe XSLT Templates.

Es stehen mehrere Optionen zur Verfügung, unter welchen Bedingungen diese Benachrichtigungen versendet werden.

  • Niemals
    Es werden keine Benachrichtigungen zugestellt.
  • Wenn der Benutzer nicht angemeldet ist.
    Bei dieser Einstellung werden Benachrichtigungen verschickt, wenn der Benutzer nicht am IXI-Call CtiServer angemeldet ist. In diesem Fall stellt CtiServer die E-Mail Benachrichtigungen zu. Zur Info: Falls IXI-Call gestartet und am CtiServer angemeldet ist, generiert und stellt er selbst die E-Mails zu.
  • Immer
    Es werden immer Benachrichtigungen verschickt.

Der IXI-Call CtiServer unterstützt die Erkennung von Parallelschaltungen, Gruppenruf, zyklischer Anrufverteilung und Weiterleitung in der Rufphase. Damit lässt sich die doppelte Zustellung von unbeantworteten Anrufen vermeiden, auch wenn der Anruf an mehreren Telefonen geklingelt hat.

Unbeantwortete Anrufe
Ein Anruf ist dann unbeantwortet, wenn er an einem oder mehreren Telefonen geklingelt hat und von keinem Teilnehmer angenommen wurde.

Weitergeleitete Anrufe
Ein Anruf ist dann weitergeleitet, wenn er an einem oder mehreren Telefonen geklingelt hat und schließlich von einem Teilnehmer angenommen wurde.

Es ist konfigurierbar, welche Teilnehmer die Benachrichtigung erhalten.

  • Nicht zustellen
    Es werden keine Benachrichtigungen zugestellt
  • Zustellen an den ersten Teilnehmer
    Es erhält der erste Teilnehmer (der eine E-Mail Adresse hat) bei dem das Telefon geklingelt hat eine Benachrichtigung.
  • Zustellen an den letzten Teilnehmer
    Es erhält der letzte Teilnehmer (der eine E-Mail Adresse hat) bei dem das Telefon geklingelt hat eine Benachrichtigung.
  • Zustellen an alle Teilnehmer
    Es erhalten alle Teilnehmer bei denen das Telefon geklingelt hat eine Benachrichtigung.

In den E-Mails können auch Kontaktinformationen enthalten sein die in den angebundenen Datenquellen gesucht werden.

Diese Sprache verwenden
Sie können die Sprache einstellen, in der die E-Mails versendet werden. Es stehen die Sprachen zur Verfügung, für die Dateien im languages Verzeichnis existieren.

E-Mail Adresse des Anrufers als Absender verwenden
Ist diese Option aktiv, so enthält die Benachrichtigung die E-Mail des Anrufers als Absender. Dies ermöglicht einen sofortigen Zugriff auf den Anrufer.

Keine Benachrichtigung bei internen Anrufen
Ist diese Option aktiv, so werden keine Benachrichtigungen verschickt, wenn der Anruf ein interner Teilnehmer ist. Die Identifizierung der internen Teilnehmer erfolgt anhand der Regeln in den Standort Einstellungen.

Keine Benachrichtigung bei Anrufen ohne Rufnummer
Ist diese Option aktiv, so werden keine Benachrichtigungen verschickt, wenn der Anrufer keine Rufnummer übertragen hat.

Keine Benachrichtigung ohne Kontaktdaten
Ist diese Option aktiv, so werden keine Benachrichtigungen verschickt, wenn der Anrufer nicht in einer der Datenquellen gefunden werden kann.

Siehe auch:
E-Mail Versand


SMS Versand

Der IXI-Call CtiServer kann über verschiedene Web SMS Anbieter den Versand von SMS anbieten. Für die Nutzung dieser Dienste müssen Sie bei einem der hinterlegten Anbieter registriert sein, die Ihnen für diese Dienstleistung entsprechende Gebühren in Rechnung stellen.
Je nach Anbieter fallen unterschiedliche Gebühren an. Bei manchen Anbietern müssen Sie eine statische IP besitzen um den Dienst nutzen zu können. Vergleichen Sie einfach die verschiedenen Anbieter und suchen Sie sich den für Sie günstigsten heraus.

Konfiguration:

  • Wählen Sie einen der hinterlegten SMS Anbieter.
  • Geben Sie im Feld Benutzer-Name und Passwort die vom Anbieter genannten Daten ein.
  • Verschiedene Anbieter erlauben Ihnen die Benutzung von Gateways um bestimmte Leistungsmerkmale nutzen zu können. Ein kurzer Hinweistext beschreibt die einzelnen Gateways und deren Leistungsmerkmale.
  • Je nach Anbieter können Sie die Antwortadresse in der Anfrage mit übergeben. Wenn Ihnen dies der Anbieter ermöglicht können Sie zwischen drei Möglichkeiten die Antwortadresse zu definieren wählen. Wenn Sie Wählen das die im Benutzerprofil konfigurierte Mobilrufnummer verwendet werden soll. können nur die Nutzer den SMS Dienst verwenden, die eine Mobilrufnummer besitzen.
  • Test-SMS verschicken erlaubt Ihnen die Konfiguration zu testen.
Damit ein Benutzer den SMS Versand nutzen kann muss in seinem Benutzerprofil dieser Dienst freigeschaltet sein.
Prinzipiell kann jeder Dienstleister der über eine HTTP GET oder POST Schnittstelle verfügt angebunden werden. Hierfür muss die Konfigurationsdatei im Installationsverzeichnis "config\smsprovider.xml" entsprechend angepasst werden. Die Vorlage befindet sich unter "config\default\smsprovider.xml".

Siehe auch:
Benutzer


Anruf Aufzeichnung

Im CtiServer integriert ist eine Funktion um Telefonanrufe aufzuzeichnen. Die Anruf Aufzeichnung wird über eine Dreierkonferenz mit einer ISDN Karte (mit CAPI Treiber) realisiert. Führt ein Benutzer ein Telefongespräch und initiiert eine Aufzeichnung, so wird am Telefon des Benutzers eine Dreierkonferenz mit der ISDN Karte eingeleitet. Der CtiServer erkennt den Benutzer anhand seiner Rufnummer und zeichnet das Gespräch auf. Am Ende des Gesprächs wird die Aufzeichnung als Dateianhang an den Benutzer per E-Mail zugestellt. Dazu muss in der Benutzer Konfiguration eine E-Mail Adresse konfiguriert sein und ein E-Mail Versand eingerichtet werden.

  • Anrufe für folgende MSN annehmen
    Geben Sie hier eine Rufnummer ein, unter der die ISDN Karte innerhalb der Telefonanlage erreichbar ist. Sie können auch mehrere Rufnummern mit ';' getrennt eingeben.
  • Maximale Anzahl gleichzeitiger Verbindungen
    Geben Sie hier an, wieviele Verbindungen gleichzeitig mit der ISDN Karte zulässig sind.
  • Standort für Rufnummernformatierung
    Damit der auf der ISDN Karte ankommende Anruf einem Benutzer zugeordnet werden kann muss die vom CAPI Treiber gemeldete Rufnummer formatiert werden. Geben Sie hier den Standort ein unter dem die ISDN Karte an der Telefonnanlage angebunden ist.
  • Aufzeichnung als MP3 komprimieren
    Die Aufzeichnung erfolgt entweder als WAV-Datei (PCM 8 Bit, 8kHz, mono) oder als mp3.
  • Alle Anrufe entgegennehmen (MSN nicht prüfen)
    Wenn Sie diese Option aktivieren werden alle Anrufe auf dem CAPI Gerät entgegen genommen, unabhängig davon welche Rufnummer gerufen wurde. Diese Option sollten Sie nur dann verwenden wenn Ihr Telefonsystem die CAPI Informationen nicht richtig aufbereitet und die entsprechende Informationen nicht überträgt. Aktivieren Sie diese Option nicht wenn das CAPI Gerät von verschiedenen Anwendungen (FAX, Voice, etc) genutzt wird.
Siehe auch:
Server Einstellungen


Datenbanken

In diesem Abschnitt werden die verschiedenen Seiten für die Anbindung der Kontaktdatenbanken an IXI-Call CtiServer beschrieben.

Siehe auch:
MetaDirectory


MetaDirectory

Das IXI-Call MetaDirectory ist ein Meta-Verzeichnis, welches eine zentrale Sammlung von Mitarbeiter- und Kundeninformationen ermöglicht. Dadurch können Organisationen ihre bestehenden, verteilten Datenbestände zu einem globalen Informationsdienst auf Basis von Lightweight Directory Access Protocol (LDAP) zusammenfassen. Die automatische Synchronisation durch den Replizierungsprozess fasst die existierenden Mitarbeiter- und Kundendaten aus verschiedenen Informationsinseln zusammen. Der Vorteil des Meta-Verzeichnisses gegenüber Datenbanken ist die sehr hohe Zugriffsgeschwindigkeit und die hohe Verfügbarkeit, auch während der Synchronisationsphase.

Die Besonderheit in Zusammenhang mit dem IXI-Call CtiServer besteht darin, dass im MetaDirectory während der Replikation die Rufnummern normiert werden (superkanonische Rufnummer). Damit ist eine extrem schnelle Suche möglich. Ist hier ein MetaDirectory angegeben, so werden die Rufnummern der Anrufer vom IXI-Call CtiServer in Namen aufgelöst und stehen damit in E-Mails über unbeantwortete Anrufe zur Verfügung.

Wenn Sie das IXI-Call MetaDirectory an den CtiServer anbinden, können Sie entscheiden ob nur der CtiServer selbst oder auch die daran angemeldeten Clients die Kontaktdaten nutzen dürfen. Getrennt für Telefonbücher und weitere Kontakdaten können Sie hier den Zugriff konfigurieren

Weitere Informationen zur Kontaktsuche in IXI-Call MetaDirectory und anderen Datenquellen finden Sie hier.

Im Gegensatz zum TapiServer 2.x werden Telefonbücher im IXI-Call CtiServer für bessere Skalierbarkeit über das IXI-Call MetaDirectory angebunden. Für die Nutzung der Telefonbücher benötigen Sie für das IXI-Call MetaDirectory keine zusätzliche Lizenz.

Siehe auch:
Kontaktsuche
Server Einstellungen


Server Status

Status Monitor
Hier sehen Sie eine Übersicht der Dienste des IXI-Call CtiServer sowie der verbundenen Client-Software.


Server Protokolle

In diesem Abschnitt werden die verschiedenen Protokolle des Servers beschrieben. Diese Informationen stehen Ihnen nur dann zur Verfügung wenn Sie den Administrator lokal auf dem Server betreiben.

(Siehe Serveranmeldung)

Siehe auch:
Server Ereignisse


Server Ereignisse

Hier sehen Sie das Ereignisprotokoll des Servers. Die Einstellungen, welche Ereignisse protokolliert werden finden Sie unter 'Ereignisse'.

Verwendete Symbole:

Fehler
Warnung
Information
Debug Information

Die Ereignisse können mit der Filter Toolbar durchsucht und eingregrenzt werden.

Siehe auch:
Ereignisse


Menü Extras

Im Menü Extras finden Sie einige Funktionen, die Ihnen bei der Administration helfen.

Server neu starten
Sie können den Server auch aus der Ferne neu starten. Die Verbindung muss anschließend neu hergestellt werden. Es kann je nach Anzahl der Leitungen einige Minuten dauern bis der Server wieder erreichbar ist.

Administrator Kennwort ändern
Sie können das Administrator Login für den Server hier ändern. Sie müssen dazu eine Verbindung zum Server haben.

Sprache auswählen
Sie können die Sprache auswählen, in der Sie das Programm ausführen wollen. Hierfür muss im Installationsverzeichnis mehr als eine Sprach-DLL vorhanden sein. Sie müssen das Programm neu starten, wenn Sie die Sprache geändert haben.

Siehe auch:
Server Einstellungen


Server Konzepte

Der CtiServer unterstützt eine Vielzahl von Konzepten, wie Ihre IT Infrastruktur verwendet wird. Hier sind ein paar Anleitungen zur Einrichtung in gängigen Szenarien.

Einfache Arbeitsgruppe
Hier erfahren Sie wie Sie die Software einrichten, wenn Sie ein einfaches, kleines Netzwerk haben und jeder Benutzer seinen eigenen Computer und sein eigenes Telefon verwendet.

Windows Domäne
Hier erfahren Sie wie Sie die Software einrichten, wenn Sie ein Windows Netzwerk mit Active Directory haben.

Terminal Server
Hier erfahren Sie wie Sie die Software für einen Terminal Server einrichten.

Roaming Users
Hier erfahren Sie wie Sie die Software einrichten, wenn Sie Benutzer haben, die sich an verschiedenen Arbeitsplätzen anmelden können.

Siehe auch:
Server Einstellungen


Einfache Arbeitsgruppe

Um den CtiServer in einer einfachen Arbeitsgruppe einzusetzen, installieren Sie zunächst den Server wie in Netzwerk Installation beschrieben. Beachten Sie dabei folgendes:

  1. Verwenden Sie die integrierte Benutzer Datenbank.
  2. Legen Sie die Benutzer Anmeldung fest. Wählen Sie CTI Kennwort, da keine zentrale Windows Benutzerverwaltung vorliegt.
  3. Legen Sie die Optionen der Globalen Rechte fest. Wenn Sie die Benutzer an der Konfiguration beteiligen wollen, wählen Sie CtiServer Account selber konfigurieren. Sie können noch global allen Benutzern untereinander Rechte geben. In einer kleinen Arbeitsgruppe werden wohl die meisten Rechte global für alle gelten.
Siehe auch:
Server Konzepte


Windows Domäne

Um den CtiServer in einer Windows Domäne einzusetzen, installieren Sie zunächst den Server wie in Netzwerk Installation beschrieben. Beachten Sie dabei folgendes:

  1. Verwenden Sie Active Directory als Benutzerverwaltung. Entscheiden Sie sich vor der Installation ob Sie das Active Directory Schema erweitern wollen oder nicht.
  2. Installieren Sie optional das Active Directory SnapIn. Wenn Sie das Schema erweitern wollen müssen Sie die SnapIn Installation ausführen.
  3. Legen Sie die Benutzer Anmeldung fest. Wenn alle Benutzer an der Domäne angemeldet sind verwenden Sie Domänen Authentisierung.
  4. Legen Sie die Optionen der Globalen Rechte fest. Wenn Sie die Benutzer an der Konfiguration beteiligen wollen, wählen Sie CtiServer Account selber konfigurieren. Sie können noch global allen Benutzern untereinander Rechte geben. Es wird empfohlen das Recht Präsenz sehen allen Benutzern untereinander zu geben.
  5. Nach der Server-Installation installieren Sie die Arbeitsplätze entweder manuell (direkt am Arbeitsplatz) oder über eine Active Directory Gruppenrichtlinie. Lesen Sie dazu auch Installation mit Gruppenrichtlinie.
Siehe auch:
Server Konzepte


Terminal Server

Um den CtiServer mit einem Terminal Server oder Citrix Metaframe einzusetzen, installieren Sie zunächst den Server wie in Netzwerk Installation beschrieben.

Im Gegensatz zum TapiServer 2.x wird beim IXI-Call CtiServer für IXI-Call in Terminal Server Umgebungen kein TAPI-Treiber mehr benötigt.
Den Multiline TAPI-Treiber müssen Sie nur dann installieren wenn andere Anwendungen auf TAPI aufsetzen.

Wenn Sie eine weitere Anwendung installiert haben die TAPI verwendet beachten Sie bitte die folgenden Hinweise:

CtiServer ist auf dem Terminal Server installiert
Ist der CtiServer auf dem Terminal Server installiert, so wird kein Remote TAPI-Treiber verwendet. Die Leitungen, die vom dem TAPI-Treiber der Telefonanlage zur Verfügung gestellt werden, sind für alle Benutzer sichtbar und benutzbar. Der CtiServer übernimmt die Aufgabe der Zuordnung der Leitungen zu den Benutzern.

CtiServer ist nicht auf dem Terminal Server installiert
Ist der CtiServer auf einem anderen Server installiert, so wird auf dem Terminal Server der Multiline TAPI-Treiber installiert. In der Konfiguration für den Computer werden dem Multiline TAPI-Treiber alle Leitungen zugeordnet, die von den Benutzern des Terminal Servers benötigt werden. Diese Leitungen sind dann für alle Benutzer sichtbar, es wird immer die richtige Leitung für den angemeldeten Benutzer verwendet.

Jeder Benutzer verwendet den Terminal Server von seinem festen Arbeitsplatz aus:
In diesem Fall kann jedem Benutzer sein eigenes Telefon zugeordnet werden. Jeder Benutzer ist Eigentümer seines Telefons, welches neben seinem Arbeitsplatz steht.

Jeder Benutzer verwendet den Terminal Server wahlweise von einem beliebigen Arbeitsplatz aus:

  • Die Benutzer haben keine eigene Rufnummer:
    In diesem Fall werden den Benutzern keine eigenen Leitungen zugeordnet. Die Computer, neben denen die Telefone stehen, bekommen die Telefone zugeordnet. Wenn ein Benutzer sich dann von einem Arbeitsplatz aus am Terminal Server anmeldet bekommt er das Telefon zugeordnet, welches neben dem Computer steht, an dem er arbeitet.
  • Jeder Benutzer hat eine eigene Rufnummer:
    In diesem Fall kann jedem Benutzer sein eigenes Telefon zugeordnet werden. Der Benutzer nimmt das Telefon dann entweder zu seinem Arbeitsplatz mit (mobil) oder er kann sich am Telefon so anmelden, dass er dort seine Rufnummer zur Verfügung hat.
Siehe auch:
Server Konzepte


Roaming Users

Um den CtiServer mit Roaming Users einzusetzen, installieren Sie zunächst den Server wie in Netzwerk Installation beschrieben. Beachten Sie dabei folgendes:

  1. Im Falle von Roaming Users haben Sie in jedem Fall eine Domäne, die Profile der Benutzer werden auf dem Server gespeichert. Der Sinn von Roaming Profiles besteht darin, dass Benutzer sich an beliebigen Arbeitsplätzen anmelden können und dort ihre Software, ihre Einstellungen und ihre Dokumente nutzen können.
  2. Um bei schnurgebundenen Telefonen sicherzustellen, dass der Benutzer, der sich an einem Arbeitsplatz anmeldet, dort auch das neben dem PC stehende Telefon benutzen kann, müssen die Telefone in der Computer Konfiguration festgelegt werden. Dies legt den Standort der Telefone fest.
  3. Bei schnurlosen Telefonen muss der Benutzer Eigentümer des Telefons in der Benutzer Konfiguration sein.
Siehe auch:
Server Konzepte


Offline Journal

Das Offline Journal ist eine Datenbank auf dem Server, die unbeantwortete Anrufe in Abwesenheit der Benutzer zwischenspeichert und später den Benutzern zustellt.

Um das Offline Journal zu benutzen muss es für den Benutzer in der Benutzer Konfiguration eingeschaltet sein. Läuft auf dem Arbeitsplatz des Benutzers die IXI-Call Software, so wird der Anruf direkt am Arbeitsplatz des Benutzers registriert und dort als unbeantworteter Anruf zugestellt. Ist die IXI-Call Software nicht gestartet oder der PC ausgeschaltet, so wird der Anruf auf dem Server im Offline Journal zwischengespeichert. Startet der Benutzer nun die IXI-Call Software, so werden die inzwischen eingegangenen Anrufe an den Client zugestellt, der verarbeitet diese so wie gewohnt.

Zusätzlich zum Offline Journal gibt es die Möglichkeit, diese in Abwesenheit eingegangenen Anrufe per E-Mail direkt vom Server zustellen zu lassen. In dieser Variante werden jedoch möglicherweise nicht alle Namen der Anrufer gefunden. Der Server löst Rufnummern nur mit der Benutzerverwaltung und dem MetaDirectory auf.

Siehe auch:
Server Einstellungen


Referenz

In diesem Abschnitt sind ein Erklärungen zu ein paar technischen Details von IXI-Call CtiServer enthalten.

Siehe auch:
XSL Templates
Einrichten eines DNS Service Resource Records
Konfigurationsdateien
Standort Konfigurationsdateien
Authentisierung der Benutzer


XSL Templates

Der IXI-Call CtiServer verwendet XSL Templates (kurz: XSLT) zur Darstellung von XML Daten als html-Seiten. Die XSL Template Dateien liegen im templates oder templates/default Verzeichnis. Siehe Konfigurationsdateien.

Template | Verwendung
unanswered.xslt | E-Mail Benachrichtigung über unbeantwortete oder weitergeleitete Anrufe. Siehe XSLT für E-Mail Benachrichtigung

XSLT Processor
Der IXI-Call CtiServer stellt die Daten als XML zur Verfügung. Diese XML Daten werden mit Hilfe eines XSL Templates und einem XSLT Processor zu einer html-Seite verarbeitet. Als XSLT Processor wird wahlweise Sablotron oder der Microsoft XML Parser verwendet.

Entwicklung von eigenen Templates
Sie können eigene Templates entwickeln und verwenden. Dazu sollten Sie sich mit der XSLT Syntax vertraut machen. Hilfe dazu finden Sie unter SelfHTML oder den Microsoft MSDN Seiten.
Falls Sie selbst entwickelte Templates verwenden wollen, sollten Sie diese im Verzeichnis config speichern. Damit gehen Ihre Änderungen nicht verloren, falls ein Update auf das Produkt installiert wird.


Einrichten eines DNS Service Resource Records

Ein Service (SRV) Resource Record kann in einem DNS eingetragen werden um IP- basierte Dienste in einer Domäne leichter auffindbar zu machen. Dabei können zu einem Dienst noch zusätzliche Informationen bereitgestellt werden (z.B. Server auf dem der Dienst läuft, Priorität etc.)

Eingetragen wird ein solcher Service Resource Record wie folgt:

_ctiserver Service Location (SRV) [1][0][7222] ctiserver.domain.de.

_ctiserver | Name des Dienstes unter dem er im DNS gefunden wird. Für IXI-Call muss dieser _ctiserver lauten.
Service Location (SRV) | Welcher Typ von Eintrag diese Zeile beinhaltet.
[1] | Priorität des Dienstes. Damit kann eine Priorisierung der verschiedenen, gleichartigen Einträge erreicht werden. Für IXI-Call gilt, dass je höher die Zahl ist, desto höher ist die Priorität.
[0] | Gewichtung des Eintrages. Wird verwendet um bei Ausführung des Client Setups eine Vorselektion des DNS Eintrages zu erreichen. Hierbei haben folgende Werte besondere Bedeutung: 0 - DNS-Eintrag existiert, im Client Setup ist dennoch die statische Konfiguration vorselektiert 1 - 99 DNS-Eintrag wird im Client Setup vorselektiert 100 - DNS-Eintrag wird vorselektiert, die statische Konfiguration ist nicht verfügbar.
[7222] | Hier wird die Portnummer angegeben, unter der der Service den Dienst zur Verfügung stellt. Für IXI-Call gilt im allgemeinen die Voreinstellung des Client-Ports 7222.
ctiserver.domain.de | Rechner, der den Dienst anbietet. IXI-Call erwartet hier den Rechner, auf dem der IXI-Call CtiServer läuft.
Wie und wo man die Service Resource Records für bestimmte DNS-Server einrichtet, entnehmen Sie bitte der entsprechenden Dokumentation des Herstellers.


Konfigurationsdateien

Alle wichtigen Teile der Konfiguration des IXI-Call CtiServer werden in Dateien abgelegt. Ausnahme sind nur die Software Lizenzen, die in der Registry gespeichert werden. Alle Dateien befinden sich im Verzeichnis config unter dem Installationsverzeichnis.

Verzeichnis | Verwendung
config | Konfigurationsdateien, die zur Laufzeit angelegt werden. Diese bleiben bei einem Update des Produktes erhalten. In dieses Verzeichnis sollten Sie auch von Ihnen geänderte Dateien speichern, falls Sie eine der unter config/default ausgelieferten Dateien ändern möchten.
config/default | Konfigurationsdateien, die mit dem Produkt installiert wurden. Diese werden bei einem Update des Produktes überschrieben.
config/users | Einstellungen zu den Benutzern bei dateibasierter CtiServer Benutzerverwaltung
config/computers | Einstellungen zu den Computern bei dateibasierter CtiServer Benutzerverwaltung
templates | In dieses Verzeichnis sollten Sie von Ihnen geänderte Dateien speichern, falls Sie eine der unter templates/default ausgelieferten Dateien ändern möchten.
templates/default | Konfigurationsdateien, die mit dem Produkt installiert wurden. Diese werden bei einem Update des Produktes überschrieben.
database | Alle vom CtiServer angelegten Datenbanken unter Verwendung der MSAccess Datenbanken (Defaultpfad) Benutzerdatenbank im Falle der SQL gestützten Benutzerverwaltung


Standort Konfigurationsdateien

Standort Konfiguration
Die Konfiguration der Standorte wird in einer xml Datei gespeichert. Die Datei liegt unter config\locations.xml.

Wahlregeln der Länder
Die Wahlregeltabelle enthält die Wahlregeln der Länder. Diese sind in der Datei countries.xml gespeichert. Sie enthält die Namen der Länder und die dazugehörigen Wahlregeln für lokale, nationale und internationale Anrufe.

<?xml version="1.0" encoding="UTF-8" standalone="no" ?>
<countries xmlns="http://www.w3.org/2001/XMLSchema.xsd">
    <country ID="49">
        <countryCode>49</countryCode>
        <name>Germany</name>
        <SameAreaRule>G</SameAreaRule>
        <LongDistanceRule>0FG</LongDistanceRule>
        <InternationalRule>00EFG</InternationalRule>
    </country>
</countries>

Symbol | Bedeutung
E | Länder Code
F | Vorwahl
G | Lokale Nummer
I | Optionale Vorwahl
N | Optionaler Long Distance Provider

CallByCall Vorwahlen der Länder
Die Datei providers.xml enthält die bekannten CallByCall Vorwahlen der einzelnen Länder.

<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<providers xmlns="http://www.w3.org/2001/XMLSchema.xsd">
    <provider ID="10???" countryID="41">
        <name>General</name>
    </provider>
    <provider ID="10703" countryID="41">
        <name>Smartphone</name>
    </provider>
    <provider ID="01090" countryID="49">
        <name>O2</name>
    </provider>
</providers>
Tag | Bedeutung
countryID | ID des Landes aus der countries.xml
ID | Vorwahl des Providers (? ist ein Platzhalter für eine beliebige Ziffer)

Vorwahlen und Ortsnamen
Die Datei cities.xml enthält die bekannten Ortsnamen für die Vorwahlen der Länder.

<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<cities xmlns="http://www.w3.org/2001/XMLSchema.xsd">
    <city ID="+1201" countryID="1">
        <name>New Jersey</name>
    </city>
    <city ID="+4989" countryID="49">
        <name>München</name>
    </city>
</cities>
Tag | Bedeutung
countryID | ID des Landes aus der countries.xml
ID | Vorwahl

Besondere Rufnummern
Die Datei specialnumbers.xml enthält die bekannten Sonderrufnummern der Länder. Dies sind Rufnummern, die nicht internaltional wählbar sind, z.B. Notruf oder Auskunft. Diesen Rufnummern wird bei der Formatierung keine Vorwahl vorangestellt.

<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<specialnumbers xmlns="http://www.w3.org/2001/XMLSchema.xsd">
    <specialnumber ID="110" countryID="49">
        <name>Notruf</name>
    </specialnumber>
</specialnumbers>
Tag | Bedeutung
countryID | ID des Landes aus der countries.xml
ID | Rufnummer


Authentisierung der Benutzer

Die Anmeldung der Benutzer am CtiServer erfordert eine Authentisierung. Diese kann entweder über ein CTI-Kennwort, oder über eine Windows Anmeldung erfolgen. Die Kombination aus Benutzer Datenbank und Konfiguration der Benutzer Anmeldung entscheidet über das verwendete Verfahren. Im folgenden sind die technischen Hintergründe erläutert.

Benutzerverwaltung Active Directory, CTI-Kennwort

Die Benutzernamen kommen aus dem Active Directory. Es können sich nur Benutzer anmelden, die im Active Directory konfiguriert sind. Das CTI-Kennwort ist ein speziell für den Benutzer konfiguriertes Kennwort, das im Active Directory gespeichert wird. Das CTI-Kennwort des Benutzers wird verschlüsselt über das Netzwerk übertragen.

Benutzerverwaltung Active Directory, Domänen Authentisierung

Die Benutzernamen kommen aus dem Active Directory. Es können sich nur Benutzer anmelden, die im Active Directory konfiguriert sind. Die Benutzer werden implizit oder explizit über das Windows Login mit NTLM/Kerberos am Active Directory authentisiert. Der CtiServer muss dazu nicht zwingend Mitglied der Domäne sein, die Authentisierung am Active Directory erfolgt über LDAP. Das Kennwort des Benutzers wird in keinem Fall über das Netzwerk übertragen.

Integrierte Benutzerverwaltung, CTI-Kennwort

Die Benutzernamen kommen aus der integrierten Benutzer Datenbank. Es können sich nur Benutzer anmelden, die im CtiServer konfiguriert sind. Das CTI-Kennwort ist ein speziell für den Benutzer konfiguriertes Kennwort, das in der Benutzer Datenbank gespeichert wird. Das CTI-Kennwort des Benutzers wird verschlüsselt über das Netzwerk übertragen.

Integrierte Benutzerverwaltung, Domänen Authentisierung

Die Benutzernamen kommen aus der integrierten Benutzer Datenbank. Es können sich nur Benutzer anmelden, die im CtiServer konfiguriert sind. Die Authentisierung der Benutzer erfolgt entweder implizit oder explizit über NTLM/Kerberos direkt auf dem CtiServer. Das Kennwort des Benutzers wird in keinem Fall über das Netzwerk übertragen.

Siehe auch:
Benutzer Datenbank
Benutzer Anmeldung


Info über

Info über IXI-Call CtiServer

IXI-Call CtiServer ist ein Produkt der ESTOS GmbH.

IXI-Call CtiServer wird vertrieben von der servonic GmbH.

Produkt Updates finden Sie unter http://www.servonic.com

The software uses the following open source libraries and components:

Library | License | Source code
eSNACC | Licensed under the free software license (library) and GPL (compiler) | Source code can be downloaded here
sablotron 1.0 | Licensed under the MPL (Mozilla Public License) | Source code can be downloaded here

Microsoft und Microsoft Outlook sind entweder eingetragene Warenzeichen oder Warenzeichen der Microsoft Corporation in den Vereinigten Staaten von Amerika.


  • IXI-Call CtiServer
    • Übersicht IXI-Call CtiServer
    • Übersicht IXI-Call
    • Installation
      • Netzwerk Installation
      • Kompatibilität
      • Server Installation
        • Anmeldung
        • TCP Erweitert
        • Lizenzen
        • Benutzer Datenbank
        • Benutzer Anmeldung
        • Globale Rechte
        • Standort
        • Leitungen
        • Installation für Tobit David
    • Server Einstellungen
      • Allgemein
        • Lizenzen
        • Benutzer Datenbank
        • Benutzer Anmeldung
        • Server Datenbank
        • Ereignisse
      • Telefonie
        • Standort
          • Ortskennzahlregeln
          • Telefonanlage
            • Formatierung
            • Amtskennziffern
            • Regeln Extern
            • Regeln Extern
            • Regeln Intern
            • Reguläre Ausdrücke
          • Regeln Formatierung
            • Rufnummern Formatierung
            • Wahlregeln
            • Reguläre Ausdrücke
          • Least Cost Routing
            • LCR - Provider
            • LCR - Zonen
            • LCR - Zuordnung
          • Vanity Rufnummern
          • Projekte
          • Remote TAPI-Treiber
          • Wahl Regeln prüfen
        • Telefon Journal
        • Problembehandlung
        • Leitungen
      • Benutzerverwaltung
        • Globale Rechte
        • Gruppen
        • Benutzer
        • Computer
      • Dienste
        • Update Server
        • Mail Versand
        • Benachrichtigungen
        • SMS Versand
        • Anruf Aufzeichnung
      • Datenbanken
        • MetaDirectory
      • Server Status
        • Status Monitor
      • Server Protokolle
        • Server Ereignisse
      • Menü Extras
    • Server Konzepte
      • Einfache Arbeitsgruppe
      • Windows Domäne
      • Terminal Server
      • Roaming Users
      • Offline Journal
    • Referenz
      • XSL Templates
      • Einrichten eines DNS Service Resource Records
      • Konfigurationsdateien
      • Standort Konfigurationsdateien
      • Authentisierung der Benutzer
    • Info über IXI-Call CtiServer


Formate und Definitionen

Superkanonische Rufnummer
Ein Rufnummernformat das die eindeutige internationale Identifizierung des Teilnehmers ermöglicht. Der IXI-Call CtiServer und IXI-Call verwenden intern ausschließlich das superkanonische Rufnummernformat für alle Telefonnummern. Für die Anzeige wird an verschiedenen Stellen, sofern verfügbar, eine verschönerte Anzeige verwendet. Telefonaktionen werden mit der gekürzten Telefonnummer durchgeführt.s Die Rufnummmer soll ausschließlich Ziffern und + enthalten. Es wird unterschieden:

  • Superkanonische Rufnummern
    beginnen immer mit einem + und haben das folgende Format:
    +Land Ort Rufnummer
    Dabei werden jedoch keine Leerzeichen verwendet. Beispiel: +49301234567
  • Service Nummern
    sind spezielle öffentliche Rufnummern, die nicht im internationalen Format angegeben werden können. Dies sind zum Beispiel der Notruf (110) oder eine Auskunft (118xx). Um solche Rufnummern vom PC aus wählen zu können, müssen diese entweder länger sein als die internen Rufnummern oder als externe Regel konfiguriert sein. Diese Nummern werden direkt als wählbare Rufnummer angegeben:
    Rufnummer
    Dabei werden keine Leerzeichen verwendet. Beispiel: 11833
  • Wählbare Rufnummer
    werden immer in dem Format vorgehalten wie es die Telefonanlage benötigt um den Zielteilnehmer zu erreichen. Die Nummer wird hierbei nach den Regeln im IXI-Call CtiServer formatiert.

    Beispiele:
    Rufnummer interne Nebenstellennummer
    Amtsholung Rufnummer Nummer des Teilnehmers 12345 im lokalen Ortsnetz
    Amtsholung Land Ort Rufnummer Nummer eines Teilnehmers in einem anderen Land

    Die oben genannten Beispiele gelten für Deutschland und sind sehr stark Länderabhängig. Welche Wahlregeln für Ihre Standort gelten können Sie in den Standorteinstellungen nachsehen.
  • Rufnummer zur Anzeige
    werden vom IXI-Call verwendet sofern diese Form aus Landeskennziffer und Ortsnetzkennziffer ermittelt werden kann.
    +Land (Ort) Rufnummer

    Beispiel:
    +49 (30) 123456 Rufnummer des Teilnehmers 123456 in Berlin, Deutschland


eSNACC license:

PROLOGUE
This version of eSNACC has been enhanced by ESTOS GmbH. The compiler has been
enhanced to support ROSE syntax and to generate ROSE invoke handlers.
The runtime library also got enhancements to support the ROSE handling.

ORIGINAL SNACC 1.7 PROLOGUE
This version of SNACC (called eSNACC) is provided by DigitalNet.  DigitalNet has
made and continues to make many improvements to the original SNACC release by
Michael Sample.  This manual describes the present version of eSNACC; both the
compiler and C/C++ run-time library use.

The Enhanced SNACC ASN.1 library is totally unencumbered as stated in the
Enhanced SNACC Software Public License
(http://www.digitalnet.com/knowledge/library/snacc/snacc_license.txt) .
All source code for the Enhanced SNACC software is being provided at no cost and
with no financial limitations regarding its use and distribution. Organizations
can use the Enhanced SNACC software without paying any royalties or licensing
fees.

ORIGINAL SNACC 1.2rj PROLOGUE
This work was made possible by grants from the Canadian Institute for
Telecommunications Research (CITR) and Natural Sciences and Engineering Research
Council of Canada (NSERC).

Copyright (C) 1990, 1991, 1992, 1993 Michael Sample and the University of
British Columbia Copyright c _ 1994, 1995 Robert Joop and GMD FOKUS

This program, eSNACC, is free software; you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by the Free
Software Foundation; either version 2 of the License, or (at your option) any
later version.

The runtime libraries are copyright to the University of British Columbia and
Michael Sample. They are free software; you can redistribute them and/ or modify
them as long as the original, unmodified copyright information with/in them.
The GNU Library Public License has been removed as of version 1.1.

What we're trying to say is: you can't sell the compiler but you can sell
products that use the code generated by the compiler and the runtime libraries.

This program and the associated libraries are distributed in the hope that
they will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty
of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General
Public License for more details.

You should have received a copy of the GNU General Public License and the
GNU Library General Public License along with this program; if not, write to
the Free Software Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.

Permission is granted to make and distribute verbatim copies of this manual
provided the copyright notice and this permission notice are preserved on
all copies.

Permission is granted to copy and distribute modified versions of this manual
under the conditions for verbatim copying, provided that the entire resulting
derived work is distributed under the terms of a permission notice identical
to this one.


                          MOZILLA PUBLIC LICENSE
                                Version 1.1

                              ---------------

1. Definitions.

     1.0.1. "Commercial Use" means distribution or otherwise making the
     Covered Code available to a third party.

     1.1. "Contributor" means each entity that creates or contributes to
     the creation of Modifications.

     1.2. "Contributor Version" means the combination of the Original
     Code, prior Modifications used by a Contributor, and the Modifications
     made by that particular Contributor.

     1.3. "Covered Code" means the Original Code or Modifications or the
     combination of the Original Code and Modifications, in each case
     including portions thereof.

     1.4. "Electronic Distribution Mechanism" means a mechanism generally
     accepted in the software development community for the electronic
     transfer of data.

     1.5. "Executable" means Covered Code in any form other than Source
     Code.

     1.6. "Initial Developer" means the individual or entity identified
     as the Initial Developer in the Source Code notice required by Exhibit
     A.

     1.7. "Larger Work" means a work which combines Covered Code or
     portions thereof with code not governed by the terms of this License.

     1.8. "License" means this document.

     1.8.1. "Licensable" means having the right to grant, to the maximum
     extent possible, whether at the time of the initial grant or
     subsequently acquired, any and all of the rights conveyed herein.

     1.9. "Modifications" means any addition to or deletion from the
     substance or structure of either the Original Code or any previous
     Modifications. When Covered Code is released as a series of files, a
     Modification is:
          A. Any addition to or deletion from the contents of a file
          containing Original Code or previous Modifications.

          B. Any new file that contains any part of the Original Code or
          previous Modifications.

     1.10. "Original Code" means Source Code of computer software code
     which is described in the Source Code notice required by Exhibit A as
     Original Code, and which, at the time of its release under this
     License is not already Covered Code governed by this License.

     1.10.1. "Patent Claims" means any patent claim(s), now owned or
     hereafter acquired, including without limitation,  method, process,
     and apparatus claims, in any patent Licensable by grantor.

     1.11. "Source Code" means the preferred form of the Covered Code for
     making modifications to it, including all modules it contains, plus
     any associated interface definition files, scripts used to control
     compilation and installation of an Executable, or source code
     differential comparisons against either the Original Code or another
     well known, available Covered Code of the Contributor's choice. The
     Source Code can be in a compressed or archival form, provided the
     appropriate decompression or de-archiving software is widely available
     for no charge.

     1.12. "You" (or "Your")  means an individual or a legal entity
     exercising rights under, and complying with all of the terms of, this
     License or a future version of this License issued under Section 6.1.
     For legal entities, "You" includes any entity which controls, is
     controlled by, or is under common control with You. For purposes of
     this definition, "control" means (a) the power, direct or indirect,
     to cause the direction or management of such entity, whether by
     contract or otherwise, or (b) ownership of more than fifty percent
     (50%) of the outstanding shares or beneficial ownership of such
     entity.

2. Source Code License.

     2.1. The Initial Developer Grant.
     The Initial Developer hereby grants You a world-wide, royalty-free,
     non-exclusive license, subject to third party intellectual property
     claims:
          (a)  under intellectual property rights (other than patent or
          trademark) Licensable by Initial Developer to use, reproduce,
          modify, display, perform, sublicense and distribute the Original
          Code (or portions thereof) with or without Modifications, and/or
          as part of a Larger Work; and

          (b) under Patents Claims infringed by the making, using or
          selling of Original Code, to make, have made, use, practice,
          sell, and offer for sale, and/or otherwise dispose of the
          Original Code (or portions thereof).

          (c) the licenses granted in this Section 2.1(a) and (b) are
          effective on the date Initial Developer first distributes
          Original Code under the terms of this License.

          (d) Notwithstanding Section 2.1(b) above, no patent license is
          granted: 1) for code that You delete from the Original Code; 2)
          separate from the Original Code;  or 3) for infringements caused
          by: i) the modification of the Original Code or ii) the
          combination of the Original Code with other software or devices.

     2.2. Contributor Grant.
     Subject to third party intellectual property claims, each Contributor
     hereby grants You a world-wide, royalty-free, non-exclusive license

          (a)  under intellectual property rights (other than patent or
          trademark) Licensable by Contributor, to use, reproduce, modify,
          display, perform, sublicense and distribute the Modifications
          created by such Contributor (or portions thereof) either on an
          unmodified basis, with other Modifications, as Covered Code
          and/or as part of a Larger Work; and

          (b) under Patent Claims infringed by the making, using, or
          selling of  Modifications made by that Contributor either alone
          and/or in combination with its Contributor Version (or portions
          of such combination), to make, use, sell, offer for sale, have
          made, and/or otherwise dispose of: 1) Modifications made by that
          Contributor (or portions thereof); and 2) the combination of
          Modifications made by that Contributor with its Contributor
          Version (or portions of such combination).

          (c) the licenses granted in Sections 2.2(a) and 2.2(b) are
          effective on the date Contributor first makes Commercial Use of
          the Covered Code.

          (d)    Notwithstanding Section 2.2(b) above, no patent license is
          granted: 1) for any code that Contributor has deleted from the
          Contributor Version; 2)  separate from the Contributor Version;
          3)  for infringements caused by: i) third party modifications of
          Contributor Version or ii)  the combination of Modifications made
          by that Contributor with other software  (except as part of the
          Contributor Version) or other devices; or 4) under Patent Claims
          infringed by Covered Code in the absence of Modifications made by
          that Contributor.

3. Distribution Obligations.

     3.1. Application of License.
     The Modifications which You create or to which You contribute are
     governed by the terms of this License, including without limitation
     Section 2.2. The Source Code version of Covered Code may be
     distributed only under the terms of this License or a future version
     of this License released under Section 6.1, and You must include a
     copy of this License with every copy of the Source Code You
     distribute. You may not offer or impose any terms on any Source Code
     version that alters or restricts the applicable version of this
     License or the recipients' rights hereunder. However, You may include
     an additional document offering the additional rights described in
     Section 3.5.

     3.2. Availability of Source Code.
     Any Modification which You create or to which You contribute must be
     made available in Source Code form under the terms of this License
     either on the same media as an Executable version or via an accepted
     Electronic Distribution Mechanism to anyone to whom you made an
     Executable version available; and if made available via Electronic
     Distribution Mechanism, must remain available for at least twelve (12)
     months after the date it initially became available, or at least six
     (6) months after a subsequent version of that particular Modification
     has been made available to such recipients. You are responsible for
     ensuring that the Source Code version remains available even if the
     Electronic Distribution Mechanism is maintained by a third party.

     3.3. Description of Modifications.
     You must cause all Covered Code to which You contribute to contain a
     file documenting the changes You made to create that Covered Code and
     the date of any change. You must include a prominent statement that
     the Modification is derived, directly or indirectly, from Original
     Code provided by the Initial Developer and including the name of the
     Initial Developer in (a) the Source Code, and (b) in any notice in an
     Executable version or related documentation in which You describe the
     origin or ownership of the Covered Code.

     3.4. Intellectual Property Matters
          (a) Third Party Claims.
          If Contributor has knowledge that a license under a third party's
          intellectual property rights is required to exercise the rights
          granted by such Contributor under Sections 2.1 or 2.2,
          Contributor must include a text file with the Source Code
          distribution titled "LEGAL" which describes the claim and the
          party making the claim in sufficient detail that a recipient will
          know whom to contact. If Contributor obtains such knowledge after
          the Modification is made available as described in Section 3.2,
          Contributor shall promptly modify the LEGAL file in all copies
          Contributor makes available thereafter and shall take other steps
          (such as notifying appropriate mailing lists or newsgroups)
          reasonably calculated to inform those who received the Covered
          Code that new knowledge has been obtained.

          (b) Contributor APIs.
          If Contributor's Modifications include an application programming
          interface and Contributor has knowledge of patent licenses which
          are reasonably necessary to implement that API, Contributor must
          also include this information in the LEGAL file.

               (c)    Representations.
          Contributor represents that, except as disclosed pursuant to
          Section 3.4(a) above, Contributor believes that Contributor's
          Modifications are Contributor's original creation(s) and/or
          Contributor has sufficient rights to grant the rights conveyed by
          this License.

     3.5. Required Notices.
     You must duplicate the notice in Exhibit A in each file of the Source
     Code.  If it is not possible to put such notice in a particular Source
     Code file due to its structure, then You must include such notice in a
     location (such as a relevant directory) where a user would be likely
     to look for such a notice.  If You created one or more Modification(s)
     You may add your name as a Contributor to the notice described in
     Exhibit A.  You must also duplicate this License in any documentation
     for the Source Code where You describe recipients' rights or ownership
     rights relating to Covered Code.  You may choose to offer, and to
     charge a fee for, warranty, support, indemnity or liability
     obligations to one or more recipients of Covered Code. However, You
     may do so only on Your own behalf, and not on behalf of the Initial
     Developer or any Contributor. You must make it absolutely clear than
     any such warranty, support, indemnity or liability obligation is
     offered by You alone, and You hereby agree to indemnify the Initial
     Developer and every Contributor for any liability incurred by the
     Initial Developer or such Contributor as a result of warranty,
     support, indemnity or liability terms You offer.

     3.6. Distribution of Executable Versions.
     You may distribute Covered Code in Executable form only if the
     requirements of Section 3.1-3.5 have been met for that Covered Code,
     and if You include a notice stating that the Source Code version of
     the Covered Code is available under the terms of this License,
     including a description of how and where You have fulfilled the
     obligations of Section 3.2. The notice must be conspicuously included
     in any notice in an Executable version, related documentation or
     collateral in which You describe recipients' rights relating to the
     Covered Code. You may distribute the Executable version of Covered
     Code or ownership rights under a license of Your choice, which may
     contain terms different from this License, provided that You are in
     compliance with the terms of this License and that the license for the
     Executable version does not attempt to limit or alter the recipient's
     rights in the Source Code version from the rights set forth in this
     License. If You distribute the Executable version under a different
     license You must make it absolutely clear that any terms which differ
     from this License are offered by You alone, not by the Initial
     Developer or any Contributor. You hereby agree to indemnify the
     Initial Developer and every Contributor for any liability incurred by
     the Initial Developer or such Contributor as a result of any such
     terms You offer.

     3.7. Larger Works.
     You may create a Larger Work by combining Covered Code with other code
     not governed by the terms of this License and distribute the Larger
     Work as a single product. In such a case, You must make sure the
     requirements of this License are fulfilled for the Covered Code.

4. Inability to Comply Due to Statute or Regulation.

     If it is impossible for You to comply with any of the terms of this
     License with respect to some or all of the Covered Code due to
     statute, judicial order, or regulation then You must: (a) comply with
     the terms of this License to the maximum extent possible; and (b)
     describe the limitations and the code they affect. Such description
     must be included in the LEGAL file described in Section 3.4 and must
     be included with all distributions of the Source Code. Except to the
     extent prohibited by statute or regulation, such description must be
     sufficiently detailed for a recipient of ordinary skill to be able to
     understand it.

5. Application of this License.

     This License applies to code to which the Initial Developer has
     attached the notice in Exhibit A and to related Covered Code.

6. Versions of the License.

     6.1. New Versions.
     Netscape Communications Corporation ("Netscape") may publish revised
     and/or new versions of the License from time to time. Each version
     will be given a distinguishing version number.

     6.2. Effect of New Versions.
     Once Covered Code has been published under a particular version of the
     License, You may always continue to use it under the terms of that
     version. You may also choose to use such Covered Code under the terms
     of any subsequent version of the License published by Netscape. No one
     other than Netscape has the right to modify the terms applicable to
     Covered Code created under this License.

     6.3. Derivative Works.
     If You create or use a modified version of this License (which you may
     only do in order to apply it to code which is not already Covered Code
     governed by this License), You must (a) rename Your license so that
     the phrases "Mozilla", "MOZILLAPL", "MOZPL", "Netscape",
     "MPL", "NPL" or any confusingly similar phrase do not appear in your
     license (except to note that your license differs from this License)
     and (b) otherwise make it clear that Your version of the license
     contains terms which differ from the Mozilla Public License and
     Netscape Public License. (Filling in the name of the Initial
     Developer, Original Code or Contributor in the notice described in
     Exhibit A shall not of themselves be deemed to be modifications of
     this License.)

7. DISCLAIMER OF WARRANTY.

     COVERED CODE IS PROVIDED UNDER THIS LICENSE ON AN "AS IS" BASIS,
     WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING,
     WITHOUT LIMITATION, WARRANTIES THAT THE COVERED CODE IS FREE OF
     DEFECTS, MERCHANTABLE, FIT FOR A PARTICULAR PURPOSE OR NON-INFRINGING.
     THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE COVERED CODE
     IS WITH YOU. SHOULD ANY COVERED CODE PROVE DEFECTIVE IN ANY RESPECT,
     YOU (NOT THE INITIAL DEVELOPER OR ANY OTHER CONTRIBUTOR) ASSUME THE
     COST OF ANY NECESSARY SERVICING, REPAIR OR CORRECTION. THIS DISCLAIMER
     OF WARRANTY CONSTITUTES AN ESSENTIAL PART OF THIS LICENSE. NO USE OF
     ANY COVERED CODE IS AUTHORIZED HEREUNDER EXCEPT UNDER THIS DISCLAIMER.

8. TERMINATION.

     8.1.  This License and the rights granted hereunder will terminate
     automatically if You fail to comply with terms herein and fail to cure
     such breach within 30 days of becoming aware of the breach. All
     sublicenses to the Covered Code which are properly granted shall
     survive any termination of this License. Provisions which, by their
     nature, must remain in effect beyond the termination of this License
     shall survive.

     8.2.  If You initiate litigation by asserting a patent infringement
     claim (excluding declatory judgment actions) against Initial Developer
     or a Contributor (the Initial Developer or Contributor against whom
     You file such action is referred to as "Participant")  alleging that:

     (a)  such Participant's Contributor Version directly or indirectly
     infringes any patent, then any and all rights granted by such
     Participant to You under Sections 2.1 and/or 2.2 of this License
     shall, upon 60 days notice from Participant terminate prospectively,
     unless if within 60 days after receipt of notice You either: (i)
     agree in writing to pay Participant a mutually agreeable reasonable
     royalty for Your past and future use of Modifications made by such
     Participant, or (ii) withdraw Your litigation claim with respect to
     the Contributor Version against such Participant.  If within 60 days
     of notice, a reasonable royalty and payment arrangement are not
     mutually agreed upon in writing by the parties or the litigation claim
     is not withdrawn, the rights granted by Participant to You under
     Sections 2.1 and/or 2.2 automatically terminate at the expiration of
     the 60 day notice period specified above.

     (b)  any software, hardware, or device, other than such Participant's
     Contributor Version, directly or indirectly infringes any patent, then
     any rights granted to You by such Participant under Sections 2.1(b)
     and 2.2(b) are revoked effective as of the date You first made, used,
     sold, distributed, or had made, Modifications made by that
     Participant.

     8.3.  If You assert a patent infringement claim against Participant
     alleging that such Participant's Contributor Version directly or
     indirectly infringes any patent where such claim is resolved (such as
     by license or settlement) prior to the initiation of patent
     infringement litigation, then the reasonable value of the licenses
     granted by such Participant under Sections 2.1 or 2.2 shall be taken
     into account in determining the amount or value of any payment or
     license.

     8.4.  In the event of termination under Sections 8.1 or 8.2 above,
     all end user license agreements (excluding distributors and resellers)
     which have been validly granted by You or any distributor hereunder
     prior to termination shall survive termination.

9. LIMITATION OF LIABILITY.

     UNDER NO CIRCUMSTANCES AND UNDER NO LEGAL THEORY, WHETHER TORT
     (INCLUDING NEGLIGENCE), CONTRACT, OR OTHERWISE, SHALL YOU, THE INITIAL
     DEVELOPER, ANY OTHER CONTRIBUTOR, OR ANY DISTRIBUTOR OF COVERED CODE,
     OR ANY SUPPLIER OF ANY OF SUCH PARTIES, BE LIABLE TO ANY PERSON FOR
     ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES OF ANY
     CHARACTER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF GOODWILL,
     WORK STOPPAGE, COMPUTER FAILURE OR MALFUNCTION, OR ANY AND ALL OTHER
     COMMERCIAL DAMAGES OR LOSSES, EVEN IF SUCH PARTY SHALL HAVE BEEN
     INFORMED OF THE POSSIBILITY OF SUCH DAMAGES. THIS LIMITATION OF
     LIABILITY SHALL NOT APPLY TO LIABILITY FOR DEATH OR PERSONAL INJURY
     RESULTING FROM SUCH PARTY'S NEGLIGENCE TO THE EXTENT APPLICABLE LAW
     PROHIBITS SUCH LIMITATION. SOME JURISDICTIONS DO NOT ALLOW THE
     EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO
     THIS EXCLUSION AND LIMITATION MAY NOT APPLY TO YOU.

10. U.S. GOVERNMENT END USERS.

     The Covered Code is a "commercial item," as that term is defined in
     48 C.F.R. 2.101 (Oct. 1995), consisting of "commercial computer
     software" and "commercial computer software documentation," as such
     terms are used in 48 C.F.R. 12.212 (Sept. 1995). Consistent with 48
     C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.7202-4 (June 1995),
     all U.S. Government End Users acquire Covered Code with only those
     rights set forth herein.

11. MISCELLANEOUS.

     This License represents the complete agreement concerning subject
     matter hereof. If any provision of this License is held to be
     unenforceable, such provision shall be reformed only to the extent
     necessary to make it enforceable. This License shall be governed by
     California law provisions (except to the extent applicable law, if
     any, provides otherwise), excluding its conflict-of-law provisions.
     With respect to disputes in which at least one party is a citizen of,
     or an entity chartered or registered to do business in the United
     States of America, any litigation relating to this License shall be
     subject to the jurisdiction of the Federal Courts of the Northern
     District of California, with venue lying in Santa Clara County,
     California, with the losing party responsible for costs, including
     without limitation, court costs and reasonable attorneys' fees and
     expenses. The application of the United Nations Convention on
     Contracts for the International Sale of Goods is expressly excluded.
     Any law or regulation which provides that the language of a contract
     shall be construed against the drafter shall not apply to this
     License.

12. RESPONSIBILITY FOR CLAIMS.

     As between Initial Developer and the Contributors, each party is
     responsible for claims and damages arising, directly or indirectly,
     out of its utilization of rights under this License and You agree to
     work with Initial Developer and Contributors to distribute such
     responsibility on an equitable basis. Nothing herein is intended or
     shall be deemed to constitute any admission of liability.

13. MULTIPLE-LICENSED CODE.

     Initial Developer may designate portions of the Covered Code as
     "Multiple-Licensed".  "Multiple-Licensed" means that the Initial
     Developer permits you to utilize portions of the Covered Code under
     Your choice of the NPL or the alternative licenses, if any, specified
     by the Initial Developer in the file described in Exhibit A.

EXHIBIT A -Mozilla Public License.

     ``The contents of this file are subject to the Mozilla Public License
     Version 1.1 (the "License"); you may not use this file except in
     compliance with the License. You may obtain a copy of the License at
     http://www.mozilla.org/MPL/

     Software distributed under the License is distributed on an "AS IS"
     basis, WITHOUT WARRANTY OF ANY KIND, either express or implied. See the
     License for the specific language governing rights and limitations
     under the License.

     The Original Code is ______________________________________.

     The Initial Developer of the Original Code is ________________________.
     Portions created by ______________________ are Copyright (C) ______
     _______________________. All Rights Reserved.

     Contributor(s): ______________________________________.

     Alternatively, the contents of this file may be used under the terms
     of the _____ license (the  "[___] License"), in which case the
     provisions of [______] License are applicable instead of those
     above.  If you wish to allow use of your version of this file only
     under the terms of the [____] License and not to allow others to use
     your version of this file under the MPL, indicate your decision by
     deleting  the provisions above and replace  them with the notice and
     other provisions required by the [___] License.  If you do not delete
     the provisions above, a recipient may use your version of this file
     under either the MPL or the [___] License."

     [NOTE: The text of this Exhibit A may differ slightly from the text of
     the notices in the Source Code files of the Original Code. You should
     use the text of this Exhibit A rather than the text found in the
     Original Code Source Code for Your Modifications.]


Server Administration

Beim Start des IXI-Call CtiServer Administrator können Sie auswählen, welchen Server Sie administrieren wollen:

  • Nur Protokoll
    Mit dieser Option wird keine TCP-Verbindung zum Server hergestellt, Sie können nur das Ereignisprotokoll und das Verbindungsprotokoll einsehen.
  • Lokaler Server
    Mit dieser Option wird eine Verbindung zu dem Server hergestellt, der lokal auf diesem Computer installiert ist. Sie können auch das Ereignisprotokoll und das Verbindungsprotokoll einsehen.
  • Remote Server
    Mit dieser Option wird eine Verbindung zu einem Server hergestellt, der nicht lokal auf diesem Computer installiert ist. Sie können das Ereignisprotokoll und das Verbindungsprotokoll nicht einsehen.

Login
Um den Server zu administrieren müssen Sie sich am Server anmelden. Das Login des Administrators haben Sie während der Installation festgelegt. Das Administrator Login können Sie im Menü Extras ändern.

Siehe auch:
Server Einstellungen


Active Directory Kontakte

Das IXI-Call CtiServer kann Kontakte anhand der Rufnummer identifizieren. Dazu können alle Benutzer und Kontakte aus dem Active Directory verwendet werden. Die Kontakte aus dem Active Directory werden in einen Cache ausgelesen und dabei die Rufnummern normiert. Zur Normierung der Rufnummern wird der Default Standort des Servers verwendet.

In der aktuellen Version von IXI-Call CtiServer ist eine gesonderte Konfiguration dieser Kontakte nicht notwendig, da hier nur CTI Benutzer gesucht werden. Für die Suche anderer Kontakte wird wie bisher die Anbindung über das MetaDirectory verwendet.
Die CTI Benutzer Suche wird mit der Einstellung der Benutzerdatenbank automatisch mit konfiguriert und eingerichtet.

Diagnose
Die Kontakte werden in eine lokale Datenbank importiert (database/adcontacts.db). Diese kann mit dem mitgelieferten Kommandozeilen Programm edbtool.exe ausgelesen werden.

Siehe auch:
Kontaktsuche
MetaDirectory


Menü Extras

Benutzerdatenbank Import und Export

Um die aktuelle Konfiguration der Benutzer, Gruppen und Computer sichern und wieder herstellen zu können, wurden im Menü "Datei" die Funktionen "Datenexport" und "Datenimport" angelegt.
Desweiteren können über die Importfunktion auch Daten aus der Vorgängerversion von IXI-Call CtiServer übernommen werden.

Datenexport
Mit Datenexport lassen sich die aktuellen Konfigurationen von Benutzer, Gruppen und Computer in eine XML-Datei sichern. Exportiert werden nur die Daten von aktiven Elementen.
Wird die Funktion angewählt, erscheint ein Dialog in dem man die Zieldatei und den Umfang des Exports festlegen kann.
Mit "Exportieren" wird der Export durchgeführt. Mit "Abbrechen" der dialog ohne Export wieder geschlossen.

Datenimport
Starten dieser Funktion öffnet einen Assitenten, der durch die Importkonfiguration führt.
Als erstes wird die Angabe der Datei erwartet, die die zu importierenden Daten enthält.
Mit "Weiter" kommt man zu den Einstellungen, die festlegen, welche Daten importiert werden sollen. Dabei erkennt der Assistent, welche Daten in der angegebenen Datei zur Verfügung stehen und bietet eine entsprechende Auswahl an.
Desweiteren wird hier die Datei angegeben, in die der Importvorgang mit protokolliert wird.

Datenimport in eine interne Benutzerverwaltung überschreibt alle aktuell vorhandenen Informationen.
Datenimport in eine Active Directory Benutzerverwaltung kann nur Daten zu Objekten (Benutzer, Gruppen, Computer) importieren, wenn diese eindeutig wieder gefunden werden.
D.h. der Datenimport erzeugt keine neuen oder löscht keine Datenobjekte im Active Directory. Es werden dabei nur Daten übernommen, die für den Betrieb vom IXI-Call CtiServer zusätzlich benötigt werden.

Datenimport aus einer Vorgängerversion (TapiServer)
Um einen einfacheren Migrationsweg zu schaffen, wurde der Datenimport so gestaltet, dass Benutzer, Gruppen und Computer von der Vorgängerversion importiert werden können. Dazu kann über die Kommandozeile das Administratorprogramm der Vorgängerversion mit speziellen Parametern aufgerufen werden um die notwendigen Daten zu exportieren.
Beispiel:

SrvAdm -export -server=tapiserver

Hiermit werden alle Daten des TapiServer-Dienstes auf dem Computer "tapiserver" in die Datei "TapiServer22_Configuration.xml" im aktuellen Verzeichnis exportiert.

Folgende Tabelle enthält die möglichen Parameter für den Datenexport. Alle Parameter werden auf der Kommandozeile mit einem '-' eingeleitet. Benötigt ein Parameter einen Wert, so wird dieser einfach mit '=wert' an der Parameter angehängt.

Parameter | Beschreibung
export | Das Administrationprogramm startet im Exportmodus. Für den Export erforderlich.
server | Der Computer auf dem der TapiServer-Dienst läuft, aus dem die Daten exportiert werden sollen. Wird der Paremeter nicht angegeben wird "localhost" angenommen.
port | Der TCP/IP Port des TapiServer-Dienstes über den Administrative Zugriffe erfolgen. Vorgabewert ist 7201.
user | Benutzername des TapiServer Administratorkontos. Vorgabewert ist "Administrator"
passwd | Passwort des Administratorkontos. Vorgabewert ist ein Leerstring.
filename | Damit kann die Datei angegeben werden in die die Konfiguration geschrieben werden soll. Vorgabewert ist "TapiServer22_Configuration.xml" im aktuellen Verzeichnis.

Für die Möglichkeit des Datenexports aus dem TapiServer-Dienst muss dessen aktuelleste Version installiert sein.

Die so exportierten Daten können jetzt wie oben beschrieben in IXI-Call CtiServer importiert werden.

Siehe auch:
Benutzer Datenbank


Installation für Tobit David

Wenn Sie den CtiServer mit Tobit David verwenden wollen, so erfolgt die Anschaltung der Tobit Infocenter Datenbank am CtiServer über das IXI-Call MetaDirectory. Die Verwendung des IXI-Call MetaDirectory ist in Verbindung mit Tobit David kostenlos. Sie benötigen hierfür keine eigene Lizenz

Installieren Sie das IXI-Call MetaDirectory und konfigurieren Sie die Tobit David Datenquelle. Weitere Hinweise finden Sie hier.

Siehe auch:
Installation
IXI-Call MetaDirectory


Vorwahlregel

Diese Einstellungen werden nur für Länder in Nord Amerika benötigt.

Mit einer Vorwahlregel wird eine Reihe von Rufnummern festgelegt, die mit einer bestimmten Wahlregel gewählt werden müssen.

Eine Telefonnummer besteht aus einer Vorwahl und einer (Teilnehmer-) Rufnummer. Die ersten Ziffern der Rufnummer werden hier als Präfix bezeichnet.

Vorwahl
Geben Sie die Vorwahl ein, für die diese Regel gelten soll.

Liste der Präfixe
Sie können hier eine Liste von Präfixen eingeben. Falls einer dieser Präfixe mit der zu wählenden Rufnummer übereinstimmt, gilt diese Regel.

Beispiel
Eine Rufnummer, die diese Regel erfüllen soll lautet: +1 (202) 333-5678
Geben Sie als Vorwahl 202 ein
Geben Sie als Präfix 333 ein

Siehe auch:
Standort
Ortskennzahlregeln


Benutzer Berechtigungen

Es gibt individuelle Berechtigungen zwischen den Benutzern des Systems. Ein Benutzer kann über verschiedene Wege Berechtigungen an einem anderen Benutzer erlangen. Diese Berechtigungen enthalten sowohl Rechte, Informationen über einen anderen Benutzer zu sehen, wie auch Rechte, dessen Telefon zu steuern oder seine Präsenz setzen zu dürfen.

Ein Benutzer kann über folgende Wege Berechtigungen an einem anderen Benutzer erlangen:

  • Globale Rechte. Ist eine Berechtigung in den Globalen Rechten erteilt, so gilt diese für alle Benutzer des Systems. Diese Rechte werden ausschliesslich vom Administrator konfiguriert.
  • Gruppen Rechte. Ist eine Berechtigung in den Gruppen Rechten erteilt, so gilt diese für alle Benutzer, die Mitglied dieser Gruppe sind. Diese Rechte werden ausschließlich vom Administrator konfiguriert.
  • Benutzer Berechtigungen. Jeder Benutzer kann anderen Benutzern individuell Rechte an sich selbst vergeben. Diese Rechte können auch vom Administrator eingesehen und konfiguriert werden.
Rechte gelten immer additiv. Wenn der Benutzer durch übergeordnete Regeln ein bestimmtes Recht erlangt hat kann diese in untergeordneten Regeln nicht genommen werden.

Es gibt folgende Berechtigungen:

Berechtigung | Beschreibung
Präsenz sehen | Der andere Benutzer darf die Präsenz (Anwesend, Abwesend...) sehen.
Präsenz setzen | Der andere Benutzer darf die Präsenz ändern. Dieses Recht sollte nur bei besonderen Vertrauensstellungen gesetzt werden.
Private Termine sehen | Der andere Benutzer darf die als Privat markierten Termine aus dem Kalender sehen. Dieses Recht sollte nur bei besonderen Vertrauensstellungen gesetzt werden.
Öffentliche Termine sehen | Der andere Benutzer darf die als öffentlich markierten Termine aus dem Kalender sehen.
Abgehende Rufnummern sehen (primäre/zweite Leitung) | Der andere Benutzer darf sehen, wen der Benutzer mit seinem primären/zweiten Telefon gerade anruft. Dieses Recht sollte nur bei besonderen Vertrauensstellungen gesetzt werden.
Ankommende Rufnummern sehen (primäre/zweite Leitung) | Der andere Benutzer darf sehen, von wem der Benutzer mit seinem primären/zweiten Telefon gerade angerufen wird.
Nummer einer gesetzten Rufumleitung sehen (primäre/zweite Leitung) | Der andere Benutzer darf sehen, zu welcher Zielrufnummer eine Rufumleitung am Telefon eingeschaltet ist. Dieses Recht sollte nur bei besonderen Vertrauensstellungen gesetzt werden.
Rufumleitung sehen (primäre/zweite Leitung) | Der andere Benutzer darf sehen, dass eine Rufumleitung am Telefon eingeschaltet ist.
Anrufe an den Benutzer zu sich heranholen (primäre/zweite Leitung) | Der andere Benutzer darf an der primären/zweiten Leitung ankommende Anrufe zu sich heranholen. Dieses Recht sollte nur bei besonderen Vertrauensstellungen gesetzt werden.


Journal

Das Anrufprotokoll zeigt Ihnen alle Verbindungsinformationen der verbundenen Gespräche. Sie haben hier die Möglichkeit bestimmte Ereignisse nach zu verfolgen. Das Anrufprotokoll kann für einzelne Leitungen ein- und ausgeschaltet werden (siehe dazu Leitungen).

Das Anrufprotokoll kann nur mit dem Administratorprogramm eingesehen werden, welches lokal auf dem Computer läuft wie der IXI-Call CtiServer Dienst.

Wird das Anrufjournal angezeigt, so erscheint im Fenster eine zusätzliche Toolbar, die es ermöglicht die Jourtnaleinträge für die Anzeige zu filtern:

Symbol Erklärung
Zeigt alle Gespräche des heutigen Tages.
Zeigt alle Gespräche der letzten sieben Tage.
Zeigt alle Gespräche der letzten 31 Tage.
Datum ab: Zeigt nur Journaleinträge ab dem angegebenen Datum an.
Datum bis: Zeigt nur Journaleinträge bis zum angegebenen Datum an.
Zeigt eine zusätzliche Toolbar an, die noch mehr Filtermöglichkeiten bietet:
  • : Abgehende Gespräche anzeigen.
  • : Eingehende Gespräche anzeigen.
  • MSN: Gespräche nur von den Leitungen, die die eingegebenen Nummer enthalten.
  • Partner: Nur Gespräche anzeigen, die die angegebene Nummer in der Partnernummer enthalten.

Feldbeschreibung der Voreingestellten Spalten

Name | Typ | Beschreibung
StartTime | Uhrzeit | Zeitstempel für den Start des Rufes
DurationTotal | Dauer | Dauer des Gespräches
Outbound |  | Abgehendes Gespräch, ankommendes Gespräch (Siehe Pictogramm oben)
LineNumber | Text | Nummer der Leitung auf der telefoniert wurde
LineName | Text | Bezeichner der Leitung oder Besitzer der Leitung zum Zeitpunkt des Gespräches.
LineUserName | Text | Account des Benutzers dem die Leitung zur Zeit des Gespräches gehört hat.
LocalNumber | Text | Lokale Nummer die initial gerufen wurde (Nummer von der weitergeleitet wurde) bei ankommendem Anruf, Nummer von der gewählt wurde bei abgehendem Ruf.
PhoneNumber | Text | Rufnummer der Gegenstelle (Anrufer bei eingehend, Gerufener bei abgehend).
Charging | Zahl | Gesprächskosten (wenn diese berechnet werden)
ProjektID | Text | Vom Benutzer eingestellte Projekt-ID für dieses Gespräch.

Nicht jeder TAPI-Treiber implementiert alle Funktionen. Welche Feldinformationen genutzt werden können hängt von Ihrem TAPI-Treiber und Ihrem Telefon ab.


Benutzer Installation

Bei der Installation der Arbeitsplätze können Sie den Benutzern Eigenverantwortung geben. Die Benutzer werden dann zur Eingabe Ihrer eigenen Einstellungen aufgefordert. Der Server wird damit durch die Mithilfe der Benutzer konfiguriert. Diese Einstellung können Sie jederzeit wieder deaktivieren, wenn der Server fertig konfiguriert ist.

Installation mit Benutzerhilfe
Ist diese Option eingeschaltet, so können die Benutzer an den Arbeitsplätzen das Client Setup durchführen und dort Ihre eigenen Einstellungen treffen, ohne das Administrator Kennwort eingeben zu müssen. Die Benutzer können Ihre eigenen Nebenstellen und Ihre persönlichen Daten eingeben.
Wird die integrierte Benutzerverwaltung verwendet, so werden die Benutzer auch automatisch auf dem Server hinzugefügt. Der Administrator kann in jedem Fall anschließend die Einstellungen der Benutzer auf dem Server ändern.

Installation nur durch den Administrator
Ist diese Option eingeschaltet, so werden die Benutzer an den Arbeitsplätzen nicht automatisch zur Eingabe Ihrer Konfiguration aufgefordert. Startet ein Benutzer das Client Setup, so muss er das Administrator Kennwort eingeben, um den die Einstellungen ändern zu können. Der Administrator kann in jedem Fall sowohl am Arbeitsplatz als auch auf dem Server die Einstellungen der Benutzer ändern.

Siehe auch:
Server Einstellungen


Server Status

Unter Server Status finden Sie das Ereignisprotokoll und der aktuellen Status des Servers.


Dienste

In diesem Kapitel finden Sie die Einstellungen der Dienste.


Telefonie

Unter Telefonie finden Sie die Einstellungen zu den Standorten und Leitungen.


Active Directory Integration

Das Active Directory kann für die Benutzerverwaltung an IXI-Call CtiServer angebunden werden. Dabei gibt es folgende Optionen:

  • Ohne Schemaerweiterung
    Alle Informationen, die der IXI-Call CtiServer speichert werden in einem reservierten Feld abgelegt.
  • Mit Schemaerweiterung
    IXI-Call CtiServer verwendet Standard konform eine Schemaerweiterung, die jedoch am besten vor der Installation des Servers im entsprechenden Schemamaster der Domäne eingerichtet wird.

Einrichtung ohne Schemaerweiterung
Soll IXI-Call CtiServer ohne Schemaerweiterung verwendet werden, so muss nichts weiter eingerichtet werden. Es kann jedoch zu Konflikten mit anderer Software kommen, die das selbe Datenfeld im Active Directory zur Ablage von Daten verwenden.

Ein Parallelbetrieb von Version 2.2 und der neuen Version 3.0 (z.B. Migration oder zur Evaluierung der neuen Version) ist in diesem Falle nur möglich, wenn einer der beiden Server mit Schemaerweiterung betrieben wird!

Einrichtung mit Schemaerweiterung
Für die Verwendung des Active Directory mit Schemaerweiterung, muss das Schema vor der ersten Verwendung am Schemamaster der Domäne eingerichtet werden. Zu diesem Zweck kann eine ZIP-Datei bezogen werden, die alle notwendigen Programme enthält, um die Schemaerweiterung und/oder das Active Directory SnapIn zu installieren.

Für die erfolgreiche Installation benötigt man Schemaadministrator-Rechte am Schemamaster.

Eine einmal installierte Schemaerweiterung kann nicht wieder zurückgenommen werden!

Administration über die Managementconsole
Zur Unterstützung der Administration in großen Umgebungen gibt es für die Managementconsole ein SnapIn, welches sich bei Benutzern, Computer und Gruppen einblendet. Dieses SnapIn ermöglicht dort dann eine Administration der genannten Elemente direkt aus der gewohnten Active Directory Umgebung.


Kontaktsuche

IXI-Call sucht bei einem ankommenden oder abgehenden Gespräch automatisch an unterschiedlichen Stellen nach dem Gesprächspartner zur präsentierten Telefonnummer. Teile der Kontaktsuche sind sowohl im Server als auch im Client implementiert. Der CtiServer sucht nach einem passenden Kontakt und präsentiert diesen dem Client. IXI-Call sucht in clientseitig angebundenen Datenquellen und erweitert den einzelnen Kontakt auf eine Liste von Kontakten. Nachdem die Suche abgeschlossen ist, prüft IXI-Call, ob vom Benutzer aus den gefundenen Kontakten bereits einmal einer ausgewählt wurde. Wurde ein Kontakt ausgewählt, wird dieser Kontakt als der aktive Gesprächspartner gesetzt, anderenfalls wird der erste gefundene Kontakt (Server- oder Clientkontakt) als aktiver Gesprächspartner angezeigt.

  • Kontaktsuche im CtiServer:
    Der Server sucht synchron nach einem Kontakt. Der Client zeigt das Gesprächsfenster zu einem ankommenden oder abgehenden Gespräch also erst dann, wenn die Kontaktsuche beendet ist.
    Der Server sucht in der hier angegebenen Reihenfolge in den angebundenen Kontaktdatenquellen, der erste Treffer beendet die Suche.
    Suchreihenfolge im Server:
    • Cache für bereits gefundene Kontakte
    • interne Benutzerverwaltung
    • Active Directory
    • IXI-Call MetaDirectory Datenbanken
    • EDBCon (SDK Komponente)
    • IXI-Call MetaDirectory Telefonbücher
  • Kontaktsuche in IXI-Call:
    Der Client sucht asynchron nach einem Kontakt. Das Gesprächsfenster im Client wird initial mit dem am Server gefundenen Kontakt angzeigt, dieser Kontakt kann sich, nachdem die clientseitige Suche beendet ist, nachträglich ändern. Der Client durchsucht hierbei die in IXI-Call konfigurierten und administrativ vorgegebenen Kontaktdatenquellen.
    • .
Siehe auch:
MetaDirectory


Hinweise zur Installation mit Microsoft Installer

Dieser Abschnitt enthält allgemeine Informationen zum Microsoft Installer und ist nicht direkt auf das Produkt bezogen.

Installation auf einem Terminal Server
Folgende Punkte sollten beachtet werden wenn ein msi auf einem Terminal Server ausgeführt wird:

  • Administratoren und nicht-Administratoren können Windows Installer Installationen von der Konsole ausführen.
  • In einer Terminal Server Remote Session können Installationen nur von Administratoren ausgeführt werden.
  • Administratoren können Windows Installer Installationen aus einer Remote Session nur ausführen wenn die EnableAdminTSRemote System Policy gesetzt ist. Diese Policy ist erst ab Windows Installer Version 1.1 und Windows 2000 oder höher verfügbar.
  • Weil der Windows Installer als System Dienst gestartet wird, kann er nicht auf verbundene Netzwerk Laufwerke zugreifen. Wenn Sie ein msi von einer Netzwerk Ressource aus ausführen, verwenden Sie UNC Pfade (\\Server\Verzeichnis\produkt.msi).
  • Wenn Sie einen Installer Error 2755: Server returned unexpected error 3 attempting to install package bekommen, so liegt das meist daran, dass Sie das Setup von einem Netzwerk Laufwerk aus ausgeführt haben und keine UNC Pfade benutzt haben (Der Installer Dienst kann das msi nicht finden).


Betriebssystem Voraussetzungen

Für die Installation werden je nach Betriebssystem unterschiedliche Komponenten benötigt, die vor dem Beginn der Installation vorhanden sein müssen. Diese Aufstellung berücksichtigt nur Windows Komponenten, je nach Produkt können weitere Anforderungen an Geräte und Hardware vorhanden sein.

Windows Vista Business, Enterprise, Ultimate 32bit / 64bit
Es sind bereits alle Komponenten vorhanden, die für die Installation benötigt werden.

Windows Vista Home Premium, Home Basic
Es sind bereits alle Komponenten vorhanden, die für die Installation benötigt werden.
Eine zentrale, vom Server ausgerollte Installation ist auf diesen Betriebssystem aufgrund fehlender administrativer Freigaben nicht möglich.

Windows Server 2008 32bit / 64bit (alle Versionen)
Es sind bereits alle Komponenten vorhanden, die für die Installation benötigt werden.

Windows Server 2003 32bit / 64bit (alle Versionen)
Es sind bereits alle Komponenten vorhanden, die für die Installation benötigt werden.

Windows XP Professional 32bit / 64bit
Es sind bereits alle Komponenten vorhanden, die für die Installation benötigt werden.

Windows XP Home / MCE
Es sind bereits alle Komponenten vorhanden, die für die Installation benötigt werden.
Eine zentrale, vom Server ausgerollte Installation ist auf diesen Betriebssystem aufgrund fehlender administrativer Freigaben nicht möglich.

Windows 2000
Es sind bereits alle Komponenten vorhanden, die für die Installation benötigt werden.

Es wird empfohlen, das neueste Servicepack zu installieren


Installation mit Gruppenrichtlinie

Sie können die Arbeitsplätze mit Hilfe der Gruppenrichtlinie automatisch installieren. Gehen Sie dazu wie folgt vor:

  1. Legen Sie fest, welche Komponenten auf den Arbeitsplätzen installiert werden sollen. Verwenden Sie dazu den Windows Installer im Administrations Modus. Starten Sie 'msiexec /a procall.msi'. Sie haben nun die Möglichkeit eine Verzeichnis anzugeben, wo die vorbereitete Installation abgelegt werden soll. Dies muss ein im Netzwerk freigegebener Order sein. Anschließend wählen Sie aus, welche Software Komponenten auf den Arbeitsplätzen installiert werden soll und welcher Computer der CtiServer ist.
  2. Starten Sie die Active Directory Benutzer und Computer Management Konsole, in der Sie Ihre Domänen Benutzer konfigurieren. Gruppieren Sie Ihre Benutzer (oder Computer) so, dass Sie Organisationseinheiten haben. Für jede Organisationseinheit können Sie Gruppenrichtlinien anlegen, über die auch die automatische Installation von Software geregelt wird.
    Öffnen Sie die Eigenschaften einer Organisationseinheit. Gehen Sie zu Gruppenrichtlinie. Fügen Sie ein neues Gruppenrichtlinienobjekt hinzu. Öffnen Sie die Gruppenrichtlinie mit Bearbeiten.
    Fügen Sie entweder unter Computerkonfiguration - Softwareeinstellungen - Softwareinstallation oder unter Benutzerkonfiguration - Softwareeinstellungen - Softwareinstallation ein neues Paket hinzu.
    Wählen Sie nun das zuvor über die Administrative Installation vorbereitete Installationspaket aus. Lesen Sie dazu auch die entsprechende Dokumentation über Windows 2000 Server, Active Directory und Gruppenrichtlinien.
Siehe auch:
Server Konzepte


TAPI-Treiber

Zum Betrieb dieser Software ist ein TAPI-Treiber für Ihre Telefonanlage notwendig.

Ein TAPI-Treiber ist eine Systemkomponente, die vom Hersteller Ihres Telefons oder Ihrer Telefonanlage zur Verfügung gestellt wird (kostenlos oder auch kostenpflichtig).

Der TAPI-Treiber stellt die Verbindung zwischen der CTI-Software und dem Telefonendgerät her. Jeder TAPI-Treiber unterstützt unterschiedliche Funktionen, je nach Implementierung. Es sind nicht immer alle Funktionen am PC verfügbar, die Sie am Telefon selbst ausführen können.

TAPI-Treiber werden in der Systemsteuerung unter 'Telefon und Modem Optionen' - 'Erweitert' installiert.

Telefon und Modem Optionen öffnen:


Software Verteilung

IXI-Call CtiServer stellt eine zentrale Software Verteilung zur Verfügung. Mit der Software Verteilung kann der Administrator nach erfolgreicher Installation des CtiServer automatisch vom Server aus gesteuert IXI-Call an den Arbeitsplätzen installieren.

Die Installation benötigt administrative Rechte auf dem Client. Dies kann entweder ein lokales Administratorkonto auf dem Client Computer oder ein domänen Administratorkonto sein.

Für die Installation auf den Arbeitsplätzen müssen Sie in den Computern die entsprechenden Computer hinzufügen. Wechseln Sie im IXI-Call CtiServer Administrator in die Ansicht 'Computer'. Über 'Hinzufügen' können Sie manuell einen Computernamen eingeben oder bequem die im Windows Netzwerk sichtbaren Rechner hinzufügen.

Selektieren Sie anschließend die Computer auf denen Sie die Software ausrollen oder entfernen möchten. Wählen Sie im Kontextmenü "Software installieren". Ein Wizard begleitet Sie durch diesen Vorgang.

  • Schritt 1 von 4 - Übersicht über die ausgewählten Computer.
    Sie sehen die Liste der Computer auf denen Sie eine Softwareverteilung vornehmen möchten.
  • Schritt 2 von 4 - Aktion auswählen
    Sie können zwischen drei Optionen zur Installation oder Deinstallation wählen.
    • Installationsdienst und Softwarepaket installieren
    • Softwarepakete installieren oder entfernen
    • Installationsdienst und Softwarepakete entfernen
  • Schritt 3 von 4 - Benutzerkonto für Zugriff angeben
    Wenn Sie den Installationsdienst installieren möchten müssen Sie nun ein Administratorkonto angeben mit dem Sie auf den Rechner zugreifen können.
  • Schritt 4 von 4 - Softwarepakete auswählen
    Jetzt müssen Sie angeben welche Softwarepakete Sie auf den Zielcomputern installieren oder entfernen möchten. Über den 'Details' Button können Sie weitere Einstellungen zur Installation vornehmen.
  • Wenn Sie den Wizard beendet haben wird der IXI-Call CtiServer selbstständig die entsprechenden Aktionen durchführen. Bei einer Installation muss der Client hierfür jetzt verfügbar sein. Bei einer Konfigurationsänderung oder Deinstallation wird der Server sich dies solange merken bis der Client sich erneut anmeldet.

Eine Remoteinstallation auf eine Windows XP Home oder Windows Vista Home Basic/Premium kann nicht ausgeführt werden, da die dafür benötigten administrativen Freigaben auf diesen Systemen nicht verfügbar sind.

Siehe auch:
Update Server
Update Dienst


Server Zertifikat

Für die verschlüsselte Kommunikation über TLS (Transport Layer Security) und MTLS (Mutual TLS) wird ein Server Zertifikat benötigt.

Server Zertifikat
Ein Server Zertifikat dient zur eindeutigen Identifizierung eines Servers. Das Zertifikat muss auf den FQDN (fully qualified domain name) des Servers ausgestellt sein. Das Server Zertifikat muss von einer vertrauenswürdigen Instanz ausgestellt sein. Zertifikate werden in dem Zertifikat-SnapIn der Microsoft Management Console (MMC) konfiguriert.

Zertifikat Speicher
Die verwendeten Zertifikate müssen in dem Speicher 'Lokaler Computer' 'Eigene Zertifikate' abgelegt sein, und einen privaten Schlüssel enthalten. Den Zertifikatspeicher 'Lokaler Computer' öffnen Sie mit der MMC Konsole.

  • Aus dem Windows Start Menü, wählen Sie Ausführen... und geben mmc.exe ein
  • Wählen Sie Datei | SnapIn hinzufügen/entfernen...
  • Wählen Sie Hinzufügen. Aus der Liste der verfügbaren SnapIns wählen Sie Zertifikate. Wählen Sie Computerkonto, Lokaler Computer und drücken auf Fertig stellen
  • In der Liste gehen Sie zu Zertifikate (Lokaler Computer) / Eigene Zertifikate


Update Dienst

Am Arbeitsplatz kann mit IXI-Call der Update Dienst installiert werden.

Dieser System Dienst prüft regelmäßig, ob auf dem CtiServer eine neue Version von IXI-Call zur Verfügung steht. Wird eine neue Version gefunden, so wird diese automatisch am Arbeitsplatz installiert. Während des Update Vorgangs wird dem Benutzer, der an der Konsole des Computers angemeldet ist, der Fortschritt des Updates angezeigt.

Der Update Dienst besteht aus zwei Anwendungen:

  • EACuSrv.exe
    Prüft in regelmäßigen Abständen ob eine neue Softwareversion am Server verfügbar ist, lädt diese auf den Client und startet den Updateprozess.
    Die Anwendung wird als Systemdienst registriert und läuft auch ohne angemeldeten Benutzer.
  • EClnSet.exe
    Hilfsapplikation die die Installation des Updates durchführt.
  • EClnProg.exe
    Hilfsapplikation die dem angemeldeten Benutzer über ein anstehendes Update und den Updatefortschritt informiert.
    Wird im Kontext des angemeldeten Benutzers gestartet um die Informationen in seiner Session anzeigen zu können.

Wenn Sie IXI-Call Arbeitsplätze in unterschiedlichen Sprachen einsetzen müssen Sie am Server im Verzeichnis für das Clientupdate die jeweiligen Sprachen vorhalten. Bei der Installation des Servers wird standardmäßig nur die Sprache des Servers mit installiert. Weitere Client Installationspakete für die unterschiedlichen Sprachen müssen Sie manuell in das Updateverzeichnis kopieren.
Näheres hierzu im Update Server.

Siehe auch:
Software Verteilung
Update Server


XSLT für E-Mail Benachrichtigung

Die Datei unanswered.xslt wird für die E-Mail Benachrichtigung bei unbeantworteten oder weitergeleiteten Anrufen verwendet.

Die verwendeten XML Daten, auf die das Template angewendet wird werden vom Server erzeugt. Die Datei sample_unanswered.xml enthält Beispiel Daten für einen unbeantworteten Anruf. Die Datei sample_redirected.xml enthält Beispiel Daten für einen weitergeleiteten Anruf. Die Dateien befinden sich im templates/default Verzeichnis.

Sie können das mitgelieferte Programm msxlt.exe verwenden, um ein XLST auf eine XML Datei anzuwenden. Öffnen Sie eine Kommandozeile im Installationsverzeichnis:

msxsl.exe templates\default\sample_unanswered.xml templates\default\unanswered.xslt -o unanswered.htm

Wird der LogLevel unter Ereignisse auf Debug gestellt, so wird im logs Verzeichnis für jeden unbeantworteten Anruf eine XML Datei erstellt. Diese können Sie zur Entwicklung eigener XSL Templates verwenden.